Versions Packages Information History CVEs Badges Report

Versions for slic3r

74 package(s) known

Repository Package name Version Category Maintainer(s)
ALT Linux p9 slic3r 1.3.0 Potentially vulnerable Engineering viy@altlinux.ru
ALT Linux p10 slic3r 1.3.0 Potentially vulnerable Engineering viy@altlinux.org
ALT Sisyphus slic3r 1.3.0 Potentially vulnerable Engineering viy@altlinux.org
AUR slic3r-git a - swiftgeek@aur
AUR slic3r-dev 1.3.1_dev - msrd0@aur
AUR slic3r 1.3.0 Potentially vulnerable - nickoe@aur
AUR slic3r-appimage 1.3.0 Potentially vulnerable - motte@aur
AUR slic3r-bin 1.3.0 Potentially vulnerable - nixi@aur
Chocolatey slic3r 1.3.0 Potentially vulnerable - -
Debian 8
jessie/main
slic3r 1.1.7 misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Debian 9
stretch/main
slic3r 1.2.9 misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Debian 10
buster/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Debian 11
bullseye/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Debian 12
bookworm/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Debian Unstable
sid/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Deepin
main
slic3r 1.3.0 Potentially vulnerable - 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Devuan 1.0
jessie/main
slic3r 1.1.7 misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Devuan 2.0
ascii/main
slic3r 1.2.9 misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Devuan 3.0
beowulf/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Devuan 4.0
chimaera/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Devuan Unstable
unstable/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Fedora 26
release
slic3r 1.2.9 Applications/Engineering -
Fedora 27
release
slic3r 1.2.9 Applications/Engineering -
Fedora 28
release
slic3r 1.2.9 Applications/Engineering -
Fedora 29
release
slic3r 1.3.0 Potentially vulnerable Applications/Engineering -
Fedora 29
updates
slic3r 1.3.0 Potentially vulnerable Applications/Engineering -
Fedora 30
release
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 31
release
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 31
updates
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 32
release
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 32
updates
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 33
updates
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 33
release
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 34
release
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 35
release
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora 36
release
slic3r 1.3.0 Potentially vulnerable Unspecified -
Fedora Rawhide
development
slic3r 1.3.0 Potentially vulnerable Unspecified -
Funtoo 1.4
media-kit
media-gfx/slic3r 9999 media-gfx 3dprint@gentoo.org, perl@gentoo.org
Funtoo 1.4
media-kit
media-gfx/slic3r 1.3.0 Potentially vulnerable media-gfx 3dprint@gentoo.org, perl@gentoo.org
Funtoo 1.4
media-kit
media-gfx/slic3r 1.1.7 media-gfx 3dprint@gentoo.org, perl@gentoo.org
Homebrew Casks Slic3r 1.3.0 Potentially vulnerable - -
Kali Linux Rolling
main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Mageia 7
core/updates
slic3r 1.3.0 Potentially vulnerable Sciences/Other -
Mageia 7
core/updates
slic3r 1.3.0 Potentially vulnerable Sciences/Other -
Mageia 7
core/release
slic3r 1.2.9 Sciences/Other -
Mageia 8
core/updates
slic3r 1.3.0 Potentially vulnerable Sciences/Other -
Mageia 8
core/release
slic3r 1.3.0 Potentially vulnerable Sciences/Other -
Mageia Cauldron
core/release
slic3r 1.3.0 Potentially vulnerable Sciences/Other -
nixpkgs stable 21.05 slic3r 1.3.0 Potentially vulnerable - bjorn.forsman@gmail.com
nixpkgs stable 21.11 slic3r 1.3.0 Potentially vulnerable - bjorn.forsman@gmail.com
nixpkgs unstable slic3r 1.3.0 Potentially vulnerable - bjorn.forsman@gmail.com
Pardus 17
main
slic3r 1.2.9 misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Pardus 19
main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Pardus 21
main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Parrot
parrot/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Parrot
parrot-updates/main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
PLD Linux slic3r 1.2.9 - -
PureOS Amber slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
PureOS landing slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Raspbian Oldstable
main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Raspbian Stable
main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Raspbian Testing
main
slic3r 1.3.0 Potentially vulnerable misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Scoop
extras
slic3r 1.3.0 Potentially vulnerable - -
Trisquel 8.0
flidas/main
slic3r 1.2.9 universe/misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Trisquel 9.0
etiona/main
slic3r 1.2.9 universe/misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Trisquel 10.0
nabia/main
slic3r 1.3.0 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, hyperair@debian.org, olasd@debian.org
Ubuntu 16.04
xenial/universe
slic3r 1.2.9 universe/misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Ubuntu 18.04
bionic/universe
slic3r 1.2.9 universe/misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Ubuntu 20.04
focal/universe
slic3r 1.3.0 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, hyperair@debian.org, olasd@debian.org
Ubuntu 21.04
hirsute/universe
slic3r 1.3.0 Potentially vulnerable universe/misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Ubuntu 21.10
impish/universe
slic3r 1.3.0 Potentially vulnerable universe/misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Ubuntu 22.04
jammy/universe
slic3r 1.3.0 Potentially vulnerable universe/misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Ubuntu 22.10
kinetic/universe
slic3r 1.3.0 Potentially vulnerable universe/misc 3dprinter-general@lists.alioth.debian.org, hyperair@debian.org, olasd@debian.org
Wikidata Slic3r 1.3.0 Potentially vulnerable - -