Versions Packages Information History CVEs Badges Report

Packages for shellinabox

82 package(s) known

shellinabox

2.21 (2.21-r1)

shellinabox-doc

2.21 (2.21-r1)

shellinabox-openrc

2.21 (2.21-r1)

shellinabox

2.20 Potentially vulnerable (2.20-alt2)

shellinabox

2.20 Potentially vulnerable (2.20-alt2)

shellinabox

2.20 Potentially vulnerable (2.20-alt2)

shellinabox-git

r431.4f0ecc3 (r431.4f0ecc3-1)

shellinabox

428.98e6eeb (428.98e6eeb-1)
Debian 8
jessie/main

shellinabox

2.14 Potentially vulnerable (2.14-1)
Deepin
main

shellinabox

2.21
Devuan 1.0
jessie/main

shellinabox

2.14 Potentially vulnerable (2.14-1)
Devuan 2.0
ascii/main

shellinabox

2.20 Potentially vulnerable
Devuan 3.0
beowulf/main

shellinabox

2.21
Devuan 4.0
chimaera/main

shellinabox

2.21
Devuan Unstable
unstable/main

shellinabox

2.21

www/shellinabox

2.20 Potentially vulnerable (2.20_5)
Entware
aarch64-k3.10

shellinabox

2.20 Potentially vulnerable (2.20-2)
Entware
armv5sf-k3.2

shellinabox

2.20 Potentially vulnerable (2.20-2)
Entware
armv7sf-k2.6

shellinabox

2.20 Potentially vulnerable (2.20-2)
Entware
armv7sf-k3.2

shellinabox

2.20 Potentially vulnerable (2.20-2)
Entware
mipselsf-k3.4

shellinabox

2.20 Potentially vulnerable (2.20-2)
Entware
mipssf-k3.4

shellinabox

2.20 Potentially vulnerable (2.20-2)
Entware
x64-k3.2

shellinabox

2.20 Potentially vulnerable (2.20-2)

shellinabox

2.20 Potentially vulnerable (2.20-5.el6)
  • Summary:
    Web based AJAX terminal emulator
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Links(s):

shellinabox

2.20 Potentially vulnerable (2.20-5.el7)
Fedora 26
updates

shellinabox

2.20 Potentially vulnerable (2.20-5.fc26)
Fedora 26
release

shellinabox

2.20 Potentially vulnerable (2.20-1.fc26)
Fedora 27
release

shellinabox

2.20 Potentially vulnerable (2.20-4.fc27)
Fedora 27
updates

shellinabox

2.20 Potentially vulnerable (2.20-5.fc27)
Fedora 28
release

shellinabox

2.20 Potentially vulnerable (2.20-6.fc28)
Fedora 29
release

shellinabox

2.20 Potentially vulnerable (2.20-7.fc29)
Fedora 30
release

shellinabox

2.20 Potentially vulnerable (2.20-8.fc30)
Fedora 31
release

shellinabox

2.20 Potentially vulnerable (2.20-9.fc31)
Fedora 32
release

shellinabox

2.20 Potentially vulnerable (2.20-10.fc32)
Fedora 33
release

shellinabox

2.20 Potentially vulnerable (2.20-11.fc33)
Fedora 34
release

shellinabox

2.20 Potentially vulnerable (2.20-13.fc34)
Fedora 35
release

shellinabox

2.20 Potentially vulnerable (2.20-15.fc35)
Fedora 36
release

shellinabox

2.20 Potentially vulnerable (2.20-17.fc36)
Fedora Rawhide
development

shellinabox

2.20 Potentially vulnerable (2.20-17.fc36)

www/shellinabox

2.20 Potentially vulnerable (2.20_5)
Funtoo 1.4
net-kit

www-misc/shellinabox

2.20 Potentially vulnerable (2.20-r1)

www-misc/shellinabox

2.20 Potentially vulnerable (2.20-r4)

shellinabox

2.20 Potentially vulnerable

shellinabox

2.21

www-misc/shellinabox

2.20 Potentially vulnerable (2.20-r4)

www-misc/shellinabox

2.20 Potentially vulnerable (2.20-r4)

shellinabox

2.20 Potentially vulnerable

shellinabox

2.20 Potentially vulnerable

shellinabox

2.20 Potentially vulnerable

shellinabox

2.14 Potentially vulnerable

shellinabox

2.20 Potentially vulnerable (2.20+git.1548649128.4f0ecc3-3.49)

shellinabox

2.20 Potentially vulnerable

shellinabox

2.21

shellinabox

2.21
Parrot
parrot/main

shellinabox

2.21
Parrot
parrot-updates/main

shellinabox

2.21

shellinabox

2.21

shellinabox

2.21

shellinabox

2.21

shellinabox

2.21

shellinabox

2.21

shellinabox

2.21

shellinabox

2.20 Potentially vulnerable
Trisquel 7.0
belenos-updates/main

shellinabox

2.14 Potentially vulnerable (2.14-1ubuntu0.1)
Trisquel 7.0
belenos/main

shellinabox

2.14 Potentially vulnerable (2.14-1)
Trisquel 8.0
flidas/main

shellinabox

2.19 Potentially vulnerable
Trisquel 9.0
etiona/main

shellinabox

2.20build1 Potentially vulnerable
Trisquel 10.0
nabia/main

shellinabox

2.21
Ubuntu 14.04
trusty-updates/universe

shellinabox

2.14 Potentially vulnerable (2.14-1ubuntu0.1)
Ubuntu 14.04
trusty/universe

shellinabox

2.14 Potentially vulnerable (2.14-1)
Ubuntu 16.04
xenial/universe

shellinabox

2.19 Potentially vulnerable
Ubuntu 20.04
focal/universe

shellinabox

2.21
Ubuntu 21.04
hirsute/universe

shellinabox

2.21
Ubuntu 21.10
impish/universe

shellinabox

2.21
Ubuntu 22.04
jammy/universe

shellinabox

2.21build1
Ubuntu 22.10
kinetic/universe

shellinabox

2.21build1