Versions Packages Information History CVEs Related Badges Report

Versions for sdl

274 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
sdl-dbg 1.2.15 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
sdl-doc 1.2.15 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
sdl-dev 1.2.15 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
sdl 1.2.15 Potentially vulnerable - awilfox@adelielinux.org
AIX Open Source Packages SDL 1.2.15 Potentially vulnerable - -
AIX Open Source Packages SDL 1.2.15 Potentially vulnerable - -
AIX Open Source Packages SDL 1.2.14 Potentially vulnerable - -
AIX Open Source Packages SDL 1.2.14 Potentially vulnerable - -
AIX Open Source Packages SDL 1.2.14 Potentially vulnerable - -
AIX Open Source Packages SDL 1.2.13 Potentially vulnerable - -
AIX Open Source Packages SDL 1.2.13 Potentially vulnerable - -
AlmaLinux 8
AppStream
SDL 1.2.15 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
main
sdl-dev 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
sdl-doc 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
sdl 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
sdl 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
sdl-dev 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
sdl-doc 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
sdl 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
sdl-doc 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
sdl-dev 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
sdl-static 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
sdl-doc 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
sdl-dev 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
sdl-static 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
sdl 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
sdl-static 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
sdl-doc 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
sdl-dev 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
sdl 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
sdl-dev 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
sdl-static 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
sdl 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
sdl-doc 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
sdl-doc 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
sdl-static 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
sdl 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
sdl-dev 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
sdl-dev 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
sdl-doc 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
sdl 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
sdl-static 1.2.15 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 SDL 1.2.14 Potentially vulnerable System/Libraries shrek@altlinux.ru
ALT Linux p10 SDL 1.2.14 Potentially vulnerable System/Libraries shrek@altlinux.ru
ALT Sisyphus SDL 1.2.14 Potentially vulnerable System/Libraries shrek@altlinux.ru
Amazon Linux 2 SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
AOSC sdl 1.2.15 Potentially vulnerable libs fallback-mnt-aosc@repology
AOSC sdl+32 1.2.15 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/development
libsdl1.2 1.2.15 Potentially vulnerable main pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Apertis v2021
v2021/development
libsdl1.2 1.2.15 Potentially vulnerable main pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Apertis v2022
v2022/development
libsdl1.2 1.2.15 Potentially vulnerable main pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Apertis v2023 Development
v2023dev1/development
libsdl1.2 1.2.15 Potentially vulnerable main pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
ArchPOWER powerpc sdl 1.2.15 Potentially vulnerable - -
ArchPOWER powerpc64le sdl 1.2.15 Potentially vulnerable - -
ArchPOWER riscv64 sdl 1.2.15 Potentially vulnerable - -
AUR lib32-sdl-git 1.2.15.r388.c4cf838b - kozeid@aur
AUR sdl-git 1.2.15.r336.08d4c52c - kozeid@aur
AUR sdl 1.2.15 Potentially vulnerable - hurricanepootis@aur
AUR lib32-sdl 1.2.15 Potentially vulnerable - islandc0der@aur
AUR mingw-w64-sdl 1.2.15 Potentially vulnerable - fallback-mnt-aur@repology
Artix
galaxy
sdl 1.2.15 Potentially vulnerable - -
Astra Orel Stable
main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Ataraxia GNU/Linux sdl 1.2.15 Potentially vulnerable libs nagakamira@gmail.com
CentOS 6
os
SDL 1.2.14 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
CentOS 8
AppStream
SDL 1.2.15 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
SDL 1.2.15 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
AppStream
SDL 1.2.15 Potentially vulnerable Unspecified builder@centos.org
CRUX 3.4
opt
libsdl 1.2.15 Potentially vulnerable - sepen@crux.nu
CRUX 3.4
compat-32
libsdl-32 1.2.15 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.5
opt
libsdl 1.2.15 Potentially vulnerable - crux@romster.me
CRUX 3.5
compat-32
libsdl-32 1.2.15 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.6
compat-32
libsdl-32 1.2.15 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.6
opt
libsdl 1.2.15 Potentially vulnerable - crux@romster.me
CRUX 3.7
opt
libsdl 1.2.15 Potentially vulnerable - crux@romster.me
CRUX 3.7
compat-32
libsdl-32 1.2.15 Potentially vulnerable - compat-32-ports@crux.nu
Cygwin SDL-debuginfo 1.2.15 Potentially vulnerable Debug orphaned@cygwin
Cygwin libSDL-devel 1.2.15 Potentially vulnerable Libs orphaned@cygwin
Cygwin libSDL1.2_0 1.2.15 Potentially vulnerable Libs orphaned@cygwin
Cygwin mingw64-i686-SDL 1.2.15 Potentially vulnerable Devel orphaned@cygwin
Cygwin mingw64-x86_64-SDL 1.2.15 Potentially vulnerable Devel orphaned@cygwin
Debian 8
jessie/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, bdefreese@debian.org, fgeyer@debian.org, mafm@debian.org
Debian 8
jessie/updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, bdefreese@debian.org, fgeyer@debian.org, mafm@debian.org
Debian 9
stretch/updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Debian 9
stretch/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Debian 10
buster/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Debian 11
bullseye/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Debian 12
bookworm/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Debian Unstable
sid/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Deepin
main
libsdl1.2 1.2.15.5 Potentially vulnerable - pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Deepin
main
libsdl1.2 1.2.15.3 Potentially vulnerable - pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Deepin
main
libsdl1.2 1.2.15 Potentially vulnerable - pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Devuan 1.0
jessie/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, bdefreese@debian.org, fgeyer@debian.org, mafm@debian.org
Devuan 2.0
ascii/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Devuan 3.0
beowulf/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Devuan 4.0
chimaera/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Devuan Unstable
unstable/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
DPorts devel/sdl12 1.2.15 Potentially vulnerable devel amdmi3@freebsd.org
EuroLinux 8
appstream
SDL 1.2.15 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
SDL 1.2.15 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
SDL 1.2.15 Potentially vulnerable Unspecified -
EuroLinux 9
appstream
SDL 1.2.15 Potentially vulnerable Unspecified -
Exherbo
media
media-libs/SDL 1.2.15 Potentially vulnerable media-libs fallback-mnt-exherbo@repology
Fedora 26
release
SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
mingw-SDL 1.2.15 Potentially vulnerable Development/Libraries -
Fedora 26
updates
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 27
release
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 27
release
mingw-SDL 1.2.15 Potentially vulnerable Development/Libraries -
Fedora 28
release
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 28
release
mingw-SDL 1.2.15 Potentially vulnerable Development/Libraries -
Fedora 28
updates
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 29
release
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 29
release
mingw-SDL 1.2.15 Potentially vulnerable Development/Libraries -
Fedora 29
updates
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 30
updates
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 30
release
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 30
release
mingw-SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 31
release
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 31
release
mingw-SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 31
updates
mingw-SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 32
release
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 32
release
mingw-SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 33
release
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 33
release
mingw-SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 34
release
SDL 1.2.15 Potentially vulnerable Unspecified -
Fedora 34
release
mingw-SDL 1.2.15 Potentially vulnerable Unspecified -
FreeBSD Ports devel/sdl12 1.2.15 Potentially vulnerable devel amdmi3@freebsd.org
FreeBSD Ports devel/linux-c7-sdl12 1.2.15 Potentially vulnerable devel emulation@freebsd.org
Funtoo 1.4
media-kit
media-libs/libsdl 1.2.15 Potentially vulnerable media-libs games@gentoo.org
Gentoo media-libs/libsdl 1.2.60 Potentially vulnerable media-libs games@gentoo.org
Gentoo media-libs/libsdl 1.2.15_p20221201 Potentially vulnerable media-libs games@gentoo.org
Gentoo media-libs/libsdl 1.2.15_p20221103 Potentially vulnerable media-libs games@gentoo.org
Gentoo media-libs/libsdl 1.2.15_p20210224 Potentially vulnerable media-libs games@gentoo.org
GNU Guix sdl 1.2.15 Potentially vulnerable - -
HaikuPorts master media-libs/libsdl 1.2.15 Potentially vulnerable media-libs -
HP-UX 11.31
hppa_32
SDL 1.2.15 Potentially vulnerable - -
HP-UX 11.31
ia64_32
SDL 1.2.15 Potentially vulnerable - -
HP-UX 11.31
ia64_64
SDL 1.2.15 Potentially vulnerable - -
Kali Linux Rolling
main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
KaOS
main
sdl 1.2.60 Potentially vulnerable - demm@kaosx.us
KISS Linux Games
equipment
sdl 1.2.15 Potentially vulnerable - dirtibirdy@gmail.com
LiGurOS stable media-libs/libsdl 1.2.60 Potentially vulnerable media-libs games@gentoo.org
LiGurOS stable media-libs/libsdl 1.2.15_p20221201 Potentially vulnerable media-libs games@gentoo.org
LiGurOS stable media-libs/libsdl 1.2.15_p20221103 Potentially vulnerable media-libs games@gentoo.org
LiGurOS stable media-libs/libsdl 1.2.15_p20210224 Potentially vulnerable media-libs games@gentoo.org
LiGurOS develop media-libs/libsdl 1.2.60 Potentially vulnerable media-libs games@gentoo.org
LiGurOS develop media-libs/libsdl 1.2.15_p20221201 Potentially vulnerable media-libs games@gentoo.org
LiGurOS develop media-libs/libsdl 1.2.15_p20221103 Potentially vulnerable media-libs games@gentoo.org
LiGurOS develop media-libs/libsdl 1.2.15_p20210224 Potentially vulnerable media-libs games@gentoo.org
MacPorts libsdl 1.2.15-20220801 Potentially vulnerable devel jmr@macports, jmroot@github
Mageia 7
core/release
SDL12 1.2.15 Potentially vulnerable System/Libraries -
Mageia 7
core/release
mingw-SDL 1.2.15 Potentially vulnerable Development/Other -
Mageia 7
core/updates
SDL12 1.2.15 Potentially vulnerable System/Libraries -
Mageia 8
core/release
mingw-SDL 1.2.15 Potentially vulnerable Development/Other -
Mageia 8
core/release
SDL12 1.2.15 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
SDL12 1.2.15 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
mingw-SDL 1.2.15 Potentially vulnerable Development/Other -
MidnightBSD mports devel/linux-c7-sdl12 1.2.15 Potentially vulnerable devel -
MSYS2 mingw
x86_64
mingw-w64-x86_64-SDL 1.2.15+r419+gef3a6c05 Potentially vulnerable - -
MSYS2 mingw
i686
mingw-w64-i686-SDL 1.2.15+r419+gef3a6c05 Potentially vulnerable - -
nixpkgs stable 21.11 SDL 1.2.15 Potentially vulnerable - jason@oconal.id.au
nixpkgs stable 22.05 SDL 1.2.15 Potentially vulnerable - jason@oconal.id.au
nixpkgs stable 22.11 SDL 1.2.15 Potentially vulnerable - jason@oconal.id.au
nixpkgs unstable SDL 1.2.15 Potentially vulnerable - jason@oconal.id.au
OpenBSD Ports devel/sdl 1.2.15 Potentially vulnerable devel thfr@openbsd.org
openEuler 20.03
source
SDL 1.2.15 Potentially vulnerable Unspecified -
openEuler 22.03
source
SDL 1.2.15 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
SDL 1.2.15 Potentially vulnerable System/Libraries -
OpenIndiana packages
hipster
SDL 1.2.15 Potentially vulnerable System/Libraries -
openmamba
devel
libSDL 1.2.15 Potentially vulnerable System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
SDL12 1.2.15 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
SDL12 1.2.15 Potentially vulnerable System/Libraries nobodydead@gmail.com
OpenMandriva 4.2
main/release
SDL12 1.2.15 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.3
main/release
SDL12 1.2.15 Potentially vulnerable System/Libraries bero+massbuild@lindev.ch
OpenMandriva Rolling
main/release
SDL12 1.2.15 Potentially vulnerable System/Libraries bero+massbuild@lindev.ch
OpenMandriva Cooker
main/release
SDL12 1.2.15 Potentially vulnerable System/Libraries bero+massbuild@lindev.ch
openSUSE Leap 42.3
updates/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 42.3
main/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.0
main/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.0
updates/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.1
main/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.1
updates/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.2
updates/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.2
main/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.3
main/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.4
main/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
openSUSE Leap 15.5
main/oss
SDL 1.2.15 Potentially vulnerable Development/Libraries/X11 -
OS4Depot sdl.lha 1.2.16 Potentially vulnerable library/misc -
Pardus 17
main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Pardus 19
main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Pardus 21
main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Parrot
parrot-updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Parrot
parrot/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
PCLinuxOS SDL12 1.2.15 Potentially vulnerable System/Libraries -
Pisi Linux
main
libsdl 1.2.15 Potentially vulnerable library admins@pisilinux.org
pkgsrc current devel/SDL 1.2.15 Potentially vulnerable devel pkgsrc-users@netbsd.org
PLD Linux crossmingw32-SDL 1.2.15 Potentially vulnerable - -
PLD Linux SDL 1.2.15 Potentially vulnerable - -
PureOS Amber libsdl1.2 1.2.15 Potentially vulnerable misc pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
PureOS Amber libsdl1.2 1.2.15 Potentially vulnerable misc pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
PureOS landing libsdl1.2 1.2.15 Potentially vulnerable misc pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Raspbian Oldstable
main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Raspbian Stable
main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Raspbian Testing
main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Ravenports sdl1 1.2.15 Potentially vulnerable devel fallback-mnt-ravenports@repology
RebornOS sdl 1.2.15 Potentially vulnerable - -
Rocky Linux 8
AppStream
SDL 1.2.15 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/release
SDL12 1.2.15 Potentially vulnerable - -
Rosa 2016.1
main/release
SDL12 1.2.15 Potentially vulnerable - -
Rosa 2016.1
main/updates
SDL12 1.2.15 Potentially vulnerable - -
Rosa 2021.1
main/release
SDL12 1.2.15 Potentially vulnerable System/Libraries a.proklov@rosalinux.ru
Rosa Server 6.9
base/release
SDL 1.2.14 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
SDL 1.2.14 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
SDL 1.2.14 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
SDL 1.2.15 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
SDL 1.2.15 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Scientific Linux 7.x SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x SDL 1.2.15 Potentially vulnerable System Environment/Libraries -
Slackware 14.2
slackware
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
patches
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
patches
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
slackware
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
patches
sdl 1.2.15 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking libsdl 1.2.15 Potentially vulnerable x-window pankso@slitaz.org
SliTaz Cooking libsdl-dev 1.2.15 Potentially vulnerable development pankso@slitaz.org
SliTaz Next libsdl 1.2.15 Potentially vulnerable x-window devel@slitaz.org
SliTaz Next libsdl-dev 1.2.15 Potentially vulnerable development devel@slitaz.org
SliTaz Next libsdl 1.2.15 Potentially vulnerable x-window devel@slitaz.org
SliTaz Next libsdl-dev 1.2.15 Potentially vulnerable development devel@slitaz.org
Solus sdl1 1.2.15 Potentially vulnerable multimedia.library flinux@vongellhorn.ch
Solus sdl1-32bit 1.2.15 Potentially vulnerable emul32 flinux@vongellhorn.ch
Solus sdl1-32bit-dbginfo 1.2.15 Potentially vulnerable debug flinux@vongellhorn.ch
Solus sdl1-32bit-devel 1.2.15 Potentially vulnerable programming.devel flinux@vongellhorn.ch
Solus sdl1-dbginfo 1.2.15 Potentially vulnerable debug flinux@vongellhorn.ch
Solus sdl1-devel 1.2.15 Potentially vulnerable programming.devel flinux@vongellhorn.ch
T2 SDE libsdl 1.2.15 Potentially vulnerable base/x11 rene@t2-project.org
Termux sdl 1.2.60 Potentially vulnerable - termux@github
Trisquel 6.0
toutatis-updates/main
libsdl1.2 1.2.14 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, bdefreese@debian.org, debfx-pkg@fobos.de
Trisquel 6.0
toutatis/main
libsdl1.2 1.2.14 Potentially vulnerable libs trisquel-devel@listas.trisquel.info, bdefreese@debian.org, debfx-pkg@fobos.de
Trisquel 7.0
belenos-updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs trisquel-devel@listas.trisquel.info, bdefreese@debian.org, fgeyer@debian.org, mafm@debian.org
Trisquel 7.0
belenos/main
libsdl1.2 1.2.15 Potentially vulnerable libs trisquel-devel@listas.trisquel.info, bdefreese@debian.org, fgeyer@debian.org, mafm@debian.org
Trisquel 8.0
flidas-updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Trisquel 9.0
etiona/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Trisquel 9.0
etiona-updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, mafm@debian.org
Trisquel 10.0
nabia/main
libsdl1.2 1.2.15 Potentially vulnerable universe/libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Ubuntu 14.04
trusty-updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, bdefreese@debian.org, fgeyer@debian.org, mafm@debian.org
Ubuntu 14.04
trusty/main
libsdl1.2 1.2.15 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, bdefreese@debian.org, fgeyer@debian.org, mafm@debian.org
Ubuntu 16.04
xenial/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Ubuntu 16.04
xenial-updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, mafm@debian.org
Ubuntu 18.04
bionic/main
libsdl1.2 1.2.15 Potentially vulnerable libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Ubuntu 18.04
bionic-updates/main
libsdl1.2 1.2.15 Potentially vulnerable libs ubuntu-devel-discuss@lists.ubuntu.com, fgeyer@debian.org, mafm@debian.org
Ubuntu 20.04
focal/universe
libsdl1.2 1.2.15 Potentially vulnerable universe/libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Ubuntu 22.04
jammy/universe
libsdl1.2 1.2.15 Potentially vulnerable universe/libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Ubuntu 22.10
kinetic/universe
libsdl1.2 1.2.15 Potentially vulnerable universe/libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Ubuntu 23.04
lunar/universe
libsdl1.2 1.2.15 Potentially vulnerable universe/libs pkg-sdl-maintainers@lists.alioth.debian.org, fgeyer@debian.org, mafm@debian.org
Vcpkg sdl1 1.2.15 Potentially vulnerable - -
Void Linux x86_64
x86_64
SDL 1.2.15 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
SDL-devel 1.2.15 Potentially vulnerable - orphan@voidlinux.org