Versions Packages Information History CVEs Badges Report

Packages for scapy

164 package(s) known

scapy

2.3.1 (2.3.1-1)

scapy

2.3.0 (2.3.0-1)

scapy

2.2.0 (2.2.0-1)

scapy

2.1.1 (2.1.1-1)

scapy

2.0.0.11 (2.0.0.11-1)

scapy

2.0.0.10 (2.0.0.10-1)

scapy

2.4.0 Potentially vulnerable (2.4.0-r0)

scapy-doc

2.4.0 Potentially vulnerable (2.4.0-r0)

scapy

2.4.2 (2.4.2-r0)

scapy-doc

2.4.2 (2.4.2-r0)

scapy

2.4.2 (2.4.2-r1)

scapy-doc

2.4.2 (2.4.2-r1)

scapy

2.4.3 (2.4.3-r2)

scapy-doc

2.4.3 (2.4.3-r2)

scapy

2.4.3 (2.4.3-r2)

scapy-doc

2.4.3 (2.4.3-r2)

scapy

2.4.4 (2.4.4-r1)

scapy-doc

2.4.4 (2.4.4-r1)

scapy

2.4.5 (2.4.5-r0)

scapy-doc

2.4.5 (2.4.5-r0)

scapy

2.4.5 (2.4.5-r0)

scapy-doc

2.4.5 (2.4.5-r0)

scapy

2.4.3 (2.4.3-alt2)

scapy

2.4.5 (2.4.5-alt1)

scapy

2.4.5 (2.4.5-alt1)

scapy

2.4.4
Arch
community

python-scapy

2.4.5 (2.4.5-2)
Arch
community

scapy

2.4.5 (2.4.5-2)

python-scapy-git

2.4.0.dev43 (2.4.0.dev43-1)

python2-scapy

2.4.4 (2.4.4-2)

python2-scapy-git

2.4.0.dev43 (2.4.0.dev43-1)

scapy-git

2.4.0.dev43 (2.4.0.dev43-1)

scapy

2.3.3 (2.3.3-1)

scapy

2.3.3 (2.3.3-1)

python2-scapy

2.4.3 (2.4.3-3)

scapy

2.4.5 (2.4.5-2)
CRUX 3.5
contrib

scapy

2.4.4
Deepin
main

scapy

2.4.0.1 (2.4.0.1-1+dde)
Devuan 1.0
jessie/main

scapy

2.2.0 (2.2.0-1)
Devuan 2.0
ascii/main

scapy

2.3.3 (2.3.3-1)
Devuan 3.0
beowulf/main

scapy

2.4.0 Potentially vulnerable (2.4.0-2)
Devuan 4.0
chimaera/main

scapy

2.4.4 (2.4.4-4)
Devuan Unstable
unstable/main

scapy

2.4.4 (2.4.4-4)

net/scapy

2.4.5

scapy

2.0.0.10 (2.0.0.10-5.el6)
  • Summary:
    Interactive packet manipulation tool and network scanner
  • Category:
    • Applications/Internet
  • License:
    • GPLv2
  • Links(s):

scapy

2.4.3 (2.4.3-2.el7)

scapy

2.4.3 (2.4.3-2.el8)

net-analyzer/scapy

2.4.0rc3
Fedora 26
updates

scapy

2.4.0 Potentially vulnerable (2.4.0-2.fc26)
Fedora 26
release

scapy

2.3.3 (2.3.3-1.fc26)
Fedora 27
updates

scapy

2.4.0 Potentially vulnerable (2.4.0-2.fc27)
Fedora 27
release

scapy

2.3.3 (2.3.3-2.fc27)
Fedora 28
updates

scapy

2.4.0 Potentially vulnerable (2.4.0-2.fc28)
Fedora 28
release

scapy

2.4.0-rc5 (2.4.0-0.rc5.1.fc28)
Fedora 29
updates

scapy

2.4.3 (2.4.3-2.fc29)
Fedora 29
release

scapy

2.4.0 Potentially vulnerable (2.4.0-4.fc29)
Fedora 30
updates

scapy

2.4.3 (2.4.3-1.fc30)
Fedora 30
release

scapy

2.4.0 Potentially vulnerable (2.4.0-5.fc30)
Fedora 31
release

scapy

2.4.3 (2.4.3-1.fc31)
Fedora 32
release

scapy

2.4.3 (2.4.3-4.fc32)
Fedora 33
updates

scapy

2.4.5 (2.4.5-2.fc33)
Fedora 33
release

scapy

2.4.3 (2.4.3-6.fc33)
Fedora 34
updates

scapy

2.4.5 (2.4.5-2.fc34)
Fedora 34
release

scapy

2.4.4 (2.4.4-1.fc34)
Fedora 35
development

scapy

2.4.5 (2.4.5-3.fc35)

scapy

2.4.5 (2.4.5-3.fc35)

net/scapy

2.4.5
Funtoo 1.4
net-kit

net-analyzer/scapy

9999
Funtoo 1.4
net-kit

net-analyzer/scapy

2.4.3_rc1
Funtoo 1.4
net-kit

net-analyzer/scapy

2.4.2
Funtoo 1.4
net-kit

net-analyzer/scapy

2.4.0 Potentially vulnerable
Funtoo 1.4
net-kit

net-analyzer/scapy

2.3.2 (2.3.2-r1)

net-analyzer/scapy

9999

net-analyzer/scapy

2.4.5

net-analyzer/scapy

2.4.4 (2.4.4-r1)

Scapy

2.1.0
Hyperbola
community

scapy

2.3.3 (2.3.3-1)

net-analyzer/scapy

9999

net-analyzer/scapy

2.4.5

net-analyzer/scapy

2.4.4 (2.4.4-r1)

net-analyzer/scapy

9999

net-analyzer/scapy

2.4.5

net-analyzer/scapy

2.4.4 (2.4.4-r1)

scapy

2.4.5

scapy-devel

20211014-1de61c7d
Mageia 7
core/release

scapy

2.4.0 Potentially vulnerable (2.4.0-3.mga7)
Mageia 7
core/updates

scapy

2.4.0 Potentially vulnerable (2.4.0-3.1.mga7)
Mageia 8
core/release

scapy

2.4.4 (2.4.4-1.mga8)
  • Summary:
    An interactive packet manipulation tool and network scanner
  • Category:
    • Networking/Other
  • License:
    • GPL
  • Links(s):
Mageia Cauldron
core/release

scapy

2.4.5 (2.4.5-1.mga9)
Manjaro Stable
community

python-scapy

2.4.5 (2.4.5-2)
  • Summary:
    Powerful interactive packet manipulation program written in Python (library)
  • License:
    • GPL2
  • Links(s):
Manjaro Stable
community

scapy

2.4.5 (2.4.5-2)
  • Summary:
    Powerful interactive packet manipulation program written in Python (tools)
  • License:
    • GPL2
  • Links(s):
Manjaro Staging
community

python-scapy

2.4.5 (2.4.5-2)
  • Summary:
    Powerful interactive packet manipulation program written in Python (library)
  • License:
    • GPL2
  • Links(s):
Manjaro Staging
community

scapy

2.4.5 (2.4.5-2)
  • Summary:
    Powerful interactive packet manipulation program written in Python (tools)
  • License:
    • GPL2
  • Links(s):
Manjaro Testing
community

python-scapy

2.4.5 (2.4.5-2)
  • Summary:
    Powerful interactive packet manipulation program written in Python (library)
  • License:
    • GPL2
  • Links(s):
Manjaro Testing
community

scapy

2.4.5 (2.4.5-2)
  • Summary:
    Powerful interactive packet manipulation program written in Python (tools)
  • License:
    • GPL2
  • Links(s):

python-scapy

2.4.5 (2.4.5-2)
  • Summary:
    Powerful interactive packet manipulation program written in Python (library)
  • License:
    • GPL2
  • Links(s):

scapy

2.4.5 (2.4.5-2)
  • Summary:
    Powerful interactive packet manipulation program written in Python (tools)
  • License:
    • GPL2
  • Links(s):

python3.8-scapy

2.4.5

python3.9-scapy

2.4.5

python3.8-scapy

2.4.5

python3.9-scapy

2.4.5

net/scapy

2.4.4 (2.4.4p1)

scapy

2.4.5 (2.4.5-1.17)

scapy

2.3.1 (2.3.1-1)

scapy

2.3.1 (2.3.1-1)

scapy

2.4.2 (2.4.2-1)

scapy

2.4.4 (2.4.4-1)

scapy-src

2.4.4 (2.4.4-1)

python-scapy

2.2.0 (2.2.0-4.11)

python-scapy

2.2.0 (2.2.0-lp150.4.3)

python-scapy

2.2.0 (2.2.0-lp150.4.1)

python-scapy

2.4.4 (2.4.4-pm151.1.3)

python-scapy

2.4.4 (2.4.4-pm151.1.5)

python-scapy

2.4.4 (2.4.4-pm152.1.11)

python-scapy

2.4.4 (2.4.4-pm152.1.35)

python-scapy

2.4.3 (2.4.3-1.3)

python-scapy

2.4.3 (2.4.3-1.23)
Parabola
community

python-scapy

2.4.5 (2.4.5-2)
Parabola
community

scapy

2.4.5 (2.4.5-2)

scapy

2.3.3 (2.3.3-1)

scapy

2.4.0 Potentially vulnerable (2.4.0-2)

scapy

2.4.4 (2.4.4-4)
Parrot
main

scapy

2.4.4 (2.4.4-4)

scapy

2.1.0 (2.1.0-1pclos2010)
  • Summary:
    An interactive packet manipulation tool and network scanner
  • Category:
    • Networking/Other

net/scapy

2.4.5 (2.4.5nb1)

scapy

2.4.0 Potentially vulnerable (2.4.0-2)

scapy

2.4.5

scapy

2.4.0 Potentially vulnerable (2.4.0-2)

scapy

2.4.4 (2.4.4-4)

scapy

2.4.4 (2.4.4-4)
Rosa 2014.1
contrib/updates

scapy

2.3.1 (2.3.1-1)
Rosa 2014.1
contrib/release

scapy

2.2.0 (2.2.0-2)
Rosa 2016.1
contrib/updates

scapy

2.4.3 (2.4.3-1)
Rosa 2016.1
contrib/release

scapy

2.3.1 (2.3.1-3)
Rosa 2019.1
contrib/release

scapy

2.4.3 (2.4.3-1)

python-scapy

2.4.3
Trisquel 6.0
toutatis/main

scapy

2.2.0 (2.2.0-1)
Trisquel 7.0
belenos/main

scapy

2.2.0 (2.2.0-1)
Trisquel 8.0
flidas/main

scapy

2.2.0 (2.2.0-1)
Trisquel 9.0
etiona/main

scapy

2.3.3 (2.3.3-3)
Trisquel 10.0
nabia/main

scapy

2.4.3 (2.4.3-4)
Ubuntu 14.04
trusty/universe

scapy

2.2.0 (2.2.0-1)
Ubuntu 16.04
xenial/universe

scapy

2.2.0 (2.2.0-1)

scapy

2.4.5 (2.4.5_2)

Scapy

2.4.5