Versions Packages Information History CVEs Related Badges Report

Packages for samba

845 package(s) known

samba

3.6.25 Potentially vulnerable (3.6.25-1)

samba

3.6.25 Potentially vulnerable (3.6.25-2)

samba

3.6.24 Potentially vulnerable (3.6.24-1)

samba

3.6.23 Potentially vulnerable (3.6.23-1)

samba

3.6.22 Potentially vulnerable (3.6.22-1)

samba

3.6.21 Potentially vulnerable (3.6.21-1)

samba

3.6.20 Potentially vulnerable (3.6.20-1)

samba

3.6.19 Potentially vulnerable (3.6.19-1)

samba

3.6.18 Potentially vulnerable (3.6.18-1)

samba

3.6.18 Potentially vulnerable (3.6.18-2)

samba

3.6.17 Potentially vulnerable (3.6.17-1)

samba

3.6.16 Potentially vulnerable (3.6.16-1)

samba

3.6.16 Potentially vulnerable (3.6.16-2)

samba

3.6.15 Potentially vulnerable (3.6.15-1)

samba

3.6.14 Potentially vulnerable (3.6.14-1)

samba

3.6.13 Potentially vulnerable (3.6.13-1)

samba

3.6.13 Potentially vulnerable (3.6.13-2)

samba

3.6.12 Potentially vulnerable (3.6.12-1)

samba

3.6.12 Potentially vulnerable (3.6.12-2)

samba

3.6.11 Potentially vulnerable (3.6.11-1)

samba

3.6.10 Potentially vulnerable (3.6.10-1)

samba

3.6.9 Potentially vulnerable (3.6.9-1)

samba

3.6.8 Potentially vulnerable (3.6.8-1)

samba

3.6.7 Potentially vulnerable (3.6.7-1)

samba

3.6.6 Potentially vulnerable (3.6.6-1)

samba

3.6.5 Potentially vulnerable (3.6.5-1)

samba

3.6.4 Potentially vulnerable (3.6.4-1)

samba

3.5.22 Potentially vulnerable (3.5.22-1)

samba

3.5.21 Potentially vulnerable (3.5.21-1)

samba

3.5.21 Potentially vulnerable (3.5.21-2)

samba

3.5.20 Potentially vulnerable (3.5.20-1)

samba

3.5.20 Potentially vulnerable (3.5.20-2)

samba

3.5.19 Potentially vulnerable (3.5.19-2)

samba

3.5.19 Potentially vulnerable (3.5.19-1)

samba

3.5.18 Potentially vulnerable (3.5.18-1)

samba

3.5.17 Potentially vulnerable (3.5.17-1)

samba

3.5.16 Potentially vulnerable (3.5.16-1)

samba

3.5.15 Potentially vulnerable (3.5.15-1)

samba

3.5.14 Potentially vulnerable (3.5.14-1)

samba

3.4.17 Potentially vulnerable (3.4.17-1)

samba

3.4.17 Potentially vulnerable (3.4.17-2)

samba

3.4.16 Potentially vulnerable (3.4.16-1)

samba

3.4.16 Potentially vulnerable (3.4.16-2)

samba

4.12.7 Potentially vulnerable (4.12.7-1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.13 Potentially vulnerable (4.10.13-1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.13 Potentially vulnerable (4.10.13-2)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.6 Potentially vulnerable (4.10.6-1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.9.6 Potentially vulnerable (4.9.6-1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.9.3 Potentially vulnerable (4.9.3-1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.6.16 Potentially vulnerable (4.6.16-1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.6.15 Potentially vulnerable (4.6.15-1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.16.4 (4.16.4-2.el8)

samba

4.16.4 (4.16.4-101.el9)

libsmbclient

4.8.12 Potentially vulnerable (4.8.12-r2)

libwbclient

4.8.12 Potentially vulnerable (4.8.12-r2)

py-samba

4.8.12 Potentially vulnerable (4.8.12-r2)

samba

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-client

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-client-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-common

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-common-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-common-server-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-common-tools

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-dc

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-dc-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-dev

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-doc

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-heimdal-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-initscript

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-libnss-winbind

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-libs-py

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-pidl

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-server

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-server-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-test

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-winbind

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-winbind-clients

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-winbind-krb5-locator

4.8.12 Potentially vulnerable (4.8.12-r2)

libsmbclient

4.8.12 Potentially vulnerable (4.8.12-r2)

libwbclient

4.8.12 Potentially vulnerable (4.8.12-r2)

pam-winbind

4.8.12 Potentially vulnerable (4.8.12-r2)

py-samba

4.8.12 Potentially vulnerable (4.8.12-r2)

samba

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-client

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-client-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-common

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-common-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-common-server-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-common-tools

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-dc

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-dc-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-dev

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-doc

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-heimdal-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-initscript

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-libnss-winbind

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-libs-py

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-pidl

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-server

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-server-libs

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-test

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-winbind

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-winbind-clients

4.8.12 Potentially vulnerable (4.8.12-r2)

samba-winbind-krb5-locator

4.8.12 Potentially vulnerable (4.8.12-r2)

libsmbclient

4.10.18 Potentially vulnerable (4.10.18-r0)

libwbclient

4.10.18 Potentially vulnerable (4.10.18-r0)

pam-winbind

4.10.18 Potentially vulnerable (4.10.18-r0)

py3-samba

4.10.18 Potentially vulnerable (4.10.18-r0)

samba

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-client

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-client-libs

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-common

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-common-libs

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-common-server-libs

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-common-tools

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-dc

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-dc-libs

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-dev

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-doc

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-heimdal-libs

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-libnss-winbind

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-libs

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-libs-py3

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-pidl

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-server

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-server-libs

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-server-openrc

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-test

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-winbind

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-winbind-clients

4.10.18 Potentially vulnerable (4.10.18-r0)

samba-winbind-krb5-locator

4.10.18 Potentially vulnerable (4.10.18-r0)

libsmbclient

4.11.16 Potentially vulnerable (4.11.16-r0)

libwbclient

4.11.16 Potentially vulnerable (4.11.16-r0)

pam-winbind

4.11.16 Potentially vulnerable (4.11.16-r0)

py3-samba

4.11.16 Potentially vulnerable (4.11.16-r0)

samba

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-client

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-client-libs

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-common

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-common-libs

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-common-server-libs

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-common-tools

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-dc

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-dc-libs

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-dev

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-doc

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-heimdal-libs

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-libnss-winbind

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-libs

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-libs-py3

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-pidl

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-server

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-server-libs

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-server-openrc

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-test

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-winbind

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-winbind-clients

4.11.16 Potentially vulnerable (4.11.16-r0)

samba-winbind-krb5-locator

4.11.16 Potentially vulnerable (4.11.16-r0)

libsmbclient

4.12.15 Potentially vulnerable (4.12.15-r0)

libwbclient

4.12.15 Potentially vulnerable (4.12.15-r0)

pam-winbind

4.12.15 Potentially vulnerable (4.12.15-r0)

py3-samba

4.12.15 Potentially vulnerable (4.12.15-r0)

samba

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-client

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-client-libs

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-common

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-common-server-libs

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-common-tools

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-dc

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-dc-libs

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-dev

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-doc

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-libnss-winbind

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-libs

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-libs-py3

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-pidl

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-server

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-server-libs

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-server-openrc

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-test

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-util-libs

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-winbind

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-winbind-clients

4.12.15 Potentially vulnerable (4.12.15-r0)

samba-winbind-krb5-locator

4.12.15 Potentially vulnerable (4.12.15-r0)

libsmbclient

4.13.17 Potentially vulnerable (4.13.17-r0)

libwbclient

4.13.17 Potentially vulnerable (4.13.17-r0)

pam-winbind

4.13.17 Potentially vulnerable (4.13.17-r0)

py3-samba

4.13.17 Potentially vulnerable (4.13.17-r0)

samba

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-client

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-client-libs

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-common

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-common-server-libs

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-common-tools

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-dc

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-dc-libs

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-dev

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-doc

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-libnss-winbind

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-libs

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-libs-py3

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-pidl

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-server

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-server-libs

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-server-openrc

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-test

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-util-libs

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-winbind

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-winbind-clients

4.13.17 Potentially vulnerable (4.13.17-r0)

samba-winbind-krb5-locator

4.13.17 Potentially vulnerable (4.13.17-r0)

libsmbclient

4.14.14 Potentially vulnerable (4.14.14-r0)

libwbclient

4.14.14 Potentially vulnerable (4.14.14-r0)

pam-winbind

4.14.14 Potentially vulnerable (4.14.14-r0)

py3-samba

4.14.14 Potentially vulnerable (4.14.14-r0)

samba

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-client

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-client-libs

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-common

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-common-server-libs

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-common-tools

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-dc

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-dc-libs

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-dev

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-doc

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-libnss-winbind

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-libs

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-libs-py3

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-pidl

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-server

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-server-libs

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-server-openrc

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-test

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-util-libs

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-winbind

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-winbind-clients

4.14.14 Potentially vulnerable (4.14.14-r0)

samba-winbind-krb5-locator

4.14.14 Potentially vulnerable (4.14.14-r0)

libsmbclient

4.15.5 Potentially vulnerable (4.15.5-r0)

libwbclient

4.15.5 Potentially vulnerable (4.15.5-r0)

pam-winbind

4.15.5 Potentially vulnerable (4.15.5-r0)

py3-samba

4.15.5 Potentially vulnerable (4.15.5-r0)

samba

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-client

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-client-libs

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-common

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-common-server-libs

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-common-tools

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-dc

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-dc-libs

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-dev

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-doc

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-libnss-winbind

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-libs

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-libs-py3

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-pidl

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-server

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-server-libs

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-server-openrc

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-test

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-util-libs

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-winbind

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-winbind-clients

4.15.5 Potentially vulnerable (4.15.5-r0)

samba-winbind-krb5-locator

4.15.5 Potentially vulnerable (4.15.5-r0)

libsmbclient

4.15.7 Potentially vulnerable (4.15.7-r0)

libwbclient

4.15.7 Potentially vulnerable (4.15.7-r0)

pam-winbind

4.15.7 Potentially vulnerable (4.15.7-r0)

py3-samba

4.15.7 Potentially vulnerable (4.15.7-r0)

samba

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-client

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-client-libs

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-common

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-common-server-libs

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-common-tools

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-dc

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-dc-libs

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-dev

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-doc

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-libnss-winbind

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-libs

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-libs-py3

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-pidl

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-server

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-server-libs

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-server-openrc

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-test

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-util-libs

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-winbind

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-winbind-clients

4.15.7 Potentially vulnerable (4.15.7-r0)

samba-winbind-krb5-locator

4.15.7 Potentially vulnerable (4.15.7-r0)

libsmbclient

4.16.7 (4.16.7-r0)

libwbclient

4.16.7 (4.16.7-r0)

pam-winbind

4.16.7 (4.16.7-r0)

py3-samba

4.16.7 (4.16.7-r0)

samba

4.16.7 (4.16.7-r0)

samba-client

4.16.7 (4.16.7-r0)

samba-client-libs

4.16.7 (4.16.7-r0)

samba-common

4.16.7 (4.16.7-r0)

samba-common-server-libs

4.16.7 (4.16.7-r0)

samba-common-tools

4.16.7 (4.16.7-r0)

samba-dc

4.16.7 (4.16.7-r0)

samba-dc-libs

4.16.7 (4.16.7-r0)

samba-dev

4.16.7 (4.16.7-r0)

samba-doc

4.16.7 (4.16.7-r0)

samba-libnss-winbind

4.16.7 (4.16.7-r0)

samba-libs

4.16.7 (4.16.7-r0)

samba-libs-py3

4.16.7 (4.16.7-r0)

samba-pidl

4.16.7 (4.16.7-r0)

samba-server

4.16.7 (4.16.7-r0)

samba-server-libs

4.16.7 (4.16.7-r0)

samba-server-openrc

4.16.7 (4.16.7-r0)

samba-test

4.16.7 (4.16.7-r0)

samba-util-libs

4.16.7 (4.16.7-r0)

samba-winbind

4.16.7 (4.16.7-r0)

samba-winbind-clients

4.16.7 (4.16.7-r0)

samba-winbind-krb5-locator

4.16.7 (4.16.7-r0)

libsmbclient

4.16.7 (4.16.7-r1)

libwbclient

4.16.7 (4.16.7-r1)

pam-winbind

4.16.7 (4.16.7-r1)

py3-samba

4.16.7 (4.16.7-r1)

samba

4.16.7 (4.16.7-r1)

samba-client

4.16.7 (4.16.7-r1)

samba-client-libs

4.16.7 (4.16.7-r1)

samba-common

4.16.7 (4.16.7-r1)

samba-common-server-libs

4.16.7 (4.16.7-r1)

samba-common-tools

4.16.7 (4.16.7-r1)

samba-dc

4.16.7 (4.16.7-r1)

samba-dc-libs

4.16.7 (4.16.7-r1)

samba-dev

4.16.7 (4.16.7-r1)

samba-doc

4.16.7 (4.16.7-r1)

samba-libnss-winbind

4.16.7 (4.16.7-r1)

samba-libs

4.16.7 (4.16.7-r1)

samba-libs-py3

4.16.7 (4.16.7-r1)

samba-pidl

4.16.7 (4.16.7-r1)

samba-server

4.16.7 (4.16.7-r1)

samba-server-libs

4.16.7 (4.16.7-r1)

samba-server-openrc

4.16.7 (4.16.7-r1)

samba-test

4.16.7 (4.16.7-r1)

samba-util-libs

4.16.7 (4.16.7-r1)

samba-winbind

4.16.7 (4.16.7-r1)

samba-winbind-clients

4.16.7 (4.16.7-r1)

samba-winbind-krb5-locator

4.16.7 (4.16.7-r1)

samba

4.14.10 Potentially vulnerable (4.14.10-alt2)

samba

4.16.6 (4.16.6-alt2)

samba

4.16.7 (4.16.7-alt2)

samba

4.10.16 Potentially vulnerable (4.10.16-9.56.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-18.59.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-5.54.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-20.62.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.4 Potentially vulnerable (4.10.4-11.51.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.9.1 Potentially vulnerable (4.9.1-10.48.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.9.1 Potentially vulnerable (4.9.1-6.46.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.8.3 Potentially vulnerable (4.8.3-4.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.6.2 Potentially vulnerable (4.6.2-12.37.amzn1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-15.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-18.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-7.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-9.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-13.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.4 Potentially vulnerable (4.10.4-11.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.9.1 Potentially vulnerable (4.9.1-6.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.9.1 Potentially vulnerable (4.9.1-10.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.8.3 Potentially vulnerable (4.8.3-4.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.6.2 Potentially vulnerable (4.6.2-12.amzn2.0.1)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.6.2 Potentially vulnerable (4.6.2-12.amzn2)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • Unspecified
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):
antiX-19
nosystemd

samba

4.9.5 Potentially vulnerable (2:4.9.5+dfsg-5+deb10u3.0nosystemd1)

samba

4.13.13 Potentially vulnerable (2:4.13.13+dfsg-1~deb11u2.0nosystemd1)
antiX-21
nosystemd

samba

4.13.13 Potentially vulnerable (2:4.13.13+dfsg-1~deb11u3.0nosystemd1)

samba

4.14.2 Potentially vulnerable (4.14.2-2)
Apertis v2021
v2021/development

samba

4.9.5 Potentially vulnerable (2:4.9.5+dfsg-5+deb10u3+apertis1)
Apertis v2022
v2022/development

samba

4.13.13 Potentially vulnerable (2:4.13.13+dfsg-1~deb11u5+apertis1)
Apertis v2023 Development
v2023dev1/development

samba

4.13.13 Potentially vulnerable (2:4.13.13+dfsg-1~deb11u3+apertis1)
Arch
extra

samba

4.17.3 (4.17.3-1)
Arch
extra

smbclient

4.17.3 (4.17.3-1)

libwbclient

4.11.3 Potentially vulnerable (4.11.3-3.0)

samba

4.17.2 (4.17.2-1.0)

smbclient

4.17.2 (4.17.2-1.0)

libwbclient

4.11.3 Potentially vulnerable (4.11.3-3.0)

samba

4.16.1 Potentially vulnerable (4.16.1-3.0)

smbclient

4.16.1 Potentially vulnerable (4.16.1-3.0)

libwbclient

4.11.3 Potentially vulnerable (4.11.3-3.0)

samba

4.16.1 Potentially vulnerable (4.16.1-3.0)

smbclient

4.16.1 Potentially vulnerable (4.16.1-3.0)

samba

4.17.3 (4.17.3-1)

smbclient

4.17.3 (4.17.3-1)

samba

4.17.3 (4.17.3-1)

smbclient

4.17.3 (4.17.3-1)

samba

4.17.0 (4.17.0-1)

smbclient

4.17.0 (4.17.0-1)
  • Summary:
    Tools to access a server's filespace and printers via SMB
  • License:
    • GPL3
  • Link(s):

samba

4.17.0 (4.17.0-1)

smbclient

4.17.0 (4.17.0-1)
  • Summary:
    Tools to access a server's filespace and printers via SMB
  • License:
    • GPL3
  • Link(s):

samba

4.17.0 (4.17.0-1)

smbclient

4.17.0 (4.17.0-1)
  • Summary:
    Tools to access a server's filespace and printers via SMB
  • License:
    • GPL3
  • Link(s):

lib32-smbclient

4.17.0 (4.17.0-1)
Artix
world

samba

4.17.3 (4.17.3-1)
Artix
world

smbclient

4.17.3 (4.17.3-1)
  • Summary:
    Tools to access a server's filespace and printers via SMB
  • License:
    • GPL3
  • Link(s):

samba

4.14.5 Potentially vulnerable

samba

3.6.23 Potentially vulnerable (3.6.23-51.el6)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):
CentOS 6
updates

samba

3.6.23 Potentially vulnerable (3.6.23-52.el6_10)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):
CentOS 6
updates

samba

3.6.23 Potentially vulnerable (3.6.23-53.el6_10)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba4

4.2.10 Potentially vulnerable (4.2.10-15.el6)
  • Summary:
    Server and Client software to interoperate with Windows machines
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3+ and LGPLv3+
  • Link(s):

samba

4.10.16 Potentially vulnerable (4.10.16-5.el7)
CentOS 7
updates

samba

4.10.16 Potentially vulnerable (4.10.16-13.el7_9)
CentOS 7
updates

samba

4.10.16 Potentially vulnerable (4.10.16-15.el7_9)
CentOS 7
updates

samba

4.10.16 Potentially vulnerable (4.10.16-17.el7_9)
CentOS 7
updates

samba

4.10.16 Potentially vulnerable (4.10.16-18.el7_9)
CentOS 7
updates

samba

4.10.16 Potentially vulnerable (4.10.16-19.el7_9)
CentOS 7
updates

samba

4.10.16 Potentially vulnerable (4.10.16-20.el7_9)
CentOS 7
updates

samba

4.10.16 Potentially vulnerable (4.10.16-7.el7_9)
CentOS 7
updates

samba

4.10.16 Potentially vulnerable (4.10.16-9.el7_9)
CentOS 8
BaseOS

samba

4.14.5 Potentially vulnerable (4.14.5-2.el8)
CentOS 8
BaseOS

samba

4.14.5 Potentially vulnerable (4.14.5-7.el8_5)

samba

4.17.2 (4.17.2-2.el8)

samba

4.16.4 (4.16.4-1.el8)

samba

4.16.4 (4.16.4-2.el8)

samba

4.16.2 Potentially vulnerable (4.16.2-1.el8)

samba

4.16.1 Potentially vulnerable (4.16.1-0.el8)