Versions Packages Information History CVEs Related Badges Report

Versions for rxvt-unicode

188 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
rxvt-unicode 9.22 Potentially vulnerable - maxcrees@me.com
Adélie Linux current
user
rxvt-unicode-dbg 9.22 Potentially vulnerable - maxcrees@me.com
Adélie Linux current
user
rxvt-unicode-doc 9.22 Potentially vulnerable - maxcrees@me.com
Adélie Linux current
user
rxvt-unicode-terminfo 9.22 Potentially vulnerable - maxcrees@me.com
Alpine Linux 3.8
main
rxvt-unicode-doc 9.22 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.8
main
rxvt-unicode 9.22 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.8
main
rxvt-unicode-terminfo 9.22 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.9
main
rxvt-unicode-doc 9.22 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.9
main
rxvt-unicode-terminfo 9.22 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.9
main
rxvt-unicode 9.22 Potentially vulnerable - nenolod@dereferenced.org
Alpine Linux 3.10
main
rxvt-unicode-doc 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.10
main
rxvt-unicode 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.10
main
rxvt-unicode-terminfo 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.11
main
rxvt-unicode-terminfo 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.11
main
rxvt-unicode-doc 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.11
main
rxvt-unicode 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.12
community
rxvt-unicode 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.12
community
rxvt-unicode-terminfo 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.12
community
rxvt-unicode-doc 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.13
community
rxvt-unicode 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.13
community
rxvt-unicode-terminfo 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.13
community
rxvt-unicode-doc 9.22 Potentially vulnerable - soeren+alpine@soeren-tempel.net
Alpine Linux 3.14
community
rxvt-unicode-doc 9.26 - soeren+alpine@soeren-tempel.net
Alpine Linux 3.14
community
rxvt-unicode 9.26 - soeren+alpine@soeren-tempel.net
Alpine Linux 3.14
community
rxvt-unicode-terminfo 9.26 - soeren+alpine@soeren-tempel.net
Alpine Linux Edge
community
rxvt-unicode-doc 9.26 - soeren+alpine@soeren-tempel.net
Alpine Linux Edge
community
rxvt-unicode-terminfo 9.26 - soeren+alpine@soeren-tempel.net
Alpine Linux Edge
community
rxvt-unicode 9.26 - soeren+alpine@soeren-tempel.net
ALT Linux p9 rxvt-unicode 9.22 Potentially vulnerable Terminals legion@altlinux.ru
ALT Linux p10 rxvt-unicode 9.22 Potentially vulnerable Terminals legion@altlinux.ru
ALT Sisyphus rxvt-unicode 9.22 Potentially vulnerable Terminals legion@altlinux.ru
AOSC rxvt-unicode 9.22 Potentially vulnerable utils fallback-mnt-aosc@repology
Arch
community
rxvt-unicode-terminfo 9.26 - -
Arch
community
rxvt-unicode 9.26 - -
AUR rxvt-unicode-cvs 20170518 - adriaanzon@aur
AUR rxvt-unicode-pixbuf-patched 9.26 - jtlab@aur
AUR rxvt-unicode-truecolor 9.26 - sergt@aur
AUR rxvt-unicode-fontspacing-noinc-vteclear-secondarywheel 9.26 - itoijala@aur
AUR rxvt-unicode-256xresources 9.26 - lutobler@aur
AUR rxvt-unicode-patched-with-scrolling 9.26 - gedda@aur
AUR rxvt-unicode-pixbuf 9.26 - biell@aur
AUR rxvt-unicode-better-wheel-scrolling-unicode3 9.22 Potentially vulnerable - jack12816@aur
AUR rxvt-unicode-intensityfix 9.22 Potentially vulnerable - novenary@aur
AUR rxvt-unicode-ben 9.22 Potentially vulnerable - fallback-mnt-aur@repology
AUR rxvt-unicode-no-perl 9.22 Potentially vulnerable - asyncial@aur
AUR rxvt-unicode-improve-font-rendering 9.22 Potentially vulnerable - rokoucha@aur
AUR rxvt-unicode-nobuiltins 9.22 Potentially vulnerable - seletskiy@aur
AUR rxvt-unicode-patched 9.22 Potentially vulnerable - blueyed@aur
AUR rxvt-unicode-wcwidthcallback 9.22 Potentially vulnerable - blueyed@aur
AUR rxvt-unicode-patched-with-truecolor 9.22 Potentially vulnerable - btstream@aur
AUR rxvt-unicode-better-wheel-scrolling 9.22 Potentially vulnerable - jjacky@aur
Artix
galaxy
rxvt-unicode-terminfo 9.26 - -
Artix
galaxy
rxvt-unicode 9.26 - -
Ataraxia GNU/Linux rxvt-unicode 9.26 x11 nagakamira@gmail.com
Chakra
core
rxvt-unicode 9.21 - -
Chakra
core
rxvt-unicode-terminfo 9.21 - -
CRUX 3.4
opt
rxvt-unicode 9.22 Potentially vulnerable - fredrik@crux.nu
CRUX 3.5
opt
rxvt-unicode 9.22 Potentially vulnerable - fredrik@crux.nu
Cygwin rxvt-unicode 9.22 Potentially vulnerable Shells orphaned@cygwin
Cygwin rxvt-unicode-debuginfo 9.22 Potentially vulnerable Debug orphaned@cygwin
Debian 8
jessie/main
rxvt-unicode 9.20 x11 rak@debian.org, debian@onerussian.com
Debian 9
stretch/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Debian 10
buster/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Debian 11
bullseye/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Debian 12
bookworm/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Debian Stable
stable/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Debian Testing
testing/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Debian Unstable
sid/main
rxvt-unicode 9.26 x11 rak@debian.org, debian@onerussian.com
Debian Unstable
sid/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Deepin
main
rxvt-unicode 9.22 Potentially vulnerable - rak@debian.org, debian@onerussian.com
Devuan 1.0 (Jessie)
jessie/main
rxvt-unicode 9.20 x11 rak@debian.org, debian@onerussian.com
Devuan 2.0 (ASCII)
ascii/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Devuan 3.0 (Beowulf)
beowulf/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Devuan 4.0 (Chimaera)
chimaera/main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Devuan Unstable
unstable/main
rxvt-unicode 9.26 x11 rak@debian.org, debian@onerussian.com
distri rxvt-unicode 9.22 Potentially vulnerable - -
DPorts x11/rxvt-unicode 9.26 x11 thierry@freebsd.org
EPEL 6 rxvt-unicode 9.21 User Interface/X -
EPEL 7 rxvt-unicode 9.21 User Interface/X -
EPEL 8 rxvt-unicode 9.26 Unspecified -
Exherbo
x11
x11-apps/rxvt-unicode 9.26 x11-apps fallback-mnt-exherbo@repology
Fedora 26
release
rxvt-unicode 9.22 Potentially vulnerable User Interface/X -
Fedora 27
release
rxvt-unicode 9.22 Potentially vulnerable User Interface/X -
Fedora 28
release
rxvt-unicode 9.22 Potentially vulnerable User Interface/X -
Fedora 29
updates
rxvt-unicode 9.22 Potentially vulnerable User Interface/X -
Fedora 29
release
rxvt-unicode 9.22 Potentially vulnerable User Interface/X -
Fedora 30
release
rxvt-unicode 9.22 Potentially vulnerable Unspecified -
Fedora 31
release
rxvt-unicode 9.22 Potentially vulnerable Unspecified -
Fedora 32
updates
rxvt-unicode 9.22 Potentially vulnerable Unspecified -
Fedora 32
release
rxvt-unicode 9.22 Potentially vulnerable Unspecified -
Fedora 33
updates
rxvt-unicode 9.26 Unspecified -
Fedora 33
release
rxvt-unicode 9.22 Potentially vulnerable Unspecified -
Fedora 34
updates
rxvt-unicode 9.26 Unspecified -
Fedora 34
release
rxvt-unicode 9.22 Potentially vulnerable Unspecified -
Fedora Rawhide rxvt-unicode 9.26 Unspecified -
FreeBSD Ports x11/rxvt-unicode 9.26 x11 thierry@freebsd.org
Funtoo 1.4
desktop-kit
x11-terms/rxvt-unicode 9999 x11-terms jer@gentoo.org
Funtoo 1.4
desktop-kit
x11-terms/rxvt-unicode 9.22 Potentially vulnerable x11-terms jer@gentoo.org
Funtoo 1.4
desktop-kit
x11-terms/rxvt-unicode 9.22 Potentially vulnerable x11-terms jer@gentoo.org
Gentoo x11-terms/rxvt-unicode 9999 x11-terms marecki@gentoo.org
Gentoo x11-terms/rxvt-unicode 9.26 x11-terms marecki@gentoo.org
Gentoo x11-terms/rxvt-unicode 9.22 Potentially vulnerable x11-terms marecki@gentoo.org
GNU Guix rxvt-unicode 9.26 - -
GoboLinux RXVT-Unicode 9.22 Potentially vulnerable - -
Homebrew rxvt-unicode 9.26 - -
Hyperbola
community
rxvt-unicode-terminfo 9.22 Potentially vulnerable - -
Hyperbola
community
rxvt-unicode 9.22 Potentially vulnerable - -
Kali Linux Rolling
main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
LiGurOS stable x11-terms/rxvt-unicode 9999 x11-terms marecki@gentoo.org
LiGurOS stable x11-terms/rxvt-unicode 9.26 x11-terms marecki@gentoo.org
LiGurOS stable x11-terms/rxvt-unicode 9.22 Potentially vulnerable x11-terms marecki@gentoo.org
LiGurOS develop x11-terms/rxvt-unicode 9999 x11-terms marecki@gentoo.org
LiGurOS develop x11-terms/rxvt-unicode 9.26 x11-terms marecki@gentoo.org
LiGurOS develop x11-terms/rxvt-unicode 9.22 Potentially vulnerable x11-terms marecki@gentoo.org
Linuxbrew rxvt-unicode 9.26 - -
MacPorts rxvt-unicode 9.26 x11 exg@github
Mageia 7
core/release
rxvt-unicode 9.22 Potentially vulnerable Terminals -
Mageia 8
core/updates
rxvt-unicode 9.26 Terminals -
Mageia 8
core/release
rxvt-unicode 9.22 Potentially vulnerable Terminals -
Mageia Cauldron
core/release
rxvt-unicode 9.26 Terminals -
Manjaro Stable
community
rxvt-unicode-terminfo 9.26 - -
Manjaro Stable
community
rxvt-unicode 9.26 - -
Manjaro Testing
community
rxvt-unicode-terminfo 9.26 - -
Manjaro Testing
community
rxvt-unicode 9.26 - -
Manjaro Unstable
community
rxvt-unicode 9.26 - -
Manjaro Unstable
community
rxvt-unicode-terminfo 9.26 - -
MidnightBSD mports x11/rxvt-unicode 9.22 Potentially vulnerable x11 -
MPR rxvt-unicode 9.26 - only_vip@aur
MPR rxvt-unicode-256color 9.26 - only_vip@aur
MPR rxvt-unicode-256color-unicode3 9.26 - only_vip@aur
MX Linux MX-15 Testing
test
rxvt-unicode 9.22 Potentially vulnerable x11 maintainer@mepiscommunity.org, debian@onerussian.com
nixpkgs stable rxvt-unicode 9.26 - fallback-mnt-nix@repology
nixpkgs unstable rxvt-unicode 9.26 - fallback-mnt-nix@repology
OpenBSD Ports x11/rxvt-unicode 9.26 x11 ports@openbsd.org
OpenIndiana packages
hipster
rxvt-unicode 9.26 Applications/System Utilities -
OpenMandriva 4.0
unsupported/release
rxvt-unicode 9.22 Potentially vulnerable Terminals bero@lindev.ch
OpenMandriva Cooker
unsupported/release
rxvt-unicode 9.26 Terminals angrypenguinpoland@gmail.com
openSUSE Leap 42.3
main/oss
rxvt-unicode 9.21 System/X11/Terminals -
openSUSE Leap 15.0
main/oss
rxvt-unicode 9.22 Potentially vulnerable System/X11/Terminals -
openSUSE Leap 15.1
main/oss
rxvt-unicode 9.22 Potentially vulnerable System/X11/Terminals -
openSUSE Leap 15.2
main/oss
rxvt-unicode 9.22 Potentially vulnerable System/X11/Terminals -
openSUSE Leap 15.3
main/oss
rxvt-unicode 9.22 Potentially vulnerable System/X11/Terminals -
openSUSE Tumbleweed
src-oss
rxvt-unicode 9.26 System/X11/Terminals -
Parabola
community
rxvt-unicode-terminfo 9.26 - -
Parabola
community
rxvt-unicode 9.26 - -
Parabola
pcr
rxvt-unicode-pixbuf 9.22 Potentially vulnerable - -
Pardus 17
main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Pardus 19
main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Pardus 21
main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Parrot
main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
PCLinuxOS rxvt-unicode 9.06 Terminals -
Pisi Linux
main
rxvt-unicode 0.9.22 Potentially vulnerable app:gui admins@pisilinux.org
pkgsrc current x11/rxvt-unicode 9.26 x11 pkgsrc-users@netbsd.org
PLD Linux urxvt 9.26 - -
PureOS Amber rxvt-unicode 9.22 Potentially vulnerable misc rak@debian.org, debian@onerussian.com
PureOS Amber rxvt-unicode 9.22 Potentially vulnerable misc rak@debian.org, debian@onerussian.com
PureOS landing rxvt-unicode 9.22 Potentially vulnerable misc rak@debian.org, debian@onerussian.com
PureOS landing rxvt-unicode 9.22 Potentially vulnerable misc rak@debian.org, debian@onerussian.com
Raspbian Oldstable
main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Raspbian Stable
main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Raspbian Testing
main
rxvt-unicode 9.22 Potentially vulnerable x11 rak@debian.org, debian@onerussian.com
Rosa 2014.1
contrib/updates
rxvt-unicode 9.21 - -
Rosa 2014.1
contrib/release
rxvt-unicode 9.20 - -
Rosa 2016.1
contrib/release
rxvt-unicode 9.22 Potentially vulnerable - -
Rosa 2019.1
contrib/release
rxvt-unicode 9.22 Potentially vulnerable Terminals m.novosyolov@rosalinux.ru
Slackware current
slackware
rxvt-unicode 9.26 - volkerdi@slackware.com
Slackware64 current
slackware64
rxvt-unicode 9.26 - volkerdi@slackware.com
Slackwarearm current
slackware
rxvt-unicode 9.26 - volkerdi@slackware.com
SliTaz Cooking urxvt 9.22 Potentially vulnerable utilities sygne@ombres.eu
SliTaz Cooking urxvt-full 9.22 Potentially vulnerable utilities al.bobylev@gmail.com
SliTaz Next urxvt 9.22 Potentially vulnerable utilities devel@slitaz.org
SliTaz Next urxvt-full 9.22 Potentially vulnerable utilities devel@slitaz.org
Solus rxvt-unicode 9.22 Potentially vulnerable utils pyu@riseup.net
Solus rxvt-unicode-dbginfo 9.22 Potentially vulnerable debug pyu@riseup.net
T2 SDE rxvt-unicode 9.26 extra/shell rene@t2-project.org
Trisquel 6.0
toutatis/main
rxvt-unicode 9.14 universe/x11 pkg-urxvt-maintainers@lists.alioth.debian.org, debian@onerussian.com, ryanakca@kubuntu.org
Trisquel 7.0
belenos/main
rxvt-unicode 9.19 universe/x11 rak@debian.org, debian@onerussian.com
Trisquel 8.0
flidas/main
rxvt-unicode 9.21 universe/x11 rak@debian.org, debian@onerussian.com
Trisquel 9.0
etiona/main
rxvt-unicode 9.22 Potentially vulnerable universe/x11 rak@debian.org, debian@onerussian.com
Ubuntu 14.04
trusty/universe
rxvt-unicode 9.19 universe/x11 rak@debian.org, debian@onerussian.com
Ubuntu 16.04
xenial/universe
rxvt-unicode 9.21 universe/x11 rak@debian.org, debian@onerussian.com
Ubuntu 18.04
bionic/universe
rxvt-unicode 9.22 Potentially vulnerable universe/x11 rak@debian.org, debian@onerussian.com
Ubuntu 20.04
focal/universe
rxvt-unicode 9.22 Potentially vulnerable universe/x11 rak@debian.org, debian@onerussian.com
Ubuntu 20.10
groovy/universe
rxvt-unicode 9.22 Potentially vulnerable universe/x11 rak@debian.org, debian@onerussian.com
Ubuntu 21.04
hirsute/universe
rxvt-unicode 9.22 Potentially vulnerable universe/x11 rak@debian.org, debian@onerussian.com
Void Linux x86_64
x86_64
rxvt-unicode 9.26 - leah@vuxu.org
Void Linux x86_64
x86_64
rxvt-unicode-terminfo 9.26 - leah@vuxu.org
Wikidata rxvt-unicode 9.22 Potentially vulnerable - -