Versions Packages Information History CVEs Related Badges Report

Packages for ruby:nokogiri

120 package(s) known

ruby-nokogiri

1.8.3 Potentially vulnerable (1.8.3-r0)

ruby-nokogiri

1.8.5 Potentially vulnerable (1.8.5-r1)

ruby-nokogiri

1.10.4 (1.10.4-r1)

ruby-nokogiri

1.10.7 (1.10.7-r0)

ruby-nokogiri

1.10.9 (1.10.9-r3)

ruby-nokogiri

1.10.10 (1.10.10-r0)

gem-nokogiri

1.11.0 (1.11.0-alt0.0.1)

gem-nokogiri

1.11.0 (1.11.0-alt0.2)

rubygem-nokogiri

1.6.1 Potentially vulnerable (1.6.1-1.21.amzn1)

ruby-nokogiri

1.11.0.rc2 (1.11.0.rc2-1)

ruby-nokogiri

1.10.8 (1.10.8-1)

ruby-nokogiri

1.11.0.rc2 (1.11.0.rc2-1)

ruby-nokogiri

1.10.3 Potentially vulnerable (1.10.3-1)

ruby-nokogiri-debuginfo

1.10.3 Potentially vulnerable (1.10.3-1)

ruby-nokogiri-doc

1.10.3 Potentially vulnerable (1.10.3-1)

ruby-nokogiri

1.6.3.1 Potentially vulnerable (1.6.3.1+ds-1)

textproc/rubygem-nokogiri

1.10.9

textproc/rubygem-nokogiri18

1.8.5 Potentially vulnerable

rubygem-nokogiri

1.4.3.1 Potentially vulnerable (1.4.3.1-1.el6)

rubygem-nokogiri

1.6.1 Potentially vulnerable (1.6.1-1.el7.1)
Exherbo
ruby

dev-ruby/nokogiri

1.10.10
Fedora 26
updates

rubygem-nokogiri

1.8.2 Potentially vulnerable (1.8.2-1.fc26)
Fedora 26
release

rubygem-nokogiri

1.8.0 Potentially vulnerable (1.8.0-1.fc26)
Fedora 27
updates

rubygem-nokogiri

1.8.5 Potentially vulnerable (1.8.5-1.fc27)
Fedora 27
release

rubygem-nokogiri

1.8.1 Potentially vulnerable (1.8.1-1.fc27)
Fedora 28
updates

rubygem-nokogiri

1.8.5 Potentially vulnerable (1.8.5-1.fc28)
Fedora 28
release

rubygem-nokogiri

1.8.2 Potentially vulnerable (1.8.2-1.fc28)
Fedora 29
updates

rubygem-nokogiri

1.10.4 (1.10.4-1.fc29)
Fedora 29
release

rubygem-nokogiri

1.8.4 Potentially vulnerable (1.8.4-1.fc29.1)
Fedora 30
updates

rubygem-nokogiri

1.10.5 (1.10.5-1.fc30)
Fedora 30
release

rubygem-nokogiri

1.10.2 Potentially vulnerable (1.10.2-1.fc30)
Fedora 31
updates

rubygem-nokogiri

1.10.10 (1.10.10-1.fc31)
Fedora 31
release

rubygem-nokogiri

1.10.4 (1.10.4-1.fc31)
Fedora 32
updates

rubygem-nokogiri

1.10.10 (1.10.10-1.fc32)
Fedora 32
release

rubygem-nokogiri

1.10.9 (1.10.9-1.fc32)
Fedora 33
development

rubygem-nokogiri

1.10.10 (1.10.10-1.fc33)

rubygem-nokogiri

1.10.10 (1.10.10-1.fc33)

textproc/rubygem-nokogiri

1.10.10

textproc/rubygem-nokogiri18

1.8.5 Potentially vulnerable
Funtoo 1.4
ruby-kit

dev-ruby/nokogiri

1.10.3 Potentially vulnerable
Funtoo 1.4
ruby-kit

dev-ruby/nokogiri

1.9.1 Potentially vulnerable
Funtoo 1.4
ruby-kit

dev-ruby/nokogiri

1.8.4 Potentially vulnerable

dev-ruby/nokogiri

1.10.10

dev-ruby/nokogiri

1.10.4

ruby-nokogiri

1.10.9

dev-ruby/nokogiri

1.10.10

dev-ruby/nokogiri

1.10.4

dev-ruby/nokogiri

1.10.10

dev-ruby/nokogiri

1.10.4

rb-nokogiri

1.10.4

rb19-nokogiri

1.6.0 Potentially vulnerable

rb24-nokogiri

1.10.4

rb25-nokogiri

1.10.4

rb26-nokogiri

1.10.4

rb27-nokogiri

1.10.4
Mageia 6
core/release

ruby-nokogiri

1.6.7.2 Potentially vulnerable (1.6.7.2-3.mga6)
Mageia 7
core/release

ruby-nokogiri

1.10.1 Potentially vulnerable (1.10.1-1.mga7)
Mageia Cauldron
core/release

ruby-nokogiri

1.10.9 (1.10.9-1.mga8)

ruby2.5.8-nokogiri

1.10.7

ruby2.6.6-nokogiri

1.10.7

ruby2.7.1-nokogiri

1.10.7

ruby2.5.8-nokogiri

1.10.7

ruby2.6.6-nokogiri

1.10.7

ruby2.7.2-nokogiri

1.10.7

textproc/ruby-nokogiri

1.10.8 (1.10.8p0)

textproc/ruby-nokogiri

1.10.8 (1.10.8p0)

rubygem-nokogiri

1.6.1 Potentially vulnerable (1.6.1-6.18)

rubygem-nokogiri

1.8.2 Potentially vulnerable (1.8.2-lp150.1.1)

rubygem-nokogiri

1.8.2 Potentially vulnerable (1.8.2-lp151.2.3)

rubygem-nokogiri

1.8.2 Potentially vulnerable (1.8.2-lp152.3.6)

rubygem-nokogiri

1.10.10 (1.10.10-1.3)

textproc/ruby-nokogiri

1.10.10

ruby-nokogiri

1.6.5 Potentially vulnerable (1.6.5-11)

ruby-nokogiri

1.10.10
Rosa 2014.1
contrib/updates

rubygem-nokogiri

1.6.7.2 Potentially vulnerable (1.6.7.2-2)
Rosa 2014.1
contrib/release

rubygem-nokogiri

1.5.0 Potentially vulnerable (1.5.0-4)
Rosa 2016.1
contrib/release

rubygem-nokogiri

1.6.7.2 Potentially vulnerable (1.6.7.2-4)
Rosa 2016.1
contrib/updates

rubygem-nokogiri

1.6.7.2 Potentially vulnerable (1.6.7.2-5)
Rosa Server 7.3
extra/release

rubygem-nokogiri

1.6.1 Potentially vulnerable (1.6.1-1.res7.1)
Rosa Server 7.5
extra/release

rubygem-nokogiri

1.6.1 Potentially vulnerable (1.6.1-1.res7.1)

nokogiri

1.10.10

ruby-nokogiri

1.8.4 Potentially vulnerable

ruby-nokogiri-dev

1.8.4 Potentially vulnerable
Trisquel 6.0
toutatis/main

ruby-nokogiri

1.5.0 Potentially vulnerable (1.5.0-1)
Trisquel 7.0
belenos/main

ruby-nokogiri

1.6.1 Potentially vulnerable (1.6.1+ds-1)
Trisquel 8.0
flidas/main

ruby-nokogiri

1.6.7.2 Potentially vulnerable (1.6.7.2-3build1)
Trisquel 8.0
flidas-updates/main

ruby-nokogiri

1.6.7.2 Potentially vulnerable (1.6.7.2-3ubuntu0.1)
Trisquel 9.0
etiona/main

ruby-nokogiri

1.8.2 Potentially vulnerable (1.8.2-1build1)
Trisquel 9.0
etiona-updates/main

ruby-nokogiri

1.8.2 Potentially vulnerable (1.8.2-1ubuntu0.1)
Ubuntu 12.04
precise/universe

ruby-nokogiri

1.5.0 Potentially vulnerable (1.5.0-1)

Nokogiri

1.10.10