Versions Packages Information History Badges Report

Information for ruby:highline

Package names

  • highline (2)
  • rb-highline
  • ruby-highline (6)
  • ruby-highline-1
  • ruby-highline-1.6
  • ruby-highline-1.6.20
  • ruby24-highline
  • ruby24-highline17
  • ruby25-highline
  • rubygem-highline (5)
  • rubygem-highline-1_6
  • rubygem-highline-1_7

Versions

  • 2.0.2 (5)
  • 2.0.1 (2)
  • 2.0.0 (2)
  • 1.7.10 (4)
  • 1.7.9
  • 1.7.8 (4)
  • 1.7.7
  • 1.7.2
  • 1.6.21 (6)
  • 1.6.20 (2)
  • 1.6.11 (2)
  • 1.6.2
  • 1.5.2 (2)

Repositories

Categories

  • Development/Languages
  • Development/Languages/Ruby
  • Development/Ruby (2)
  • Unspecified
  • dev-ruby
  • devel (2)
  • misc
  • net
  • ruby (3)
  • universe/ruby

Licenses

  • GPL2
  • GPLv2 or Ruby
  • GPLv2 or Ruby or BSD
  • GPLv2+ or Ruby
  • Ruby (3)
  • ruby
  • {GPL-2 Ruby}
  • || ( GPL-2 Ruby )

Summaries

  • A high-level IO library.
  • A high-level text user interface toolkit for Ruby
  • A high-level text user interface toolkit for Ruby, version 1.6.21
  • High-level IO library for comamndline interfaces
  • High-level IO library for command-line interfaces
  • High-level console IO library
  • HighLine is a high-level command-line IO Ruby library
  • HighLine is a high-level command-line IO library (3)
  • HighLine is a high-level command-line IO library.
  • Highline is a high-level command-line IO library for ruby
  • high-level IO library for Ruby

Maintainers

Homepages

Downloads