Versions Packages Information History CVEs Related Badges Report

Packages for rsyslog

401 package(s) known

rsyslog

5.6.4 Potentially vulnerable (5.6.4-1)

rsyslog

8.34.0 (8.34.0-r1)

rsyslog-dbg

8.34.0 (8.34.0-r1)

rsyslog-doc

8.34.0 (8.34.0-r1)

rsyslog-elasticsearch

8.34.0 (8.34.0-r1)

rsyslog-hiredis

8.34.0 (8.34.0-r1)

rsyslog-mysql

8.34.0 (8.34.0-r1)

rsyslog-pgsql

8.34.0 (8.34.0-r1)

rsyslog-snmp

8.34.0 (8.34.0-r1)

rsyslog-tls

8.34.0 (8.34.0-r1)

rsyslog

8.40.0 (8.40.0-r4)

rsyslog-crypto

8.40.0 (8.40.0-r4)

rsyslog-dbg

8.40.0 (8.40.0-r4)

rsyslog-doc

8.40.0 (8.40.0-r4)

rsyslog-elasticsearch

8.40.0 (8.40.0-r4)

rsyslog-gssapi

8.40.0 (8.40.0-r4)

rsyslog-hiredis

8.40.0 (8.40.0-r4)

rsyslog-http

8.40.0 (8.40.0-r4)

rsyslog-libdbi

8.40.0 (8.40.0-r4)

rsyslog-mmanon

8.40.0 (8.40.0-r4)

rsyslog-mmaudit

8.40.0 (8.40.0-r4)

rsyslog-mmcount

8.40.0 (8.40.0-r4)

rsyslog-mmdblookup

8.40.0 (8.40.0-r4)

rsyslog-mmfields

8.40.0 (8.40.0-r4)

rsyslog-mmjsonparse

8.40.0 (8.40.0-r4)

rsyslog-mmnormalize

8.40.0 (8.40.0-r4)

rsyslog-mmpstrucdata

8.40.0 (8.40.0-r4)

rsyslog-mmrm1stspace

8.40.0 (8.40.0-r4)

rsyslog-mmsequence

8.40.0 (8.40.0-r4)

rsyslog-mmsnmptrapd

8.40.0 (8.40.0-r4)

rsyslog-mmutf8fix

8.40.0 (8.40.0-r4)

rsyslog-mysql

8.40.0 (8.40.0-r4)

rsyslog-pgsql

8.40.0 (8.40.0-r4)

rsyslog-pmaixforwardedfrom

8.40.0 (8.40.0-r4)

rsyslog-pmlastmsg

8.40.0 (8.40.0-r4)

rsyslog-pmsnare

8.40.0 (8.40.0-r4)

rsyslog-rabbitmq

8.40.0 (8.40.0-r4)

rsyslog-relp

8.40.0 (8.40.0-r4)

rsyslog-snmp

8.40.0 (8.40.0-r4)

rsyslog-testing

8.40.0 (8.40.0-r4)

rsyslog-tls

8.40.0 (8.40.0-r4)

rsyslog-udpspoof

8.40.0 (8.40.0-r4)

rsyslog-uxsock

8.40.0 (8.40.0-r4)

rsyslog-zmq

8.40.0 (8.40.0-r4)

rsyslog

8.1904.0 (8.1904.0-r1)

rsyslog-crypto

8.1904.0 (8.1904.0-r1)

rsyslog-dbg

8.1904.0 (8.1904.0-r1)

rsyslog-doc

8.1904.0 (8.1904.0-r1)

rsyslog-elasticsearch

8.1904.0 (8.1904.0-r1)

rsyslog-gssapi

8.1904.0 (8.1904.0-r1)

rsyslog-hiredis

8.1904.0 (8.1904.0-r1)

rsyslog-http

8.1904.0 (8.1904.0-r1)

rsyslog-libdbi

8.1904.0 (8.1904.0-r1)

rsyslog-mmanon

8.1904.0 (8.1904.0-r1)

rsyslog-mmaudit

8.1904.0 (8.1904.0-r1)

rsyslog-mmcount

8.1904.0 (8.1904.0-r1)

rsyslog-mmdblookup

8.1904.0 (8.1904.0-r1)

rsyslog-mmfields

8.1904.0 (8.1904.0-r1)

rsyslog-mmjsonparse

8.1904.0 (8.1904.0-r1)

rsyslog-mmnormalize

8.1904.0 (8.1904.0-r1)

rsyslog-mmpstrucdata

8.1904.0 (8.1904.0-r1)

rsyslog-mmrm1stspace

8.1904.0 (8.1904.0-r1)

rsyslog-mmsequence

8.1904.0 (8.1904.0-r1)

rsyslog-mmsnmptrapd

8.1904.0 (8.1904.0-r1)

rsyslog-mmutf8fix

8.1904.0 (8.1904.0-r1)

rsyslog-mysql

8.1904.0 (8.1904.0-r1)

rsyslog-openrc

8.1904.0 (8.1904.0-r1)

rsyslog-pgsql

8.1904.0 (8.1904.0-r1)

rsyslog-pmaixforwardedfrom

8.1904.0 (8.1904.0-r1)

rsyslog-pmlastmsg

8.1904.0 (8.1904.0-r1)

rsyslog-pmsnare

8.1904.0 (8.1904.0-r1)

rsyslog-rabbitmq

8.1904.0 (8.1904.0-r1)

rsyslog-relp

8.1904.0 (8.1904.0-r1)

rsyslog-snmp

8.1904.0 (8.1904.0-r1)

rsyslog-testing

8.1904.0 (8.1904.0-r1)

rsyslog-tls

8.1904.0 (8.1904.0-r1)

rsyslog-udpspoof

8.1904.0 (8.1904.0-r1)

rsyslog-uxsock

8.1904.0 (8.1904.0-r1)

rsyslog-zmq

8.1904.0 (8.1904.0-r1)

rsyslog

8.1911.0 (8.1911.0-r1)

rsyslog-crypto

8.1911.0 (8.1911.0-r1)

rsyslog-dbg

8.1911.0 (8.1911.0-r1)

rsyslog-doc

8.1911.0 (8.1911.0-r1)

rsyslog-elasticsearch

8.1911.0 (8.1911.0-r1)

rsyslog-gssapi

8.1911.0 (8.1911.0-r1)

rsyslog-hiredis

8.1911.0 (8.1911.0-r1)

rsyslog-http

8.1911.0 (8.1911.0-r1)

rsyslog-imdocker

8.1911.0 (8.1911.0-r1)

rsyslog-libdbi

8.1911.0 (8.1911.0-r1)

rsyslog-mmanon

8.1911.0 (8.1911.0-r1)

rsyslog-mmaudit

8.1911.0 (8.1911.0-r1)

rsyslog-mmcount

8.1911.0 (8.1911.0-r1)

rsyslog-mmdblookup

8.1911.0 (8.1911.0-r1)

rsyslog-mmfields

8.1911.0 (8.1911.0-r1)

rsyslog-mmjsonparse

8.1911.0 (8.1911.0-r1)

rsyslog-mmnormalize

8.1911.0 (8.1911.0-r1)

rsyslog-mmpstrucdata

8.1911.0 (8.1911.0-r1)

rsyslog-mmrm1stspace

8.1911.0 (8.1911.0-r1)

rsyslog-mmsequence

8.1911.0 (8.1911.0-r1)

rsyslog-mmsnmptrapd

8.1911.0 (8.1911.0-r1)

rsyslog-mmutf8fix

8.1911.0 (8.1911.0-r1)

rsyslog-mysql

8.1911.0 (8.1911.0-r1)

rsyslog-openrc

8.1911.0 (8.1911.0-r1)

rsyslog-pgsql

8.1911.0 (8.1911.0-r1)

rsyslog-pmaixforwardedfrom

8.1911.0 (8.1911.0-r1)

rsyslog-pmlastmsg

8.1911.0 (8.1911.0-r1)

rsyslog-pmsnare

8.1911.0 (8.1911.0-r1)

rsyslog-rabbitmq

8.1911.0 (8.1911.0-r1)

rsyslog-relp

8.1911.0 (8.1911.0-r1)

rsyslog-snmp

8.1911.0 (8.1911.0-r1)

rsyslog-testing

8.1911.0 (8.1911.0-r1)

rsyslog-tls

8.1911.0 (8.1911.0-r1)

rsyslog-udpspoof

8.1911.0 (8.1911.0-r1)

rsyslog-uxsock

8.1911.0 (8.1911.0-r1)

rsyslog-zmq

8.1911.0 (8.1911.0-r1)

rsyslog

8.2004.0 (8.2004.0-r0)

rsyslog-clickhouse

8.2004.0 (8.2004.0-r0)

rsyslog-crypto

8.2004.0 (8.2004.0-r0)

rsyslog-dbg

8.2004.0 (8.2004.0-r0)

rsyslog-doc

8.2004.0 (8.2004.0-r0)

rsyslog-elasticsearch

8.2004.0 (8.2004.0-r0)

rsyslog-gssapi

8.2004.0 (8.2004.0-r0)

rsyslog-hiredis

8.2004.0 (8.2004.0-r0)

rsyslog-http

8.2004.0 (8.2004.0-r0)

rsyslog-imdocker

8.2004.0 (8.2004.0-r0)

rsyslog-libdbi

8.2004.0 (8.2004.0-r0)

rsyslog-mmanon

8.2004.0 (8.2004.0-r0)

rsyslog-mmaudit

8.2004.0 (8.2004.0-r0)

rsyslog-mmcount

8.2004.0 (8.2004.0-r0)

rsyslog-mmdblookup

8.2004.0 (8.2004.0-r0)

rsyslog-mmfields

8.2004.0 (8.2004.0-r0)

rsyslog-mmjsonparse

8.2004.0 (8.2004.0-r0)

rsyslog-mmnormalize

8.2004.0 (8.2004.0-r0)

rsyslog-mmpstrucdata

8.2004.0 (8.2004.0-r0)

rsyslog-mmrm1stspace

8.2004.0 (8.2004.0-r0)

rsyslog-mmsequence

8.2004.0 (8.2004.0-r0)

rsyslog-mmsnmptrapd

8.2004.0 (8.2004.0-r0)

rsyslog-mmutf8fix

8.2004.0 (8.2004.0-r0)

rsyslog-mysql

8.2004.0 (8.2004.0-r0)

rsyslog-openrc

8.2004.0 (8.2004.0-r0)

rsyslog-pgsql

8.2004.0 (8.2004.0-r0)

rsyslog-pmaixforwardedfrom

8.2004.0 (8.2004.0-r0)

rsyslog-pmlastmsg

8.2004.0 (8.2004.0-r0)

rsyslog-pmsnare

8.2004.0 (8.2004.0-r0)

rsyslog-rabbitmq

8.2004.0 (8.2004.0-r0)

rsyslog-relp

8.2004.0 (8.2004.0-r0)

rsyslog-snmp

8.2004.0 (8.2004.0-r0)

rsyslog-testing

8.2004.0 (8.2004.0-r0)

rsyslog-tls

8.2004.0 (8.2004.0-r0)

rsyslog-udpspoof

8.2004.0 (8.2004.0-r0)

rsyslog-uxsock

8.2004.0 (8.2004.0-r0)

rsyslog-zmq

8.2004.0 (8.2004.0-r0)

rsyslog

8.2006.0 (8.2006.0-r1)

rsyslog-clickhouse

8.2006.0 (8.2006.0-r1)

rsyslog-crypto

8.2006.0 (8.2006.0-r1)

rsyslog-dbg

8.2006.0 (8.2006.0-r1)

rsyslog-doc

8.2006.0 (8.2006.0-r1)

rsyslog-elasticsearch

8.2006.0 (8.2006.0-r1)

rsyslog-gssapi

8.2006.0 (8.2006.0-r1)

rsyslog-hiredis

8.2006.0 (8.2006.0-r1)

rsyslog-http

8.2006.0 (8.2006.0-r1)

rsyslog-imdocker

8.2006.0 (8.2006.0-r1)

rsyslog-libdbi

8.2006.0 (8.2006.0-r1)

rsyslog-mmanon

8.2006.0 (8.2006.0-r1)

rsyslog-mmaudit

8.2006.0 (8.2006.0-r1)

rsyslog-mmcount

8.2006.0 (8.2006.0-r1)

rsyslog-mmdblookup

8.2006.0 (8.2006.0-r1)

rsyslog-mmfields

8.2006.0 (8.2006.0-r1)

rsyslog-mmjsonparse

8.2006.0 (8.2006.0-r1)

rsyslog-mmnormalize

8.2006.0 (8.2006.0-r1)

rsyslog-mmpstrucdata

8.2006.0 (8.2006.0-r1)

rsyslog-mmrm1stspace

8.2006.0 (8.2006.0-r1)

rsyslog-mmsequence

8.2006.0 (8.2006.0-r1)

rsyslog-mmsnmptrapd

8.2006.0 (8.2006.0-r1)

rsyslog-mmutf8fix

8.2006.0 (8.2006.0-r1)

rsyslog-mysql

8.2006.0 (8.2006.0-r1)

rsyslog-openrc

8.2006.0 (8.2006.0-r1)

rsyslog-pgsql

8.2006.0 (8.2006.0-r1)

rsyslog-pmaixforwardedfrom

8.2006.0 (8.2006.0-r1)

rsyslog-pmlastmsg

8.2006.0 (8.2006.0-r1)

rsyslog-pmsnare

8.2006.0 (8.2006.0-r1)

rsyslog-rabbitmq

8.2006.0 (8.2006.0-r1)

rsyslog-relp

8.2006.0 (8.2006.0-r1)

rsyslog-snmp

8.2006.0 (8.2006.0-r1)

rsyslog-testing

8.2006.0 (8.2006.0-r1)

rsyslog-tls

8.2006.0 (8.2006.0-r1)

rsyslog-udpspoof

8.2006.0 (8.2006.0-r1)

rsyslog-uxsock

8.2006.0 (8.2006.0-r1)

rsyslog-zmq

8.2006.0 (8.2006.0-r1)

rsyslog

8.1901.0 (8.1901.0-alt1)

rsyslog

8.1901.0 (8.1901.0-alt1)

rsyslog

5.8.10 Potentially vulnerable (5.8.10-9.26.amzn1)
  • Summary:
    Enhanced system logging and kernel message trapping daemons
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-12.amzn2)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-41.amzn2.2.1)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-16.amzn2.6.1)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-52.amzn2)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.2004.0 (8.2004.0-1)

rsyslog

8.24.0 Potentially vulnerable (8.24.0-1)

rsyslog

8.24.0 Potentially vulnerable (8.24.0-1)

rsyslog

8.2006.0

rsyslog

5.8.10 Potentially vulnerable (5.8.10-12.el6)

rsyslog7

7.4.10 Potentially vulnerable (7.4.10-7.el6)

rsyslog

8.24.0 Potentially vulnerable (8.24.0-52.el7)
CentOS 7
updates

rsyslog

8.24.0 Potentially vulnerable (8.24.0-52.el7_8.2)
CentOS 8
AppStream

rsyslog

8.37.0 (8.37.0-9.el8)
Chakra
desktop

rsyslog

8.1904.0 (8.1904.0-1)

rsyslog

8.1905.0

rsyslog

8.2006.0
Deepin
main

rsyslog

8.34.0 (8.34.0-1)
Deepin
main

rsyslog-doc

8.34.0 (8.34.0-1)

rsyslog

8.4.2 Potentially vulnerable (8.4.2-1+deb8u2)

rsyslog-doc

8.4.1 Potentially vulnerable (8.4.1-1)

rsyslog

8.24.0 Potentially vulnerable (8.24.0-1+devuan2.1)

rsyslog-doc

8.24.0 Potentially vulnerable (8.24.0-1)

rsyslog

8.1901.0 (8.1901.0-1+devuan3~beowulf1)

rsyslog-doc

8.1901.0 (8.1901.0-1)
Devuan 4.0 (Chimaera)
chimaera/main

rsyslog

8.2006.0 (8.2006.0-2+devuan1)
Devuan 4.0 (Chimaera)
chimaera/main

rsyslog-doc

8.2006.0 (8.2006.0-1)
Devuan Unstable
unstable/main

rsyslog

8.2006.0 (8.2006.0-2+devuan1)
Devuan Unstable
unstable/main

rsyslog-doc

8.2006.0 (8.2006.0-1)

sysutils/rsyslog8

8.2004.0
Exherbo
arbor

sys-apps/rsyslog

8.2004.0
Fedora 26
updates

rsyslog

8.35.0 (8.35.0-2.fc26)
Fedora 26
release

rsyslog

8.27.0 Potentially vulnerable (8.27.0-1.fc26)
Fedora 27
updates

rsyslog

8.38.0 (8.38.0-1.fc27)
Fedora 27
release

rsyslog

8.29.0 (8.29.0-2.fc27)
Fedora 28
updates

rsyslog

8.39.0 (8.39.0-1.fc28)
Fedora 28
release

rsyslog

8.34.0 (8.34.0-1.fc28)
Fedora 29
updates

rsyslog

8.1910.0 (8.1910.0-1.fc29)
Fedora 29
release

rsyslog

8.37.0 (8.37.0-1.fc29)
Fedora 30
updates

rsyslog

8.2002.0 (8.2002.0-1.fc30)
Fedora 30
release

rsyslog

8.39.0 (8.39.0-3.fc30)
Fedora 31
updates

rsyslog

8.2002.0 (8.2002.0-1.fc31)
Fedora 31
release

rsyslog

8.1907.0 (8.1907.0-2.fc31)
Fedora 32
release

rsyslog

8.2002.0 (8.2002.0-1.fc32)

rsyslog

8.2002.0 (8.2002.0-1.fc33)

sysutils/rsyslog8

8.2004.0

rsyslog

8.9.0 Potentially vulnerable

app-admin/rsyslog

8.1905.0

app-admin/rsyslog

8.1904.0

app-admin/rsyslog

8.1903.0

app-admin/rsyslog

8.1901.0

app-admin/rsyslog

8.40.0 (8.40.0-r1)

app-admin/rsyslog

8.39.0 (8.39.0-r1)

app-admin/rsyslog

8.38.0 (8.38.0-r2)

app-admin/rsyslog

8.2006.0

app-admin/rsyslog

8.2004.0

app-admin/rsyslog

8.1911.0 (8.1911.0-r1)

rsyslog

8.2006.0
Hyperbola
community

rsyslog

8.26.0 Potentially vulnerable (8.26.0-1.hyperbola6)

rsyslog

8.2006.0 (8.2006.0-2)

rsyslog-doc

8.2006.0 (8.2006.0-1)

app-admin/rsyslog

8.2006.0

app-admin/rsyslog

8.2004.0

app-admin/rsyslog

8.1911.0 (8.1911.0-r1)

app-admin/rsyslog

8.2006.0

app-admin/rsyslog

8.2004.0

app-admin/rsyslog

8.1911.0 (8.1911.0-r1)

rsyslog

8.2006.0
Mageia 6
core/release

rsyslog

8.16.0 Potentially vulnerable (8.16.0-1.mga6)
Mageia 6
core/updates

rsyslog

8.16.0 Potentially vulnerable (8.16.0-1.1.mga6)
Mageia 6
core/updates

rsyslog

8.16.0 Potentially vulnerable (8.16.0-1.2.mga6)
Mageia 7
core/release

rsyslog

8.40.0 (8.40.0-4.mga7)
Mageia 7
core/updates

rsyslog

8.40.0 (8.40.0-4.1.mga7)
Mageia Cauldron
core/release

rsyslog

8.40.0 (8.40.0-6.mga8)

rsyslog

8.2001.0

rsyslog

8.2001.0

rsyslog

8.2006.0

rsyslog

8.2006.0

sysutils/rsyslog

8.2002.0

sysutils/rsyslog

8.2002.0

sysutils/rsyslog

8.2002.0

sysutils/rsyslog

8.2002.0

sysutils/rsyslog

8.2002.0

sysutils/rsyslog

8.2002.0

rsyslog

8.1907.0 (8.1907.0-5.oe1)

rsyslog

7.6.6 Potentially vulnerable
OpenMandriva 3.0
main/release

rsyslog

5.10.1 Potentially vulnerable (5.10.1-9)
OpenMandriva 4.0
main/release

rsyslog

5.10.1 Potentially vulnerable (5.10.1-9)
OpenMandriva 4.1
main/release

rsyslog

5.10.1 Potentially vulnerable (5.10.1-9)

rsyslog

5.10.1 Potentially vulnerable (5.10.1-9)
OpenMandriva Cooker
main/release

rsyslog

5.10.1 Potentially vulnerable (5.10.1-9)

rsyslog

6.3.12 Potentially vulnerable

rsyslog

8.24.0 Potentially vulnerable (8.24.0-1.3)
openSUSE Leap 42.3
updates/oss

rsyslog

8.24.0 Potentially vulnerable (8.24.0-2.10.1)
openSUSE Leap 42.3
updates/oss

rsyslog

8.24.0 Potentially vulnerable (8.24.0-2.13.1)
openSUSE Leap 42.3
updates/oss

rsyslog

8.24.0 Potentially vulnerable (8.24.0-2.3.1)
openSUSE Leap 42.3
updates/oss

rsyslog

8.24.0 Potentially vulnerable (8.24.0-2.7.1)

rsyslog

8.33.1 (8.33.1-lp150.1.1)
openSUSE Leap 15.0
updates/oss

rsyslog

8.33.1 (8.33.1-lp150.2.10.2)
openSUSE Leap 15.0
updates/oss

rsyslog

8.33.1 (8.33.1-lp150.2.13.1)
openSUSE Leap 15.0
updates/oss

rsyslog

8.33.1 (8.33.1-lp150.2.16.1)
openSUSE Leap 15.0
updates/oss

rsyslog

8.33.1 (8.33.1-lp150.2.19.1)
openSUSE Leap 15.0
updates/oss

rsyslog

8.33.1 (8.33.1-lp150.2.3.2)
openSUSE Leap 15.0
updates/oss

rsyslog

8.33.1 (8.33.1-lp150.2.6.1)

rsyslog

8.33.1 (8.33.1-lp151.5.1)
openSUSE Leap 15.1
updates/oss

rsyslog

8.33.1 (8.33.1-lp151.6.10.1)
openSUSE Leap 15.1
updates/oss

rsyslog

8.33.1 (8.33.1-lp151.6.3.1)
openSUSE Leap 15.1
updates/oss

rsyslog

8.33.1 (8.33.1-lp151.6.6.1)

rsyslog

8.39.0 (8.39.0-lp152.2.7)

rsyslog

8.39.0 (8.39.0-7.3)

rsyslog

8.18.0 Potentially vulnerable (8.18.0-1)

rsyslog

8.18.0 Potentially vulnerable (8.18.0-1)

rsyslog

8.39.0 (8.39.0-2)
Pardus
main

rsyslog

8.38.0 (8.38.0-2pardus4)
Pardus
main

rsyslog-doc

8.24.0 Potentially vulnerable (8.24.0-1)
Parrot
main

rsyslog

8.2006.0 (8.2006.0-2)
Parrot
main

rsyslog-doc

8.2006.0 (8.2006.0-1)

rsyslog

8.40.0 (8.40.0-3pclos2019)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons

rsyslog

8.1910.0

sysutils/rsyslog

8.38.0 (8.38.0nb10)

sysutils/rsyslog-dbi

8.38.0 (8.38.0nb10)

sysutils/rsyslog-elasticsearch

8.38.0 (8.38.0nb10)

sysutils/rsyslog-gnutls

8.38.0 (8.38.0nb10)

sysutils/rsyslog-gssapi

8.38.0 (8.38.0nb10)

sysutils/rsyslog-kafka

8.38.0 (8.38.0nb10)

sysutils/rsyslog-libgcrypt

8.38.0 (8.38.0nb10)

sysutils/rsyslog-mysql

8.38.0 (8.38.0nb10)

sysutils/rsyslog-omprog

8.38.0 (8.38.0nb10)

sysutils/rsyslog-pgsql

8.38.0 (8.38.0nb10)

sysutils/rsyslog-rabbitmq

8.38.0 (8.38.0nb10)

sysutils/rsyslog-relp

8.38.0 (8.38.0nb10)

sysutils/rsyslog-snmp

8.38.0 (8.38.0nb10)

rsyslog

8.2004.0 (8.2004.0-2)

rsyslog

8.1901.0 (8.1901.0-1)

rsyslog-doc

8.1901.0 (8.1901.0-1)

rsyslog

8.2006.0 (8.2006.0-2)

rsyslog-doc

8.2006.0 (8.2006.0-1)

rsyslog

8.24.0 Potentially vulnerable (8.24.0-1)

rsyslog-doc

8.24.0 Potentially vulnerable (8.24.0-1)

rsyslog

8.1901.0 (8.1901.0-1)

rsyslog-doc

8.1901.0 (8.1901.0-1)

rsyslog

8.2006.0 (8.2006.0-2)

rsyslog-doc

8.2006.0 (8.2006.0-1)
Rosa 2014.1
main/updates

rsyslog

8.4.2 Potentially vulnerable (8.4.2-1)
Rosa 2014.1
main/release

rsyslog

5.8.12 Potentially vulnerable (5.8.12-4)
Rosa 2016.1
main/release

rsyslog

8.21.0 Potentially vulnerable (8.21.0-3)
Rosa 2016.1
main/updates

rsyslog

8.21.0 Potentially vulnerable (8.21.0-4)
Rosa 2019.1
main/release

rsyslog

8.21.0 Potentially vulnerable (8.21.0-6)
Rosa Server 6.9
base/release

rsyslog

5.8.10 Potentially vulnerable (5.8.10-10.res6)
Rosa Server 6.9
base/release

rsyslog7

7.4.10 Potentially vulnerable (7.4.10-3.res6.1)
Rosa Server 6.9
base/release

rsyslog7

7.4.10 Potentially vulnerable (7.4.10-3.res6)
Rosa Server 6.9
base/release

rsyslog7

7.4.10 Potentially vulnerable (7.4.10-5.res6)
Rosa Server 6.9
base/release

rsyslog7

7.4.10 Potentially vulnerable (7.4.10-7.res6)
Rosa Server 7.3
base/release

rsyslog

7.4.7 Potentially vulnerable (7.4.7-16.res7)
Rosa Server 7.5
base/release

rsyslog

8.24.0 Potentially vulnerable (8.24.0-16.res7)
Rosa Server 7.5
base/release

rsyslog

7.4.7 Potentially vulnerable (7.4.7-16.res7)

rsyslog

8.24.0 Potentially vulnerable (8.24.0-12.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-16.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-16.el7_5.4)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-34.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-38.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-41.el7_7.2)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-41.el7_7.4)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-41.el7_7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-52.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

8.24.0 Potentially vulnerable (8.24.0-52.el7_8.2)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

7.4.7 Potentially vulnerable (7.4.7-12.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

7.4.7 Potentially vulnerable (7.4.7-16.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

7.4.7 Potentially vulnerable (7.4.7-6.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

7.4.7 Potentially vulnerable (7.4.7-7.el7_0)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

7.4.7 Potentially vulnerable (7.4.7-7.el7_1.1)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

rsyslog

7.4.2 Potentially vulnerable (7.4.2-4.el7)
  • Summary:
    Enhanced system logging and kernel message trapping daemon
  • Category:
    • System Environment/Daemons
  • License:
    • (GPLv3+ and ASL 2.0)
  • Homepage:

system/rsyslog

8.2001.0

rsyslog

8.24.0 Potentially vulnerable
Trisquel 6.0
toutatis/main

rsyslog

5.8.6 Potentially vulnerable (5.8.6-1ubuntu8)
Trisquel 6.0
toutatis-updates/main

rsyslog

5.8.6 Potentially vulnerable (5.8.6-1ubuntu8.9)
Trisquel 7.0
belenos/main

rsyslog

7.4.4 Potentially vulnerable (7.4.4-1ubuntu2)
Trisquel 7.0
belenos-updates/main

rsyslog

7.4.4 Potentially vulnerable (7.4.4-1ubuntu2.7)
Trisquel 8.0
flidas/main

rsyslog

8.16.0 Potentially vulnerable (8.16.0-1ubuntu3)
Trisquel 8.0
flidas-updates/main

rsyslog

8.16.0 Potentially vulnerable (8.16.0-1ubuntu3.1)
Trisquel 8.0
flidas/main

rsyslog-doc

8.16.0 Potentially vulnerable (8.16.0-1)
Ubuntu 12.04
precise/main

rsyslog

5.8.6 Potentially vulnerable (5.8.6-1ubuntu8)
Ubuntu 12.04
precise-updates/main

rsyslog

5.8.6 Potentially vulnerable (5.8.6-1ubuntu8.9)
Ubuntu 16.04
xenial/universe

rsyslog-doc

8.16.0 Potentially vulnerable (8.16.0-1)
Ubuntu 18.04
bionic/universe

rsyslog-doc

8.32.0 (8.32.0-1)
Ubuntu 19.10
eoan/universe

rsyslog-doc

8.1908.0 Potentially vulnerable (8.1908.0-1)
Ubuntu 20.04
focal/universe

rsyslog-doc

8.2002.0 (8.2002.0-1)
Ubuntu 20.10
groovy/universe

rsyslog-doc

8.2006.0 (8.2006.0-1)

rsyslog

8.2004.0 (8.2004.0_1)

rsyslog-gnutls

8.2004.0 (8.2004.0_1)

rsyslog-gssapi

8.2004.0 (8.2004.0_1)

rsyslog-mysql

8.2004.0 (8.2004.0_1)

rsyslog-postgresql

8.2004.0 (8.2004.0_1)

Rsyslog

8.40.0