Versions Packages Information History CVEs Related Badges Report

Packages for redis

209 package(s) known

redis

5.0.7 (5.0.7-r0)

redis-dbg

5.0.7 (5.0.7-r0)

redis-openrc

5.0.7 (5.0.7-r0)

redis

2.6.17 Potentially vulnerable (2.6.17-1)

redis

2.6.16 Potentially vulnerable (2.6.16-1)

redis

2.6.14 Potentially vulnerable (2.6.14-1)

redis

2.6.13 Potentially vulnerable (2.6.13-1)

redis

2.6.12 Potentially vulnerable (2.6.12-1)

redis

2.6.7 Potentially vulnerable (2.6.7-1)

redis

2.4.18 Potentially vulnerable (2.4.18-1)

redis

2.4.17 Potentially vulnerable (2.4.17-1)

redis

2.4.14 Potentially vulnerable (2.4.14-1)

redis

2.4.11 Potentially vulnerable (2.4.11-1)

redis

2.4.2 Potentially vulnerable (2.4.2-1)

redis

2.2.15 Potentially vulnerable (2.2.15-1)

redis

2.2.11 Potentially vulnerable (2.2.11-1)

redis

2.0.4 Potentially vulnerable (2.0.4-1)

redis

4.0.14 Potentially vulnerable (4.0.14-r0)

redis-openrc

4.0.14 Potentially vulnerable (4.0.14-r0)

redis

4.0.14 Potentially vulnerable (4.0.14-r0)

redis-openrc

4.0.14 Potentially vulnerable (4.0.14-r0)

redis

5.0.5 (5.0.5-r0)

redis-openrc

5.0.5 (5.0.5-r0)

redis

5.0.7 (5.0.7-r0)

redis-openrc

5.0.7 (5.0.7-r0)

redis

6.0.1 (6.0.1-r0)

redis-openrc

6.0.1 (6.0.1-r0)

redis

5.0.4 (5.0.4-alt1)

redis

5.0.8 (5.0.8-alt1)

redis

5.0.7
Arch
community

redis

6.0.4 (6.0.4-1)

libx32-redis

3.0.6 Potentially vulnerable (3.0.6-1.1)

redis-git

r7362.0d6f11f4d (r7362.0d6f11f4d-1)

redis

3.2.6 Potentially vulnerable (3:3.2.6-3+deb9u3)

redis

3.2.6 Potentially vulnerable (3:3.2.6-3+deb9u3)

redis

6.0.4
CentOS 8
AppStream

redis

5.0.3 Potentially vulnerable (5.0.3-1.module_el8.0.0+6+ab019c03)
Chakra
desktop

redis

5.0.5 (5.0.5-1)

redis

2.4.6.1 Potentially vulnerable
CRUX 3.2
contrib

redis

3.2.6 Potentially vulnerable
CRUX 3.3
contrib

redis

4.0.9 Potentially vulnerable
CRUX 3.4
contrib

redis

5.0.4
CRUX 3.5
contrib

redis

5.0.8
Deepin
main

redis

4.0.9 Potentially vulnerable (5:4.0.9-2)

redis

2.8.17 Potentially vulnerable (2:2.8.17-1+deb8u5)

redis

3.2.6 Potentially vulnerable (3:3.2.6-3+deb9u3)

redis

5.0.3 Potentially vulnerable (5:5.0.3-4+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

redis

6.0.4 (5:6.0.4-1)
Devuan Unstable
unstable/main

redis

6.0.4 (5:6.0.4-1)

databases/redis

5.0.9
Entware
aarch64-k3.10

redis-cli

5.0.7 (5.0.7-1)
Entware
armv5sf-k3.2

redis-cli

5.0.7 (5.0.7-1)
Entware
armv7sf-k2.6

redis-cli

5.0.7 (5.0.7-1)
Entware
armv7sf-k3.2

redis-cli

5.0.7 (5.0.7-1)
Entware
mipselsf-k3.4

redis-cli

5.0.7 (5.0.7-1)
Entware
mipssf-k3.4

redis-cli

5.0.7 (5.0.7-1)
Entware
x64-k3.2

redis-cli

5.0.7 (5.0.7-1)
Entware
aarch64-k3.10

redis-server

5.0.7 (5.0.7-1)
Entware
armv5sf-k3.2

redis-server

5.0.7 (5.0.7-1)
Entware
armv7sf-k2.6

redis-server

5.0.7 (5.0.7-1)
Entware
armv7sf-k3.2

redis-server

5.0.7 (5.0.7-1)
Entware
mipselsf-k3.4

redis-server

5.0.7 (5.0.7-1)
Entware
mipssf-k3.4

redis-server

5.0.7 (5.0.7-1)
Entware
x64-k3.2

redis-server

5.0.7 (5.0.7-1)
Entware
aarch64-k3.10

redis-utils

5.0.7 (5.0.7-1)
Entware
armv5sf-k3.2

redis-utils

5.0.7 (5.0.7-1)
Entware
armv7sf-k2.6

redis-utils

5.0.7 (5.0.7-1)
Entware
armv7sf-k3.2

redis-utils

5.0.7 (5.0.7-1)
Entware
mipselsf-k3.4

redis-utils

5.0.7 (5.0.7-1)
Entware
mipssf-k3.4

redis-utils

5.0.7 (5.0.7-1)
Entware
x64-k3.2

redis-utils

5.0.7 (5.0.7-1)

redis

3.2.12 Potentially vulnerable (3.2.12-2.el6)

redis

3.2.12 Potentially vulnerable (3.2.12-2.el7)

dev-db/redis

6.0.4
Fedora 26
updates

redis

4.0.9 Potentially vulnerable (4.0.9-1.fc26)
Fedora 26
release

redis

3.2.8 Potentially vulnerable (3.2.8-1.fc26)
Fedora 27
updates

redis

4.0.10 Potentially vulnerable (4.0.10-1.fc27)
Fedora 27
release

redis

3.2.11 Potentially vulnerable (3.2.11-1.fc27)
Fedora 28
updates

redis

5.0.4 (5.0.4-1.fc28)
Fedora 28
release

redis

4.0.9 Potentially vulnerable (4.0.9-1.fc28)
Fedora 29
updates

redis

5.0.6 (5.0.6-1.fc29)
Fedora 29
release

redis

4.0.11 Potentially vulnerable (4.0.11-1.fc29)
Fedora 30
updates

redis

5.0.8 (5.0.8-1.fc30)
Fedora 30
release

redis

5.0.4 (5.0.4-1.fc30)
Fedora 31
updates

redis

5.0.8 (5.0.8-1.fc31)
Fedora 31
release

redis

5.0.6 (5.0.6-1.fc31)
Fedora 32
release

redis

5.0.8 (5.0.8-1.fc32)

redis

6.0.4 (6.0.4-1.fc33)

databases/redis

5.0.9

redis

3.2.0 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-db/redis

6.0.4
Funtoo 1.4
core-server-kit

dev-db/redis

5.0.8
Funtoo 1.4
core-server-kit

dev-db/redis

4.0.14 Potentially vulnerable

dev-db/redis

6.0.4

dev-db/redis

5.0.9

dev-db/redis

5.0.8

dev-db/redis

5.0.7

dev-db/redis

5.0.5

dev-db/redis

4.0.14 Potentially vulnerable

dev-db/redis

4.0.2 Potentially vulnerable (4.0.2-r1)

redis

5.0.7

Redis

4.0.6 Potentially vulnerable

dev-db/redis

5.0.6

redis

6.0.4

redis@3.2

3.2.13 Potentially vulnerable

redis@4.0

4.0.14 Potentially vulnerable
Hyperbola
community

redis

4.0.9 Potentially vulnerable (4.0.9-1.hyperbola5.backports1)

redis

6.0.3 (5:6.0.3-1)

dev-db/redis

6.0.3

dev-db/redis

5.0.9

dev-db/redis

5.0.8

dev-db/redis

5.0.7

dev-db/redis

5.0.5

dev-db/redis

4.0.14 Potentially vulnerable

dev-db/redis

4.0.2 Potentially vulnerable (4.0.2-r1)

dev-db/redis

6.0.4

dev-db/redis

5.0.9

dev-db/redis

5.0.8

dev-db/redis

5.0.7

dev-db/redis

5.0.5

dev-db/redis

4.0.14 Potentially vulnerable

dev-db/redis

4.0.2 Potentially vulnerable (4.0.2-r1)

redis

6.0.4

redis@3.2

3.2.13 Potentially vulnerable

redis@4.0

4.0.14 Potentially vulnerable

redis

6.0.4
Mageia 6
core/updates

redis

4.0.14 Potentially vulnerable (4.0.14-1.mga6)
Mageia 6
core/updates

redis

4.0.12 Potentially vulnerable (4.0.12-1.mga6)
Mageia 6
core/updates

redis

4.0.10 Potentially vulnerable (4.0.10-1.mga6)
Mageia 6
core/updates

redis

4.0.7 Potentially vulnerable (4.0.7-1.mga6)
Mageia 6
core/release

redis

3.2.8 Potentially vulnerable (3.2.8-2.mga6)
Mageia 7
core/release

redis

5.0.5 (5.0.5-1.mga7)
Mageia Cauldron
core/release

redis

6.0.3 (6.0.3-1.mga8)
Manjaro Stable
community

redis

6.0.4 (6.0.4-1)
Manjaro Testing
community

redis

6.0.4 (6.0.4-1)

redis

6.0.4 (6.0.4-1)

redis

5.0.7

redis

6.0.3

databases/redis

5.0.9

redis

4.0.11 Potentially vulnerable (4.0.11-5.oe1)

redis

6.0.1

redis

6.0

redis

3.4.1 Potentially vulnerable

redis

3.4.1 Potentially vulnerable

redis

3.4.1 Potentially vulnerable
OpenMandriva 4.0
main/release

redis

5.0.5 (5.0.5-1)
OpenMandriva 4.1
main/release

redis

5.0.7 (5.0.7-1)

redis

6.0 (6.0-0.rc3.1)
OpenMandriva Cooker
main/release

redis

6.0.4 (6.0.4-1)

redis

6.0.4
openSUSE Leap 42.3
updates/oss

redis

4.0.10 Potentially vulnerable (4.0.10-17.1)
openSUSE Leap 42.3
updates/oss

redis

4.0.6 Potentially vulnerable (4.0.6-14.1)
openSUSE Leap 42.3
updates/oss

redis

4.0.2 Potentially vulnerable (4.0.2-11.1)

redis

3.0.4 Potentially vulnerable (3.0.4-9.11)

redis

4.0.9 Potentially vulnerable (4.0.9-lp150.2.8)
openSUSE Leap 15.1
updates/oss

redis

4.0.14 Potentially vulnerable (4.0.14-lp151.2.3.1)

redis

4.0.11 Potentially vulnerable (4.0.11-lp151.1.1)

redis

6.0.1 (6.0.1-lp152.2.2)

redis

6.0.1 (6.0.1-2.2)
Parabola
community

redis

6.0.4 (6.0.4-1)
Pardus
main

redis

3.2.6 Potentially vulnerable (3:3.2.6-3+deb9u2)
Pardus
updates/main

redis

3.2.6 Potentially vulnerable (3:3.2.6-3+deb9u3)
Pardus
updates/main

redis

3.2.6 Potentially vulnerable (3:3.2.6-3+deb9u1)
Parrot
main

redis

6.0.3 (5:6.0.3-1)

databases/redis

6.0.4

redis

5.0.6 (5.0.6-1)

redis

5.0.3 Potentially vulnerable (5:5.0.3-4)

redis

6.0.3 (5:6.0.3-1)

redis

3.2.6 Potentially vulnerable (3:3.2.6-3+deb9u3)

redis

5.0.3 Potentially vulnerable (5:5.0.3-4+deb10u1)

redis

6.0.3 (5:6.0.3-1)

redis

6.0.4
Rosa 2014.1
contrib/updates

redis

2.8.13 Potentially vulnerable (2.8.13-2)
Rosa 2014.1
contrib/release

redis

2.4.17 Potentially vulnerable (2.4.17-2)
Rosa 2016.1
contrib/release

redis

2.8.13 Potentially vulnerable (2.8.13-5)
Rosa 2019.1
contrib/release

redis

6.0.4 (6.0.4-1)
Rosa Server 6.9
contrib/release

redis

2.6.2 Potentially vulnerable (2.6.2-1.res6)

system/redis

4.0.9 Potentially vulnerable

redis

2.8.19 Potentially vulnerable

redis

5.0.8

redis-dbginfo

5.0.8

redis

6.0.1
Trisquel 6.0
toutatis/main

redis

2.2.12 Potentially vulnerable (2:2.2.12-1build1)
Trisquel 7.0
belenos/main

redis

2.8.4 Potentially vulnerable (2:2.8.4-2)
Trisquel 7.0
belenos-updates/main

redis

2.8.4 Potentially vulnerable (2:2.8.4-2ubuntu0.2)
Trisquel 8.0
flidas/main

redis

3.0.6 Potentially vulnerable (2:3.0.6-1)
Trisquel 8.0
flidas-updates/main

redis

3.0.6 Potentially vulnerable (2:3.0.6-1ubuntu0.4)
Ubuntu 12.04
precise/universe

redis

2.2.12 Potentially vulnerable (2:2.2.12-1build1)
Ubuntu 14.04
trusty/universe

redis

2.8.4 Potentially vulnerable (2:2.8.4-2)
Ubuntu 14.04
trusty-updates/universe

redis

2.8.4 Potentially vulnerable (2:2.8.4-2ubuntu0.2)
Ubuntu 16.04
xenial/universe

redis

3.0.6 Potentially vulnerable (2:3.0.6-1)
Ubuntu 16.04
xenial-updates/universe

redis

3.0.6 Potentially vulnerable (2:3.0.6-1ubuntu0.4)
Ubuntu 18.04
bionic/universe

redis

4.0.9 Potentially vulnerable (5:4.0.9-1)
Ubuntu 18.04
bionic-updates/universe

redis

4.0.9 Potentially vulnerable (5:4.0.9-1ubuntu0.2)
Ubuntu 19.10
eoan/universe

redis

5.0.5 (5:5.0.5-2build1)
Ubuntu 20.04
focal/universe

redis

5.0.7 (5:5.0.7-2)
Ubuntu 20.10
groovy/universe

redis

5.0.7 (5:5.0.7-2)
Ubuntu 20.10 Proposed
groovy-proposed/universe

redis

6.0.4 (5:6.0.4-1)

redis

6.0.3 (6.0.3_1)

Redis

6.0.1

Redis

6.0-rc4

redis

5.0.8
  • Summary:
    In-memory database that persists on disk
  • Category:
    • Net
  • Package-related links: