Versions Packages Information History CVEs Badges Report

Packages for rclone

116 package(s) known

rclone

1.51.0 Potentially vulnerable (1.51.0-r1)

rclone-doc

1.51.0 Potentially vulnerable (1.51.0-r1)

rclone

1.53.3 (1.53.3-r1)

rclone-doc

1.53.3 (1.53.3-r1)

rclone

1.46.0 Potentially vulnerable (1.46.0-alt1)
  • Summary:
    "rsync for cloud storage" - Google Drive, Amazon Drive, S3, Dropbox, Backblaze B2, One Drive, Swift, Hubic, Cloudfiles, Google Cloud Storage, Yandex Files
  • Maintainer:
  • Category:
    • Other
  • Package-related links:

rclone

1.53.4 (1.53.4-alt1)

rclone

1.53.3 (1.53.3-1)
Arch
community

rclone

1.53.4 (1.53.4-1)

rclone-bin

1.51.0 Potentially vulnerable (1.51.0-1)

rclone-git

1.53.0.r296.gc553ad515 (1.53.0.r296.gc553ad515-1)

[Deprecated] rclone (Install)

1.39.20210112 Potentially vulnerable

rclone

1.53.4

rclone

1.53.4
Deepin
main

rclone

1.45 Potentially vulnerable (1.45-3)

rclone

1.35 Potentially vulnerable (1.35-1)

rclone

1.45 Potentially vulnerable (1.45-3)
Devuan 4.0 (Chimaera)
chimaera/main

rclone

1.53.3 (1.53.3-1)
Devuan Unstable
unstable/main

rclone

1.53.3 (1.53.3-1)

net/rclone

1.52.2 Potentially vulnerable
Entware
aarch64-k3.10

rclone

1.53.3 (1.53.3-1)
Entware
armv5sf-k3.2

rclone

1.53.3 (1.53.3-1)
Entware
armv7sf-k2.6

rclone

1.53.3 (1.53.3-1)
Entware
armv7sf-k3.2

rclone

1.53.3 (1.53.3-1)
Entware
mipselsf-k3.4

rclone

1.53.3 (1.53.3-1)
Entware
mipssf-k3.4

rclone

1.53.3 (1.53.3-1)
Entware
x64-k3.2

rclone

1.53.3 (1.53.3-1)
Entware
armv7sf-k2.6

rclone_nohf

1.53.3 (1.53.3-1)
Entware
armv7sf-k3.2

rclone_nohf

1.53.3 (1.53.3-1)

rclone

1.47.0 Potentially vulnerable (1.47.0-1.el7)

rclone

1.53.3 (1.53.3-1.el8)
Fedora 27
updates

rclone

1.42 Potentially vulnerable (1.42-1.fc27)
Fedora 27
release

rclone

1.38 Potentially vulnerable (1.38-1.fc27)
Fedora 28
updates

rclone

1.45 Potentially vulnerable (1.45-1.fc28)
Fedora 28
release

rclone

1.39 Potentially vulnerable (1.39-2.fc28)
Fedora 29
updates

rclone

1.48.0 Potentially vulnerable (1.48.0-1.fc29)
Fedora 29
release

rclone

1.42 Potentially vulnerable (1.42-2.fc29)
Fedora 30
updates

rclone

1.48.0 Potentially vulnerable (1.48.0-1.fc30)
Fedora 30
release

rclone

1.45 Potentially vulnerable (1.45-2.fc30)
Fedora 31
updates

rclone

1.51.0 Potentially vulnerable (1.51.0-1.fc31)
Fedora 31
release

rclone

1.49.3 Potentially vulnerable (1.49.3-1.fc31)
Fedora 32
release

rclone

1.51.0 Potentially vulnerable (1.51.0-1.fc32)
Fedora 33
updates

rclone

1.53.3 (1.53.3-1.fc33)
Fedora 33
release

rclone

1.51.0 Potentially vulnerable (1.51.0-1.fc33)

rclone

1.53.3 (1.53.3-1.fc34.2)

net/rclone

1.53.2 Potentially vulnerable
Funtoo 1.4
net-kit

net-misc/rclone

1.53.4

net-misc/rclone

9999

net-misc/rclone

1.53.3

rclone

1.52.3 Potentially vulnerable

rclone

1.53.4
Hyperbola
community

rclone

1.36 Potentially vulnerable (1.36-1)

rclone

1.53.3 (1.53.3-1)

net-misc/rclone

9999

net-misc/rclone

1.53.0 Potentially vulnerable

net-misc/rclone

1.52.2 Potentially vulnerable

net-misc/rclone

9999

net-misc/rclone

1.53.0 Potentially vulnerable

net-misc/rclone

1.52.2 Potentially vulnerable

rclone

1.53.4

rclone

1.53.3
Mageia Cauldron
core/release

rclone

1.53.3 (1.53.3-1.mga8)
Manjaro Stable
community

rclone

1.53.3 (1.53.3-1)
  • Summary:
    Sync files to and from Google Drive, S3, Swift, Cloudfiles, Dropbox and Google Cloud Storage
  • License:
    • MIT
  • Homepage:
Manjaro Testing
community

rclone

1.53.3 (1.53.3-1)
  • Summary:
    Sync files to and from Google Drive, S3, Swift, Cloudfiles, Dropbox and Google Cloud Storage
  • License:
    • MIT
  • Homepage:

rclone

1.53.4 (1.53.4-1)
  • Summary:
    Sync files to and from Google Drive, S3, Swift, Cloudfiles, Dropbox and Google Cloud Storage
  • License:
    • MIT
  • Homepage:

rclone

1.41 Potentially vulnerable (1.41-1~ndall0)

rclone

1.41 Potentially vulnerable (1.41-1~ndall0)

rclone

1.41 Potentially vulnerable (1.41-1~ndall0)

rclone

1.53.3

rclone

1.53.4

rclone

1.53.4.20210124
openSUSE Leap 15.0
updates/oss

rclone

1.47.0 Potentially vulnerable (1.47.0-lp150.2.3.1)

rclone

1.39 Potentially vulnerable (1.39-lp150.1.3)
openSUSE Leap 15.1
updates/oss

rclone

1.53.3 (1.53.3-lp151.3.6.1)
openSUSE Leap 15.1
updates/oss

rclone

1.47.0 Potentially vulnerable (1.47.0-lp151.3.3.1)

rclone

1.39 Potentially vulnerable (1.39-lp151.2.7)
openSUSE Leap 15.2
updates/oss

rclone

1.53.3 (1.53.3-lp152.2.3.1)

rclone

1.51.0 Potentially vulnerable (1.51.0-lp152.1.4)

rclone

1.53.4 (1.53.4-1.1)

rclone

1.53.4 (1.53.4-61.1)
Parabola
community

rclone

1.53.4 (1.53.4-1)

rclone

1.35 Potentially vulnerable (1.35-1)

rclone

1.45 Potentially vulnerable (1.45-3)

rclone

1.45 Potentially vulnerable (1.45-2)
Parrot
main

rclone

1.53.3 (1.53.3-1)

rclone

1.50.2 Potentially vulnerable (1.50.2-1pclos2019)
  • Summary:
    rsync for cloud storage
  • Category:
    • Networking/File transfer

net/rclone

1.53.4

rclone

1.53.3 (1.53.3-1)

rclone

1.35 Potentially vulnerable (1.35-1+deb8u1)

rclone

1.53.3 (1.53.3-1)

rclone

1.51.0 Potentially vulnerable

rclone

1.52.2 Potentially vulnerable

rclone-dbginfo

1.52.2 Potentially vulnerable

rclone

1.53.4
Trisquel 9.0
etiona/main

rclone

1.36 Potentially vulnerable (1.36-3)

rclone

1.53.4 (1.53.4_1)

Rclone

1.53.3