Versions Packages Information History CVEs Related Badges Report

Versions for radare2

135 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.9
community
radare2-doc 2.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.9
community
radare2-libs 2.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.9
community
radare2 2.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.9
community
radare2-dbg 2.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.9
community
radare2-dev 2.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.10
community
radare2-dev 3.5.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.10
community
radare2 3.5.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.10
community
radare2-dbg 3.5.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.10
community
radare2-doc 3.5.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.10
community
radare2-libs 3.5.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.11
community
radare2-doc 3.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.11
community
radare2 3.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.11
community
radare2-libs 3.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.11
community
radare2-dbg 3.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.11
community
radare2-dev 3.9.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.12
community
radare2 4.5.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.12
community
radare2-doc 4.5.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.12
community
radare2-dbg 4.5.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.12
community
radare2-dev 4.5.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.12
community
radare2-libs 4.5.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.13
community
radare2-libs 5.0.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.13
community
radare2-dbg 5.0.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.13
community
radare2 5.0.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.13
community
radare2-dev 5.0.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.13
community
radare2-doc 5.0.0 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.14
community
radare2-dbg 5.2.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.14
community
radare2-dev 5.2.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.14
community
radare2-libs 5.2.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.14
community
radare2 5.2.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.14
community
radare2-doc 5.2.1 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux Edge
community
radare2-doc 5.4.2 - valery.kartel@gmail.com
Alpine Linux Edge
community
radare2-libs 5.4.2 - valery.kartel@gmail.com
Alpine Linux Edge
community
radare2-dev 5.4.2 - valery.kartel@gmail.com
Alpine Linux Edge
community
radare2 5.4.2 - valery.kartel@gmail.com
Alpine Linux Edge
community
radare2-dbg 5.4.2 - valery.kartel@gmail.com
ALT Linux p9 radare2 3.5.0 Potentially vulnerable Development/Tools arei@altlinux.org
ALT Linux p10 radare2 5.2.1 Potentially vulnerable Development/Tools arei@altlinux.org
ALT Sisyphus radare2 5.3.1 Potentially vulnerable Development/Tools arei@altlinux.org
AOSC radare2 5.1.1 Potentially vulnerable devel fallback-mnt-aosc@repology
Arch
community
radare2 5.4.0 - -
AUR radare2-git 5.4.0.r26148.86f8c9dce6 - l0gic@aur
Ataraxia GNU/Linux radare2 5.3.1 Potentially vulnerable devel nagakamira@gmail.com
BlackArch radare2 5.4.0 - -
Chaotic-AUR radare2-git 5.4.3.r26564.199976b926 - -
Chocolatey radare2 5.0.0 Potentially vulnerable - -
Debian 8
jessie/main
radare2 0.9.6 Potentially vulnerable devel ender@debian.org, sre@debian.org
Debian Unstable
sid/main
radare2 5.0.0 Potentially vulnerable devel team+pkg-security@tracker.debian.org, andrewsh@debian.org, sre@debian.org
Deepin
main
radare2 3.2.1 Potentially vulnerable devel team+pkg-security@tracker.debian.org, sre@debian.org
Devuan 1.0 (Jessie)
jessie/main
radare2 0.9.6 Potentially vulnerable devel ender@debian.org, sre@debian.org
Devuan Unstable
unstable/main
radare2 5.0.0 Potentially vulnerable devel team+pkg-security@tracker.debian.org, andrewsh@debian.org, sre@debian.org
DPorts devel/radare2 5.1.1 Potentially vulnerable devel swills@freebsd.org
Entware
aarch64-k3.10
radare2 5.3.1 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
armv5sf-k3.2
radare2 5.3.1 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
armv7sf-k3.2
radare2 5.3.1 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
mipssf-k3.4
radare2 5.3.1 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
x64-k3.2
radare2 5.3.1 Potentially vulnerable devel fallback-mnt-entware@repology
Entware
mipselsf-k3.4
radare2 5.3.1 Potentially vulnerable devel fallback-mnt-entware@repology
EPEL 7 radare2 5.3.1 Potentially vulnerable Unspecified -
EPEL 8 radare2 5.3.1 Potentially vulnerable Unspecified -
Exherbo
kdecherf
dev-util/radare2 scm dev-util fallback-mnt-exherbo@repology
Exherbo
kdecherf
dev-util/radare2 2.8.0 Potentially vulnerable dev-util fallback-mnt-exherbo@repology
Fedora 27
updates
radare2 3.0.1 Potentially vulnerable Unspecified -
Fedora 28
updates
radare2 3.4.1 Potentially vulnerable Unspecified -
Fedora 29
updates
radare2 3.9.0 Potentially vulnerable Unspecified -
Fedora 30
updates
radare2 4.2.1 Potentially vulnerable Unspecified -
Fedora 30
release
radare2 3.3.0 Potentially vulnerable Unspecified -
Fedora 31
updates
radare2 4.5.0 Potentially vulnerable Unspecified -
Fedora 31
release
radare2 3.9.0 Potentially vulnerable Unspecified -
Fedora 32
updates
radare2 5.2.1 Potentially vulnerable Unspecified -
Fedora 32
release
radare2 4.2.1 Potentially vulnerable Unspecified -
Fedora 33
updates
radare2 5.3.1 Potentially vulnerable Unspecified -
Fedora 33
release
radare2 4.5.0 Potentially vulnerable Unspecified -
Fedora 34
updates
radare2 5.3.1 Potentially vulnerable Unspecified -
Fedora 34
release
radare2 5.1.1 Potentially vulnerable Unspecified -
Fedora Rawhide radare2 5.4.0 Unspecified -
FreeBSD Ports devel/radare2 5.1.1 Potentially vulnerable devel swills@freebsd.org
Funtoo 1.4
dev-kit
dev-util/radare2 5.4.2 dev-util fallback-mnt-funtoo@repology
Gentoo dev-util/radare2 9999 dev-util davidroman96@gmail.com, proxy-maint@gentoo.org
Gentoo dev-util/radare2 5.3.1 Potentially vulnerable dev-util davidroman96@gmail.com, proxy-maint@gentoo.org
Gentoo dev-util/radare2 4.5.1 Potentially vulnerable dev-util davidroman96@gmail.com, proxy-maint@gentoo.org
GNU Guix radare2 5.1.1 Potentially vulnerable - -
GNU Guix radare2 5.0.0 Potentially vulnerable - -
GoboLinux Radare2 5.1.1 Potentially vulnerable - -
HaikuPorts master dev-util/radare2 5.4.0 dev-util -
Homebrew radare2 5.4.0 - -
Hyperbola
community
radare2 1.4.0 Potentially vulnerable - -
Kali Linux Rolling
main
radare2 5.0.0 Potentially vulnerable devel team+pkg-security@tracker.debian.org, andrewsh@debian.org, sre@debian.org
LiGurOS stable dev-util/radare2 5.4.0 dev-util dev@liguros.net, slyfox@gentoo.org, davidroman96@gmail.com
LiGurOS stable dev-util/radare2 5.3.1 Potentially vulnerable dev-util dev@liguros.net, slyfox@gentoo.org, davidroman96@gmail.com
LiGurOS develop dev-util/radare2 5.4.2 dev-util dev@liguros.net, slyfox@gentoo.org, davidroman96@gmail.com
LiGurOS develop dev-util/radare2 5.4.0 dev-util dev@liguros.net, slyfox@gentoo.org, davidroman96@gmail.com
Linuxbrew radare2 5.4.0 - -
MacPorts radare2 5.4.2 devel g5pw@macports, g5pw@github, i0ntempest@macports, i0ntempest@github
Mageia 7
core/updates
radare2 5.1.1 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
radare2 4.5.0 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
radare2 4.2.1 Potentially vulnerable System/Libraries -
Mageia 7
core/updates
radare2 3.9.0 Potentially vulnerable System/Libraries -
Mageia 7
core/release
radare2 3.4.1 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
radare2 5.1.1 Potentially vulnerable System/Libraries -
Mageia 8
core/release
radare2 4.5.1 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
radare2 5.1.1 Potentially vulnerable System/Libraries -
Manjaro Stable
community
radare2 5.4.0 - -
Manjaro Testing
community
radare2 5.4.0 - -
Manjaro Unstable
community
radare2 5.4.0 - -
nixpkgs stable 21.05 radare2 5.3.1 Potentially vulnerable - 7c6f434c@mail.ru, makefu@syntax-fehler.de, joerg@thalheim.io
nixpkgs unstable radare2 5.4.0 - 7c6f434c@mail.ru, makefu@syntax-fehler.de, joerg@thalheim.io
OpenBSD Ports devel/radare2/main 4.5.1 Potentially vulnerable devel jasper@openbsd.org
openSUSE Tumbleweed
src-oss
radare2 5.3.1 Potentially vulnerable Development/Tools/Debuggers -
Parabola
community
radare2 5.4.0 - -
Pardus 17
main
radare2 1.1.0 Potentially vulnerable devel sre@debian.org
pkgsrc current devel/radare2 5.1.1 Potentially vulnerable devel pkgsrc-users@netbsd.org
PureOS Amber radare2 3.2.1 Potentially vulnerable misc team+pkg-security@tracker.debian.org, sre@debian.org
Raspbian Oldstable
main
radare2 3.2.1 Potentially vulnerable devel team+pkg-security@tracker.debian.org, sre@debian.org
Raspbian Oldstable
main
radare 1.5.2 Potentially vulnerable devel sre@debian.org
Scoop
main
radare2 4.3.1 Potentially vulnerable - -
SlackBuilds development/radare2 5.1.1 Potentially vulnerable development fernando.lopezjr@gmail.com
SliTaz Cooking radare2 4.4.0 Potentially vulnerable development pascal.bellard@slitaz.org
SliTaz Next radare2 0.9.8 Potentially vulnerable development pascal.bellard@slitaz.org
T2 SDE radare2 5.0.0 Potentially vulnerable extra/development rene@t2-project.org
Termux radare2 5.4.2 - termux@termux
Trisquel 6.0
toutatis/main
radare 1.5.2 Potentially vulnerable universe/devel sre@debian.org
Trisquel 6.0
toutatis/main
radare2 0.9 Potentially vulnerable universe/devel sre@debian.org
Trisquel 6.0
toutatis-updates/main
radare2 0.9 Potentially vulnerable universe/devel sre@debian.org
Trisquel 7.0
belenos/main
radare 1.5.2 Potentially vulnerable universe/devel sre@debian.org
Trisquel 7.0
belenos/main
radare2 0.9.6 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, sre@debian.org
Trisquel 8.0
flidas/main
radare2 0.9.6 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, sre@debian.org
Trisquel 9.0
etiona/main
radare2 2.3.0 Potentially vulnerable universe/devel pkg-security-team@lists.alioth.debian.org, sre@debian.org
Ubuntu 14.04
trusty/universe
radare 1.5.2 Potentially vulnerable universe/devel sre@debian.org
Ubuntu 14.04
trusty/universe
radare2 0.9.6 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, sre@debian.org
Ubuntu 16.04
xenial/universe
radare2 0.9.6 Potentially vulnerable universe/devel ubuntu-devel-discuss@lists.ubuntu.com, sre@debian.org
Ubuntu 18.04
bionic/universe
radare2 2.3.0 Potentially vulnerable universe/devel pkg-security-team@lists.alioth.debian.org, sre@debian.org
Ubuntu 20.04
focal/universe
radare2 4.2.1 Potentially vulnerable universe/devel team+pkg-security@tracker.debian.org, andrewsh@debian.org, sre@debian.org
Ubuntu 20.10
groovy/universe
radare2 4.3.1 Potentially vulnerable universe/devel team+pkg-security@tracker.debian.org, andrewsh@debian.org, sre@debian.org
Void Linux x86_64
x86_64
radare2 5.0.0 Potentially vulnerable - johannes.brechtmann@gmail.com
Wikidata Radare2 5.3.1 Potentially vulnerable - -