Versions Packages Information History CVEs Badges Report

Packages for qpdf

282 package(s) known

qpdf

8.4.2 (8.4.2-r0)

qpdf-dbg

8.4.2 (8.4.2-r0)

qpdf-dev

8.4.2 (8.4.2-r0)

qpdf-doc

8.4.2 (8.4.2-r0)

qpdf-fix-qdf

8.4.2 (8.4.2-r0)

qpdf-libs

8.4.2 (8.4.2-r0)

qpdf

6.0.0 Potentially vulnerable (6.0.0-1)

qpdf

5.1.3 Potentially vulnerable (5.1.3-1)
AlmaLinux 8
AppStream

qpdf

7.1.1 Potentially vulnerable (7.1.1-10.el8)
AlmaLinux 9
AppStream

qpdf

10.3.1 (10.3.1-4.el9)

qpdf

8.0.2 Potentially vulnerable (8.0.2-r0)

qpdf-dev

8.0.2 Potentially vulnerable (8.0.2-r0)

qpdf-doc

8.0.2 Potentially vulnerable (8.0.2-r0)

qpdf-fix-qdf

8.0.2 Potentially vulnerable (8.0.2-r0)

qpdf-libs

8.0.2 Potentially vulnerable (8.0.2-r0)

qpdf

8.3.0 (8.3.0-r0)

qpdf-dev

8.3.0 (8.3.0-r0)

qpdf-doc

8.3.0 (8.3.0-r0)

qpdf-fix-qdf

8.3.0 (8.3.0-r0)

qpdf-libs

8.3.0 (8.3.0-r0)

qpdf

8.4.2 (8.4.2-r0)

qpdf-dev

8.4.2 (8.4.2-r0)

qpdf-doc

8.4.2 (8.4.2-r0)

qpdf-fix-qdf

8.4.2 (8.4.2-r0)

qpdf-libs

8.4.2 (8.4.2-r0)

qpdf

9.1.0 Potentially vulnerable (9.1.0-r0)

qpdf-dev

9.1.0 Potentially vulnerable (9.1.0-r0)

qpdf-doc

9.1.0 Potentially vulnerable (9.1.0-r0)

qpdf-fix-qdf

9.1.0 Potentially vulnerable (9.1.0-r0)

qpdf-libs

9.1.0 Potentially vulnerable (9.1.0-r0)

qpdf

10.0.1 Potentially vulnerable (10.0.1-r0)

qpdf-dev

10.0.1 Potentially vulnerable (10.0.1-r0)

qpdf-doc

10.0.1 Potentially vulnerable (10.0.1-r0)

qpdf-fix-qdf

10.0.1 Potentially vulnerable (10.0.1-r0)

qpdf-libs

10.0.1 Potentially vulnerable (10.0.1-r0)

qpdf

10.1.0 (10.1.0-r0)

qpdf-dev

10.1.0 (10.1.0-r0)

qpdf-doc

10.1.0 (10.1.0-r0)

qpdf-fix-qdf

10.1.0 (10.1.0-r0)

qpdf-libs

10.1.0 (10.1.0-r0)

qpdf

10.3.2 (10.3.2-r0)

qpdf-dev

10.3.2 (10.3.2-r0)

qpdf-doc

10.3.2 (10.3.2-r0)

qpdf-fix-qdf

10.3.2 (10.3.2-r0)

qpdf-libs

10.3.2 (10.3.2-r0)

qpdf

10.4.0 (10.4.0-r0)

qpdf-dev

10.4.0 (10.4.0-r0)

qpdf-doc

10.4.0 (10.4.0-r0)

qpdf-fix-qdf

10.4.0 (10.4.0-r0)

qpdf-libs

10.4.0 (10.4.0-r0)

qpdf

10.6.3 (10.6.3-r0)

qpdf-dev

10.6.3 (10.6.3-r0)

qpdf-doc

10.6.3 (10.6.3-r0)

qpdf-fix-qdf

10.6.3 (10.6.3-r0)

qpdf-libs

10.6.3 (10.6.3-r0)

qpdf

10.0.2 Potentially vulnerable (10.0.2-alt1)

qpdf

10.4.0 (10.4.0-alt1)

qpdf

10.6.3 (10.6.3-alt1)

qpdf

5.0.1 Potentially vulnerable (5.0.1-3.amzn2.0.2)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System Environment/Base
  • License:
    • Artistic 2.0 and MIT
  • Links(s):

qpdf

5.0.1 Potentially vulnerable (5.0.1-3.amzn2)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System Environment/Base
  • License:
    • Artistic 2.0 and MIT
  • Links(s):

qpdf

10.2.0
Apertis v2020
v2020/development

qpdf

8.4.0 (8.4.0-2)
Apertis v2021
v2021/development

qpdf

8.4.0 (8.4.0-2co1)
Apertis v2022
v2022/development

qpdf

10.1.0 (10.1.0-1apertis0)
Apertis v2023 Development
v2023dev1/development

qpdf

10.1.0 (10.1.0-1apertis0)
Arch
extra

qpdf

10.6.3 (10.6.3-1)
Arch
extra

qpdf-docs

10.6.3 (10.6.3-1)

qpdf

10.4.0 (10.4.0-1.0)

qpdf

10.4.0 (10.4.0-1.0)

qpdf

10.4.0 (10.4.0-1.0)

qpdf

10.6.3 (10.6.3-1)

qpdf-docs

10.6.3 (10.6.3-1)

qpdf

10.6.3 (10.6.3-1)

qpdf-docs

10.6.3 (10.6.3-1)

qpdf

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf-docs

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System (documentation)
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf-docs

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System (documentation)
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf-docs

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System (documentation)
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):
Artix
world

qpdf

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):
Artix
world

qpdf-docs

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System (documentation)
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf

8.0.2 Potentially vulnerable (8.0.2-2~bpo9+1)

qpdf

5.0.1 Potentially vulnerable (5.0.1-4.el7)
CentOS 8
AppStream

qpdf

7.1.1 Potentially vulnerable (7.1.1-10.el8)
CentOS Stream 8
AppStream

qpdf

7.1.1 Potentially vulnerable (7.1.1-10.el8)
CentOS Stream 9
AppStream

qpdf

10.3.1 (10.3.1-4.el9)

QPDF

10.6.3

qpdf

8.4.2

qpdf

10.0.4 Potentially vulnerable

qpdf

10.6.3

libqpdf-devel

10.6.1 (10.6.1-1)

libqpdf17

10.6.1 (10.6.1-1)

libqpdf18

10.6.1 (10.6.1-1)

libqpdf21

10.6.1 (10.6.1-1)

libqpdf26

10.6.1 (10.6.1-1)

libqpdf28

10.6.1 (10.6.1-1)

qpdf

10.6.1 (10.6.1-1)

qpdf-debuginfo

10.6.1 (10.6.1-1)
Debian 8
jessie/main

qpdf

5.1.2 Potentially vulnerable (5.1.2-2)
Debian 9
stretch/main

qpdf

6.0.0 Potentially vulnerable (6.0.0-2)
Debian Experimental
experimental/main

qpdf

10.6.3.0cmake1 (10.6.3.0cmake1-3)
Deepin
main

qpdf

8.4.0 (8.4.0-2)
Devuan 1.0
jessie/main

qpdf

5.1.2 Potentially vulnerable (5.1.2-2)
Devuan 2.0
ascii/main

qpdf

6.0.0 Potentially vulnerable (6.0.0-2)
Devuan 3.0
beowulf/main

qpdf

8.4.0 (8.4.0-2)
Devuan 4.0
chimaera/main

qpdf

10.1.0 (10.1.0-1)
Devuan Unstable
unstable/main

qpdf

10.6.3 (10.6.3-1)

print/qpdf

10.5.0
Entware
aarch64-k3.10

qpdf

10.6.3 (10.6.3-1)
Entware
armv5sf-k3.2

qpdf

10.6.3 (10.6.3-1)
Entware
armv7sf-k2.6

qpdf

10.6.3 (10.6.3-1)
Entware
armv7sf-k3.2

qpdf

10.6.3 (10.6.3-1)
Entware
mipselsf-k3.4

qpdf

10.6.3 (10.6.3-1)
Entware
mipssf-k3.4

qpdf

10.6.3 (10.6.3-1)
Entware
x64-k3.2

qpdf

10.6.3 (10.6.3-1)

qpdf

5.1.1 Potentially vulnerable (5.1.1-6.el6)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System Environment/Base
  • License:
    • Artistic 2.0 and MIT
  • Links(s):
EuroLinux 8
appstream

qpdf

7.1.1 Potentially vulnerable (7.1.1-10.el8)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • Unspecified
  • License:
    • (Artistic 2.0 or ASL 2.0) and MIT
  • Links(s):
EuroLinux 8
appstream

qpdf

7.1.1 Potentially vulnerable (7.1.1-7.el8)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • Unspecified
  • License:
    • (Artistic 2.0 or ASL 2.0) and MIT
  • Links(s):
Exherbo
arbor

app-text/qpdf

10.5.0
Fedora 26
updates

qpdf

7.1.1 Potentially vulnerable (7.1.1-5.fc26)
Fedora 26
release

qpdf

6.0.0 Potentially vulnerable (6.0.0-5.fc26)
Fedora 27
updates

qpdf

7.1.1 Potentially vulnerable (7.1.1-5.fc27)
Fedora 27
release

qpdf

6.0.0 Potentially vulnerable (6.0.0-10.fc27)
Fedora 28
release

qpdf

7.1.1 Potentially vulnerable (7.1.1-4.fc28)
Fedora 28
updates

qpdf

7.1.1 Potentially vulnerable (7.1.1-6.fc28)
Fedora 29
updates

qpdf

8.4.2 (8.4.2-1.fc29)
Fedora 29
release

qpdf

8.2.1 Potentially vulnerable (8.2.1-1.fc29)
Fedora 30
updates

qpdf

8.4.2 (8.4.2-1.fc30)
Fedora 30
release

qpdf

8.4.0 (8.4.0-1.fc30)
Fedora 31
release

qpdf

8.4.2 (8.4.2-2.fc31)
Fedora 32
updates

qpdf

10.1.0 (10.1.0-1.fc32)
Fedora 32
release

qpdf

9.1.1 Potentially vulnerable (9.1.1-2.fc32)
Fedora 33
updates

qpdf

10.1.0 (10.1.0-1.fc33)
Fedora 33
release

qpdf

10.0.1 Potentially vulnerable (10.0.1-2.fc33)
Fedora 34
updates

qpdf

10.3.2 (10.3.2-1.fc34)
Fedora 34
release

qpdf

10.3.1 (10.3.1-1.fc34)
Fedora 35
release

qpdf

10.3.2 (10.3.2-2.fc35)
Fedora 36
release

qpdf

10.6.3 (10.6.3-1.fc36)
Fedora Rawhide
development

qpdf

10.6.3 (10.6.3-1.fc37)

print/qpdf

10.6.3
Funtoo 1.4
text-kit

app-text/qpdf

8.4.2
Funtoo 1.4
text-kit

app-text/qpdf

8.4.1
Funtoo 1.4
text-kit

app-text/qpdf

8.4.0
Funtoo 1.4
text-kit

app-text/qpdf

8.2.1 Potentially vulnerable
Funtoo 1.4
text-kit

app-text/qpdf

7.1.1 Potentially vulnerable
Funtoo 1.4
text-kit

app-text/qpdf

7.0.0 Potentially vulnerable

app-text/qpdf

10.6.3

app-text/qpdf

10.6.3 (10.6.3-r100)

app-text/qpdf

10.6.2

app-text/qpdf

10.6.1

app-text/qpdf

10.5.0

app-text/qpdf

10.4.0

app-text/qpdf

10.3.2

Qpdf

9.1.1 Potentially vulnerable

qpdf

10.6.3
HP-UX 11.31
ia64_32

qpdf

6.0.0 Potentially vulnerable
HP-UX 11.31
ia64_64

qpdf

6.0.0 Potentially vulnerable
HP-UX 11.31
hppa_32

qpdf

6.0.0 Potentially vulnerable
HP-UX 11.31
hppa_32

qpdf

3.0.2 Potentially vulnerable

qpdf

10.6.3 (10.6.3-1)
KaOS
main

qpdf

10.6.3 (10.6.3-1)

app-text/qpdf

10.6.3

app-text/qpdf

10.6.2

app-text/qpdf

10.6.3

app-text/qpdf

10.6.2

qpdf

10.6.3
Mageia 7
core/release

qpdf

8.4.1 (8.4.1-1.mga7)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System/Printing
  • License:
    • (Artistic 2.0 or ASL 2.0) and MIT
  • Links(s):
Mageia 8
core/release

qpdf

10.1.0 (10.1.0-1.mga8)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System/Printing
  • License:
    • (Artistic 2.0 or ASL 2.0) and MIT
  • Links(s):
Mageia Cauldron
core/release

qpdf

10.6.3 (10.6.3-1.mga9)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System/Printing
  • License:
    • (Artistic 2.0 or ASL 2.0) and MIT
  • Links(s):

qpdf

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf-docs

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System (documentation)
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf-docs

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System (documentation)
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

qpdf-docs

10.6.3 (10.6.3-1)
  • Summary:
    QPDF: A Content-Preserving PDF Transformation System (documentation)
  • Licenses:
    • custom:Artistic-2.0
    • Apache
  • Links(s):

print/qpdf

10.0.1 Potentially vulnerable

mingw-w64-i686-qpdf

10.6.3 (10.6.3-1)

mingw-w64-x86_64-qpdf

10.6.3 (10.6.3-1)

qpdf

10.0.1 Potentially vulnerable (10.0.1-2~mx19+1)

qpdf

10.3.1

qpdf

10.3.2

qpdf

10.6.2

print/qpdf

10.6.3 (10.6.3p0)

qpdf

8.4.2 (8.4.2-2.oe1)

qpdf

10.6.3

qpdf

6.0.0 Potentially vulnerable
openmamba
devel

qpdf

10.6.3 (10.6.3-1mamba)
OpenMandriva 4.0
main/release

qpdf

8.4.0 (8.4.0-1)
OpenMandriva 4.1
main/release

qpdf

9.1.1 Potentially vulnerable (9.1.1-1)
OpenMandriva 4.2
main/release

qpdf

10.0.1 Potentially vulnerable (10.0.1-1)
OpenMandriva Cooker
main/release

qpdf

10.6.3 (10.6.3-1)

qpdf

10.6.3
openSUSE Leap 42.3
updates/oss

qpdf

7.1.1 Potentially vulnerable (7.1.1-6.3.1)

qpdf

5.1.3 Potentially vulnerable (5.1.3-5.1)

qpdf

8.0.2 Potentially vulnerable (8.0.2-lp150.1.1)

qpdf

8.0.2 Potentially vulnerable (8.0.2-lp151.2.4)

qpdf

9.0.2 Potentially vulnerable (9.0.2-lp152.1.3)

qpdf

10.3.1 (10.3.1-1.1)

qpdf

9.0.2 Potentially vulnerable (9.0.2-1.36)

qpdf

10.3.1 (10.3.1-1.1)

qpdf

9.0.2 Potentially vulnerable (9.0.2-1.36)

qpdf

10.6.3 (10.6.3-1.2)
Parabola
extra

qpdf

10.6.3 (10.6.3-1)
Parabola
extra

qpdf-docs

10.6.3 (10.6.3-1)

qpdf

6.0.0 Potentially vulnerable (6.0.0-2)

qpdf

8.4.0 (8.4.0-2)

qpdf

10.1.0 (10.1.0-1)
Parrot
parrot/main

qpdf

10.1.0 (10.1.0-1)
Parrot
parrot-updates/main

qpdf

10.1.0 (10.1.0-1)

qpdf

9.1.1 Potentially vulnerable (9.1.1-1pclos2020)
  • Summary:
    Inspect and manipulate PDF files
  • Category:
    • Office

qpdf

9.1.0 Potentially vulnerable

print/qpdf

10.6.2

qpdf

8.4.0 (8.4.0-2)

qpdf

10.1.0 (10.1.0-1)

qpdf

8.4.0 (8.4.0-2)

qpdf

10.1.0 (10.1.0-1)

qpdf

10.6.3 (10.6.3-1)

qpdf

10.6.3
Rocky Linux 8
AppStream

qpdf

7.1.1 Potentially vulnerable (7.1.1-10.el8)
Rosa 2014.1
main/updates

qpdf

5.1.3 Potentially vulnerable (5.1.3-1)
Rosa 2014.1
main/release

qpdf

4.0.1 Potentially vulnerable (4.0.1-2)
Rosa 2016.1
main/testing

qpdf

8.4.1 (8.4.1-1)
Rosa 2016.1
main/updates

qpdf

8.4.1 (8.4.1-1)
Rosa 2016.1
main/release

qpdf

6.0.0 Potentially vulnerable (6.0.0-3)
Rosa 2019.1
main/release

qpdf

10.5.0 (10.5.0-1)
Rosa Server 7.3
base/release

qpdf

5.0.1 Potentially vulnerable (5.0.1-3.res7)
Rosa Server 7.5
base/release

qpdf

5.0.1 Potentially vulnerable (5.0.1-3.res7)

qpdf

5.0.1 Potentially vulnerable (5.0.1-1.el7)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System Environment/Base
  • License:
    • Artistic 2.0 and MIT
  • Links(s):

qpdf

5.0.1 Potentially vulnerable (5.0.1-3.el7)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System Environment/Base
  • License:
    • Artistic 2.0 and MIT
  • Links(s):

qpdf

5.0.1 Potentially vulnerable (5.0.1-4.el7)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • System Environment/Base
  • License:
    • Artistic 2.0 and MIT
  • Links(s):
Slackware 14.2
slackware

qpdf

6.0.0 Potentially vulnerable
Slackware 15.0
slackware

qpdf

10.5.0

qpdf

10.6.3
Slackware64 14.2
slackware64

qpdf

6.0.0 Potentially vulnerable
Slackware64 15.0
slackware64

qpdf

10.5.0

qpdf

10.6.3

qpdf

6.0.0 Potentially vulnerable

qpdf

10.5.0

qpdf

10.6.1

qpdf-dev

10.6.1

qpdf

7.1.1 Potentially vulnerable

qpdf-dev

7.1.1 Potentially vulnerable

qpdf

10.6.3

qpdf-dbginfo

10.6.3

qpdf-devel

10.6.3

qpdf

10.6.3

qpdf

10.6.3
Trisquel 6.0
toutatis/main

qpdf

2.3.1 Potentially vulnerable (2.3.1-1)
Trisquel 7.0
belenos-updates/main

qpdf

8.0.2 Potentially vulnerable (8.0.2-3~14.04.1)
Trisquel 7.0
belenos/main

qpdf

5.1.1 Potentially vulnerable (5.1.1-1)
Trisquel 8.0
flidas-updates/main

qpdf

8.0.2 Potentially vulnerable (8.0.2-3~16.04.1)
Trisquel 8.0
flidas/main

qpdf

6.0.0 Potentially vulnerable (6.0.0-2)
Trisquel 9.0
etiona/main

qpdf

8.0.2 Potentially vulnerable (8.0.2-3)
Trisquel 9.0
etiona-updates/main

qpdf

8.0.2 Potentially vulnerable (8.0.2-3ubuntu0.1)
Trisquel 10.0
nabia/main

qpdf

9.1.1 Potentially vulnerable (9.1.1-1build1)
Trisquel 10.0
nabia-updates/main

qpdf

9.1.1 Potentially vulnerable (9.1.1-1ubuntu0.1)
UBI 8
appstream

qpdf

7.1.1 Potentially vulnerable (7.1.1-10.el8)
  • Summary:
    Command-line tools and library for transforming PDF files
  • Category:
    • Unspecified
  • License:
    • (Artistic 2.0 or ASL 2.0) and MIT
  • Links(s):
Ubuntu 14.04
trusty-updates/main

qpdf

8.0.2 Potentially vulnerable (8.0.2-3~14.04.1)
Ubuntu 14.04
trusty/main

qpdf

5.1.1 Potentially vulnerable (5.1.1-1)
Ubuntu 16.04
xenial-updates/main

qpdf

8.0.2 Potentially vulnerable (8.0.2-3~16.04.1)
Ubuntu 16.04
xenial/main

qpdf

6.0.0 Potentially vulnerable (6.0.0-2)
Ubuntu 18.04
bionic-updates/main

qpdf

8.0.2 Potentially vulnerable (8.0.2-3ubuntu0.1)
Ubuntu 20.04
focal/main

qpdf

9.1.1 Potentially vulnerable (9.1.1-1build1)
Ubuntu 21.04
hirsute/main

qpdf

10.3.1 (10.3.1-1)
Ubuntu 21.10
impish/main

qpdf

10.3.2 (10.3.2-1)
Ubuntu 22.10
kinetic/main

qpdf

10.6.3 (10.6.3-1)

libqpdf

10.6.3 (10.6.3_1)

libqpdf-devel

10.6.3 (10.6.3_1)

qpdf

10.6.3 (10.6.3_1)

QPDF

10.6.3