Versions Packages Information History CVEs Related Badges Report

Packages for python:twisted

197 package(s) known

py3-twisted

19.10.0 Potentially vulnerable (19.10.0-r0)

py3-twisted-dbg

19.10.0 Potentially vulnerable (19.10.0-r0)

py-twisted

17.1.0 Potentially vulnerable (17.1.0-r0)

py-twisted-doc

17.1.0 Potentially vulnerable (17.1.0-r0)

py-twisted

17.1.0 Potentially vulnerable (17.1.0-r1)

py-twisted-doc

17.1.0 Potentially vulnerable (17.1.0-r1)

py-twisted

19.2.1 Potentially vulnerable (19.2.1-r0)

py-twisted-doc

19.2.1 Potentially vulnerable (19.2.1-r0)

py2-twisted

19.2.1 Potentially vulnerable (19.2.1-r0)

py3-twisted

19.2.1 Potentially vulnerable (19.2.1-r0)

py3-twisted

20.3.0 (20.3.0-r0)

py3-twisted-doc

20.3.0 (20.3.0-r0)

py3-twisted

20.3.0 (20.3.0-r0)

py3-twisted-doc

20.3.0 (20.3.0-r0)

py3-twisted

20.3.0 (20.3.0-r1)

py3-twisted-doc

20.3.0 (20.3.0-r1)

python-module-twisted

2.5.0 Potentially vulnerable (2.5.0-alt2.2)

python-module-twisted

2.5.0 Potentially vulnerable (2.5.0-alt2.2)

python-twisted

8.2.0 Potentially vulnerable (8.2.0-3.1.3.amzn1)

twisted

19.7.0 Potentially vulnerable
Arch
extra

python-twisted

20.3.0 (20.3.0-1)
Arch
extra

python2-twisted

20.3.0 (20.3.0-1)

python-twisted

8.2.0 Potentially vulnerable (8.2.0-3.1.el6)
Chakra
core

python2-twisted

17.9.0 Potentially vulnerable (17.9.0-1)
Chakra
core

python3-twisted

17.9.0 Potentially vulnerable (17.9.0-1)

Twisted

15.4.0 Potentially vulnerable
CRUX 3.4
contrib

python-twisted

19.2.0 Potentially vulnerable
CRUX 3.4
contrib

python3-twisted

19.2.0 Potentially vulnerable
CRUX 3.5
contrib

python-twisted

19.10.0 Potentially vulnerable
CRUX 3.5
contrib

python3-twisted

20.3.0

python-twisted-debuginfo

18.9.0 Potentially vulnerable (18.9.0-1)

python27-twisted

18.9.0 Potentially vulnerable (18.9.0-1)

python36-twisted

18.9.0 Potentially vulnerable (18.9.0-1)

python37-twisted

18.9.0 Potentially vulnerable (18.9.0-1)
Deepin
main

twisted

18.4.0 Potentially vulnerable (18.4.0-1)

twisted

14.0.2 Potentially vulnerable (14.0.2-3)

twisted

18.9.0 Potentially vulnerable (18.9.0-3)
Devuan 4.0 (Chimaera)
chimaera/main

twisted

18.9.0 Potentially vulnerable (18.9.0-11)
Devuan Unstable
unstable/main

twisted

20.3.0 (20.3.0-3)

devel/py-twisted

20.3.0 (20.3.0_1)

devel/py-twisted

20.3.0 (20.3.0_1)
Entware
armv5sf-k3.2

python3-twisted

20.3.0 (20.3.0-3)
Entware
armv7sf-k2.6

python3-twisted

20.3.0 (20.3.0-3)
Entware
aarch64-k3.10

python3-twisted

20.3.0 (20.3.0-3)
Entware
armv7sf-k3.2

python3-twisted

20.3.0 (20.3.0-3)
Entware
mipselsf-k3.4

python3-twisted

20.3.0 (20.3.0-3)
Entware
mipssf-k3.4

python3-twisted

20.3.0 (20.3.0-3)
Entware
x64-k3.2

python3-twisted

20.3.0 (20.3.0-3)

python-twisted

19.10.0 Potentially vulnerable (19.10.0-2.el8)
Exherbo
python

net-twisted/Twisted

20.3.0
Fedora 26
release

python-twisted

16.4.1 Potentially vulnerable (16.4.1-3.fc26)
Fedora 27
release

python-twisted

16.4.1 Potentially vulnerable (16.4.1-5.fc27)
Fedora 28
updates

python-twisted

18.4.0 Potentially vulnerable (18.4.0-5.fc28)
Fedora 28
release

python-twisted

16.4.1 Potentially vulnerable (16.4.1-6.fc28)
Fedora 29
updates

python-twisted

18.9.0 Potentially vulnerable (18.9.0-2.fc29)
Fedora 29
release

python-twisted

18.7.0 Potentially vulnerable (18.7.0-2.fc29)
Fedora 30
updates

python-twisted

19.2.1 Potentially vulnerable (19.2.1-3.fc30)
Fedora 30
release

python-twisted

19.2.0 Potentially vulnerable (19.2.0-1.fc30)
Fedora 31
release

python-twisted

19.2.1 Potentially vulnerable (19.2.1-4.fc31)
Fedora 31
updates

python-twisted

19.2.1 Potentially vulnerable (19.2.1-6.fc31)
Fedora 32
updates

python-twisted

20.3.0 (20.3.0-1.fc32)
Fedora 32
release

python-twisted

19.10.0 Potentially vulnerable (19.10.0-2.fc32)
Fedora 33
development

python-twisted

20.3.0 (20.3.0-3.fc33)

python-twisted

20.3.0 (20.3.0-3.fc33)

devel/py-twisted

20.3.0 (20.3.0_1)

devel/py-twisted

20.3.0 (20.3.0_1)
Funtoo 1.4
python-modules-kit

dev-python/twisted

18.7.0 Potentially vulnerable
Funtoo 1.4
python-modules-kit

dev-python/twisted

18.4.0 Potentially vulnerable
Funtoo 1.4
python-modules-kit

dev-python/twisted

17.9.0 Potentially vulnerable
Funtoo 1.4
python-modules-kit

dev-python/twisted

17.1.0 Potentially vulnerable (17.1.0-r2)
Funtoo 1.4
python-modules-kit

dev-python/twisted

16.6.0 Potentially vulnerable (16.6.0-r3)

dev-python/twisted

20.3.0

dev-python/twisted

19.10.0 Potentially vulnerable

python-twisted

19.7.0 Potentially vulnerable

python2-twisted

19.7.0 Potentially vulnerable

Twisted

10.1.0 Potentially vulnerable

dev-python/twisted

19.7.0 Potentially vulnerable
Hyperbola
extra

python-twisted

17.1.0 Potentially vulnerable (17.1.0-1)
Hyperbola
extra

python2-twisted

17.1.0 Potentially vulnerable (17.1.0-1)

twisted

18.9.0 Potentially vulnerable (18.9.0-11)
LiGurOS 20.7
python-modules-kit

dev-python/twisted

20.3.0
LiGurOS 20.7
python-modules-kit

dev-python/twisted

19.10.0 Potentially vulnerable
LiGurOS 21.1
python-modules-kit

dev-python/twisted

20.3.0
LiGurOS 21.1
python-modules-kit

dev-python/twisted

19.10.0 Potentially vulnerable

py-twisted

20.3.0

py27-twisted

20.3.0

py35-twisted

20.3.0

py36-twisted

20.3.0

py37-twisted

20.3.0

py38-twisted

20.3.0

twisted

8.2.0 Potentially vulnerable (8.2.0-3)
Mageia 6
core/updates

python-twisted

17.5.0 Potentially vulnerable (17.5.0-1.mga6)
Mageia 6
core/release

python-twisted

16.3.2 Potentially vulnerable (16.3.2-1.mga6)
Mageia 7
core/updates

python-twisted

19.2.1 Potentially vulnerable (19.2.1-1.1.mga7)
Mageia 7
core/release

python-twisted

19.2.0 Potentially vulnerable (19.2.0-1.mga7)
Mageia Cauldron
core/release

python-twisted

20.3.0 (20.3.0-3.mga8)

python-twisted

20.3.0 (20.3.0-1)

python2-twisted

20.3.0 (20.3.0-1)

python-twisted

20.3.0 (20.3.0-1)

python2-twisted

20.3.0 (20.3.0-1)

python-twisted

20.3.0 (20.3.0-1)

python2-twisted

20.3.0 (20.3.0-1)

devel/py-twisted

17.9.0 Potentially vulnerable

devel/py-twisted

17.9.0 Potentially vulnerable

twisted

16.4.1 Potentially vulnerable (16.4.1-3mx150+1)

twisted

16.4.1 Potentially vulnerable (16.4.1-3mx150+1)

python2.7-Twisted

20.3.0

python3.7-Twisted

20.3.0

python3.8-Twisted

20.3.0

python2.7-Twisted

20.3.0

python3.7-Twisted

20.3.0

python3.8-Twisted

20.3.0

devel/py-twisted

20.3.0 (20.3.0p0)

devel/py-twisted

20.3.0 (20.3.0p0)

Twisted

19.10.0 Potentially vulnerable

Twisted

19.10.0 Potentially vulnerable

Twisted

19.10.0 Potentially vulnerable
OpenMandriva 3.0
main/updates

python-twisted

17.9.0 Potentially vulnerable (17.9.0-2)
OpenMandriva 4.0
main/release

python-twisted

18.9.0 Potentially vulnerable (18.9.0-1)
OpenMandriva 4.1
main/release

python-twisted

19.10.0 Potentially vulnerable (19.10.0-2)

python-twisted

20.3.0 (20.3.0-3)
OpenMandriva Cooker
main/release

python-twisted

20.3.0 (20.3.0-3)

python-Twisted

16.4.0 Potentially vulnerable (16.4.0-7.2)

python3-Twisted

16.6.0 Potentially vulnerable (16.6.0-1.1)

python-Twisted

17.9.0 Potentially vulnerable (17.9.0-lp150.1.6)
openSUSE Leap 15.0
updates/oss

python-Twisted

17.9.0 Potentially vulnerable (17.9.0-lp150.2.3.1)
openSUSE Leap 15.0
updates/oss

python-Twisted

17.9.0 Potentially vulnerable (17.9.0-lp150.2.6.1)

python-Twisted

17.9.0 Potentially vulnerable (17.9.0-lp151.2.5)
openSUSE Leap 15.1
updates/oss

python-Twisted

17.9.0 Potentially vulnerable (17.9.0-lp151.3.3.1)
openSUSE Leap 15.1
updates/oss

python-Twisted

17.9.0 Potentially vulnerable (17.9.0-lp151.3.6.1)

python-Twisted

19.10.0 Potentially vulnerable (19.10.0-lp152.1.2)

python-Twisted

20.3.0 (20.3.0-1.3)

twisted

16.4.1 Potentially vulnerable (16.4.1-1)

twisted

18.4.0 Potentially vulnerable (18.4.0-1)

twisted-src

18.4.0 Potentially vulnerable (18.4.0-1)

python-twisted

19.10.0 Potentially vulnerable (19.10.0-2)

python-twisted-src

19.10.0 Potentially vulnerable (19.10.0-2)

python3-twisted

19.10.0 Potentially vulnerable (19.10.0-2)

python3-twisted-src

19.10.0 Potentially vulnerable (19.10.0-2)
Parabola
extra

python-twisted

20.3.0 (20.3.0-1)
Parabola
extra

python2-twisted

20.3.0 (20.3.0-1)
Parrot
main

twisted

18.9.0 Potentially vulnerable (18.9.0-11)

python-twisted

19.2.0 Potentially vulnerable (19.2.0-2pclos2019)
  • Summary:
    Event-based framework for internet applications
  • Category:
    • Development/Python

net/py-twisted

19.10.0 Potentially vulnerable (19.10.0nb1)

net/py-twisted-docs

19.10.0 Potentially vulnerable

python-twisted

20.3.0 (20.3.0-1)

twisted

18.9.0 Potentially vulnerable (18.9.0-3)

twisted

18.9.0 Potentially vulnerable (18.9.0-11)

twisted

18.9.0 Potentially vulnerable (18.9.0-3)

twisted

18.9.0 Potentially vulnerable (18.9.0-11)

python-Twisted

20.3.0
Rosa 2014.1
main/updates

python-twisted

15.2.1 Potentially vulnerable (15.2.1-1)
Rosa 2014.1
main/release

python-twisted

13.1.0 Potentially vulnerable (13.1.0-2)
Rosa 2016.1
main/updates

python-twisted

17.9.0 Potentially vulnerable (17.9.0-2)
Rosa 2016.1
main/release

python-twisted

16.3.2 Potentially vulnerable (16.3.2-3)
Rosa 2019.1
main/release

python-twisted

20.3.0 (20.3.0-1)
Rosa Server 6.9
base/release

python-twisted

8.2.0 Potentially vulnerable (8.2.0-3.1.res6)

python-twisted

16.0.0 Potentially vulnerable
  • Summary:
    Twisted (Python networking framework)

twisted

20.3.0

python-twisted

18.7.0 Potentially vulnerable

python3-twisted

18.7.0 Potentially vulnerable

python-twisted

19.7.0 Potentially vulnerable

python-twisted-dbginfo

19.7.0 Potentially vulnerable

twisted

2.5.0 Potentially vulnerable
Trisquel 6.0
toutatis/main

twisted

11.1.0 Potentially vulnerable (11.1.0-1ubuntu2)
Trisquel 7.0
belenos/main

twisted

13.2.0 Potentially vulnerable (13.2.0-1ubuntu1)
Trisquel 7.0
belenos-updates/main

twisted

13.2.0 Potentially vulnerable (13.2.0-1ubuntu1.2)
Trisquel 8.0
flidas/main

twisted

16.0.0 Potentially vulnerable (16.0.0-1)
Trisquel 8.0
flidas-updates/main

twisted

16.0.0 Potentially vulnerable (16.0.0-1ubuntu0.4)
Trisquel 9.0
etiona/main

twisted

17.9.0 Potentially vulnerable (17.9.0-2)
Trisquel 9.0
etiona-updates/main

twisted

17.9.0 Potentially vulnerable (17.9.0-2ubuntu0.1)
Ubuntu 12.04
precise/main

twisted

11.1.0 Potentially vulnerable (11.1.0-1ubuntu2)

Twisted

17.9.0 Potentially vulnerable (17.9.0_2)

python-Twisted

20.3.0 (20.3.0_2)

python3-Twisted

20.3.0 (20.3.0_2)

Twisted

20.3.0