Versions Packages Information History CVEs Related Badges Report

Versions for python:py

243 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
py3-py 1.8.0 Potentially vulnerable - maxcrees@me.com
AIX Toolbox python3-py 1.8.0 Potentially vulnerable Development/Libraries -
AIX Toolbox python-py 1.4.26 Potentially vulnerable Development/Libraries -
AlmaLinux 8
PowerTools
python-py 1.10.0 Unspecified packager@almalinux.org
AlmaLinux 8
PowerTools
python-py 1.8.0 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified packager@cloudlinux.com
AlmaLinux 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
CRB
python-py 1.10.0 Unspecified packager@almalinux.org
Alpine Linux 3.8
community
py3-py 1.5.3 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.8
community
py2-py 1.5.3 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.8
community
py-py 1.5.3 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.9
main
py3-py 1.5.3 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.9
main
py-py 1.5.3 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.9
main
py2-py 1.5.3 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.10
main
py2-py 1.8.0 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.10
main
py3-py 1.8.0 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.10
main
py-py 1.8.0 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.11
main
py3-py 1.8.0 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.12
main
py3-py 1.8.1 Potentially vulnerable - fabian@affolter-engineering.ch
Alpine Linux 3.13
main
py3-py 1.10.0 - fabian@affolter-engineering.ch
Alpine Linux 3.14
main
py3-py 1.10.0 - fabian@affolter-engineering.ch
Alpine Linux 3.15
main
py3-py 1.10.0 - fabian@affolter-engineering.ch
Alpine Linux 3.16
main
py3-py 1.10.0 - fabian@affolter-engineering.ch
Alpine Linux Edge
main
py3-py 1.10.0 - fabian@affolter-engineering.ch
ALT Linux p10 python3-module-py 1.10.0 Development/Python3 slev@altlinux.org
ALT Sisyphus python3-module-py 1.11.0 Development/Python3 slev@altlinux.org
Amazon Linux 1
main
python-py 1.4.13 Potentially vulnerable Development/Languages -
Amazon Linux 2 python3-py 1.4.32 Potentially vulnerable Unspecified -
Amazon Linux 2 python-py 1.4.32 Potentially vulnerable Development/Languages -
AOSC py 1.8.1 Potentially vulnerable python fallback-mnt-aosc@repology
Apertis v2020
v2020/development
python-py 1.7.0 Potentially vulnerable main python-modules-team@lists.alioth.debian.org, onovy@debian.org
Apertis v2021
v2021/development
python-py 1.7.0 Potentially vulnerable main python-modules-team@lists.alioth.debian.org, onovy@debian.org
Apertis v2022
v2022/development
python-py 1.10.0 main team+python@tracker.debian.org, onovy@debian.org
Apertis v2023 Development
v2023dev1/development
python-py 1.10.0 main team+python@tracker.debian.org, onovy@debian.org
Arch
community
python-py 1.11.0 - -
Arch Linux 32 i486
community
python-py 1.11.0 - -
Arch Linux 32 i486
community
python2-py 1.10.0 - -
Arch Linux 32 i686
community
python-py 1.11.0 - -
Arch Linux 32 i686
community
python2-py 1.10.0 - -
Arch Linux 32 pentium4
community
python-py 1.11.0 - -
Arch Linux 32 pentium4
community
python2-py 1.10.0 - -
Arch Linux ARM aarch64
community
python-py 1.11.0 - -
Arch Linux ARM armv7h
community
python-py 1.11.0 - -
ArchPOWER powerpc python-py 1.11.0 - -
ArchPOWER powerpc python2-py 1.10.0 - -
ArchPOWER powerpc64le python-py 1.11.0 - -
ArchPOWER powerpc64le python2-py 1.10.0 - -
ArchPOWER riscv64 python-py 1.11.0 - -
ArchPOWER riscv64 python2-py 1.10.0 - -
AUR python2-py 1.11.0 - hexd@aur
Artix
galaxy
python-py 1.11.0 - -
Astra Orel Stable
main
python-py 1.4.32 Potentially vulnerable misc sramacher@debian.org
BlackArch python2-py 1.11.0 - -
CentOS 7
os
python-py 1.4.32 Potentially vulnerable Development/Languages -
CentOS 8
PowerTools
python-py 1.10.0 Unspecified bugs@centos.org
CentOS 8
PowerTools
python-py 1.8.0 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
PowerTools
python-py 1.10.0 Unspecified bugs@centos.org
CentOS Stream 8
PowerTools
python-py 1.10.0 Unspecified bugs@centos.org
CentOS Stream 8
PowerTools
python-py 1.8.0 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
PowerTools
python-py 1.8.0 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
CRB
python-py 1.10.0 Unspecified builder@centos.org
CentOS Stream 9
CRB
python-py 1.10.0 Unspecified builder@centos.org
CRUX 3.6
contrib
python3-py 1.11.0 - tbier@posteo.de
Cygwin python36-py 1.11.0 Python marco.atzeri@cygwin
Cygwin python37-py 1.11.0 Python marco.atzeri@cygwin
Cygwin python38-py 1.11.0 Python marco.atzeri@cygwin
Cygwin python39-py 1.11.0 Python marco.atzeri@cygwin
Debian 9
stretch/main
python-py 1.4.32 Potentially vulnerable misc sramacher@debian.org
Debian 10
buster/main
python-py 1.7.0 Potentially vulnerable misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
Debian 11
bullseye/main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
Debian 12
bookworm/main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
Debian Unstable
sid/main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
Deepin
main
python-py 1.7.0 Potentially vulnerable - python-modules-team@lists.alioth.debian.org, onovy@debian.org
Devuan 2.0
ascii/main
python-py 1.4.32 Potentially vulnerable misc sramacher@debian.org
Devuan 3.0
beowulf/main
python-py 1.7.0 Potentially vulnerable misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
Devuan 4.0
chimaera/main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
Devuan Unstable
unstable/main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
EPEL 6 python3-py 1.4.30 Potentially vulnerable Unspecified -
EPEL 6 python-py 1.4.18 Potentially vulnerable Development/Languages -
EPEL 7 python3-py 1.4.32 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
python-py 1.10.0 Unspecified -
EuroLinux 8
powertools
python-py 1.10.0 Unspecified -
EuroLinux 8
appstream
python-py 1.8.0 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
python-py 1.8.0 Potentially vulnerable Unspecified -
EuroLinux 8
powertools
python-py 1.8.0 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
python-py 1.5.3 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
python-py 1.5.3 Potentially vulnerable Unspecified -
Exherbo
python
dev-python/py 1.10.0 dev-python fallback-mnt-exherbo@repology
Fedora 26
release
python-py 1.4.34 Potentially vulnerable Unspecified -
Fedora 27
release
python-py 1.4.34 Potentially vulnerable Unspecified -
Fedora 28
updates
python-py 1.5.4 Potentially vulnerable Unspecified -
Fedora 28
release
python-py 1.5.3 Potentially vulnerable Unspecified -
Fedora 29
release
python-py 1.5.4 Potentially vulnerable Unspecified -
Fedora 30
release
python-py 1.7.0 Potentially vulnerable Unspecified -
Fedora 31
updates
python-py 1.8.2 Potentially vulnerable Unspecified -
Fedora 31
release
python-py 1.8.0 Potentially vulnerable Unspecified -
Fedora 32
updates
python-py 1.10.0 Unspecified -
Fedora 32
release
python-py 1.8.0 Potentially vulnerable Unspecified -
Fedora 33
updates
python-py 1.10.0 Unspecified -
Fedora 33
release
python-py 1.9.0 Potentially vulnerable Unspecified -
Fedora 34
updates
python-py 1.11.0 Unspecified -
Fedora 34
release
python-py 1.10.0 Unspecified -
Fedora 35
updates
python-py 1.11.0 Unspecified -
Fedora 35
release
python-py 1.10.0 Unspecified -
Fedora 36
release
python-py 1.11.0 Unspecified -
Fedora Rawhide
development
python-py 1.11.0 Unspecified -
FreeBSD Ports devel/py-py 1.11.0 devel python@freebsd.org
Funtoo 1.4
python-modules-kit
dev-python/py 1.11.0 dev-python fallback-mnt-funtoo@repology
Gentoo dev-python/py 1.11.0 dev-python python@gentoo.org
GNU Guix python-py 1.10.0 - -
GNU Guix python2-py 1.10.0 - -
HaikuPorts master dev-python/py 1.9.0 Potentially vulnerable dev-python -
Kali Linux Rolling
main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
LiGurOS stable dev-python/py 1.11.0 dev-python python@gentoo.org
LiGurOS develop dev-python/py 1.11.0 dev-python python@gentoo.org
MacPorts py-py 1.11.0 python stromnov@macports, stromnov@github
MacPorts py27-py 1.11.0 python stromnov@macports, stromnov@github
MacPorts py35-py 1.11.0 python stromnov@macports, stromnov@github
MacPorts py36-py 1.11.0 python stromnov@macports, stromnov@github
MacPorts py37-py 1.11.0 python stromnov@macports, stromnov@github
MacPorts py38-py 1.11.0 python stromnov@macports, stromnov@github
MacPorts py39-py 1.11.0 python stromnov@macports, stromnov@github
MacPorts py310-py 1.11.0 python stromnov@macports, stromnov@github
Mageia 7
core/release
python-py 1.8.0 Potentially vulnerable Development/Python -
Mageia 7
core/updates
python-py 1.8.0 Potentially vulnerable Development/Python -
Mageia 8
core/release
python-py 1.9.0 Potentially vulnerable Development/Python -
Mageia Cauldron
core/release
python-py 1.11.0 Development/Python -
Manjaro Stable
community
python-py 1.11.0 - -
Manjaro Testing
community
python-py 1.11.0 - -
Manjaro Unstable
community
python-py 1.11.0 - -
MidnightBSD mports devel/py-py 1.9.0 Potentially vulnerable devel -
MSYS2 mingw
x86_64
mingw-w64-x86_64-python-py 1.11.0 - -
MSYS2 mingw
i686
mingw-w64-i686-python-py 1.11.0 - -
MSYS2 msys2
x86_64
python-py 1.10.0 - -
MSYS2 msys2
i686
python-py 1.10.0 - -
NeuroDebian Debian 8
main
python-py 1.4.31 Potentially vulnerable python team@neuro.debian.net
NeuroDebian Debian 9
main
python-py 1.4.31 Potentially vulnerable python team@neuro.debian.net
NeuroDebian Debian Unstable
main
python-py 1.4.31 Potentially vulnerable python team@neuro.debian.net
NeuroDebian Ubuntu 14.04
main
python-py 1.4.30 Potentially vulnerable python team@neuro.debian.net
NeuroDebian Ubuntu 16.04
main
python-py 1.4.31 Potentially vulnerable python team@neuro.debian.net
nixpkgs stable 21.05 python3.8-py 1.10.0 python38Packages fallback-mnt-nix@repology
nixpkgs stable 21.05 python3.9-py 1.10.0 python39Packages fallback-mnt-nix@repology
nixpkgs stable 21.11 python3.9-py 1.10.0 python39Packages fallback-mnt-nix@repology
nixpkgs stable 21.11 python3.8-py 1.10.0 python38Packages fallback-mnt-nix@repology
nixpkgs stable 22.05 python3.10-py 1.11.0 python310Packages fallback-mnt-nix@repology
nixpkgs stable 22.05 python3.9-py 1.11.0 python39Packages fallback-mnt-nix@repology
nixpkgs unstable python3.10-py 1.11.0 python310Packages fallback-mnt-nix@repology
nixpkgs unstable python3.9-py 1.11.0 python39Packages fallback-mnt-nix@repology
OpenBSD Ports devel/py-py 1.11.0 devel ports@openbsd.org
openEuler 20.03
source
python-py 1.5.4 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
py 1.11.0 Development/Python -
OpenIndiana packages
hipster
py 1.11.0 Development/Python -
OpenIndiana packages
hipster
py 1.11.0 Development/Python -
OpenIndiana packages
hipster
py 1.11.0 Development/Python -
OpenIndiana packages
hipster
py 1.11.0 Development/Python -
openmamba
devel
python-py 1.11.0 System/Libraries silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
python-py 1.7.0 Potentially vulnerable Development/Python bero@lindev.ch
OpenMandriva 4.1
main/release
python-py 1.8.1 Potentially vulnerable Development/Python nobodydead@gmail.com
OpenMandriva 4.2
main/release
python-py 1.9.0 Potentially vulnerable Development/Python bero@lindev.ch
OpenMandriva Rolling
main/release
python-py 1.11.0 Development/Python alexander@mezon.ru
OpenMandriva Cooker
main/release
python-py 1.11.0 Development/Python bero+massbuild@lindev.ch
openSUSE Leap 42.3
updates/oss
python3-py 1.4.31 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 42.3
main/oss
python-py 1.4.30 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 42.3
main/oss
python3-py 1.4.30 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.0
main/oss
python-py 1.5.2 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.1
updates/oss
python-py 1.8.1 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.1
main/oss
python-py 1.5.2 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.2
main/oss
python-py 1.8.1 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.2
updates/oss
python-py 1.8.1 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.2
updates/oss
python-py 1.8.1 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.3
main/oss
python-py 1.8.1 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.4
main/oss
python-py 1.8.1 Potentially vulnerable Development/Languages/Python -
openSUSE Tumbleweed
src-oss
python-py 1.11.0 Development/Languages/Python -
OpenWrt 21.02 x86_64
packages
python3-py-src 1.9.0 Potentially vulnerable lang jan.pavlinec@nic.cz
OpenWrt 21.02 x86_64
packages
python3-py 1.9.0 Potentially vulnerable lang jan.pavlinec@nic.cz
Parabola
community
python-py 1.11.0 - -
Pardus 17
main
python-py 1.4.32 Potentially vulnerable misc sramacher@debian.org
Pardus 19
main
python-py 1.7.0 Potentially vulnerable misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
Pardus 21
main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
Parrot
parrot-updates/main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
Parrot
parrot/main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
PCLinuxOS python-py 1.8.1 Potentially vulnerable Development/Python -
Pisi Linux
main
python3-py 1.10.0 library bluedevil@sctzine.com
pkgsrc current devel/py-py 1.11.0 devel pkgsrc-users@netbsd.org
PLD Linux python-py 1.11.0 - -
PureOS Amber python-py 1.7.0 Potentially vulnerable misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
PureOS landing python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
PyPI py 1.11.0 - pytest-dev@python.org
Raspbian Oldstable
main
python-py 1.7.0 Potentially vulnerable misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
Raspbian Stable
main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
Raspbian Testing
main
python-py 1.10.0 misc team+python@tracker.debian.org, onovy@debian.org
Rocky Linux 8
PowerTools
python-py 1.10.0 Unspecified infrastructure@rockylinux.org
Rocky Linux 8
PowerTools
python-py 1.8.0 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
AppStream
python-py 1.5.3 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
python-py 1.4.31 Potentially vulnerable - -
Rosa 2014.1
main/updates
python3-py 1.4.31 Potentially vulnerable - -
Rosa 2014.1
main/release
python-py 1.4.24 Potentially vulnerable - -
Rosa 2016.1
main/updates
python-py 1.5.2 Potentially vulnerable - -
Rosa 2016.1
main/release
python3-py 1.4.31 Potentially vulnerable - -
Rosa 2016.1
main/release
python-py 1.4.31 Potentially vulnerable - -
Rosa 2021.1
main/release
python-py 1.10.0 Development/Python alexander@mezon.ru
Rosa Server 6.9
extra/release
python-py 1.4.18 Potentially vulnerable Development/Languages andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
python-py 1.4.32 Potentially vulnerable Development/Languages alexander@mezon.ru
Rosa Server 7.5
base/release
python-py 1.4.32 Potentially vulnerable Development/Languages alex2048@mail.ru
Rosa Server 7.5
extra/release
python3-py 1.4.30 Potentially vulnerable Unspecified alex2048@mail.ru
Rosa Server 7.5
base/release
python-py 1.4.27 Potentially vulnerable Development/Languages alex2048@mail.ru
SageMath stable py 1.10.0 - -
SageMath development py 1.10.0 - -
Scientific Linux 7.x python-py 1.4.32 Potentially vulnerable Development/Languages -
Scientific Linux 7.x python-py 1.4.27 Potentially vulnerable Development/Languages -
Scientific Linux 7.x python-py 1.4.14 Potentially vulnerable Development/Languages -
Scientific Linux 7.x python-py 1.4.14 Potentially vulnerable Development/Languages -
Software Collections
python27
sclo-python27-python-py 1.4.34 Potentially vulnerable Unspecified cbs@centos.org
Software Collections
python35
sclo-python35-python-py 1.4.34 Potentially vulnerable Unspecified cbs@centos.org
SliTaz Cooking python-py 1.4.13 Potentially vulnerable development pascal.bellard@slitaz.org
SliTaz Next python-py 1.6.0 Potentially vulnerable python pascal.bellard@slitaz.org
SliTaz Next python3-py 1.6.0 Potentially vulnerable python pascal.bellard@slitaz.org
Spack py-py 1.11.0 - adamjstewart@spack
Trisquel 8.0
flidas/main
python-py 1.4.31 Potentially vulnerable universe/misc sramacher@debian.org
Trisquel 9.0
etiona/main
python-py 1.5.2 Potentially vulnerable universe/misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
Trisquel 9.0
etiona-updates/main
python-py 1.5.2 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, onovy@debian.org
Trisquel 10.0
nabia-updates/main
python-py 1.8.1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, onovy@debian.org
Trisquel 10.0
nabia/main
python-py 1.8.1 Potentially vulnerable universe/misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
UBI 8
appstream
python-py 1.5.3 Potentially vulnerable Unspecified -
UBI 8
appstream
python-py 1.5.3 Potentially vulnerable Unspecified -
Ubuntu 16.04
xenial/universe
python-py 1.4.31 Potentially vulnerable universe/misc sramacher@debian.org
Ubuntu 18.04
bionic/universe
python-py 1.5.2 Potentially vulnerable universe/misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
Ubuntu 18.04
bionic-updates/universe
python-py 1.5.2 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, onovy@debian.org
Ubuntu 20.04
focal-updates/universe
python-py 1.8.1 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com, onovy@debian.org
Ubuntu 20.04
focal/universe
python-py 1.8.1 Potentially vulnerable universe/misc python-modules-team@lists.alioth.debian.org, onovy@debian.org
Ubuntu 21.04
hirsute/universe
python-py 1.10.0 universe/misc team+python@tracker.debian.org, onovy@debian.org
Ubuntu 21.10
impish/universe
python-py 1.10.0 universe/misc team+python@tracker.debian.org, onovy@debian.org
Ubuntu 22.04
jammy/universe
python-py 1.10.0 universe/misc team+python@tracker.debian.org, onovy@debian.org
Ubuntu 22.10
kinetic/universe
python-py 1.10.0 universe/misc team+python@tracker.debian.org, onovy@debian.org
Void Linux x86_64
x86_64
python-py 1.10.0 - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
python3-py 1.10.0 - orphan@voidlinux.org