Versions Packages Information History CVEs Related Badges Report

Packages for python:notebook

89 package(s) known

python-module-notebook

5.2.2 Potentially vulnerable (5.2.2-alt4)

python-module-notebook

5.2.2 Potentially vulnerable (5.2.2-alt4)
Arch
community

jupyter-notebook

6.1.4 (6.1.4-1)
Devuan Unstable
unstable/main

jupyter-notebook

6.1.3 (6.1.3-1)

www/py-notebook

6.0.3 (6.0.3_2)
Exherbo
python

dev-python/notebook

5.7.8
Fedora 26
release

python-notebook

5.0.0 Potentially vulnerable (5.0.0-1.fc26)
Fedora 26
updates

python-notebook

5.0.0 Potentially vulnerable (5.0.0-2.fc26)
Fedora 27
updates

python-notebook

5.2.1 Potentially vulnerable (5.2.1-2.fc27)
Fedora 27
release

python-notebook

5.1.0 Potentially vulnerable (5.1.0-1.fc27)
Fedora 28
updates

python-notebook

5.5.0 Potentially vulnerable (5.5.0-6.fc28)
Fedora 28
release

python-notebook

5.4.0 Potentially vulnerable (5.4.0-2.fc28)
Fedora 29
updates

python-notebook

5.7.8 (5.7.8-1.fc29)
Fedora 29
release

python-notebook

5.6.0 Potentially vulnerable (5.6.0-2.fc29)
Fedora 30
release

python-notebook

5.7.8 (5.7.8-1.fc30)
Fedora 31
release

python-notebook

5.7.8 (5.7.8-2.fc31)
Fedora 32
release

python-notebook

6.0.2 (6.0.2-4.fc32)
Fedora 33
development

python-notebook

6.0.3 (6.0.3-8.fc33)

python-notebook

6.0.3 (6.0.3-8.fc33)

www/py-notebook

6.1.4
Funtoo 1.4
python-modules-kit

dev-python/notebook

5.7.8
Funtoo 1.4
python-modules-kit

dev-python/notebook

5.7.0 Potentially vulnerable
Funtoo 1.4
python-modules-kit

dev-python/notebook

5.2.1 Potentially vulnerable
Funtoo 1.4
python-modules-kit

dev-python/notebook

5.0.0 Potentially vulnerable

dev-python/notebook

6.1.4

dev-python/notebook

6.1.3 (6.1.3-r1)

dev-python/notebook

6.1.3

dev-python/notebook

6.0.3

python-notebook

5.7.4 Potentially vulnerable

python2-notebook

5.7.4 Potentially vulnerable

jupyter-notebook

6.1.3 (6.1.3-1)
LiGurOS 20.7
python-modules-kit

dev-python/notebook

6.1.3
LiGurOS 20.7
python-modules-kit

dev-python/notebook

6.0.3
LiGurOS 21.1
python-modules-kit

dev-python/notebook

6.1.4
LiGurOS 21.1
python-modules-kit

dev-python/notebook

6.1.3 (6.1.3-r1)
LiGurOS 21.1
python-modules-kit

dev-python/notebook

6.1.3
LiGurOS 21.1
python-modules-kit

dev-python/notebook

6.0.3

py-notebook

6.1.4

py27-notebook

5.7.8

py35-notebook

6.1.4

py36-notebook

6.1.4

py37-notebook

6.1.4

py38-notebook

6.1.4
Mageia 6
core/release

jupyter-notebook

4.2.0 Potentially vulnerable (4.2.0-1.mga6)
Mageia 6
core/updates

jupyter-notebook

4.2.0 Potentially vulnerable (4.2.0-1.1.mga6)
Mageia 7
core/release

jupyter-notebook

5.7.8 (5.7.8-1.mga7)
Mageia Cauldron
core/release

jupyter-notebook

6.1.3 (6.1.3-1.mga8)
Manjaro Stable
community

jupyter-notebook

6.1.1 (6.1.1-1)
Manjaro Testing
community

jupyter-notebook

6.1.1 (6.1.1-1)

jupyter-notebook

6.1.4 (6.1.4-1)

python2.7-notebook

5.7.8

python3.7-notebook

6.0.3

python3.7-notebook

6.0.3

python3.8-notebook

6.0.3

python2.7-notebook

5.7.10

python3.7-notebook

6.1.3

python3.8-notebook

6.1.3

python3.8-notebook

6.1.3

www/jupyter-notebook

6.0.3 (6.0.3p0)

python-jupyter_notebook

5.4.1 Potentially vulnerable (5.4.1-lp150.1.1)

python-jupyter_notebook

5.7.7 Potentially vulnerable (5.7.7-lp151.1.1)

python-notebook

5.7.8 (5.7.8-lp152.1.22)

python-notebook

6.0.3 (6.0.3-1.5)
Parabola
community

jupyter-notebook

6.1.4 (6.1.4-1)

www/py-notebook

6.0.3

development/jupyter-notebook

6.0.3

python-notebook

6.0.1

python-jupyter_notebook

5.7.0 Potentially vulnerable (5.7.0_2)

python3-jupyter_notebook

6.0.3 (6.0.3_1)