Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for procps

Highlighting matches for version 3.2.8.

CVE ID CPE Affected version(s)
CVE-2018-1121 2018-06-13T20:29Z 2020-06-30T16:15Z
vendor
procps_project
product
procps
(-∞, 3.3.15]
CVE-2018-1122 2018-05-23T14:29Z 2019-10-03T00:03Z
vendor
procps-ng_project
product
procps-ng
(-∞, 3.3.15)
CVE-2018-1123 2018-05-23T14:29Z 2021-06-29T15:15Z
vendor
procps-ng_project
product
procps-ng
(-∞, 3.3.15)
CVE-2018-1124 2018-05-23T13:29Z 2020-09-09T14:58Z
vendor
procps-ng_project
product
procps-ng
(-∞, 3.3.15)
CVE-2018-1125 2018-05-23T14:29Z 2020-09-09T14:59Z
vendor
procps-ng_project
product
procps-ng
(-∞, 3.3.15)
CVE-2018-1126 2018-05-23T13:29Z 2019-07-30T13:15Z
vendor
procps-ng_project
product
procps-ng
(-∞, 3.3.15)