Versions Packages Information History CVEs Related Badges Report

Packages for procps-ng

450 package(s) known

libproc

3.3.16 (3.3.16-r0)

procps

3.3.16 (3.3.16-r0)

procps-dbg

3.3.16 (3.3.16-r0)

procps-dev

3.3.16 (3.3.16-r0)

procps-doc

3.3.16 (3.3.16-r0)

procps-lang

3.3.16 (3.3.16-r0)

procps-ng

3.3.15 Potentially vulnerable (3.3.15-6.el8)

libproc

3.3.15 Potentially vulnerable (3.3.15-r0)

procps

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-dev

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-doc

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-lang

3.3.15 Potentially vulnerable (3.3.15-r0)

libproc

3.3.15 Potentially vulnerable (3.3.15-r0)

procps

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-dev

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-doc

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-lang

3.3.15 Potentially vulnerable (3.3.15-r0)

libproc

3.3.15 Potentially vulnerable (3.3.15-r0)

procps

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-dev

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-doc

3.3.15 Potentially vulnerable (3.3.15-r0)

procps-lang

3.3.15 Potentially vulnerable (3.3.15-r0)

libproc

3.3.16 (3.3.16-r0)

procps

3.3.16 (3.3.16-r0)

procps-dev

3.3.16 (3.3.16-r0)

procps-doc

3.3.16 (3.3.16-r0)

procps-lang

3.3.16 (3.3.16-r0)

libproc

3.3.16 (3.3.16-r0)

procps

3.3.16 (3.3.16-r0)

procps-dev

3.3.16 (3.3.16-r0)

procps-doc

3.3.16 (3.3.16-r0)

procps-lang

3.3.16 (3.3.16-r0)

libproc

3.3.16 (3.3.16-r0)

procps

3.3.16 (3.3.16-r0)

procps-dev

3.3.16 (3.3.16-r0)

procps-doc

3.3.16 (3.3.16-r0)

procps-lang

3.3.16 (3.3.16-r0)

libproc

3.3.17 (3.3.17-r0)

procps

3.3.17 (3.3.17-r0)

procps-dev

3.3.17 (3.3.17-r0)

procps-doc

3.3.17 (3.3.17-r0)

procps-lang

3.3.17 (3.3.17-r0)

libproc

3.3.17 (3.3.17-r0)

procps

3.3.17 (3.3.17-r0)

procps-dev

3.3.17 (3.3.17-r0)

procps-doc

3.3.17 (3.3.17-r0)

procps-lang

3.3.17 (3.3.17-r0)

libproc

3.3.17 (3.3.17-r1)

procps

3.3.17 (3.3.17-r1)

procps-dev

3.3.17 (3.3.17-r1)

procps-doc

3.3.17 (3.3.17-r1)

procps-lang

3.3.17 (3.3.17-r1)

procps

3.3.16 (3.3.16-alt1)

procps

3.3.17 (3.3.17-alt4.g37f1060)

procps

3.3.17 (3.3.17-alt5.g37f1060)

procps-ng

3.3.10 Potentially vulnerable (3.3.10-17.amzn2.2.2)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-17.amzn2.2)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-16.amzn2)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-26.amzn2)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps

3.3.17 (2:3.3.17-5.0nosystemd1)
antiX-19
nosystemd

procps

3.3.17 (2:3.3.17-5.0nosystemd1)
antiX-21
nosystemd

procps

3.3.17 (2:3.3.17-5.0nosystemd1)

procps

3.3.17 (2:3.3.17-5.0nosystemd1)
Apertis v2020
v2020/target

procps

3.3.15 Potentially vulnerable (2:3.3.15-2)
Apertis v2021
v2021/target

procps

3.3.15 Potentially vulnerable (2:3.3.15-2co1)
Apertis v2022
v2022/target

procps

3.3.17 (2:3.3.17-5+apertis0)
Apertis v2023 Development
v2023dev1/target

procps

3.3.17 (2:3.3.17-5+apertis0)
Arch
multilib

lib32-procps-ng

3.3.17 (3.3.17-1)
Arch
core

procps-ng

3.3.17 (3.3.17-1)

procps-ng

3.3.17 (3.3.17-1.0)

procps-ng

3.3.17 (3.3.17-1.0)

procps-ng

3.3.17 (3.3.17-1.0)

procps-ng

3.3.17 (3.3.17-1)

procps-ng

3.3.17 (3.3.17-1)

procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

procps-ng-git

4.0.0.r54.g6e78355d (4.0.0.r54.g6e78355d-1)

procps-ng-nosystemd

3.3.17 (3.3.17-1)

procps-ng-static

3.3.15 Potentially vulnerable (3.3.15-1)
Artix
system

procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

procps

3.3.12 Potentially vulnerable (2:3.3.12-3+deb9u1)

procps-ng

3.3.17

procps-ng

4.0.0

procps-ng

3.3.10 Potentially vulnerable (3.3.10-28.el7)
CentOS 8
BaseOS

procps-ng

3.3.15 Potentially vulnerable (3.3.15-6.el8)

procps-ng

3.3.15 Potentially vulnerable (3.3.15-6.el8)

procps-ng

3.3.15 Potentially vulnerable (3.3.15-7.el8)

procps-ng

3.3.17 (3.3.17-4.el9)

procps-ng

3.3.17 (3.3.17-5.el9)

procps

3.3.15 Potentially vulnerable

procps

3.3.16

procps

3.3.17

libprocps-devel

3.3.17 (3.3.17-1)

libprocps-ng4

3.3.17 (3.3.17-1)

libprocps-ng5

3.3.17 (3.3.17-1)

libprocps-ng6

3.3.17 (3.3.17-1)

libprocps7

3.3.17 (3.3.17-1)

libprocps8

3.3.17 (3.3.17-1)

procps-ng

3.3.17 (3.3.17-1)

procps-ng-debuginfo

3.3.17 (3.3.17-1)
Debian 9
stretch/main

procps

3.3.12 Potentially vulnerable (2:3.3.12-3+deb9u1)
Deepin
main

procps

3.3.15 Potentially vulnerable (2:3.3.15-2)
Devuan 2.0
ascii/main

procps

3.3.12 Potentially vulnerable (2:3.3.12-3+devuan2.1)
Devuan 3.0
beowulf/main

procps

3.3.15 Potentially vulnerable (2:3.3.15-2+devuan1)
Devuan 4.0
chimaera/main

procps

3.3.17 (2:3.3.17-5+devuan1)
Devuan Unstable
unstable/main

procps

3.3.17 (2:3.3.17-7devuan1)
Entware
armv5sf-k3.2

procps-ng

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-free

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-free

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-free

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-free

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-free

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-free

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-free

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-kill

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-kill

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-kill

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-kill

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-kill

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-kill

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-kill

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-pgrep

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-pgrep

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-pgrep

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-pgrep

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-pgrep

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-pgrep

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-pgrep

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-pkill

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-pkill

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-pkill

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-pkill

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-pkill

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-pkill

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-pkill

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-pmap

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-pmap

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-pmap

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-pmap

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-pmap

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-pmap

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-pmap

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-ps

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-ps

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-ps

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-ps

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-ps

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-ps

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-ps

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-pwdx

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-pwdx

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-pwdx

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-pwdx

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-pwdx

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-pwdx

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-pwdx

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-skill

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-skill

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-skill

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-skill

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-skill

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-skill

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-skill

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-slabtop

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-slabtop

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-slabtop

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-slabtop

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-slabtop

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-slabtop

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-slabtop

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-snice

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-snice

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-snice

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-snice

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-snice

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-snice

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-snice

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-sysctl

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-sysctl

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-sysctl

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-sysctl

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-sysctl

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-sysctl

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-sysctl

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-tload

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-tload

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-tload

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-tload

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-tload

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-tload

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-tload

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-top

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-top

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-top

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-top

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-top

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-top

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-top

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-uptime

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-uptime

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-uptime

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-uptime

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-uptime

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-uptime

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-uptime

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-vmstat

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-vmstat

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-vmstat

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-vmstat

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-vmstat

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-vmstat

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-vmstat

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-w

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-w

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-w

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-w

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-w

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-w

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-w

3.3.16 (3.3.16-3a)
Entware
aarch64-k3.10

procps-ng-watch

3.3.16 (3.3.16-3a)
Entware
armv5sf-k3.2

procps-ng-watch

3.3.16 (3.3.16-3a)
Entware
armv7sf-k2.6

procps-ng-watch

3.3.16 (3.3.16-3a)
Entware
armv7sf-k3.2

procps-ng-watch

3.3.16 (3.3.16-3a)
Entware
mipselsf-k3.4

procps-ng-watch

3.3.16 (3.3.16-3a)
Entware
mipssf-k3.4

procps-ng-watch

3.3.16 (3.3.16-3a)
Entware
x64-k3.2

procps-ng-watch

3.3.16 (3.3.16-3a)

procps-ng

3.3.15 Potentially vulnerable (3.3.15-1.el8)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.15 Potentially vulnerable (3.3.15-3.el8)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.15 Potentially vulnerable (3.3.15-3.el8_3.1)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.15 Potentially vulnerable (3.3.15-6.el8)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):
Exherbo
arbor

sys-process/procps

3.3.17
Fedora 26
release

procps-ng

3.3.10 Potentially vulnerable (3.3.10-13.fc26)
Fedora 27
updates

procps-ng

3.3.10 Potentially vulnerable (3.3.10-16.fc27)
Fedora 27
release

procps-ng

3.3.10 Potentially vulnerable (3.3.10-15.fc27)
Fedora 28
release

procps-ng

3.3.12 Potentially vulnerable (3.3.12-1.fc28)
Fedora 28
updates

procps-ng

3.3.12 Potentially vulnerable (3.3.12-3.fc28)
Fedora 29
release

procps-ng

3.3.15 Potentially vulnerable (3.3.15-4.fc29)
Fedora 30
release

procps-ng

3.3.15 Potentially vulnerable (3.3.15-5.fc30)
Fedora 31
release

procps-ng

3.3.15 Potentially vulnerable (3.3.15-6.fc31)
Fedora 32
updates

procps-ng

3.3.16 (3.3.16-2.fc32)
Fedora 32
release

procps-ng

3.3.15 Potentially vulnerable (3.3.15-7.fc32)
Fedora 33
updates

procps-ng

3.3.16 (3.3.16-2.fc33)
Fedora 33
release

procps-ng

3.3.16 (3.3.16-1.fc33)
Fedora 34
updates

procps-ng

3.3.17 (3.3.17-1.fc34.1)
Fedora 34
release

procps-ng

3.3.17 (3.3.17-1.fc34)
Fedora 35
release

procps-ng

3.3.17 (3.3.17-3.fc35)
Fedora 36
development

procps-ng

3.3.17 (3.3.17-4.fc36)
Fedora Rawhide
development

procps-ng

3.3.17 (3.3.17-5.fc37)
Funtoo 1.4
core-kit

sys-process/procps

3.3.17

sys-process/procps

3.3.17 (3.3.17-r1)

Procps-NG

3.3.16

procps

4.0.0

procps

3.3.17 (2:3.3.17-7)
KaOS
core

procps-ng

4.0.0 (4.0.0-1)

sys-process/procps

3.3.17 (3.3.17-r1)

sys-process/procps

3.3.17 (3.3.17-r1)
Mageia 7
core/release

procps-ng

3.3.15 Potentially vulnerable (3.3.15-1.mga7)
Mageia 8
core/updates

procps-ng

3.3.17 (3.3.17-1.mga8)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Monitoring
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia 8
core/release

procps-ng

3.3.16 (3.3.16-2.mga8)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Monitoring
  • License:
    • GPLv2+ and LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

procps-ng

3.3.17 (3.3.17-2.mga9)

lib32-procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes (32-bit)
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

lib32-procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes (32-bit)
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

lib32-procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes (32-bit)
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

procps-ng

3.3.17 (3.3.17-1)
  • Summary:
    Utilities for monitoring your system and its processes
  • Licenses:
    • GPL
    • LGPL
  • Links(s):

procps-ng

3.3.17 (3.3.17-1)

procps-ng

3.3.16 (3.3.16-1)

procps

3.3.16

procps

3.3.16

procps

3.3.16

procps-ng

3.3.16 (3.3.16-11.oe1)
openmamba
devel

procps-ng

3.3.17 (3.3.17-4mamba)
OpenMandriva 4.0
main/release

procps-ng

3.3.15 Potentially vulnerable (3.3.15-3)
OpenMandriva 4.0
main/release

procps-ng

3.3.15 Potentially vulnerable (3.3.15-4)
OpenMandriva 4.1
main/release

procps-ng

3.3.16 (3.3.16-1)
OpenMandriva 4.2
main/release

procps-ng

3.3.16 (3.3.16-1)

procps-ng

3.3.17 (3.3.17-1)
OpenMandriva Cooker
main/release

procps-ng

3.3.17 (3.3.17-1)
openSUSE Leap 42.3
updates/oss

procps

3.3.9 Potentially vulnerable (3.3.9-14.1)
openSUSE Leap 42.3
updates/oss

procps

3.3.9 Potentially vulnerable (3.3.9-17.1)
openSUSE Leap 42.3
updates/oss

procps

3.3.9 Potentially vulnerable (3.3.9-20.1)
openSUSE Leap 42.3
updates/oss

procps

3.3.9 Potentially vulnerable (3.3.9-23.1)

procps

3.3.9 Potentially vulnerable (3.3.9-12.1)
openSUSE Leap 15.0
updates/oss

procps

3.3.15 Potentially vulnerable (3.3.15-lp150.5.3.1)

procps

3.3.12 Potentially vulnerable (3.3.12-lp150.4.1)
openSUSE Leap 15.1
updates/oss

procps

3.3.15 Potentially vulnerable (3.3.15-lp151.6.3.1)
openSUSE Leap 15.1
updates/oss

procps

3.3.15 Potentially vulnerable (3.3.15-lp151.6.6.1)
openSUSE Leap 15.1
updates/oss

procps

3.3.15 Potentially vulnerable (3.3.15-lp151.6.9.1)

procps

3.3.12 Potentially vulnerable (3.3.12-lp151.5.3)
openSUSE Leap 15.2
updates/oss

procps

3.3.15 Potentially vulnerable (3.3.15-lp152.3.3.1)
openSUSE Leap 15.2
updates/oss

procps

3.3.15 Potentially vulnerable (3.3.15-lp152.3.6.1)
openSUSE Leap 15.2
updates/oss

procps

3.3.15 Potentially vulnerable (3.3.15-lp152.3.9.1)

procps

3.3.15 Potentially vulnerable (3.3.15-lp152.2.3)

procps

3.3.15 Potentially vulnerable (3.3.15-7.19.1)

procps

3.3.15 Potentially vulnerable (3.3.15-7.22.1)

procps

3.3.17 (3.3.17-8.2)

procps-ng

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-free

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-kill

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-pgrep

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-pkill

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-pmap

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-ps

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-pwdx

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-skill

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-slabtop

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-snice

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-tload

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-top

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-uptime

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-vmstat

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-w

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng-watch

3.3.11 Potentially vulnerable (3.3.11-3)

procps-ng

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-free

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-kill

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-pgrep

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-pkill

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-pmap

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-ps

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-pwdx

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-skill

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-slabtop

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-snice

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-tload

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-top

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-uptime

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-vmstat

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-w

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng-watch

3.3.11 Potentially vulnerable (3.3.11-4)

procps-ng

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-free

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-kill

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-pgrep

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-pkill

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-pmap

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-ps

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-pwdx

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-skill

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-slabtop

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-snice

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-tload

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-top

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-uptime

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-vmstat

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-w

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng-watch

3.3.15 Potentially vulnerable (3.3.15-2)

procps-ng

3.3.16 (3.3.16-3)

procps-ng-free

3.3.16 (3.3.16-3)

procps-ng-kill

3.3.16 (3.3.16-3)

procps-ng-pgrep

3.3.16 (3.3.16-3)

procps-ng-pkill

3.3.16 (3.3.16-3)

procps-ng-pmap

3.3.16 (3.3.16-3)

procps-ng-ps

3.3.16 (3.3.16-3)

procps-ng-pwdx

3.3.16 (3.3.16-3)

procps-ng-skill

3.3.16 (3.3.16-3)

procps-ng-slabtop

3.3.16 (3.3.16-3)

procps-ng-snice

3.3.16 (3.3.16-3)

procps-ng-sysctl

3.3.16 (3.3.16-3)

procps-ng-tload

3.3.16 (3.3.16-3)

procps-ng-top

3.3.16 (3.3.16-3)

procps-ng-uptime

3.3.16 (3.3.16-3)

procps-ng-vmstat

3.3.16 (3.3.16-3)

procps-ng-w

3.3.16 (3.3.16-3)

procps-ng-watch

3.3.16 (3.3.16-3)

procps-ng

3.3.17 (3.3.17-1)
Pardus 17
updates/main

procps

3.3.12 Potentially vulnerable (2:3.3.12-3+deb9u1)

procps

3.3.12 Potentially vulnerable (2:3.3.12-3+deb9u1)

procps

3.3.15 Potentially vulnerable (2:3.3.15-2)

procps

3.3.17 (2:3.3.17-5)
Parrot
parrot-updates/main

procps

3.3.17 (2:3.3.17-5)
Parrot
parrot/main

procps

3.3.17 (2:3.3.17-5)

procps

3.3.16

procps

3.3.15 Potentially vulnerable (2:3.3.15-2)

procps

3.3.17 (2:3.3.17-5)

procps

3.3.15 Potentially vulnerable (2:3.3.15-2)

procps

3.3.17 (2:3.3.17-5)

procps

3.3.17 (2:3.3.17-7)

procps-ng

3.3.15 Potentially vulnerable (3.3.15-6.el8)
Rosa 2014.1
main/updates

procps-ng

3.3.10 Potentially vulnerable (3.3.10-2)
Rosa 2016.1
main/release

procps-ng

3.3.12 Potentially vulnerable (3.3.12-2)
Rosa 2019.1
main/release

procps-ng

3.3.17 (3.3.17-2)
Rosa Server 7.3
base/release

procps-ng

3.3.10 Potentially vulnerable (3.3.10-17.res7.2)
Rosa Server 7.5
base/release

procps-ng

3.3.10 Potentially vulnerable (3.3.10-10.res7)
Rosa Server 7.5
base/release

procps-ng

3.3.10 Potentially vulnerable (3.3.10-17.res7)

procps-ng

3.3.10 Potentially vulnerable (3.3.10-28.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-26.el7_7.1)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-27.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-10.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-16.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-17.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-17.el7_5.2)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-23.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-26.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-3.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.10 Potentially vulnerable (3.3.10-5.el7_2)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.9 Potentially vulnerable (3.3.9-6.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.8 Potentially vulnerable (3.3.8-15.el7)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):

procps-ng

3.3.15 Potentially vulnerable
Slackware 14.2
slackware

procps-ng

3.3.11 Potentially vulnerable
Slackware 15.0
slackware

procps-ng

3.3.17

procps-ng

3.3.17

procps-ng

3.3.15 Potentially vulnerable
Slackware64 14.2
slackware64

procps-ng

3.3.11 Potentially vulnerable
Slackware64 15.0
slackware64

procps-ng

3.3.17

procps-ng

3.3.17

procps-ng

3.3.15 Potentially vulnerable

procps-ng

3.3.11 Potentially vulnerable

procps-ng

3.3.17

procps-ng

3.3.12 Potentially vulnerable

procps-ng-dev

3.3.12 Potentially vulnerable

procps-ng

3.3.16

procps-ng-dbginfo

3.3.16

procps-ng-devel

3.3.16

procps

3.3.17
Trisquel 9.0
etiona-updates/main

procps

3.3.12 Potentially vulnerable (2:3.3.12-3ubuntu1.2)
Trisquel 9.0
etiona/main

procps

3.3.12 Potentially vulnerable (2:3.3.12-3ubuntu1)
Trisquel 10.0
nabia-updates/main

procps

3.3.16 (2:3.3.16-1ubuntu2.3)
Trisquel 10.0
nabia/main

procps

3.3.16 (2:3.3.16-1ubuntu2)
UBI 8
baseos

procps-ng

3.3.15 Potentially vulnerable (3.3.15-6.el8)
  • Summary:
    System and process monitoring utilities
  • Category:
    • Applications/System
  • License:
    • GPL+ and GPLv2 and GPLv2+ and GPLv3+ and LGPLv2+
  • Links(s):
Ubuntu 18.04
bionic-updates/main

procps

3.3.12 Potentially vulnerable (2:3.3.12-3ubuntu1.2)
Ubuntu 20.04
focal-updates/main

procps

3.3.16 (2:3.3.16-1ubuntu2.3)
Ubuntu 21.04
hirsute-updates/main

procps

3.3.16 (2:3.3.16-5ubuntu3.1)

procps-ng

3.3.17 (3.3.17_2)

procps-ng-devel

3.3.17 (3.3.17_2)

procps-ng

3.3.17