Versions Packages Information History CVEs Related Badges Report

Versions for postgresql

1012 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
postgresql-pltcl 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-libs 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-plpython3 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-dbg 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-plperl-contrib 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-contrib 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-plpython3-contrib 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-client 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-dev 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-plperl 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
postgresql-doc 10.12 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
libpq 10.12 Potentially vulnerable - awilfox@adelielinux.org
AIX Open Source Packages postgresql 9.3.5 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.3.4 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.3.3 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.3.2 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.3.1 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.3.0 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.9 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.8 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.7 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.6 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.6 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.5 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.4 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.3 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.2 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.1 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.1 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.0 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.2.0 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.14 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.13 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.12 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.11 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.11 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.10 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.9 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.8 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.7 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.6 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.6 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.5 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.5 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.4 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.4 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.3 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.3 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.2 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.2 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.1 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.1 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.0 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.1.0 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.18 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.17 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.16 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.15 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.15 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.14 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.13 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.12 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.11 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.10 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.10 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.9 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.9 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.8 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.8 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.7 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.7 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.6 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.6 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.5 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.5 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.4 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.4 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.3 Potentially vulnerable - -
AIX Open Source Packages postgresql 9.0.3 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.21 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.20 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.19 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.19 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.18 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.17 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.16 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.15 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.14 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.14 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.13 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.13 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.12 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.12 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.11 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.11 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.10 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.10 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.9 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.9 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.8 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.8 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.7 Potentially vulnerable - -
AIX Open Source Packages postgresql 8.4.7 Potentially vulnerable - -
Alpine Linux 3.8
main
postgresql-pltcl 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-plpython2 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-plperl 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-libs 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-client 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-contrib 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-plpython2-contrib 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
libpq 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-plperl-contrib 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-plpython3 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-plpython3-contrib 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-doc 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.8
main
postgresql-dev 10.12 Potentially vulnerable - jakub@jirutka.cz
Alpine Linux 3.9
main
libpq 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-pltcl 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-plperl-contrib 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-client 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-plperl 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-plpython2 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-doc 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-plpython3-contrib 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-plpython3 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-contrib 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-dev 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-plpython2-contrib 11.7 - jakub@jirutka.cz
Alpine Linux 3.9
main
postgresql-libs 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-plpython2 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-pltcl 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-doc 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-client 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-dev 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-plpython3-contrib 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-plpython3 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-plperl 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-plpython2-contrib 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-contrib 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-plperl-contrib 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
postgresql-libs 11.7 - jakub@jirutka.cz
Alpine Linux 3.10
main
libpq 11.7 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-plpython2-contrib 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-contrib 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-plperl-contrib 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-client 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-plperl 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-plpython3 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
libpq 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-plpython2 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-plpython3-contrib 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-libs 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-doc 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-dev 12.2 - jakub@jirutka.cz
Alpine Linux 3.11
main
postgresql-pltcl 12.2 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-plperl-contrib 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-libs 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
libpq 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-dev 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-plpython3-contrib 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-plperl 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-contrib 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-doc 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-plpython3 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-client 12.3 - jakub@jirutka.cz
Alpine Linux Edge
main
postgresql-pltcl 12.3 - jakub@jirutka.cz
ALT Linux p9 postgresql12 12.3 Databases pgsql@packages.altlinux.org
ALT Linux p9 postgresql11 11.8 Databases pgsql@packages.altlinux.org
ALT Linux p9 postgresql10 10.13 Potentially vulnerable Databases pgsql@packages.altlinux.org
ALT Linux p9 postgresql9.6 9.6.18 Potentially vulnerable Databases pgsql@packages.altlinux.org
ALT Linux p9 postgresql9.5 9.5.22 Potentially vulnerable Databases pgsql@packages.altlinux.org
ALT Linux p9 postgresql9.4 9.4.26 Potentially vulnerable Databases pgsql@packages.altlinux.org
ALT Sisyphus postgresql12 12.3 Databases pgsql@packages.altlinux.org
ALT Sisyphus postgresql11 11.8 Databases pgsql@packages.altlinux.org
ALT Sisyphus postgresql10 10.13 Potentially vulnerable Databases pgsql@packages.altlinux.org
ALT Sisyphus postgresql9.6 9.6.18 Potentially vulnerable Databases pgsql@packages.altlinux.org
ALT Sisyphus postgresql9.5 9.5.22 Potentially vulnerable Databases pgsql@packages.altlinux.org
Amazon Linux 1
updates
postgresql96 9.6.11 Potentially vulnerable Applications/Databases -
Amazon Linux 1
updates
postgresql96 9.6.10 Potentially vulnerable Applications/Databases -
Amazon Linux 1
main
postgresql96 9.6.8 Potentially vulnerable Applications/Databases -
Amazon Linux 1
updates
postgresql95 9.5.15 Potentially vulnerable Applications/Databases -
Amazon Linux 1
updates
postgresql95 9.5.14 Potentially vulnerable Applications/Databases -
Amazon Linux 1
main
postgresql95 9.5.12 Potentially vulnerable Applications/Databases -
Amazon Linux 1
updates
postgresql94 9.4.20 Potentially vulnerable Applications/Databases -
Amazon Linux 1
updates
postgresql94 9.4.19 Potentially vulnerable Applications/Databases -
Amazon Linux 1
main
postgresql94 9.4.17 Potentially vulnerable Applications/Databases -
Amazon Linux 1
updates
postgresql93 9.3.25 Potentially vulnerable Applications/Databases -
Amazon Linux 1
updates
postgresql93 9.3.24 Potentially vulnerable Applications/Databases -
Amazon Linux 1
main
postgresql93 9.3.22 Potentially vulnerable Applications/Databases -
Amazon Linux 1
main
postgresql92 9.2.24 Potentially vulnerable Applications/Databases -
Amazon Linux 1
updates
postgresql92 9.2.24 Potentially vulnerable Applications/Databases -
Amazon Linux 1
main
postgresql8 8.4.20 Potentially vulnerable Applications/Databases -
Amazon Linux 2 postgresql 9.2.24 Potentially vulnerable Applications/Databases -
Amazon Linux 2 postgresql 9.2.23 Potentially vulnerable Applications/Databases -
Amazon Linux 2 postgresql 9.2.23 Potentially vulnerable Applications/Databases -
AOSC postgresql 12.1 Potentially vulnerable database fallback-mnt-aosc@repology
Arch
extra
postgresql-docs 12.3 - -
Arch
extra
postgresql-libs 12.3 - -
Arch
extra
postgresql 12.3 - -
AUR postgresql-docs-git 49068.d9a4cce29d - thegoliath@aur
AUR postgresql-git 49068.d9a4cce29d - thegoliath@aur
AUR postgresql-libs-git 49068.d9a4cce29d - thegoliath@aur
AUR postgresql-beta 12beta3 - hoek@aur
AUR postgresql-beta-docs 12beta3 - hoek@aur
AUR postgresql-beta-libs 12beta3 - hoek@aur
AUR postgresql-lts 11.8 - arielp@aur
AUR postgresql-lts-docs 11.8 - arielp@aur
AUR postgresql-lts-libs 11.8 - arielp@aur
AUR postgresql-11 11.8 - thegoliath@aur
AUR postgresql-docs-11 11.8 - thegoliath@aur
AUR postgresql-libs-11 11.8 - thegoliath@aur
AUR postgresql-lts-old-upgrade 10.13 Potentially vulnerable - arielp@aur
AUR postgresql-10 10.13 Potentially vulnerable - thegoliath@aur
AUR postgresql-docs-10 10.13 Potentially vulnerable - thegoliath@aur
AUR postgresql-libs-10 10.13 Potentially vulnerable - thegoliath@aur
AUR postgresql-9.6 9.6.18 Potentially vulnerable - thegoliath@aur
AUR postgresql-docs-9.6 9.6.18 Potentially vulnerable - thegoliath@aur
AUR postgresql-libs-9.6 9.6.18 Potentially vulnerable - thegoliath@aur
AUR postgresql-9.5 9.5.22 Potentially vulnerable - qoobaa@aur
AUR postgresql-docs-9.5 9.5.22 Potentially vulnerable - qoobaa@aur
AUR postgresql-libs-9.5 9.5.22 Potentially vulnerable - qoobaa@aur
AUR postgresql-9.4 9.4.26 Potentially vulnerable - thegoliath@aur
AUR postgresql-docs-9.4 9.4.26 Potentially vulnerable - thegoliath@aur
AUR postgresql-libs-9.4 9.4.26 Potentially vulnerable - thegoliath@aur
AUR libx32-postgresql 9.4.5 Potentially vulnerable - fantix@aur
AUR libx32-postgresql-libs 9.4.5 Potentially vulnerable - fantix@aur
Astra Orel Stable
main
postgresql-9.6 9.6.15 Potentially vulnerable database team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Astra Orel Current
main
postgresql-9.6 9.6.15 Potentially vulnerable database team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
CentOS 6
os
postgresql 8.4.20 Potentially vulnerable Applications/Databases -
CentOS 7
os
postgresql 9.2.24 Potentially vulnerable Applications/Databases -
CentOS 7
updates
postgresql 9.2.24 Potentially vulnerable Applications/Databases -
CentOS 8
AppStream
postgresql 10.6 Potentially vulnerable Applications/Databases bugs@centos.org
CentOS 8
AppStream
postgresql 9.6.10 Potentially vulnerable Applications/Databases bugs@centos.org
Chakra
core
postgresql 10.6 Potentially vulnerable - -
Chakra
core
postgresql-docs 10.6 Potentially vulnerable - -
Chakra
core
postgresql-libs 10.6 Potentially vulnerable - -
Chakra Testing
testing
postgresql 12.2 - -
Chakra Testing
testing
postgresql-docs 12.2 - -
Chakra Testing
testing
postgresql-libs 12.2 - -
Chocolatey PostgreSQL 12.3 - -
Chocolatey PostgreSQL 12.3 - -
Chocolatey PostgreSQL 11.8 - -
Chocolatey PostgreSQL 10.13 Potentially vulnerable - -
Chocolatey PostgreSQL 9.6.18 Potentially vulnerable - -
Chocolatey PostgreSQL 9.3.x 9.3.5.3 Potentially vulnerable - -
Chocolatey PostgreSQL 9.3.5.1 Potentially vulnerable - -
CRUX 3.2
contrib
postgresql 9.6.1 Potentially vulnerable - -
CRUX 3.3
contrib
postgresql 10.4 Potentially vulnerable - -
CRUX 3.4
contrib
postgresql 11.3 Potentially vulnerable - -
CRUX 3.5
contrib
postgresql 12.3 - -
Cygwin libecpg-compat3 12.2 Database marco.atzeri@cygwin
Cygwin libecpg-devel 12.2 Database marco.atzeri@cygwin
Cygwin libecpg6 12.2 Database marco.atzeri@cygwin
Cygwin libpgtypes3 12.2 Database marco.atzeri@cygwin
Cygwin libpq-devel 12.2 Database marco.atzeri@cygwin
Cygwin libpq5 12.2 Database marco.atzeri@cygwin
Cygwin postgresql 12.2 Database marco.atzeri@cygwin
Cygwin postgresql-client 12.2 Database marco.atzeri@cygwin
Cygwin postgresql-contrib 12.2 Database marco.atzeri@cygwin
Cygwin postgresql-devel 12.2 Devel marco.atzeri@cygwin
Cygwin postgresql-doc 12.2 Database marco.atzeri@cygwin
Cygwin postgresql-plperl 12.2 Database marco.atzeri@cygwin
Cygwin postgresql-plpython 12.2 Database marco.atzeri@cygwin
Debian Oldstable
oldstable/main
postgresql-9.6 9.6.16 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Debian Stable
stable/main
postgresql-11 11.7 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Debian Testing
testing/main
postgresql-12 12.3 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Debian Unstable
main
postgresql-12 12.3 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Deepin
main
postgresql-10 10.4 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Deepin
main
postgresql-9.6 9.6.3 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Deepin
main
postgresql-9.5 9.5.4 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Deepin
main
postgresql-9.4 9.4.5 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Devuan 1.0 (Jessie)
jessie/main
postgresql-9.4 9.4.18 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Devuan 1.0 (Jessie)
jessie/main
postgresql-9.1 9.1.22 Potentially vulnerable database pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Devuan 2.0 (ASCII)
ascii/main
postgresql-9.6 9.6.16 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
postgresql-11 11.7 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
postgresql-12 12.3 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Devuan Unstable
unstable/main
postgresql-12 12.3 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
DistroWatch.com postgresql 12.3 - -
DPorts databases/postgresql12-client 12.2 databases pgsql@freebsd.org
DPorts databases/postgresql12-contrib 12.2 databases pgsql@freebsd.org
DPorts databases/postgresql12-docs 12.2 databases pgsql@freebsd.org
DPorts databases/postgresql12-plperl 12.2 databases pgsql@freebsd.org
DPorts databases/postgresql12-plpython 12.2 databases pgsql@freebsd.org
DPorts databases/postgresql12-pltcl 12.2 databases pgsql@freebsd.org
DPorts databases/postgresql12-server 12.2 databases pgsql@freebsd.org
DPorts databases/postgresql11-client 11.7 databases pgsql@freebsd.org
DPorts databases/postgresql11-contrib 11.7 databases pgsql@freebsd.org
DPorts databases/postgresql11-docs 11.7 databases pgsql@freebsd.org
DPorts databases/postgresql11-plperl 11.7 databases pgsql@freebsd.org
DPorts databases/postgresql11-plpython 11.7 databases pgsql@freebsd.org
DPorts databases/postgresql11-pltcl 11.7 databases pgsql@freebsd.org
DPorts databases/postgresql11-server 11.7 databases pgsql@freebsd.org
DPorts databases/postgresql10-client 10.12 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql10-contrib 10.12 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql10-docs 10.12 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql10-plperl 10.12 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql10-plpython 10.12 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql10-pltcl 10.12 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql10-server 10.12 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql96-client 9.6.17 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql96-contrib 9.6.17 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql96-docs 9.6.17 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql96-plperl 9.6.17 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql96-plpython 9.6.17 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql96-pltcl 9.6.17 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql96-server 9.6.17 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql95-client 9.5.21 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql95-contrib 9.5.21 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql95-docs 9.5.21 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql95-plperl 9.5.21 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql95-plpython 9.5.21 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql95-pltcl 9.5.21 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql95-server 9.5.21 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql94-client 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql94-contrib 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql94-docs 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql94-plperl 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql94-plpython 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql94-pltcl 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
DPorts databases/postgresql94-server 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
Entware
x64-k3.2
libpq 12.1 Potentially vulnerable libs daniel@makrotopia.org
Entware
mipssf-k3.4
pgsql-cli 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
mipssf-k3.4
pgsql-cli-extra 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
mipssf-k3.4
libpq 12.1 Potentially vulnerable libs daniel@makrotopia.org
Entware
mipssf-k3.4
pgsql-server 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
aarch64-k3.10
libpq 12.1 Potentially vulnerable libs daniel@makrotopia.org
Entware
aarch64-k3.10
pgsql-cli 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
aarch64-k3.10
pgsql-cli-extra 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
aarch64-k3.10
pgsql-server 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv5sf-k3.2
libpq 12.1 Potentially vulnerable libs daniel@makrotopia.org
Entware
armv5sf-k3.2
pgsql-cli 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv5sf-k3.2
pgsql-cli-extra 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv5sf-k3.2
pgsql-server 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv7sf-k2.6
libpq 12.1 Potentially vulnerable libs daniel@makrotopia.org
Entware
armv7sf-k2.6
pgsql-cli 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv7sf-k2.6
pgsql-cli-extra 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv7sf-k2.6
pgsql-server 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv7sf-k3.2
libpq 12.1 Potentially vulnerable libs daniel@makrotopia.org
Entware
armv7sf-k3.2
pgsql-cli 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv7sf-k3.2
pgsql-cli-extra 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
armv7sf-k3.2
pgsql-server 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
mipselsf-k3.4
libpq 12.1 Potentially vulnerable libs daniel@makrotopia.org
Entware
mipselsf-k3.4
pgsql-cli 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
mipselsf-k3.4
pgsql-cli-extra 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
mipselsf-k3.4
pgsql-server 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
x64-k3.2
pgsql-cli 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
x64-k3.2
pgsql-cli-extra 12.1 Potentially vulnerable utils daniel@makrotopia.org
Entware
x64-k3.2
pgsql-server 12.1 Potentially vulnerable utils daniel@makrotopia.org
Exherbo
arbor
dev-db/postgresql-client 12.3 dev-db fallback-mnt-exherbo@repology
Exherbo
arbor
dev-db/postgresql 12.3 dev-db fallback-mnt-exherbo@repology
Exherbo
arbor
dev-db/postgresql 11.8 dev-db fallback-mnt-exherbo@repology
Exherbo
arbor
dev-db/postgresql 10.13 Potentially vulnerable dev-db fallback-mnt-exherbo@repology
Exherbo
arbor
dev-db/postgresql 9.6.18 Potentially vulnerable dev-db fallback-mnt-exherbo@repology
Exherbo
arbor
dev-db/postgresql 9.5.22 Potentially vulnerable dev-db fallback-mnt-exherbo@repology
Fedora 26
updates
postgresql 9.6.9 Potentially vulnerable Applications/Databases -
Fedora 26
release
postgresql 9.6.3 Potentially vulnerable Applications/Databases -
Fedora 27
updates
postgresql 9.6.10 Potentially vulnerable Applications/Databases -
Fedora 27
release
postgresql 9.6.5 Potentially vulnerable Applications/Databases -
Fedora 28
updates
postgresql 10.7 Potentially vulnerable Applications/Databases -
Fedora 28
release
postgresql 10.3 Potentially vulnerable Applications/Databases -
Fedora 29
updates
postgresql 10.10 Potentially vulnerable Applications/Databases -
Fedora 29
release
postgresql 10.5 Potentially vulnerable Applications/Databases -
Fedora 30
updates
postgresql 11.7 Unspecified -
Fedora 30
release
postgresql 11.2 Potentially vulnerable Unspecified -
Fedora 31
updates
postgresql 11.7 Unspecified -
Fedora 31
release
postgresql 11.5 Potentially vulnerable Unspecified -
Fedora 32
release
postgresql 12.2 Unspecified -
Fedora Rawhide postgresql 12.3 Unspecified -
FreeBSD Ports databases/postgresql12-client 12.3 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql12-contrib 12.3 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql12-docs 12.3 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql12-plperl 12.3 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql12-plpython 12.3 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql12-pltcl 12.3 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql12-server 12.3 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql11-client 11.8 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql11-contrib 11.8 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql11-docs 11.8 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql11-plperl 11.8 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql11-plpython 11.8 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql11-pltcl 11.8 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql11-server 11.8 databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql10-client 10.13 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql10-contrib 10.13 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql10-docs 10.13 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql10-plperl 10.13 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql10-plpython 10.13 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql10-pltcl 10.13 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql10-server 10.13 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql96-client 9.6.18 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql96-contrib 9.6.18 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql96-docs 9.6.18 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql96-plperl 9.6.18 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql96-plpython 9.6.18 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql96-pltcl 9.6.18 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql96-server 9.6.18 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql95-client 9.5.22 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql95-contrib 9.5.22 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql95-docs 9.5.22 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql95-plperl 9.5.22 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql95-plpython 9.5.22 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql95-pltcl 9.5.22 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql95-server 9.5.22 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql94-client 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql94-contrib 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql94-docs 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql94-plperl 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql94-plpython 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql94-pltcl 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
FreeBSD Ports databases/postgresql94-server 9.4.26 Potentially vulnerable databases pgsql@freebsd.org
Funtoo 1.4
core-server-kit
dev-db/postgresql 11.4 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 9999 dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 13_beta1 dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 12.3 dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 12.2 dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 11.8 dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 11.7 dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 10.13 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 10.12 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 9.6.18 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 9.6.17 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 9.5.22 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 9.5.21 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
Gentoo dev-db/postgresql 9.4.26 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
GNU Guix postgresql 11.6 Potentially vulnerable - -
GNU Guix postgresql 10.12 Potentially vulnerable - -
GNU Guix postgresql 9.6.16 Potentially vulnerable - -
GoboLinux PostgreSQL 10.1 Potentially vulnerable - -
HaikuPorts master dev-db/postgresql 12.0 Potentially vulnerable dev-db -
HaikuPorts master dev-db/postgresql 11.1 Potentially vulnerable dev-db -
HaikuPorts master dev-db/postgresql 9.6.10 Potentially vulnerable dev-db -
HaikuPorts master dev-db/postgresql 9.3.5 Potentially vulnerable dev-db -
Homebrew postgresql 12.3 - -
Homebrew postgresql@11 11.8 - -
Homebrew postgresql@10 10.13 Potentially vulnerable - -
Homebrew postgresql@9.6 9.6.18 Potentially vulnerable - -
Homebrew postgresql@9.5 9.5.22 Potentially vulnerable - -
Homebrew postgresql@9.4 9.4.26 Potentially vulnerable - -
HP-UX 11.31
hppa_32
postgresql 12.3 - -
HP-UX 11.31
ia64_64
postgresql 12.3 - -
HP-UX 11.31
hppa_32
postgresql 9.6.4 Potentially vulnerable - -
HP-UX 11.31
ia64_32
postgresql 9.6.4 Potentially vulnerable - -
HP-UX 11.31
hppa_32
postgresql 9.3.2 Potentially vulnerable - -
Hyperbola
extra
postgresql 9.6.4 Potentially vulnerable - -
Hyperbola
extra
postgresql-docs 9.6.4 Potentially vulnerable - -
Hyperbola
extra
postgresql-libs 9.6.4 Potentially vulnerable - -
Kali Linux Rolling
main
postgresql-12 12.3 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
KaOS
main
postgresql 12.3 - demm@kaosx.us
KaOS
main
postgresql-docs 12.3 - demm@kaosx.us
KaOS
main
postgresql-libs 12.3 - demm@kaosx.us
LiGurOS 20.1
nokit
dev-db/postgresql 9999 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 12.3 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 12.2 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 11.8 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 11.7 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 10.13 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 10.12 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 9.6.18 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 9.6.17 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 9.5.22 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 9.5.21 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.1
nokit
dev-db/postgresql 9.4.26 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 9999 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 13_beta1 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 12.3 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 12.2 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 11.8 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 11.7 dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 10.13 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 10.12 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 9.6.18 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 9.6.17 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 9.5.22 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 9.5.21 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
LiGurOS 20.7
nokit
dev-db/postgresql 9.4.26 Potentially vulnerable dev-db pgsql-bugs@gentoo.org
Linuxbrew postgresql 12.3 - -
Linuxbrew postgresql@11 11.8 - -
Linuxbrew postgresql@10 10.13 Potentially vulnerable - -
Linuxbrew postgresql@9.6 9.6.18 Potentially vulnerable - -
Linuxbrew postgresql@9.5 9.5.22 Potentially vulnerable - -
Linuxbrew postgresql@9.4 9.4.26 Potentially vulnerable - -
MacPorts postgresql13 13beta1 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql13-doc 13beta1 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql13-server 13beta1 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql12 12.3 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql12-doc 12.3 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql12-server 12.3 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql11 11.8 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql11-doc 11.8 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql11-server 11.8 databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql10 10.13 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql10-doc 10.13 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql10-server 10.13 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql96 9.6.18 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql96-doc 9.6.18 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql96-server 9.6.18 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql95 9.5.22 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql95-doc 9.5.22 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql95-server 9.5.22 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql94 9.4.26 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql94-doc 9.4.26 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql94-server 9.4.26 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql93 9.3.25 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql93-doc 9.3.25 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql93-server 9.3.25 Potentially vulnerable databases jwa@macports, jyrkiwahlstedt@github
MacPorts postgresql92 9.2.24 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql92-doc 9.2.24 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql92-server 9.2.24 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql91 9.1.24 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql91-doc 9.1.24 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql91-server 9.1.24 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql90 9.0.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql90-doc 9.0.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql90-server 9.0.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql84 8.4.22 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql84-doc 8.4.22 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql84-server 8.4.22 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql83 8.3.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql83-doc 8.3.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql83-server 8.3.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql82 8.2.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql82-doc 8.2.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql82-server 8.2.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql81 8.1.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql81-doc 8.1.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql81-server 8.1.23 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql80 8.0.26 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql80-doc 8.0.26 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql80-server 8.0.26 Potentially vulnerable databases nomaintainer@macports.org
MacPorts postgresql7 7.4.24 Potentially vulnerable databases nomaintainer@macports.org
Maemo Fremantle postgresql-8.3 8.3.3 Potentially vulnerable - ubuntu-devel-discuss@lists.ubuntu.com
Mageia 6
core/updates
postgresql9.6 9.6.15 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.6 9.6.13 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.6 9.6.10 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.6 9.6.7 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.6 9.6.6 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.6 9.6.4 Potentially vulnerable Databases -
Mageia 6
core/release
postgresql9.6 9.6.3 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.4 9.4.24 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.4 9.4.22 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.4 9.4.19 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.4 9.4.16 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.4 9.4.15 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.4 9.4.13 Potentially vulnerable Databases -
Mageia 6
core/release
postgresql9.4 9.4.12 Potentially vulnerable Databases -
Mageia 6
core/updates
postgresql9.4 9.4.12 Potentially vulnerable Databases -
Mageia 7
core/updates
postgresql11 11.7 Databases -
Mageia 7
core/updates
postgresql11 11.7 Databases -
Mageia 7
core/updates
postgresql11 11.5 Potentially vulnerable Databases -
Mageia 7
core/updates
postgresql11 11.4 Potentially vulnerable Databases -
Mageia 7
core/release
postgresql11 11.3 Potentially vulnerable Databases -
Mageia 7
core/updates
postgresql9.6 9.6.17 Potentially vulnerable Databases -
Mageia 7
core/updates
postgresql9.6 9.6.17 Potentially vulnerable Databases -
Mageia 7
core/updates
postgresql9.6 9.6.15 Potentially vulnerable Databases -
Mageia 7
core/release
postgresql9.6 9.6.13 Potentially vulnerable Databases -
Mageia Cauldron
core/release
postgresql12 12.2 Databases -
Mageia Cauldron
core/release
postgresql11 11.7 Databases -
Manjaro Stable
extra
postgresql 12.2 - -
Manjaro Stable
extra
postgresql-docs 12.2 - -
Manjaro Stable
extra
postgresql-libs 12.2 - -
Manjaro Testing
extra
postgresql 12.3 - -
Manjaro Testing
extra
postgresql-docs 12.3 - -
Manjaro Testing
extra
postgresql-libs 12.3 - -
Manjaro Unstable
extra
postgresql 12.3 - -
Manjaro Unstable
extra
postgresql-docs 12.3 - -
Manjaro Unstable
extra
postgresql-libs 12.3 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-postgresql 12.2 - alexpux@gmail.com
MSYS2 mingw
i686
mingw-w64-i686-postgresql 12.2 - alexpux@gmail.com
MX Linux MX-15
main
postgresql-9.4 9.4.4 Potentially vulnerable database maintainer@mepiscommunity.org, mpitt@debian.org, myon@debian.org, petere@debian.org
nixpkgs stable postgresql 12.2 - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs stable postgresql 11.7 - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs stable postgresql 11.7 - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs stable postgresql 10.12 Potentially vulnerable - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs stable postgresql 9.6.17 Potentially vulnerable - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs stable postgresql 9.5.21 Potentially vulnerable - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs unstable postgresql 12.2 - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs unstable postgresql 11.7 - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs unstable postgresql 11.7 - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs unstable postgresql 10.12 Potentially vulnerable - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs unstable postgresql 9.6.17 Potentially vulnerable - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
nixpkgs unstable postgresql 9.5.21 Potentially vulnerable - ollie@ocharles.org.uk, aseipp@pobox.com, abcz2.uprola@gmail.com, mail@glob.in
OpenBSD Ports databases/postgresql 12.2 databases pea@openbsd.org
OpenBSD Ports databases/postgresql 12.2 databases pea@openbsd.org
OpenBSD Ports databases/postgresql 12.2 databases pea@openbsd.org
OpenBSD Ports databases/postgresql 12.2 databases pea@openbsd.org
OpenBSD Ports databases/postgresql 12.2 databases pea@openbsd.org
OpenBSD Ports databases/postgresql 12.2 databases pea@openbsd.org
OpenBSD Ports databases/postgresql 12.2 databases pea@openbsd.org
openEuler 20.03
source
postgresql 10.5 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
postgresql 12.3 System/Databases -
OpenIndiana packages
hipster
postgresql 12.3 System/Databases -
OpenIndiana packages
hipster
postgresql 12.3 Development/Databases -
OpenIndiana packages
hipster
postgresql 12.3 System/Databases -
OpenIndiana packages
hipster
postgresql 12.3 System/Databases -
OpenIndiana packages
hipster
postgresql 12.3 Development/Databases -
OpenIndiana packages
hipster
postgresql 12.3 Development/Databases -
OpenIndiana packages
hipster
postgresql 12.3 System/Databases -
OpenIndiana packages
hipster
postgresql 12.2 System/Databases -
OpenIndiana packages
hipster
postgresql 12.2 System/Databases -
OpenIndiana packages
hipster
postgresql 12.2 Development/Databases -
OpenIndiana packages
hipster
postgresql 12.2 System/Databases -
OpenIndiana packages
hipster
postgresql 12.2 System/Databases -
OpenIndiana packages
hipster
postgresql 12.2 Development/Databases -
OpenIndiana packages
hipster
postgresql 12.2 Development/Databases -
OpenIndiana packages
hipster
postgresql 12.2 System/Databases -
OpenIndiana packages
hipster
postgresql 12.1 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.1 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.1 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 12.1 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.1 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.1 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 12.1 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 12.1 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.0 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.0 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.0 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 12.0 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.0 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 12.0 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 12.0 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 12.0 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.8 System/Databases -
OpenIndiana packages
hipster
postgresql 11.8 System/Databases -
OpenIndiana packages
hipster
postgresql 11.8 Development/Databases -
OpenIndiana packages
hipster
postgresql 11.8 System/Databases -
OpenIndiana packages
hipster
postgresql 11.8 System/Databases -
OpenIndiana packages
hipster
postgresql 11.8 Development/Databases -
OpenIndiana packages
hipster
postgresql 11.8 Development/Databases -
OpenIndiana packages
hipster
postgresql 11.8 System/Databases -
OpenIndiana packages
hipster
postgresql 11.7 System/Databases -
OpenIndiana packages
hipster
postgresql 11.7 System/Databases -
OpenIndiana packages
hipster
postgresql 11.7 Development/Databases -
OpenIndiana packages
hipster
postgresql 11.7 System/Databases -
OpenIndiana packages
hipster
postgresql 11.7 System/Databases -
OpenIndiana packages
hipster
postgresql 11.7 Development/Databases -
OpenIndiana packages
hipster
postgresql 11.7 Development/Databases -
OpenIndiana packages
hipster
postgresql 11.7 System/Databases -
OpenIndiana packages
hipster
postgresql 11.6 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.6 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.6 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 11.6 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.6 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.6 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 11.6 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 11.6 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.3 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.3 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.3 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 11.3 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.3 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 11.3 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 11.3 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 11.3 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.13 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.13 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.13 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.12 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.12 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.12 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.12 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.12 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.12 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.12 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.12 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.11 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.11 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.11 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.11 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.11 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.11 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.11 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.11 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.8 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.8 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.8 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.8 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.8 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 10.8 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.8 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 10.8 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.18 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.18 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.18 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.18 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.18 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.18 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.18 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.18 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.17 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.17 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.17 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.16 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.16 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.16 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.16 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.16 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.16 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.16 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.16 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.13 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.6.13 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.13 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.6.13 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.21 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.20 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.17 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.5.17 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.17 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.5.17 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable Development/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable System/Databases -
OpenIndiana packages
hipster
postgresql 9.4.22 Potentially vulnerable System/Databases -
OpenMandriva 3.0
main/updates
postgresql 9.6.11 Potentially vulnerable Databases cris@beebgames.com
OpenMandriva 3.0
main/release
postgresql 9.5.2 Potentially vulnerable Databases bero@lindev.ch
OpenMandriva 4.0
main/release
postgresql 11.3 Potentially vulnerable Databases bero@lindev.ch
OpenMandriva 4.1
main/release
postgresql 12.1 Potentially vulnerable Databases nobodydead@gmail.com
OpenMandriva Rolling
main/release
postgresql 12.2 Databases nobodydead@gmail.com
OpenMandriva Cooker
main/release
postgresql 12.3 Databases bero@lindev.ch
OpenPKG postgresql 12.3 Database -
openSUSE Leap 42.3
updates/oss
postgresql10 10.6 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql10-libs 10.6 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql10 10.5 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql10-libs 10.5 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96 9.6.10 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96-libs 9.6.10 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96 9.6.9 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96-libs 9.6.9 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96 9.6.8 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96-libs 9.6.8 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96 9.6.7 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96-libs 9.6.7 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96 9.6.6 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96-libs 9.6.6 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96 9.6.4 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql96-libs 9.6.4 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql96 9.6.3 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql96-libs 9.6.3 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql 9.6 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql95 9.5.13 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql95-libs 9.5.13 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql95 9.5.12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql95-libs 9.5.12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql95 9.5.11 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql95-libs 9.5.11 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql95 9.5.7 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql95-libs 9.5.7 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94 9.4.19 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94-libs 9.4.19 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94 9.4.17 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94-libs 9.4.17 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94 9.4.16 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94-libs 9.4.16 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94 9.4.15 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94-libs 9.4.15 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94 9.4.13 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql94-libs 9.4.13 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql94 9.4.12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql94-libs 9.4.12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql93 9.3.18 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
updates/oss
postgresql93-libs 9.3.18 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql93 9.3.17 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 42.3
main/oss
postgresql93-libs 9.3.17 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.0
updates/oss
postgresql10 10.10 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.0
updates/oss
postgresql10 10.9 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.0
updates/oss
postgresql10 10.6 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.0
updates/oss
postgresql10 10.5 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.0
main/oss
postgresql10 10.3 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.0
main/oss
postgresql 10 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.0
main/oss
postgresql96 9.6.8 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.1
updates/oss
postgresql10 10.12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.1
updates/oss
postgresql10 10.10 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.1
updates/oss
postgresql10 10.9 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.1
main/oss
postgresql10 10.6 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.1
main/oss
postgresql 10 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.1
updates/oss
postgresql 10 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.1
updates/oss
postgresql 10 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.1
main/oss
postgresql96 9.6.8 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.2
main/oss
postgresql12 12.2 Productivity/Databases/Tools -
openSUSE Leap 15.2
main/oss
postgresql12-libs 12.2 Productivity/Databases/Tools -
openSUSE Leap 15.2
main/oss
postgresql 12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.2
main/oss
postgresql11 11.7 Productivity/Databases/Tools -
openSUSE Leap 15.2
main/oss
postgresql11-libs 11.7 Productivity/Databases/Tools -
openSUSE Leap 15.2
main/oss
postgresql10 10.12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Leap 15.2
main/oss
postgresql96 9.6.17 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql12 12.2 Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql12-libs 12.2 Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql 12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql11 11.7 Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql11-libs 11.7 Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql10 10.12 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql96 9.6.17 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql95 9.5.21 Potentially vulnerable Productivity/Databases/Tools -
openSUSE Tumbleweed postgresql94 9.4.25 Potentially vulnerable Productivity/Databases/Tools -
OpenWrt 17.01 x86_64
packages
libpq 9.5.14 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
pgsql-cli-extra 9.5.14 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
pgsql-cli 9.5.14 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 17.01 x86_64
packages
pgsql-server 9.5.14 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
libpq 9.6.12 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
pgsql-cli-extra 9.6.12 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
pgsql-cli 9.6.12 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 18.06 x86_64
packages
pgsql-server 9.6.12 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
libpq 11.3 Potentially vulnerable libs daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
pgsql-cli-extra 11.3 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
pgsql-cli 11.3 Potentially vulnerable utils daniel@makrotopia.org
OpenWrt 19.07 x86_64
packages
pgsql-server 11.3 Potentially vulnerable utils daniel@makrotopia.org
Parabola
extra
postgresql-docs 12.3 - -
Parabola
extra
postgresql 12.3 - -
Parabola
extra
postgresql-libs 12.3 - -
Pardus
updates/main
postgresql-9.6 9.6.15 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Pardus
updates/main
postgresql-9.6 9.6.13 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Pardus
main
postgresql-9.6 9.6.12 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Pardus
updates/main
postgresql-9.6 9.6.10 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Pardus
updates/main
postgresql-9.6 9.6.6 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Parrot
main
postgresql-12 12.2 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
PCLinuxOS postgresql9.6 9.6.4 Potentially vulnerable Databases -
Pisi Linux
main
postgresql 12.1 Potentially vulnerable service admins@pisilinux.org
pkgsrc current databases/postgresql12 12.3 databases adam@netbsd.org
pkgsrc current databases/postgresql12-client 12.3 databases adam@netbsd.org
pkgsrc current databases/postgresql12-contrib 12.3 databases adam@netbsd.org
pkgsrc current databases/postgresql12-docs 12.3 databases adam@netbsd.org
pkgsrc current databases/postgresql12-plperl 12.3 databases adam@netbsd.org
pkgsrc current databases/postgresql12-plpython 12.3 databases adam@netbsd.org
pkgsrc current databases/postgresql12-pltcl 12.3 databases adam@netbsd.org
pkgsrc current databases/postgresql12-server 12.3 databases adam@netbsd.org
pkgsrc current databases/postgresql11 11.8 databases adam@netbsd.org
pkgsrc current databases/postgresql11-client 11.8 databases adam@netbsd.org
pkgsrc current databases/postgresql11-contrib 11.8 databases adam@netbsd.org
pkgsrc current databases/postgresql11-docs 11.8 databases adam@netbsd.org
pkgsrc current databases/postgresql11-plperl 11.8 databases adam@netbsd.org
pkgsrc current databases/postgresql11-plpython 11.8 databases adam@netbsd.org
pkgsrc current databases/postgresql11-pltcl 11.8 databases adam@netbsd.org
pkgsrc current databases/postgresql11-server 11.8 databases adam@netbsd.org
pkgsrc current databases/postgresql10 10.13 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql10-client 10.13 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql10-contrib 10.13 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql10-docs 10.13 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql10-plperl 10.13 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql10-plpython 10.13 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql10-pltcl 10.13 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql10-server 10.13 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql96 9.6.18 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql96-client 9.6.18 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql96-contrib 9.6.18 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql96-docs 9.6.18 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql96-plperl 9.6.18 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql96-plpython 9.6.18 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql96-pltcl 9.6.18 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql96-server 9.6.18 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql95 9.5.22 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql95-client 9.5.22 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql95-contrib 9.5.22 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql95-docs 9.5.22 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql95-plperl 9.5.22 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql95-plpython 9.5.22 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql95-pltcl 9.5.22 Potentially vulnerable databases adam@netbsd.org
pkgsrc current databases/postgresql95-server 9.5.22 Potentially vulnerable databases adam@netbsd.org
PLD Linux postgresql 11.5 Potentially vulnerable - -
PureOS Amber postgresql-11 11.4 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
PureOS Amber postgresql-10 10.5 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
PureOS landing postgresql-12 12.3 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
PureOS landing postgresql-11 11.6 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
PureOS landing postgresql-11 11.4 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Raspbian Oldstable
main
postgresql-9.6 9.6.17 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Raspbian Oldstable
main
postgresql-9.5 9.5.4 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Raspbian Stable
main
postgresql-11 11.7 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Raspbian Testing
main
postgresql-12 12.3 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Raspbian Testing
main
postgresql-11 11.6 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Ravenports postgresql12 12.3 databases fallback-mnt-ravenports@repology
Ravenports postgresql11 11.8 databases fallback-mnt-ravenports@repology
Ravenports postgresql10 10.13 Potentially vulnerable databases fallback-mnt-ravenports@repology
Ravenports postgresql96 9.6.18 Potentially vulnerable databases fallback-mnt-ravenports@repology
Ravenports postgresql95 9.5.22 Potentially vulnerable databases fallback-mnt-ravenports@repology
Rosa 2014.1
main/updates
postgresql 9.3.25 Potentially vulnerable - -
Rosa 2014.1
main/release
postgresql 9.3.3 Potentially vulnerable - -
Rosa 2014.1
main/updates
postgresql9.0 9.0.23 Potentially vulnerable - -
Rosa 2014.1
main/release
postgresql9.0 9.0.16 Potentially vulnerable - -
Rosa 2016.1
main/updates
postgresql 9.6.16 Potentially vulnerable - -
Rosa 2016.1
main/release
postgresql 9.6.1 Potentially vulnerable - -
Rosa 2019.1
main/release
postgresql 11.5 Potentially vulnerable Databases alexander@mezon.ru
Rosa Server 6.9
base/release
postgresql 8.4.20 Potentially vulnerable Applications/Databases andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
postgresql 8.4.20 Potentially vulnerable Applications/Databases andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
postgresql 8.4.20 Potentially vulnerable Applications/Databases andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
postgresql 8.4.20 Potentially vulnerable Applications/Databases andrew.lukoshko@rosalab.ru
Rosa Server 7.3
extra/release
postgresql94 9.4.14 Potentially vulnerable Applications/Databases alex2048@mail.ru
Rosa Server 7.3
base/release
postgresql 9.2.18 Potentially vulnerable Applications/Databases alex2048@mail.ru
Rosa Server 7.5
base/release
postgresql 9.2.23 Potentially vulnerable Applications/Databases alex2048@mail.ru
Rosa Server 7.5
base/release
postgresql 9.2.18 Potentially vulnerable Applications/Databases alex2048@mail.ru
Scientific Linux 7.x postgresql 9.2.24 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.24 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.24 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.24 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.23 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.23 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.21 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.18 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.15 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.14 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.13 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.10 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.7 Potentially vulnerable Applications/Databases -
Scientific Linux 7.x postgresql 9.2.5 Potentially vulnerable Applications/Databases -
Scoop
main
postgresql 12.3 - -
Scoop
versions
postgresql10 10.13 Potentially vulnerable - -
SlackBuilds system/postgresql 10.10 Potentially vulnerable system yakizarns1@gmail.com
SliTaz Cooking postgresql 9.2.3 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Cooking libpostgresqlclient 9.2.3 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Cooking postgresql-client 9.2.3 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Cooking postgresql-contrib 9.2.3 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Cooking postgresql-dev 9.2.3 Potentially vulnerable development pascal.bellard@slitaz.org
SliTaz Cooking postgresql-doc 9.2.3 Potentially vulnerable development pascal.bellard@slitaz.org
SliTaz Next postgresql 9.5.4 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Next libpostgresqlclient 9.5.4 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Next postgresql-client 9.5.4 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Next postgresql-dev 9.5.4 Potentially vulnerable development pascal.bellard@slitaz.org
SliTaz Next postgresql-doc 9.5.4 Potentially vulnerable doc pascal.bellard@slitaz.org
Solus postgresql 10.12 Potentially vulnerable database joshua@streambits.io
Solus postgresql-contrib 10.12 Potentially vulnerable database joshua@streambits.io
Solus postgresql-dbginfo 10.12 Potentially vulnerable debug joshua@streambits.io
Solus postgresql-devel 10.12 Potentially vulnerable programming.devel joshua@streambits.io
T2 SDE postgresql 9.2.10 Potentially vulnerable extra/database t2@t2-project.org
Termux postgresql 12.3 - termux@termux
Trisquel 6.0
toutatis-updates/main
postgresql-9.1 9.1.24 Potentially vulnerable database ubuntu-devel-discuss@lists.ubuntu.com, petere@debian.org
Trisquel 6.0
toutatis/main
postgresql-9.1 9.1.3 Potentially vulnerable database mpitt@debian.org, petere@debian.org
Trisquel 6.0
toutatis-updates/main
postgresql-8.4 8.4.22 Potentially vulnerable universe/database ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis/main
postgresql-8.4 8.4.11 Potentially vulnerable universe/database mpitt@debian.org
Trisquel 7.0
belenos-updates/main
postgresql-9.3 9.3.24 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mpitt@debian.org, myon@debian.org, petere@debian.org
Trisquel 7.0
belenos/main
postgresql-9.3 9.3.4 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Trisquel 7.0
belenos-updates/main
postgresql-9.1 9.1.24 Potentially vulnerable universe/database ubuntu-devel-discuss@lists.ubuntu.com, mpitt@debian.org, myon@debian.org, petere@debian.org
Trisquel 7.0
belenos/main
postgresql-9.1 9.1.13 Potentially vulnerable universe/database pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Trisquel 8.0
flidas-updates/main
postgresql-9.5 9.5.21 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mpitt@debian.org, myon@debian.org, petere@debian.org
Trisquel 8.0
flidas/main
postgresql-9.5 9.5.2 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 12.04
precise-updates/main
postgresql-9.1 9.1.24 Potentially vulnerable database ubuntu-devel-discuss@lists.ubuntu.com, petere@debian.org
Ubuntu 12.04
precise/main
postgresql-9.1 9.1.3 Potentially vulnerable database mpitt@debian.org, petere@debian.org
Ubuntu 12.04
precise-updates/universe
postgresql-8.4 8.4.22 Potentially vulnerable universe/database ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 12.04
precise/universe
postgresql-8.4 8.4.11 Potentially vulnerable universe/database mpitt@debian.org
Ubuntu 14.04
trusty-updates/main
postgresql-9.3 9.3.24 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 14.04
trusty/main
postgresql-9.3 9.3.4 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 14.04
trusty-updates/universe
postgresql-9.1 9.1.24 Potentially vulnerable universe/database ubuntu-devel-discuss@lists.ubuntu.com, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 14.04
trusty/universe
postgresql-9.1 9.1.13 Potentially vulnerable universe/database pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 16.04
xenial-updates/main
postgresql-9.5 9.5.21 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 16.04
xenial/main
postgresql-9.5 9.5.2 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 18.04
bionic-updates/main
postgresql-10 10.12 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 18.04
bionic/main
postgresql-10 10.3 Potentially vulnerable misc pkg-postgresql-public@lists.alioth.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 19.10
eoan-updates/main
postgresql-11 11.7 misc ubuntu-devel-discuss@lists.ubuntu.com, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 19.10
eoan/main
postgresql-11 11.5 Potentially vulnerable misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 20.04
focal/main
postgresql-12 12.2 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Ubuntu 20.10
groovy/main
postgresql-12 12.3 misc team+postgresql@tracker.debian.org, mpitt@debian.org, myon@debian.org, petere@debian.org
Void Linux x86_64
x86_64
postgresql 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
postgresql-client 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
postgresql-contrib 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
postgresql-doc 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
postgresql-libs 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
postgresql-libs-devel 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
postgresql-plperl 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
postgresql-plpython 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Void Linux x86_64
x86_64
postgresql-pltcl 9.6.18 Potentially vulnerable - johannes.brechtmann@gmail.com
Wikidata PostgreSQL 12.2 - -

Absent in repositories

  • antiX-16
  • antiX-17
  • antiX-19
  • Arch Testing
  • Ataraxia Linux
  • BlackArch
  • BlackBox 6
  • BlackBox 7
  • Buckaroo
  • BunsenLabs Hydrogen
  • BunsenLabs Hydrogen/Jessie Backports
  • BunsenLabs Helium
  • BunsenLabs Helium/Stretch Backports
  • Calculate
  • Carbs Linux
  • Chakra Staging
  • ConanCenter
  • CPAN
  • MetaCPAN
  • CRAN
  • crates.io
  • Deb Multimedia Unstable
  • Debian Stable Backports
  • Debian Experimental
  • distri
  • ELRepo el7
  • ELRepo el7 Testing
  • EPEL 6
  • EPEL 7
  • EPEL 8
  • F-Droid
  • freshcode.club
  • Gentoo overlay GURU
  • Gentoo overlay Pentoo
  • GNU Elpa
  • Hackage
  • Homebrew Casks
  • Homebrew tap Brewsci/bio
  • just-install
  • KaOS Build
  • KDE neon Dev Stable
  • KDE neon Dev Unstable
  • KDE neon Experimental
  • KDE neon User
  • KDE neon User LTS
  • KISS Linux Community
  • KISS Linux Main
  • Kwort 4.3.2
  • Kwort 4.3.3
  • Kwort 4.3.4
  • Libregamewiki
  • Linux Mint 17
  • Linux Mint 17.1
  • Linux Mint 17.2
  • Linux Mint 17.3
  • Linux Mint 18
  • Linux Mint 18.1
  • Linux Mint 18.2
  • Linux Mint 18.3
  • Linux Mint 19
  • Linux Mint 19.1
  • Linux Mint 19.2
  • Linux Mint 19.3
  • LuaRocks
  • MELPA
  • MSYS2 msys2
  • MX Linux MX-15 Testing
  • MX Linux MX-16
  • MX Linux MX-17
  • MX Linux MX-17 Testing
  • MX Linux MX-19
  • MX Linux MX-19 Testing
  • NeuroDebian data
  • NeuroDebian Debian 8
  • NeuroDebian Debian 9
  • NeuroDebian Debian 10
  • NeuroDebian Debian Unstable
  • NeuroDebian Ubuntu 14.04
  • NeuroDebian Ubuntu 16.04
  • NeuroDebian Ubuntu 18.04
  • NeuroDebian Ubuntu 19.04
  • Npackd Stable
  • Npackd Stable64
  • Npackd Unstable
  • openSUSE Education Tumbleweed
  • openSUSE Emulators Tumbleweed
  • openSUSE Games Tumbleweed
  • openSUSE Graphics Tumbleweed
  • openSUSE Hardware:SDR Tumbleweed
  • openSUSE Multimedia:Apps Tumbleweed
  • openSUSE Multimedia:Libs Tumbleweed
  • openSUSE Network Tumbleweed
  • openSUSE Science Tumbleweed
  • openSUSE Security Tumbleweed
  • OS4Depot
  • PackMan openSUSE Leap 42.3
  • PackMan openSUSE Leap 15.0
  • PackMan openSUSE Leap 15.1
  • PackMan openSUSE Leap 15.2
  • PackMan openSUSE Tumbleweed
  • PackMan SLE 12
  • PackMan SLE 15
  • Parabola Testing
  • Pisi Linux Contrib
  • ReactOS rapps
  • RPM Fusion EL 6
  • RPM Fusion EL 7
  • RPM Fusion EL 8
  • RPM Fusion Fedora 28
  • RPM Fusion Fedora 29
  • RPM Fusion Fedora 30
  • RPM Fusion Fedora 31
  • RPM Fusion Fedora Rawhide
  • RPM Sphere
  • RubyGems
  • Sabayon
  • Sabayon for-gentoo
  • Salix 14.2
  • Siduction
  • Siduction Experimental
  • Slackware 14.2
  • Slackware current
  • Slackware64 14.2
  • Slackware64 current
  • Slackwarearm 14.2
  • Slackwarearm current
  • Sparky Stable
  • Sparky Testing
  • Stackage LTS Haskell
  • Stackage Nightly
  • Tails stable
  • Tails devel
  • Trisquel 6.0 backports
  • Trisquel 7.0 backports
  • Trisquel 8.0 backports
  • Ubuntu 12.04 Backports
  • Ubuntu 14.04 Backports
  • Ubuntu 16.04 Backports
  • Ubuntu 18.04 Backports
  • Ubuntu 19.10 Backports
  • Ubuntu 19.10 Proposed
  • Ubuntu 20.04 Proposed
  • Ubuntu 20.10 Proposed
  • UnitedRPMs Fedora 30
  • UnitedRPMs Fedora 31
  • UnitedRPMs Fedora 32
  • UnitedRPMs Fedora 33
  • Vcpkg
  • Whonix
  • Whonix Developers
  • winget
  • YACP