Versions Packages Information History CVEs Related Badges Report

Packages for poppler

640 package(s) known

poppler

22.11.0 (22.11.0-r0)

poppler-dbg

22.11.0 (22.11.0-r0)

poppler-dev

22.11.0 (22.11.0-r0)

poppler-doc

22.11.0 (22.11.0-r0)

poppler-glib

22.11.0 (22.11.0-r0)

poppler-qt5

22.11.0 (22.11.0-r0)

poppler-qt5-dbg

22.11.0 (22.11.0-r0)

poppler-qt5-dev

22.11.0 (22.11.0-r0)

poppler-utils

22.11.0 (22.11.0-r0)

poppler

0.22.5 Potentially vulnerable (0.22.5-1)

poppler

0.22.4 Potentially vulnerable (0.22.4-1)

poppler

0.22.3 Potentially vulnerable (0.22.3-1)

poppler

0.18.4 Potentially vulnerable (0.18.4-1)

poppler

0.16.7 Potentially vulnerable (0.16.7-1)

poppler

0.14.5 Potentially vulnerable (0.14.5-1)
AlmaLinux 8
AppStream

poppler

20.11.0 Potentially vulnerable (20.11.0-5.el8)
AlmaLinux 9
AppStream

poppler

21.01.0 Potentially vulnerable (21.01.0-13.el9)

poppler

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler-dev

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler-doc

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler-glib

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler-qt4

0.56.0 Potentially vulnerable (0.56.0-r0)

poppler-qt4-dev

0.56.0 Potentially vulnerable (0.56.0-r0)

poppler-utils

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler-dev

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler-doc

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler-glib

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler-qt4

0.56.0 Potentially vulnerable (0.56.0-r0)

poppler-qt4-dev

0.56.0 Potentially vulnerable (0.56.0-r0)

poppler-utils

0.56.0 Potentially vulnerable (0.56.0-r2)

poppler

0.71.0 Potentially vulnerable (0.71.0-r1)

poppler-dev

0.71.0 Potentially vulnerable (0.71.0-r1)

poppler-doc

0.71.0 Potentially vulnerable (0.71.0-r1)

poppler-glib

0.71.0 Potentially vulnerable (0.71.0-r1)

poppler-qt5

0.71.0 Potentially vulnerable (0.71.0-r0)

poppler-qt5-dev

0.71.0 Potentially vulnerable (0.71.0-r0)

poppler-utils

0.71.0 Potentially vulnerable (0.71.0-r1)

poppler

0.82.0 Potentially vulnerable (0.82.0-r1)

poppler-dev

0.82.0 Potentially vulnerable (0.82.0-r1)

poppler-doc

0.82.0 Potentially vulnerable (0.82.0-r1)

poppler-glib

0.82.0 Potentially vulnerable (0.82.0-r1)

poppler-qt5

0.82.0 Potentially vulnerable (0.82.0-r0)

poppler-qt5-dev

0.82.0 Potentially vulnerable (0.82.0-r0)

poppler-utils

0.82.0 Potentially vulnerable (0.82.0-r1)

poppler

0.88.0 Potentially vulnerable (0.88.0-r0)

poppler-dev

0.88.0 Potentially vulnerable (0.88.0-r0)

poppler-doc

0.88.0 Potentially vulnerable (0.88.0-r0)

poppler-glib

0.88.0 Potentially vulnerable (0.88.0-r0)

poppler-qt5

0.88.0 Potentially vulnerable (0.88.0-r1)

poppler-qt5-dev

0.88.0 Potentially vulnerable (0.88.0-r1)

poppler-utils

0.88.0 Potentially vulnerable (0.88.0-r0)

poppler

20.12.1 Potentially vulnerable (20.12.1-r0)

poppler-dev

20.12.1 Potentially vulnerable (20.12.1-r0)

poppler-doc

20.12.1 Potentially vulnerable (20.12.1-r0)

poppler-glib

20.12.1 Potentially vulnerable (20.12.1-r0)

poppler-qt5

20.12.1 Potentially vulnerable (20.12.1-r0)

poppler-qt5-dev

20.12.1 Potentially vulnerable (20.12.1-r0)

poppler-utils

20.12.1 Potentially vulnerable (20.12.1-r0)

poppler

21.06.1 Potentially vulnerable (21.06.1-r0)

poppler-dev

21.06.1 Potentially vulnerable (21.06.1-r0)

poppler-doc

21.06.1 Potentially vulnerable (21.06.1-r0)

poppler-glib

21.06.1 Potentially vulnerable (21.06.1-r0)

poppler-qt5

21.06.1 Potentially vulnerable (21.06.1-r0)

poppler-qt5-dev

21.06.1 Potentially vulnerable (21.06.1-r0)

poppler-utils

21.06.1 Potentially vulnerable (21.06.1-r0)

poppler

21.11.0 Potentially vulnerable (21.11.0-r0)

poppler-dev

21.11.0 Potentially vulnerable (21.11.0-r0)

poppler-doc

21.11.0 Potentially vulnerable (21.11.0-r0)

poppler-glib

21.11.0 Potentially vulnerable (21.11.0-r0)

poppler-qt5

21.11.0 Potentially vulnerable (21.11.0-r0)

poppler-qt5-dev

21.11.0 Potentially vulnerable (21.11.0-r0)

poppler-utils

21.11.0 Potentially vulnerable (21.11.0-r0)

poppler

22.05.0 Potentially vulnerable (22.05.0-r0)

poppler-dev

22.05.0 Potentially vulnerable (22.05.0-r0)

poppler-doc

22.05.0 Potentially vulnerable (22.05.0-r0)

poppler-glib

22.05.0 Potentially vulnerable (22.05.0-r0)

poppler-qt5

22.05.0 Potentially vulnerable (22.05.0-r0)

poppler-qt5-dev

22.05.0 Potentially vulnerable (22.05.0-r0)

poppler-utils

22.05.0 Potentially vulnerable (22.05.0-r0)

poppler

22.11.0 (22.11.0-r0)

poppler-dev

22.11.0 (22.11.0-r0)

poppler-doc

22.11.0 (22.11.0-r0)

poppler-glib

22.11.0 (22.11.0-r0)

poppler-qt5

22.11.0 (22.11.0-r0)

poppler-qt5-dev

22.11.0 (22.11.0-r0)

poppler-qt6

22.11.0 (22.11.0-r0)

poppler-utils

22.11.0 (22.11.0-r0)

poppler

22.11.0 (22.11.0-r0)

poppler-dev

22.11.0 (22.11.0-r0)

poppler-doc

22.11.0 (22.11.0-r0)

poppler-glib

22.11.0 (22.11.0-r0)

poppler-qt5

22.11.0 (22.11.0-r0)

poppler-qt5-dev

22.11.0 (22.11.0-r0)

poppler-qt6

22.11.0 (22.11.0-r0)

poppler-utils

22.11.0 (22.11.0-r0)

poppler90

0.80.0 Potentially vulnerable (0.80.0-alt1)

poppler115

21.11.0 Potentially vulnerable (21.11.0-alt1)

poppler-current

22.11.0 (22.11.0-alt1)

poppler115

21.11.0 Potentially vulnerable (21.11.0-alt4)

poppler119

22.03.0 Potentially vulnerable (22.03.0-alt2)

poppler

0.26.5 Potentially vulnerable (0.26.5-42.20.amzn1)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-17.17.amzn1)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-20.18.amzn1)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-43.22.amzn1)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-38.19.amzn1)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

compat-poppler022

0.22.5 Potentially vulnerable (0.22.5-4.amzn2)
  • Summary:
    Compat package with poppler 0.22 libraries
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-20.amzn2)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-38.amzn2.0.1)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-43.amzn2)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-38.amzn2)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-42.amzn2)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-17.amzn2)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-17.amzn2.0.1)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

0.26.5 Potentially vulnerable (0.26.5-17.amzn2.0.2)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

22.08.0 Potentially vulnerable (1:22.08.0)

poppler+32

0.66.0 Potentially vulnerable (0.66.0-6)
Apertis v2021
v2021/target

poppler

0.71.0 Potentially vulnerable (0.71.0-5+deb10u1+apertis1)
Apertis v2022
v2022/target

poppler

20.09.0 Potentially vulnerable (20.09.0-3.1+deb11u1+apertis1)
Apertis v2023 Development
v2023dev1/target

poppler

20.09.0 Potentially vulnerable (20.09.0-3.1apertis1)
Arch
extra

poppler

22.11.0 (22.11.0-1)
Arch
extra

poppler-glib

22.11.0 (22.11.0-1)
Arch
extra

poppler-qt5

22.11.0 (22.11.0-1)
Arch
extra

poppler-qt6

22.11.0 (22.11.0-1)

poppler

22.11.0 (22.11.0-1.0)

poppler-glib

22.11.0 (22.11.0-1.0)

poppler-qt5

22.11.0 (22.11.0-1.0)

poppler-qt6

22.11.0 (22.11.0-1.0)

poppler

22.11.0 (22.11.0-1.0)

poppler-glib

22.11.0 (22.11.0-1.0)

poppler-qt5

22.11.0 (22.11.0-1.0)

poppler-qt6

22.11.0 (22.11.0-1.0)

poppler

22.11.0 (22.11.0-1.0)

poppler-glib

22.11.0 (22.11.0-1.0)

poppler-qt5

22.11.0 (22.11.0-1.0)

poppler-qt6

22.11.0 (22.11.0-1.0)

poppler

22.11.0 (22.11.0-1)

poppler-debug

22.11.0 (22.11.0-1)

poppler-glib

22.11.0 (22.11.0-1)

poppler-qt5

22.11.0 (22.11.0-1)

poppler-qt6

22.11.0 (22.11.0-1)

poppler

22.11.0 (22.11.0-1)

poppler-debug

22.11.0 (22.11.0-1)

poppler-glib

22.11.0 (22.11.0-1)

poppler-qt5

22.11.0 (22.11.0-1)

poppler-qt6

22.11.0 (22.11.0-1)

poppler

22.09.0 (22.09.0-1)

poppler-debug

22.09.0 (22.09.0-1)

poppler-glib

22.09.0 (22.09.0-1)

poppler-qt5

22.09.0 (22.09.0-1)

poppler-qt6

22.09.0 (22.09.0-1)

poppler

22.09.0 (22.09.0-1)

poppler-debug

22.09.0 (22.09.0-1)

poppler-glib

22.09.0 (22.09.0-1)

poppler-qt5

22.09.0 (22.09.0-1)

poppler-qt6

22.09.0 (22.09.0-1)

poppler

22.09.0 (22.09.0-1)

poppler-debug

22.09.0 (22.09.0-1)

poppler-glib

22.09.0 (22.09.0-1)

poppler-qt5

22.09.0 (22.09.0-1)

poppler-qt6

22.09.0 (22.09.0-1)

lib32-poppler

22.09.0 (22.09.0-1)

lib32-poppler-glib

22.09.0 (22.09.0-1)

mingw-w64-poppler

22.11.0 (22.11.0-1)

mingw-w64-poppler-static

22.01.0 Potentially vulnerable (22.01.0-1)

poppler-git

22.04.0.r43.g368465a8 (22.04.0.r43.g368465a8-1)

poppler-glib-git

22.04.0.r43.g368465a8 (22.04.0.r43.g368465a8-1)

poppler-glib-lcdfilter

0.43.0 Potentially vulnerable (0.43.0-3)

poppler-lcdfilter

0.43.0 Potentially vulnerable (0.43.0-3)

poppler-minimal

0.35.0 Potentially vulnerable (0.35.0-1)

poppler-qt5-cairo

0.63.0 Potentially vulnerable (0.63.0-1)

poppler-qt5-git

22.04.0.r43.g368465a8 (22.04.0.r43.g368465a8-1)

poppler-qt6-git

22.04.0.r43.g368465a8 (22.04.0.r43.g368465a8-1)
Artix
world

poppler

22.11.0 (22.11.0-1)
Artix
world

poppler-glib

22.11.0 (22.11.0-1)
Artix
world

poppler-qt5

22.11.0 (22.11.0-1)
Artix
world

poppler-qt6

22.11.0 (22.11.0-1)

poppler

0.48.0 Potentially vulnerable (0.48.0-2+deb9u4)

poppler

21.06.1 Potentially vulnerable

poppler

22.11.0

poppler

0.12.4 Potentially vulnerable (0.12.4-12.el6_9)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • GPLv2
  • Link(s):
CentOS 6
updates

poppler

0.12.4 Potentially vulnerable (0.12.4-12.el6_10.1)
  • Summary:
    PDF rendering library
  • Category:
    • Development/Libraries
  • License:
    • GPLv2
  • Link(s):

compat-poppler022

0.22.5 Potentially vulnerable (0.22.5-4.el7)

poppler

0.26.5 Potentially vulnerable (0.26.5-43.el7)
CentOS 7
updates

poppler

0.26.5 Potentially vulnerable (0.26.5-43.el7.1)
CentOS 8
AppStream

poppler

20.11.0 Potentially vulnerable (20.11.0-3.el8)
CentOS 8
AppStream

poppler

20.11.0 Potentially vulnerable (20.11.0-3.el8_5.1)
CentOS Stream 8
AppStream

poppler

20.11.0 Potentially vulnerable (20.11.0-2.el8)
CentOS Stream 8
AppStream

poppler

20.11.0 Potentially vulnerable (20.11.0-3.el8)
CentOS Stream 8
AppStream

poppler

20.11.0 Potentially vulnerable (20.11.0-4.el8)
CentOS Stream 8
AppStream

poppler

20.11.0 Potentially vulnerable (20.11.0-5.el8)
CentOS Stream 8
AppStream

poppler

20.11.0 Potentially vulnerable (20.11.0-6.el8)
CentOS Stream 9
AppStream

poppler

21.01.0 Potentially vulnerable (21.01.0-12.el9)
CentOS Stream 9
AppStream

poppler

21.01.0 Potentially vulnerable (21.01.0-13.el9)
CentOS Stream 9
AppStream

poppler

21.01.0 Potentially vulnerable (21.01.0-14.el9)

Poppler

0.89.0 Potentially vulnerable

poppler

0.77.0 Potentially vulnerable

poppler-glib

0.77.0 Potentially vulnerable

poppler-qt5

0.77.0 Potentially vulnerable

poppler

20.12.1 Potentially vulnerable

poppler-glib

20.12.1 Potentially vulnerable

poppler-qt5

20.12.1 Potentially vulnerable

poppler

22.09.0

poppler-glib

22.09.0

poppler-qt5

22.09.0

poppler

22.11.0

poppler-glib

22.11.0

poppler-qt5

22.11.0

poppler-qt6

22.11.0

girepository-Poppler0.18

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-cpp-devel

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-cpp0

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-devel

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-glib-devel

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-glib-doc

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-glib8

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-qt4-devel

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-qt4_4

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-qt5-devel

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler-qt5_1

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler106

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler66

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler68

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler73

21.01.0 Potentially vulnerable (21.01.0-1)

libpoppler99

21.01.0 Potentially vulnerable (21.01.0-1)

mingw64-i686-poppler

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-i686-poppler-cpp

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-i686-poppler-glib

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-i686-poppler-qt4

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-i686-poppler-qt5

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-x86_64-poppler

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-x86_64-poppler-cpp

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-x86_64-poppler-glib

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-x86_64-poppler-qt4

0.62.0 Potentially vulnerable (0.62.0-1)

mingw64-x86_64-poppler-qt5

0.62.0 Potentially vulnerable (0.62.0-1)

poppler

21.01.0 Potentially vulnerable (21.01.0-1)

poppler-debuginfo

21.01.0 Potentially vulnerable (21.01.0-1)
Debian 8
jessie/updates/main

poppler

0.26.5 Potentially vulnerable (0.26.5-2+deb8u13)
Debian 8
jessie/main

poppler

0.26.5 Potentially vulnerable (0.26.5-2+deb8u4)
Debian 9
stretch/updates/main

poppler

0.48.0 Potentially vulnerable (0.48.0-2+deb9u4)
Devuan 1.0
jessie/main

poppler

0.26.5 Potentially vulnerable (0.26.5-2+deb8u4)
Devuan 2.0
ascii/main

poppler

0.48.0 Potentially vulnerable (0.48.0-2+deb9u2)
Devuan 4.0
chimaera/main

poppler

20.09.0 Potentially vulnerable (20.09.0-3.1)
Devuan Unstable
unstable/main

poppler

22.08.0 Potentially vulnerable (22.08.0-2.1)

graphics/poppler

22.09.0

graphics/poppler-glib

22.09.0 (22.09.0_1)

graphics/poppler-qt5

22.09.0 (22.09.0_1)

graphics/poppler-qt6

22.09.0

graphics/poppler-utils

22.09.0 (22.09.0_1)
Entware
mipselsf-k3.4

libpoppler

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
mipssf-k3.4

libpoppler

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
x64-k3.2

libpoppler

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
aarch64-k3.10

libpoppler

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
armv5sf-k3.2

libpoppler

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
armv7sf-k2.6

libpoppler

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
armv7sf-k3.2

libpoppler

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
mipselsf-k3.4

poppler-utils

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
mipssf-k3.4

poppler-utils

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
x64-k3.2

poppler-utils

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
aarch64-k3.10

poppler-utils

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
armv5sf-k3.2

poppler-utils

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
armv7sf-k2.6

poppler-utils

21.08.0 Potentially vulnerable (21.08.0-1)
Entware
armv7sf-k3.2

poppler-utils

21.08.0 Potentially vulnerable (21.08.0-1)
EuroLinux 8
appstream

poppler

20.11.0 Potentially vulnerable (20.11.0-3.el8_5.1)
  • Summary:
    PDF rendering library
  • Category:
    • Unspecified
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):
EuroLinux 8
appstream

poppler

20.11.0 Potentially vulnerable (20.11.0-2.el8)
  • Summary:
    PDF rendering library
  • Category:
    • Unspecified
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):
EuroLinux 8
appstream

poppler

20.11.0 Potentially vulnerable (20.11.0-2.el8_4.1)
  • Summary:
    PDF rendering library
  • Category:
    • Unspecified
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):
EuroLinux 8
appstream

poppler

20.11.0 Potentially vulnerable (20.11.0-3.el8)
  • Summary:
    PDF rendering library
  • Category:
    • Unspecified
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):
EuroLinux 8
appstream

poppler

0.66.0 Potentially vulnerable (0.66.0-26.el8)
  • Summary:
    PDF rendering library
  • Category:
    • Unspecified
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):
EuroLinux 8
appstream

poppler

0.66.0 Potentially vulnerable (0.66.0-27.el8)
  • Summary:
    PDF rendering library
  • Category:
    • Unspecified
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):
EuroLinux 9
appstream

poppler

21.01.0 Potentially vulnerable (21.01.0-12.el9)
  • Summary:
    PDF rendering library
  • Category:
    • Unspecified
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

poppler

21.01.0 Potentially vulnerable (21.01.0-12.el9)
  • Summary:
    PDF rendering library
  • Category:
    • Unspecified
  • License:
    • (GPLv2 or GPLv3) and GPLv2+ and LGPLv2+ and MIT
  • Link(s):

app-text/poppler

22.11.0

app-text/poppler

0.57.0 Potentially vulnerable (0.57.0-r2)
Fedora 26
release

mingw-poppler

0.52.0 Potentially vulnerable (0.52.0-2.fc26)
Fedora 26
updates

mingw-poppler

0.52.0 Potentially vulnerable (0.52.0-6.fc26)
Fedora 26
release

poppler

0.52.0 Potentially vulnerable (0.52.0-2.fc26)
Fedora 26
updates

poppler

0.52.0 Potentially vulnerable (0.52.0-11.fc26)
Fedora 27
release

mingw-poppler

0.57.0 Potentially vulnerable (0.57.0-2.fc27)
Fedora 27
release

poppler

0.57.0 Potentially vulnerable (0.57.0-2.fc27)
Fedora 27
updates

poppler

0.57.0 Potentially vulnerable (0.57.0-10.fc27)
Fedora 28
release

mingw-poppler

0.62.0 Potentially vulnerable (0.62.0-1.fc28)
Fedora 28
updates

mingw-poppler

0.62.0 Potentially vulnerable (0.62.0-3.fc28)
Fedora 28
release

poppler

0.62.0 Potentially vulnerable (0.62.0-1.fc28)
Fedora 28
updates

poppler

0.62.0 Potentially vulnerable (0.62.0-22.fc28)
Fedora 29
updates

mingw-poppler

0.67.0 Potentially vulnerable (0.67.0-4.fc29)
Fedora 29
release

mingw-poppler

0.67.0 Potentially vulnerable (0.67.0-1.fc29)
Fedora 29
updates

poppler

0.67.0 Potentially vulnerable (0.67.0-22.fc29)
Fedora 29
release

poppler

0.67.0 Potentially vulnerable (0.67.0-1.fc29)
Fedora 30
release

mingw-poppler

0.73.0 Potentially vulnerable (0.73.0-3.fc30)
Fedora 30
release

poppler

0.73.0 Potentially vulnerable (0.73.0-8.fc30)
Fedora 30
updates

poppler

0.73.0 Potentially vulnerable (0.73.0-16.fc30)
Fedora 31
release

mingw-poppler

0.73.0 Potentially vulnerable (0.73.0-4.fc31)
Fedora 31
release

poppler

0.73.0 Potentially vulnerable (0.73.0-14.fc31)
Fedora 31
updates

poppler

0.73.0 Potentially vulnerable (0.73.0-16.fc31)
Fedora 32
release

mingw-poppler

0.84.0 Potentially vulnerable (0.84.0-2.fc32)
Fedora 32
release

poppler

0.84.0 Potentially vulnerable (0.84.0-2.fc32)
Fedora 33
release

mingw-poppler

0.90.1 Potentially vulnerable (0.90.1-2.fc33)
Fedora 33
updates

poppler

0.90.0 Potentially vulnerable (0.90.0-7.fc33)
Fedora 33
release

poppler

0.90.0 Potentially vulnerable (0.90.0-6.fc33)
Fedora 34
release

mingw-poppler

21.01.0 Potentially vulnerable (21.01.0-2.fc34)
Fedora 34
release

poppler

21.01.0 Potentially vulnerable (21.01.0-6.fc34)
Fedora 34
updates

poppler

21.01.0 Potentially vulnerable (21.01.0-7.fc34)
Fedora 35
updates

mingw-poppler

21.08.0 Potentially vulnerable (21.08.0-2.fc35)
Fedora 35
release

mingw-poppler

21.08.0 Potentially vulnerable (21.08.0-1.fc35)
Fedora 35
updates

poppler

21.08.0 Potentially vulnerable (21.08.0-3.fc35)
Fedora 35
release

poppler

21.08.0 Potentially vulnerable (21.08.0-1.fc35)
Fedora 36
updates

mingw-poppler

22.01.0 Potentially vulnerable (22.01.0-7.fc36)
Fedora 36
release

mingw-poppler

22.01.0 Potentially vulnerable (22.01.0-2.fc36)
Fedora 36
updates

poppler

22.01.0 Potentially vulnerable (22.01.0-6.fc36)
Fedora 36
release

poppler

22.01.0 Potentially vulnerable (22.01.0-3.fc36)
Fedora 37
release

mingw-poppler

22.08.0 Potentially vulnerable (22.08.0-1.fc37)
Fedora 37
release

poppler

22.08.0 Potentially vulnerable (22.08.0-2.fc37)
Fedora Rawhide
development

mingw-poppler

22.08.0 Potentially vulnerable (22.08.0-1.fc38)
Fedora Rawhide
development

poppler

22.08.0 Potentially vulnerable (22.08.0-3.fc38)

graphics/poppler

22.11.0

graphics/poppler-glib

22.11.0

graphics/poppler-qt5

22.11.0

graphics/poppler-qt6

22.11.0 (22.11.0_1)

graphics/poppler-utils

22.11.0

poppler

22.11.0
Funtoo 1.4
text-kit

app-text/poppler

22.11.0
Funtoo 1.4
text-kit

app-text/poppler

22.04.0 Potentially vulnerable

app-text/poppler

9999

app-text/poppler

22.11.0

app-text/poppler

22.10.0

app-text/poppler

22.09.0

poppler

21.07.0 Potentially vulnerable

poppler-qt5

21.07.0 Potentially vulnerable

Poppler-Qt4

0.24.5 Potentially vulnerable

poppler

22.11.0

poppler-qt5

22.11.0
HP-UX 11.31
hppa_32

poppler

0.57.0 Potentially vulnerable
HP-UX 11.31
ia64_32

poppler

0.57.0 Potentially vulnerable
HP-UX 11.31
ia64_64

poppler

0.57.0 Potentially vulnerable
HP-UX 11.31
hppa_32

poppler

0.24.5 Potentially vulnerable
KaOS
main

poppler

22.11.0 (22.11.0-1)

poppler

22.09.0 (22.09.0-0xneon+22.04+jammy+stable+build3)

poppler

22.09.0 (22.09.0-0xneon+22.04+jammy+unstable+build3)

poppler

22.04.0 Potentially vulnerable (22.04.0-1+20.04+focal+release+build4)

poppler

22.03.0 Potentially vulnerable (22.03.0-1+20.04+focal+release+build2)

app-text/poppler

9999

app-text/poppler

22.11.0

app-text/poppler

22.10.0

app-text/poppler

22.09.0

app-text/poppler

9999

app-text/poppler

22.11.0

app-text/poppler

22.10.0

app-text/poppler

22.09.0

poppler

22.09.0

poppler-devel

22.10.0

poppler-devel-qt5

22.10.0

poppler-qt4-mac

0.61.1 Potentially vulnerable

poppler-qt5

22.09.0

poppler

0.12.4 Potentially vulnerable (0.12.4-2maemo0)
Mageia 7
core/release

poppler

0.74.0 Potentially vulnerable (0.74.0-3.mga7)
Mageia 7
core/updates

poppler

0.74.0 Potentially vulnerable (0.74.0-3.1.mga7)
Mageia 7
core/updates

poppler

0.74.0 Potentially vulnerable (0.74.0-3.2.mga7)
Mageia 7
core/updates

poppler

0.74.0 Potentially vulnerable (0.74.0-3.3.mga7)
Mageia 7
core/updates

poppler

0.74.0 Potentially vulnerable (0.74.0-3.4.mga7)
Mageia 8
core/release

poppler

20.12.1 Potentially vulnerable (20.12.1-1.mga8)
  • Summary:
    PDF rendering library
  • Category:
    • Publishing
  • License:
    • GPLv2+
  • Link(s):
Mageia 8
core/updates

poppler

20.12.1 Potentially vulnerable (20.12.1-1.1.mga8)
  • Summary:
    PDF rendering library
  • Category:
    • Publishing
  • License:
    • GPLv2+
  • Link(s):
Mageia 8
core/updates

poppler

20.12.1 Potentially vulnerable (20.12.1-1.2.mga8)
  • Summary:
    PDF rendering library
  • Category:
    • Publishing
  • License:
    • GPLv2+
  • Link(s):
Mageia Cauldron
core/release

poppler

22.10.0 (22.10.0-1.mga9)

poppler

22.11.0 (22.11.0-1)

poppler-glib

22.11.0 (22.11.0-1)

poppler-qt5

22.11.0 (22.11.0-1)

poppler-qt6

22.11.0 (22.11.0-1)

poppler

22.11.0 (22.11.0-1)

poppler-glib

22.11.0 (22.11.0-1)

poppler-qt5

22.11.0 (22.11.0-1)

poppler-qt6

22.11.0 (22.11.0-1)

poppler

22.11.0 (22.11.0-1)

poppler-glib

22.11.0 (22.11.0-1)

poppler-qt5

22.11.0 (22.11.0-1)

poppler-qt6

22.11.0 (22.11.0-1)

graphics/poppler

21.09.0 Potentially vulnerable

graphics/poppler-glib

21.09.0 Potentially vulnerable (21.09.0_1)

graphics/poppler-qt5

21.09.0 Potentially vulnerable (21.09.0_2)

graphics/poppler-utils

21.09.0 Potentially vulnerable

mingw-w64-i686-poppler

22.07.0 Potentially vulnerable (22.07.0-2)

mingw-w64-i686-poppler-qt5

22.07.0 Potentially vulnerable (22.07.0-2)

mingw-w64-i686-poppler-qt6

22.07.0 Potentially vulnerable (22.07.0-2)

mingw-w64-x86_64-poppler

22.07.0 Potentially vulnerable (22.07.0-2)

mingw-w64-x86_64-poppler-qt5

22.07.0 Potentially vulnerable (22.07.0-2)

mingw-w64-x86_64-poppler-qt6

22.07.0 Potentially vulnerable (22.07.0-2)

poppler

21.11.0 Potentially vulnerable (21.11.0-1~mx19+1)

poppler

21.11.0 Potentially vulnerable (21.11.0-1~mx21+1)

poppler-glib

21.06.1 Potentially vulnerable

poppler-glib

21.06.1 Potentially vulnerable

poppler-glib

0.61.1 Potentially vulnerable

poppler-min

21.06.1 Potentially vulnerable

poppler-qt5

21.06.1 Potentially vulnerable

poppler-qt5

21.06.1 Potentially vulnerable

poppler-qt5

21.06.1 Potentially vulnerable

poppler-qt5

0.61.1 Potentially vulnerable

poppler-qt5

0.61.1 Potentially vulnerable

poppler-qt5

0.61.1 Potentially vulnerable

poppler-utils

21.06.1 Potentially vulnerable

poppler-glib

22.06.0 Potentially vulnerable

poppler-glib

22.06.0 Potentially vulnerable

poppler-min

22.06.0 Potentially vulnerable

poppler-qt5

22.06.0 Potentially vulnerable

poppler-qt5

22.06.0 Potentially vulnerable

poppler-qt5

22.06.0 Potentially vulnerable

poppler-utils

22.06.0 Potentially vulnerable

poppler-glib

22.11.0

poppler-glib

22.11.0

poppler-min

22.11.0

poppler-qt5

22.11.0

poppler-qt5

22.11.0

poppler-qt5

22.11.0

poppler-qt6

22.11.0

poppler-utils

22.11.0

poppler-glib

22.11.0

poppler-glib

22.11.0

poppler-min

22.11.0

poppler-qt5

22.11.0

poppler-qt5

22.11.0

poppler-qt5

22.11.0

poppler-qt6

22.11.0

poppler-utils

22.11.0

print/poppler

21.12.0 Potentially vulnerable (21.12.0p1)

print/poppler

21.12.0 Potentially vulnerable (21.12.0p1)

print/poppler

21.12.0 Potentially vulnerable

print/poppler

21.12.0 Potentially vulnerable

print/poppler

21.12.0 Potentially vulnerable

poppler

0.67.0 Potentially vulnerable (0.67.0-5.oe1)

poppler

0.90.0 Potentially vulnerable (0.90.0-2.oe2203)

poppler

0.56.0 Potentially vulnerable
openmamba
devel

libpoppler107

21.02.0 Potentially vulnerable (1:21.02.0-2mamba)
openmamba
devel

libpoppler44

0.24.5 Potentially vulnerable (1:0.24.5-3mamba)
openmamba
devel

libpoppler58

0.41.0 Potentially vulnerable (1:0.41.0-3mamba)
openmamba
devel

libpoppler78

0.67.0 Potentially vulnerable (1:0.67.0-4mamba)
openmamba
devel

libpoppler94

0.84.0 Potentially vulnerable (1:0.84.0-3mamba)
openmamba
devel

libpoppler99

0.88.0 Potentially vulnerable (1:0.88.0-2mamba)
openmamba
devel-autodist

poppler

22.11.0 (1:22.11.0-1mamba)
openmamba
devel

poppler

22.07.0 Potentially vulnerable (1:22.07.0-1mamba)
OpenMandriva 4.0
main/release

poppler

0.76.1 Potentially vulnerable (0.76.1-1)
OpenMandriva 4.1
main/release

poppler

0.85.0 Potentially vulnerable (0.85.0-1)
OpenMandriva 4.2
main/release

poppler

21.01.0 Potentially vulnerable (21.01.0-1)
OpenMandriva 4.3
main/release

poppler

22.02.0 Potentially vulnerable (22.02.0-1)
OpenMandriva 4.3
main/release

poppler

22.01.0 Potentially vulnerable (22.01.0-1)

poppler

22.11.0 (22.11.0-1)
OpenMandriva Cooker
main/release

poppler

22.11.0 (22.11.0-1)

poppler

22.11.0
openSUSE Leap 42.3
updates/oss

poppler

0.43.0 Potentially vulnerable (0.43.0-5.1)
openSUSE Leap 42.3
updates/oss

poppler

0.43.0 Potentially vulnerable (0.43.0-8.1)

poppler

0.43.0 Potentially vulnerable (0.43.0-3.5)
openSUSE Leap 42.3
updates/oss

poppler-qt

0.43.0 Potentially vulnerable (0.43.0-5.1)
openSUSE Leap 42.3
updates/oss

poppler-qt

0.43.0 Potentially vulnerable (0.43.0-8.1)

poppler-qt

0.43.0 Potentially vulnerable (0.43.0-3.1)
openSUSE Leap 42.3
updates/oss

poppler-qt5

0.43.0 Potentially vulnerable (0.43.0-5.1)
openSUSE Leap 42.3
updates/oss

poppler-qt5

0.43.0 Potentially vulnerable (0.43.0-8.1)

poppler-qt5

0.43.0 Potentially vulnerable (0.43.0-3.5)

poppler

0.62.0 Potentially vulnerable (0.62.0-lp150.2.5)

poppler-qt5

0.62.0 Potentially vulnerable (0.62.0-lp150.2.3)

poppler

0.62.0 Potentially vulnerable (0.62.0-lp151.3.4)

poppler-qt5

0.62.0 Potentially vulnerable (0.62.0-lp151.3.4)

poppler

0.79.0 Potentially vulnerable (0.79.0-lp152.1.7)
openSUSE Leap 15.2
updates/oss

poppler

0.79.0 Potentially vulnerable (0.79.0-lp152.2.3.1)

poppler-qt5

0.79.0 Potentially vulnerable (0.79.0-lp152.1.8)
openSUSE Leap 15.2
updates/oss

poppler-qt5

0.79.0 Potentially vulnerable (0.79.0-lp152.2.3.1)

poppler

0.79.0 Potentially vulnerable (0.79.0-3.3.1)

poppler-qt5

0.79.0 Potentially vulnerable (0.79.0-3.3.1)

poppler

22.01.0 Potentially vulnerable (22.01.0-150400.1.5)

poppler-qt5

22.01.0 Potentially vulnerable (22.01.0-150400.1.6)