IPv6 logo

You are connected to Repology using legacy IPv4 protocol. Due to IPv4 address exhaustion it may become too expensive or impossible for Repology to support IPv4 in the nearest future. We fully support actual version if the Internet Protocol, IPv6, and strongly advice you to get IPv6 connectivity as soon as possible too.

Versions Packages Information History Related Badges Report

Packages for polyml

89 package(s) known

polyml

5.8 (5.8-r1)

polyml-dev

5.8 (5.8-r1)

polyml-doc

5.8 (5.8-r1)

polyml

5.4.1 (5.4.1-alt4)

polyml

5.4.1 (5.4.1-alt4)
Arch
community

polyml

5.8 (5.8-2)
Deepin
main

polyml

5.7.1 (5.7.1-1)

polyml

5.6 (5.6-8)

polyml

5.7.1 (5.7.1-2)
Devuan 4.0 (Chimaera)
chimaera/main

polyml

5.7.1 (5.7.1-4)
Devuan Unstable
unstable/main

polyml

5.7.1 (5.7.1-4)

lang/polyml

5.7.1
Fedora 26
release

polyml

5.7 (5.7-1.fc26)
Fedora 27
updates

polyml

5.7.1 (5.7.1-1.fc27)
Fedora 27
release

polyml

5.7 (5.7-3.fc27)
Fedora 28
release

polyml

5.7.1 (5.7.1-2.fc28)
Fedora 28
updates

polyml

5.7.1 (5.7.1-5.fc28)
Fedora 29
release

polyml

5.7.1 (5.7.1-5.fc29)
Fedora 30
updates

polyml

5.8 (5.8-2.fc30)
Fedora 30
release

polyml

5.7.1 (5.7.1-6.fc30)
Fedora 31
release

polyml

5.8 (5.8-3.fc31)
Fedora 32
release

polyml

5.8 (5.8-4.fc32)

polyml

5.8 (5.8-4.fc32)

lang/polyml

5.7.1
Funtoo 1.4
ml-lang-kit

dev-lang/polyml

5.8
Funtoo 1.4
ml-lang-kit

dev-lang/polyml

5.6
Funtoo 1.4
ml-lang-kit

dev-lang/polyml

5.5.2
Funtoo 1.4
ml-lang-kit

dev-lang/polyml

5.5.1
Funtoo 1.4
ml-lang-kit

dev-lang/polyml

5.5.0
Funtoo 1.4
ml-lang-kit

dev-lang/polyml

5.4.1

dev-lang/polyml

5.8

dev-lang/polyml

5.6

dev-lang/polyml

5.5.2

dev-lang/polyml

5.5.1

dev-lang/polyml

5.5.0

dev-lang/polyml

5.4.1

polyml

5.8

polyml

5.8

polyml

5.7.1 (5.7.1-4)

dev-lang/polyml

5.8

dev-lang/polyml

5.6

dev-lang/polyml

5.5.2

dev-lang/polyml

5.5.1

dev-lang/polyml

5.5.0

dev-lang/polyml

5.4.1

dev-lang/polyml

5.8

dev-lang/polyml

5.6

dev-lang/polyml

5.5.2

dev-lang/polyml

5.5.1

dev-lang/polyml

5.5.0

dev-lang/polyml

5.4.1

polyml

5.8

polyml

5.7.1
Manjaro Stable
community

polyml

5.8 (5.8-2)
  • Summary:
    Standard ML compiler originally written in the experimental language Poly
  • License:
    • LGPL
  • Homepage:
Manjaro Testing
community

polyml

5.8 (5.8-2)
  • Summary:
    Standard ML compiler originally written in the experimental language Poly
  • License:
    • LGPL
  • Homepage:

polyml

5.8 (5.8-2)
  • Summary:
    Standard ML compiler originally written in the experimental language Poly
  • License:
    • LGPL
  • Homepage:

polyml

5.8

polyml

5.7.1

polyml

5.6

polyml

5.8

polyml

5.7.1

polyml

5.6

polyml

5.6
Parabola
community

polyml

5.8 (5.8-2)
Pardus
main

polyml

5.6 (5.6-8)
Parrot
main

polyml

5.7.1 (5.7.1-4)

lang/polyml

5.7.1 (5.7.1nb1)

polyml

5.6 (5.6-8)

polyml

5.7.1 (5.7.1-2)

polyml

5.7.1 (5.7.1-4)

development/polyml

5.5.2
Trisquel 6.0
toutatis/main

polyml

5.2.1 (5.2.1-1)
Trisquel 7.0
belenos/main

polyml

5.2.1 (5.2.1-1.1)
Trisquel 8.0
flidas/main

polyml

5.6 (5.6-3)

polyml

5.8 (5.8_2)