Versions Packages Information History CVEs Related Badges Report

Versions for polkit

335 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
polkit-dbg 0.116 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
polkit 0.116 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
polkit-doc 0.116 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
polkit-lang 0.116 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
polkit-dev 0.116 Potentially vulnerable - awilfox@adelielinux.org
AlmaLinux 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries packager@almalinux.org
AlmaLinux 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries packager@almalinux.org
AlmaLinux 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries packager@almalinux.org
Alpine Linux 3.8
main
polkit 0.105 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
polkit-doc 0.105 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
polkit-dev 0.105 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
polkit-lang 0.105 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
polkit 0.105 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
polkit-doc 0.105 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
polkit-lang 0.105 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
polkit-dev 0.105 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
polkit-dev 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
polkit-lang 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
polkit-doc 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
polkit 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
polkit-elogind 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
polkit-elogind-dev 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
polkit-elogind-lang 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
community
polkit-elogind-doc 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.11
main
polkit-dev 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
polkit-lang 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
polkit 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
polkit-doc 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
polkit-lang 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
polkit-elogind-doc 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
polkit-elogind-lang 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
polkit-elogind-dev 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
polkit-elogind 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
community
polkit-elogind-openrc 0.116 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.12
main
polkit-doc 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
polkit 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
polkit-dev 0.116 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
polkit-lang 0.118 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
polkit-elogind-doc 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
polkit-elogind 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
polkit-elogind-dev 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
polkit-elogind-lang 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.13
community
polkit 0.118 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
polkit-dev 0.118 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
polkit-doc 0.118 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
polkit-elogind-openrc 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
polkit 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.14
community
polkit-openrc 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.14
community
polkit-doc 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.14
community
polkit-lang 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.14
community
polkit-dev 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.14
community
polkit 0.118 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
polkit-elogind-doc 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
polkit-elogind-openrc 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
polkit-elogind-dev 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
polkit-elogind 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.14
community
polkit-elogind-lang 0.118 Potentially vulnerable - oss@cogitri.dev
Alpine Linux 3.15
community
polkit-doc 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit-lang 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit-elogind-libs 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit-dev 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit-common 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit-libs 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit-openrc 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit-elogind-dev 0.119 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
polkit-elogind 0.119 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-libs 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-elogind 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-doc 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-dev 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-elogind-dev 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-elogind-libs 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-common 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-lang 0.120 - ncopa@alpinelinux.org
Alpine Linux Edge
community
polkit-openrc 0.120 - ncopa@alpinelinux.org
ALT Linux p9 polkit 0.116 Potentially vulnerable System/Libraries shrek@altlinux.ru
ALT Linux p10 polkit 0.120 System/Libraries shrek@altlinux.ru
ALT Sisyphus polkit 0.120 System/Libraries shrek@altlinux.ru
Amazon Linux 2 polkit 0.112 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 polkit 0.112 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 polkit 0.112 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 polkit 0.112 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 polkit 0.112 Potentially vulnerable System Environment/Libraries -
Amazon Linux 2 polkit 0.112 Potentially vulnerable System Environment/Libraries -
antiX-17
nosystemd
policykit-1 0.105 Potentially vulnerable nosystemd pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
antiX-19
dev
policykit-1 0.105 Potentially vulnerable dev devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
antiX-19
main
policykit-1 0.105 Potentially vulnerable main devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
antiX-19
nosystemd
policykit-1 0.105 Potentially vulnerable nosystemd devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
antiX-21
dev
policykit-1 0.105 Potentially vulnerable dev devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
antiX-21
main
policykit-1 0.105 Potentially vulnerable main devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
antiX-21
nosystemd
policykit-1 0.105 Potentially vulnerable nosystemd devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
AOSC polkit 0.120 admin fallback-mnt-aosc@repology
Apertis v2020
v2020/target
policykit-1 0.115 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Apertis v2021
v2021/target
policykit-1 0.115 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Apertis v2022
v2022/target
policykit-1 0.105 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Apertis v2023 Development
v2023dev1/target
policykit-1 0.105 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Arch
multilib
lib32-polkit 0.120 - -
Arch
extra
polkit 0.120 - -
Arch Linux 32 i486
extra
polkit 0.116 Potentially vulnerable - -
Arch Linux 32 i686
extra
polkit 0.120 - -
Arch Linux 32 pentium4
extra
polkit 0.120 - -
Arch Linux ARM aarch64
extra
polkit 0.120 - -
Arch Linux ARM armv7h
extra
polkit 0.120 - -
ArchPOWER powerpc polkit 0.120 - -
ArchPOWER powerpc64le polkit 0.120 - -
ArchPOWER riscv64 polkit 0.120 - -
AUR polkit-git 0.120.r0.g92b910c - bidulock@aur
AUR polkit-consolekit 0.118 Potentially vulnerable - fallback-mnt-aur@repology
Artix
world
polkit 0.120 - -
Astra Orel Stable
main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Ataraxia GNU/Linux polkit 0.119 utils nagakamira@gmail.com
CentOS 6
os
polkit 0.96 Potentially vulnerable System Environment/Libraries -
CentOS 6
updates
polkit 0.96 Potentially vulnerable System Environment/Libraries -
CentOS 7
os
polkit 0.112 Potentially vulnerable System Environment/Libraries -
CentOS 7
updates
polkit 0.112 Potentially vulnerable System Environment/Libraries -
CentOS 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries bugs@centos.org
CentOS Stream 9
BaseOS
polkit 0.117 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
polkit 0.117 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
polkit 0.117 Potentially vulnerable Unspecified builder@centos.org
CRUX 3.4
opt
polkit 0.112 Potentially vulnerable - alan@mizrahi.com.ve
CRUX 3.5
opt
polkit 0.117 Potentially vulnerable - alan@mizrahi.com.ve
CRUX 3.6
opt
polkit 0.120 - tbier@posteo.de
Debian 8
jessie/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Debian 9
stretch/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Debian 10
buster/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Debian 11
bullseye/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Debian 12
bookworm/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Debian Unstable
sid/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Debian Experimental
experimental/main
policykit-1 0.120 admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Deepin
main
policykit-1 0.105.10.12 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Devuan 1.0
jessie/main
policykit-1 0.105 Potentially vulnerable misc max@psycast.de, dima@dimakrasner.com, nextime@nexlab.it, svante.signell@gmail.com
Devuan 2.0
ascii/main
policykit-1 0.105 Potentially vulnerable misc svante.signell@gmail.com, dima@dimakrasner.com, max@psycast.de, nextime@nexlab.it
Devuan 3.0
beowulf/main
policykit-1 0.105 Potentially vulnerable misc devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
Devuan 4.0
chimaera/main
policykit-1 0.105 Potentially vulnerable misc devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
Devuan Unstable
unstable/main
policykit-1 0.105 Potentially vulnerable admin devuan-dev@lists.dyne.org, daniel@centurion.net.nz, mark@hindley.org.uk, max@psycast.de, svante.signell@gmail.com
distri polkit 0.116 Potentially vulnerable - -
DPorts sysutils/polkit 0.120 sysutils desktop@freebsd.org
Endless OS 4.0
core
policykit-1 0.119 main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Endless OS master
core
policykit-1 0.120 main pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
EuroLinux 8
baseos
polkit 0.115 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
baseos
polkit 0.115 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
baseos
polkit 0.115 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
baseos
polkit 0.115 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
baseos
polkit 0.115 Potentially vulnerable System Environment/Libraries -
EuroLinux 8
baseos
polkit 0.115 Potentially vulnerable System Environment/Libraries -
Exherbo
desktop
sys-auth/polkit 0.120 sys-auth fallback-mnt-exherbo@repology
Fedora 26
release
polkit 0.113 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
polkit 0.113 Potentially vulnerable System Environment/Libraries -
Fedora 27
updates
polkit 0.113 Potentially vulnerable System Environment/Libraries -
Fedora 28
updates
polkit 0.115 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
polkit 0.114 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
polkit 0.115 Potentially vulnerable System Environment/Libraries -
Fedora 29
updates
polkit 0.115 Potentially vulnerable System Environment/Libraries -
Fedora 30
updates
polkit 0.116 Potentially vulnerable Unspecified -
Fedora 30
release
polkit 0.115 Potentially vulnerable Unspecified -
Fedora 31
release
polkit 0.116 Potentially vulnerable Unspecified -
Fedora 31
updates
polkit 0.116 Potentially vulnerable Unspecified -
Fedora 32
release
polkit 0.116 Potentially vulnerable Unspecified -
Fedora 33
release
polkit 0.117 Potentially vulnerable Unspecified -
Fedora 33
updates
polkit 0.117 Potentially vulnerable Unspecified -
Fedora 34
updates
polkit 0.117 Potentially vulnerable Unspecified -
Fedora 34
release
polkit 0.117 Potentially vulnerable Unspecified -
Fedora 35
updates
polkit 0.120 Unspecified -
Fedora 35
release
polkit 0.118 Potentially vulnerable Unspecified -
Fedora 36
development
polkit 0.120 Unspecified -
Fedora Rawhide
development
polkit 0.120 Unspecified -
FreeBSD Ports sysutils/polkit 0.120 sysutils desktop@freebsd.org
Gentoo sys-auth/polkit 0.120_p20220509 sys-auth freedesktop-bugs@gentoo.org
Gentoo sys-auth/polkit 0.120_p20220221 sys-auth freedesktop-bugs@gentoo.org
Gentoo sys-auth/polkit 0.120_p20220221 sys-auth freedesktop-bugs@gentoo.org
GNU Guix polkit 0.121 - -
GoboLinux Polkit 0.112 Potentially vulnerable - -
GoboLinux PolicyKit 0.9 Potentially vulnerable - -
Kali Linux Rolling
main
policykit-1 0.105 Potentially vulnerable admin devel@kali.org, arnaudr@kali.org, sophie@offensive-security.com
KaOS
apps
polkit 0.120 - demm@kaosx.us
LiGurOS stable sys-auth/polkit 0.120_p20220509 sys-auth freedesktop-bugs@gentoo.org
LiGurOS stable sys-auth/polkit 0.120_p20220221 sys-auth freedesktop-bugs@gentoo.org
LiGurOS stable sys-auth/polkit 0.120_p20220221 sys-auth freedesktop-bugs@gentoo.org
LiGurOS develop sys-auth/polkit 0.120_p20220509 sys-auth freedesktop-bugs@gentoo.org
LiGurOS develop sys-auth/polkit 0.120_p20220221 sys-auth freedesktop-bugs@gentoo.org
LiGurOS develop sys-auth/polkit 0.120_p20220221 sys-auth freedesktop-bugs@gentoo.org
MacPorts policykit 0.120-2022-01-25 security devans@macports, dbevans@github
Mageia 7
core/updates
polkit 0.116 Potentially vulnerable System/Libraries -
Mageia 7
core/release
polkit 0.116 Potentially vulnerable System/Libraries -
Mageia 8
core/release
polkit 0.118 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
polkit 0.118 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
polkit 0.118 Potentially vulnerable System/Libraries -
Mageia 8
core/updates
polkit 0.118 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
polkit 0.120 System/Libraries -
Manjaro Stable
extra
polkit 0.120 - -
Manjaro Stable
multilib
lib32-polkit 0.120 - -
Manjaro Testing
extra
polkit 0.120 - -
Manjaro Testing
multilib
lib32-polkit 0.120 - -
Manjaro Unstable
extra
polkit 0.120 - -
Manjaro Unstable
multilib
lib32-polkit 0.120 - -
MidnightBSD mports sysutils/polkit 0.116 Potentially vulnerable gnome -
MidnightBSD mports sysutils/policykit 0.9 Potentially vulnerable gnome -
nixpkgs stable 21.05 polkit 0.118 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 polkit 0.120 - fallback-mnt-nix@repology
nixpkgs unstable polkit 0.120 - jtojnar@gmail.com
OpenBSD Ports sysutils/polkit 0.120 sysutils ajacoutot@openbsd.org
openEuler 20.03
source
polkit 0.116 Potentially vulnerable Unspecified -
openmamba
devel
polkit 0.120 Applications/Security silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
polkit 0.115 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva 4.1
main/release
polkit 0.116 Potentially vulnerable System/Libraries tpgxyz@gmail.com
OpenMandriva 4.2
main/release
polkit 0.118 Potentially vulnerable System/Libraries bero@lindev.ch
OpenMandriva Rolling
main/release
polkit 0.120 System/Libraries tpgxyz@gmail.com
OpenMandriva Cooker
main/release
polkit 0.120 System/Libraries bero+massbuild@lindev.ch
openSUSE Leap 42.3
updates/oss
polkit 0.113 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
updates/oss
polkit 0.113 Potentially vulnerable System/Libraries -
openSUSE Leap 42.3
main/oss
polkit 0.113 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
main/oss
polkit 0.114 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
polkit 0.114 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
polkit 0.114 Potentially vulnerable System/Libraries -
openSUSE Leap 15.0
updates/oss
polkit 0.114 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
updates/oss
polkit 0.114 Potentially vulnerable System/Libraries -
openSUSE Leap 15.1
main/oss
polkit 0.114 Potentially vulnerable System/Libraries -
openSUSE Leap 15.2
main/oss
polkit 0.116 Potentially vulnerable System/Libraries -
openSUSE Leap 15.2
updates/oss
polkit 0.116 Potentially vulnerable System/Libraries -
openSUSE Leap 15.3
main/oss
polkit 0.116 Potentially vulnerable System/Libraries -
openSUSE Leap 15.4
main/oss
polkit 0.116 Potentially vulnerable System/Libraries -
openSUSE Tumbleweed
src-oss
polkit 0.120 System/Libraries -
Parabola
extra
polkit 0.120 - -
Pardus 17
updates/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Pardus 19
updates/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Pardus 19
main
policykit-1 0.105 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Pardus 19
main
policykit-1 0.105 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Pardus 21
main
policykit-1 0.105 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Pardus 21
main
policykit-1 0.105 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Pardus 21
updates/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Parrot
parrot-updates/main
policykit-1 0.105 Potentially vulnerable admin team@parrotsec.org, palinuro@parrotsec.org
Parrot
parrot/main
policykit-1 0.105 Potentially vulnerable admin team@parrotsec.org, palinuro@parrotsec.org
PCLinuxOS polkit 0.120 System/Libraries -
PCLinuxOS policykit 0.9 Potentially vulnerable System/Libraries -
Pisi Linux
core
polkit 0.119 service admins@pisilinux.org
pkgsrc current security/polkit 0.120 security pkgsrc-users@netbsd.org
pkgsrc current security/policykit 0.9 Potentially vulnerable security pkgsrc-users@netbsd.org
PLD Linux polkit 0.120 - -
PureOS Amber policykit-1 0.105 Potentially vulnerable misc pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
PureOS Amber policykit-1 0.105 Potentially vulnerable misc pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
PureOS landing policykit-1 0.105 Potentially vulnerable misc pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Raspbian Oldstable
main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Raspbian Stable
main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Raspbian Testing
main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Ravenports polkit 0.120 sysutils kraileth@elderlinux.org
Rocky Linux 8
BaseOS
polkit 0.115 Potentially vulnerable System Environment/Libraries infrastructure@rockylinux.org
Rosa 2014.1
main/updates
polkit 0.113 Potentially vulnerable - -
Rosa 2014.1
main/release
polkit 0.112 Potentially vulnerable - -
Rosa 2014.1
main/release
policykit 0.9 Potentially vulnerable - -
Rosa 2016.1
main/testing
polkit 0.115 Potentially vulnerable - -
Rosa 2016.1
main/updates
polkit 0.115 Potentially vulnerable - -
Rosa 2016.1
main/release
polkit 0.113 Potentially vulnerable - -
Rosa 2019.1
main/release
polkit 0.120 System/Libraries alexander@mezon.ru
Rosa Server 6.9
base/release
polkit 0.96 Potentially vulnerable System Environment/Libraries andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
polkit 0.112 Potentially vulnerable System Environment/Libraries a.gaidukov@rosalinux.ru
Rosa Server 7.5
base/release
polkit 0.112 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Rosa Server 7.5
base/release
polkit 0.112 Potentially vulnerable System Environment/Libraries alex2048@mail.ru
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Scientific Linux 7.x polkit 0.112 Potentially vulnerable System Environment/Libraries -
Slackware 14.2
slackware
polkit 0.113 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
polkit 0.113 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
patches
polkit 0.120 - volkerdi@slackware.com
Slackware 15.0
slackware
polkit 0.120 - volkerdi@slackware.com
Slackware current
slackware
polkit 0.120 - volkerdi@slackware.com
Slackware64 14.2
slackware64
polkit 0.113 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
polkit 0.113 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
polkit 0.120 - volkerdi@slackware.com
Slackware64 15.0
patches
polkit 0.120 - volkerdi@slackware.com
Slackware64 current
slackware64
polkit 0.120 - volkerdi@slackware.com
Slackwarearm 14.2
slackware
polkit 0.113 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
polkit 0.113 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
slackware
polkit 0.120 - volkerdi@slackware.com
Slackwarearm 15.0
patches
polkit 0.120 - volkerdi@slackware.com
SliTaz Cooking polkit 0.104 Potentially vulnerable base-system slaxemulator@gmail.com
SliTaz Cooking polkit-dev 0.104 Potentially vulnerable development slaxemulator@gmail.com
SliTaz Next polkit 0.113 Potentially vulnerable base-system devel@slitaz.org
SliTaz Next polkit-dev 0.113 Potentially vulnerable development devel@slitaz.org
SliTaz Next polkit-pam 0.113 Potentially vulnerable base-system devel@slitaz.org
SliTaz Next polkit-pam-dev 0.113 Potentially vulnerable development devel@slitaz.org
SliTaz Next polkit105 0.105 Potentially vulnerable base-system al.bobylev@gmail.com
SliTaz Next polkit105-dev 0.105 Potentially vulnerable development al.bobylev@gmail.com
Solus polkit 0.113 Potentially vulnerable system.base flinux@vongellhorn.ch
Solus polkit-dbginfo 0.113 Potentially vulnerable debug flinux@vongellhorn.ch
Solus polkit-devel 0.113 Potentially vulnerable system.devel flinux@vongellhorn.ch
Solus polkit-docs 0.113 Potentially vulnerable programming.docs flinux@vongellhorn.ch
T2 SDE polkit 0.120 extra/development baldzius@gmail.com
Trisquel 6.0
toutatis/main
policykit-1 0.104 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Trisquel 6.0
toutatis-updates/main
policykit-1 0.104 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Trisquel 7.0
belenos/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Trisquel 7.0
belenos-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Trisquel 8.0
flidas-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Trisquel 8.0
flidas/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Trisquel 9.0
etiona-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Trisquel 9.0
etiona/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Trisquel 10.0
nabia/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Trisquel 10.0
nabia-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org, smcv@debian.org
UBI 8
baseos
polkit 0.115 Potentially vulnerable System Environment/Libraries -
Ubuntu 14.04
trusty/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Ubuntu 14.04
trusty-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Ubuntu 16.04
xenial/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Ubuntu 16.04
xenial-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Ubuntu 18.04
bionic/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org
Ubuntu 18.04
bionic-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org
Ubuntu 20.04
focal-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Ubuntu 20.04
focal/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Ubuntu 21.04
hirsute-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Ubuntu 21.04
hirsute/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Ubuntu 21.10
impish-updates/main
policykit-1 0.105 Potentially vulnerable admin ubuntu-devel-discuss@lists.ubuntu.com, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Ubuntu 21.10
impish/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Ubuntu 22.04
jammy/main
policykit-1 0.105 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, biebl@debian.org, mpitt@debian.org, smcv@debian.org
Void Linux x86_64
x86_64
polkit 0.120 - gottox@voidlinux.org
Void Linux x86_64
x86_64
polkit-devel 0.120 - gottox@voidlinux.org
Void Linux x86_64
x86_64
polkit-elogind 0.120 - gottox@voidlinux.org
Wikidata Polkit 0.119 - -
YACP polkit 0.113 Potentially vulnerable Libs -
yiffOS Knot polkit 0.120 - evie@uwueviee.live