Versions Packages Information History CVEs Related Badges Report

Versions for plib

100 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
plib 1.8.5 Potentially vulnerable - awilfox@adelielinux.org
Adélie Linux current
user
plib-dev 1.8.5 Potentially vulnerable - awilfox@adelielinux.org
Alpine Linux Edge
testing
plib 1.8.5 Potentially vulnerable - fallback-mnt-alpine@repology
ALT Linux p9 plib 1.8.5 Potentially vulnerable Development/C++ mike@altlinux.org
ALT Linux p10 plib 1.8.5 Potentially vulnerable Development/C++ mike@altlinux.org
ALT Sisyphus plib 1.8.5 Potentially vulnerable Development/C++ mike@altlinux.org
AOSC plib 1.8.5 Potentially vulnerable libs fallback-mnt-aosc@repology
AUR plib 1.8.5 Potentially vulnerable - jgmdev@aur
Chakra
desktop
plib 1.8.5 Potentially vulnerable - -
Debian 8
jessie/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Debian 9
stretch/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Debian 10
buster/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Debian 11
bullseye/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Debian 12
bookworm/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Debian Stable
stable/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Debian Testing
testing/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Debian Unstable
sid/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Deepin
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Devuan 1.0 (Jessie)
jessie/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Devuan 2.0 (ASCII)
ascii/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Devuan 3.0 (Beowulf)
beowulf/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Devuan 4.0 (Chimaera)
chimaera/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Devuan Unstable
unstable/main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
DPorts x11-toolkits/plib 1.8.5 Potentially vulnerable x11-toolkits ports@freebsd.org
EPEL 7 plib 1.8.5 Potentially vulnerable System Environment/Libraries -
Fedora 26
release
plib 1.8.5 Potentially vulnerable System Environment/Libraries -
Fedora 27
release
plib 1.8.5 Potentially vulnerable System Environment/Libraries -
Fedora 28
release
plib 1.8.5 Potentially vulnerable System Environment/Libraries -
Fedora 29
release
plib 1.8.5 Potentially vulnerable System Environment/Libraries -
Fedora 30
release
plib 1.8.5 Potentially vulnerable Unspecified -
Fedora 31
release
plib 1.8.5 Potentially vulnerable Unspecified -
Fedora 32
release
plib 1.8.5 Potentially vulnerable Unspecified -
Fedora 33
release
plib 1.8.5 Potentially vulnerable Unspecified -
Fedora 34
release
plib 1.8.5 Potentially vulnerable Unspecified -
Fedora Rawhide plib 1.8.5 Potentially vulnerable Unspecified -
FreeBSD Ports x11-toolkits/plib 1.8.5 Potentially vulnerable x11-toolkits ports@freebsd.org
Funtoo 1.4
media-kit
media-libs/plib 1.8.5 Potentially vulnerable media-libs games@gentoo.org
Funtoo 1.4
media-kit
media-libs/plib 1.8.5 Potentially vulnerable media-libs games@gentoo.org
Gentoo media-libs/plib 1.8.5 Potentially vulnerable media-libs games@gentoo.org
GNU Guix plib 1.8.5 Potentially vulnerable - -
GoboLinux PLIB 1.8.5 Potentially vulnerable - -
HaikuPorts master media-libs/plib 1.8.5 Potentially vulnerable media-libs -
Hyperbola
community
plib 1.8.5 Potentially vulnerable - -
Kali Linux Rolling
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
KISS Linux Games
testing
plib 1.8.5 Potentially vulnerable - sdsddsd1@protonmail.com
LiGurOS stable media-libs/plib 1.8.5 Potentially vulnerable media-libs games@gentoo.org
LiGurOS stable media-libs/plib 1.8.5 Potentially vulnerable media-libs games@gentoo.org
LiGurOS develop media-libs/plib 1.8.5 Potentially vulnerable media-libs games@gentoo.org
MacPorts plib 1.8.5 Potentially vulnerable devel nomaintainer@macports.org
Mageia 7
core/release
plib 1.8.5 Potentially vulnerable System/Libraries -
Mageia 8
core/release
plib 1.8.5 Potentially vulnerable System/Libraries -
Mageia Cauldron
core/release
plib 1.8.5 Potentially vulnerable System/Libraries -
nixpkgs stable 21.05 plib 1.8.5 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable plib 1.8.5 Potentially vulnerable - fallback-mnt-nix@repology
OpenBSD Ports devel/plib 1.8.5 Potentially vulnerable devel ports@openbsd.org
OpenMandriva 4.0
unsupported/release
plib 1.8.5 Potentially vulnerable Development/C++ bero@lindev.ch
OpenMandriva Cooker
unsupported/release
plib 1.8.5 Potentially vulnerable Development/C++ bero@lindev.ch
openSUSE Leap 42.3
main/oss
plib 1.8.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
main/oss
plib 1.8.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.1
main/oss
plib 1.8.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.2
main/oss
plib 1.8.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.3
main/oss
plib 1.8.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Tumbleweed
src-oss
plib 1.8.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Games Tumbleweed plib 1.8.5 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Games Tumbleweed plib 1.8.5 Potentially vulnerable Development/Libraries/C and C++ -
OS4Depot plib 1.8.5 Potentially vulnerable development/library/toolkit -
Pardus 17
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Pardus 19
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Pardus 21
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Parrot
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
PCLinuxOS plib 1.8.5 Potentially vulnerable Development/C++ -
Pisi Linux
main
plib 1.8.5 Potentially vulnerable library admins@pisilinux.org
pkgsrc current games/plib 1.8.5 Potentially vulnerable games pkgsrc-users@netbsd.org
PLD Linux plib 1.8.5 Potentially vulnerable - -
PureOS Amber plib 1.8.5 Potentially vulnerable misc packages@qa.debian.org
PureOS landing plib 1.8.5 Potentially vulnerable misc packages@qa.debian.org
Raspbian Oldstable
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Raspbian Stable
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Raspbian Testing
main
plib 1.8.5 Potentially vulnerable libs packages@qa.debian.org
Rosa 2014.1
contrib/release
plib 1.8.5 Potentially vulnerable - -
Rosa 2016.1
contrib/release
plib 1.8.5 Potentially vulnerable - -
Rosa 2019.1
contrib/release
plib 1.8.5 Potentially vulnerable Development/C++ m.novosyolov@rosalinux.ru
SlackBuilds libraries/plib 1.8.5 Potentially vulnerable libraries slackbuilds@schoepfer.info
Solus plib-devel 1.8.5 Potentially vulnerable programming.devel joshua@stroblindustries.com
T2 SDE plib 1.8.5 Potentially vulnerable extra/game t2@t2-project.org
Trisquel 6.0
toutatis/main
plib 1.8.5 Potentially vulnerable universe/libs bradsmith@debian.org
Trisquel 7.0
belenos/main
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Trisquel 8.0
flidas/main
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Trisquel 9.0
etiona/main
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Ubuntu 14.04
trusty/universe
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Ubuntu 16.04
xenial/universe
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Ubuntu 18.04
bionic/universe
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Ubuntu 20.04
focal/universe
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Ubuntu 20.10
groovy/universe
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Ubuntu 21.04
hirsute/universe
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Ubuntu 21.10
impish/universe
plib 1.8.5 Potentially vulnerable universe/libs packages@qa.debian.org
Vcpkg plib 1.8.5 Potentially vulnerable - -
Void Linux x86_64
x86_64
plib 1.8.5 Potentially vulnerable - gottox@voidlinux.eu
Void Linux x86_64
x86_64
plib-devel 1.8.5 Potentially vulnerable - gottox@voidlinux.eu
Wikidata PLIB 1.8.5 Potentially vulnerable - -