Versions Packages Information History CVEs Related Badges Report

Packages for plib

107 package(s) known

plib

1.8.5 Potentially vulnerable (1.8.5-r0)

plib-dev

1.8.5 Potentially vulnerable (1.8.5-r0)

plib

1.8.5 Potentially vulnerable (1.8.5-r1)

plib

1.8.5 Potentially vulnerable (1.8.5-alt4)

plib

1.8.5 Potentially vulnerable (1.8.5-alt4)

plib

1.8.5 Potentially vulnerable (1.8.5-alt4)

plib

1.8.5 Potentially vulnerable (1.8.5-5)

mingw-w64-plib

1.8.5 Potentially vulnerable (1.8.5-1)

plib

1.8.5 Potentially vulnerable (1.8.5-9)
Debian 8
jessie/main

plib

1.8.5 Potentially vulnerable (1.8.5-7)
Deepin
main

plib

1.8.5 Potentially vulnerable (1.8.5-8)
Devuan 1.0
jessie/main

plib

1.8.5 Potentially vulnerable (1.8.5-7)
Devuan 2.0
ascii/main

plib

1.8.5 Potentially vulnerable (1.8.5-7)
Devuan 3.0
beowulf/main

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb10u1)
Devuan 4.0
chimaera/main

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb11u1)
Devuan Unstable
unstable/main

plib

1.8.5 Potentially vulnerable (1.8.5-13)

x11-toolkits/plib

1.8.5 Potentially vulnerable (1.8.5_8)

plib

1.8.5 Potentially vulnerable (1.8.5-15.el7)
Fedora 26
release

plib

1.8.5 Potentially vulnerable (1.8.5-16.fc26)
Fedora 27
release

plib

1.8.5 Potentially vulnerable (1.8.5-18.fc27)
Fedora 28
release

plib

1.8.5 Potentially vulnerable (1.8.5-19.fc28)
Fedora 29
release

plib

1.8.5 Potentially vulnerable (1.8.5-21.fc29)
Fedora 30
release

plib

1.8.5 Potentially vulnerable (1.8.5-22.fc30)
Fedora 31
release

plib

1.8.5 Potentially vulnerable (1.8.5-23.fc31)
Fedora 32
release

plib

1.8.5 Potentially vulnerable (1.8.5-25.fc32)
Fedora 33
release

plib

1.8.5 Potentially vulnerable (1.8.5-26.fc33)
Fedora 34
release

plib

1.8.5 Potentially vulnerable (1.8.5-27.fc34)
Fedora 35
release

plib

1.8.5 Potentially vulnerable (1.8.5-28.fc35)
Fedora 36
development

plib

1.8.5 Potentially vulnerable (1.8.5-29.fc36)
Fedora Rawhide
development

plib

1.8.5 Potentially vulnerable (1.8.5-30.fc37)

x11-toolkits/plib

1.8.5 Potentially vulnerable (1.8.5_8)
Funtoo 1.4
media-kit

media-libs/plib

1.8.5 Potentially vulnerable (1.8.5-r2)
Funtoo 1.4
media-kit

media-libs/plib

1.8.5 Potentially vulnerable (1.8.5-r1)

media-libs/plib

1.8.5 Potentially vulnerable (1.8.5-r3)

plib

1.8.5 Potentially vulnerable

PLIB

1.8.5 Potentially vulnerable

plib

1.8.5 Potentially vulnerable (1.8.5-13)

media-libs/plib

1.8.5 Potentially vulnerable (1.8.5-r3)

media-libs/plib

1.8.5 Potentially vulnerable (1.8.5-r3)
Mageia 7
core/release

plib

1.8.5 Potentially vulnerable (1.8.5-12.mga7)
Mageia 8
core/release

plib

1.8.5 Potentially vulnerable (1.8.5-13.mga8)
  • Summary:
    Set of portable game libraries
  • Category:
    • System/Libraries
  • License:
    • LGPLv2+
  • Links(s):
Mageia 8
core/updates

plib

1.8.5 Potentially vulnerable (1.8.5-13.1.mga8)
  • Summary:
    Set of portable game libraries
  • Category:
    • System/Libraries
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

plib

1.8.5 Potentially vulnerable (1.8.5-15.mga9)

plib

1.8.5 Potentially vulnerable

devel/plib

1.8.5 Potentially vulnerable (1.8.5p6)
OpenMandriva 4.0
unsupported/release

plib

1.8.5 Potentially vulnerable (1.8.5-9)
OpenMandriva 4.1
unsupported/release

plib

1.8.5 Potentially vulnerable (1.8.5-9)
OpenMandriva 4.2
unsupported/release

plib

1.8.5 Potentially vulnerable (1.8.5-9)
OpenMandriva Rolling
unsupported/release

plib

1.8.5 Potentially vulnerable (1.8.5-10)
OpenMandriva Cooker
unsupported/release

plib

1.8.5 Potentially vulnerable (1.8.5-10)

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-1.3)

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-lp150.1.3)

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-lp151.2.3)
openSUSE Leap 15.2
updates/oss

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-lp152.5.3.1)

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-lp152.4.3)

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-bp153.1.21)

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-bp154.2.35)

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-6.7)

plib

1.8.5 Potentially vulnerable (1.8.5+svn.2173-86.31)

plib

1.8.5 Potentially vulnerable
  • Summary:
    PLIB - portable game library
  • Category:
    • development/library/toolkit
  • Links(s):

plib

1.8.5 Potentially vulnerable (1.8.5-7)

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb10u1)

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb11u1)
Parrot
parrot-updates/main

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb11u1)
Parrot
parrot/main

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb11u1)

plib

1.8.5 Potentially vulnerable (1.8.5-2pclos2017)
  • Summary:
    Steve's Portable Game Library
  • Category:
    • Development/C++

plib

1.8.5 Potentially vulnerable

games/plib

1.8.5 Potentially vulnerable (1.8.5nb5)

plib

1.8.5 Potentially vulnerable (1.8.5-8)

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb10u1)

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb11u1)

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb10u1)

plib

1.8.5 Potentially vulnerable (1.8.5-8+deb11u1)

plib

1.8.5 Potentially vulnerable (1.8.5-13)
Rosa 2014.1
contrib/release

plib

1.8.5 Potentially vulnerable (1.8.5-7)
Rosa 2016.1
contrib/release

plib

1.8.5 Potentially vulnerable (1.8.5-9)
Rosa 2019.1
contrib/release

plib

1.8.5 Potentially vulnerable (1.8.5-9)

plib-devel

1.8.5 Potentially vulnerable

plib

1.8.5 Potentially vulnerable
Trisquel 6.0
toutatis/main

plib

1.8.5 Potentially vulnerable (1.8.5-5.2)
Trisquel 7.0
belenos/main

plib

1.8.5 Potentially vulnerable (1.8.5-7)
Trisquel 8.0
flidas/main

plib

1.8.5 Potentially vulnerable (1.8.5-7)
Trisquel 9.0
etiona/main

plib

1.8.5 Potentially vulnerable (1.8.5-8)
Trisquel 10.0
nabia/main

plib

1.8.5 Potentially vulnerable (1.8.5-8build2)
Ubuntu 14.04
trusty/universe

plib

1.8.5 Potentially vulnerable (1.8.5-7)
Ubuntu 16.04
xenial/universe

plib

1.8.5 Potentially vulnerable (1.8.5-7)
Ubuntu 18.04
bionic/universe

plib

1.8.5 Potentially vulnerable (1.8.5-8)
Ubuntu 20.04
focal/universe

plib

1.8.5 Potentially vulnerable (1.8.5-8build2)
Ubuntu 21.04
hirsute/universe

plib

1.8.5 Potentially vulnerable (1.8.5-8build2)
Ubuntu 21.10
impish/universe

plib

1.8.5 Potentially vulnerable (1.8.5-8build2)
Ubuntu 22.04
jammy/universe

plib

1.8.5 Potentially vulnerable (1.8.5-13)

plib

1.8.5 Potentially vulnerable

plib

1.8.5 Potentially vulnerable (1.8.5_6)

plib-devel

1.8.5 Potentially vulnerable (1.8.5_6)

PLIB

1.8.5 Potentially vulnerable