Versions Packages Information History CVEs Related Badges Report

Packages for plasma-discover

147 package(s) known

discover

5.17.4 Potentially vulnerable (5.17.4-r0)

discover-backend-flatpak

5.17.4 Potentially vulnerable (5.17.4-r0)

discover-backend-fwupd

5.17.4 Potentially vulnerable (5.17.4-r0)

discover-lang

5.17.4 Potentially vulnerable (5.17.4-r0)

discover

5.18.5 Potentially vulnerable (5.18.5-r0)

discover-backend-flatpak

5.18.5 Potentially vulnerable (5.18.5-r0)

discover-backend-fwupd

5.18.5 Potentially vulnerable (5.18.5-r0)

discover-lang

5.18.5 Potentially vulnerable (5.18.5-r0)

discover

5.20.5 Potentially vulnerable (5.20.5-r1)

discover-backend-flatpak

5.20.5 Potentially vulnerable (5.20.5-r1)

discover-backend-fwupd

5.20.5 Potentially vulnerable (5.20.5-r1)

discover-lang

5.20.5 Potentially vulnerable (5.20.5-r1)

discover

5.21.5 (5.21.5-r0)

discover-backend-apk

5.21.5 (5.21.5-r0)

discover-backend-flatpak

5.21.5 (5.21.5-r0)

discover-backend-fwupd

5.21.5 (5.21.5-r0)

discover-lang

5.21.5 (5.21.5-r0)

plasma5-discover

5.18.5 Potentially vulnerable (5.18.5-alt1)

plasma5-discover

5.21.4 (5.21.4-alt1)

discover

5.21.5
Arch
extra

discover

5.21.5 (5.21.5-1)

discover-git

r5530.7aeec871 (r5530.7aeec871-1)

discover-snap

5.21.5 (5.21.5-1)

discover-snap-git

188 (188-1)
Artix
world

discover

5.21.5 (5.21.5-1)
Deepin
main

plasma-discover

5.14.5.1 Potentially vulnerable (5.14.5.1-1+rb2)

plasma-discover

5.8.5 Potentially vulnerable (5.8.5-3)

plasma-discover

5.14.5.1 Potentially vulnerable (5.14.5.1-1)

sysutils/plasma5-discover

5.20.5 Potentially vulnerable

kde/discover

5.21-scm

kde/discover

scm

kde/discover

5.21.90

kde/discover

5.21.5
Fedora 26
updates

plasma-discover

5.10.5 Potentially vulnerable (5.10.5-1.fc26)
Fedora 26
release

plasma-discover

5.10.1 Potentially vulnerable (5.10.1-1.fc26)
Fedora 27
updates

plasma-discover

5.12.7 Potentially vulnerable (5.12.7-1.fc27)
Fedora 27
release

plasma-discover

5.10.5 Potentially vulnerable (5.10.5-1.fc27)
Fedora 28
updates

plasma-discover

5.13.5 Potentially vulnerable (5.13.5-1.fc28)
Fedora 28
release

plasma-discover

5.12.4 Potentially vulnerable (5.12.4-1.fc28)
Fedora 29
updates

plasma-discover

5.14.5.1 Potentially vulnerable (5.14.5.1-1.fc29)
Fedora 29
release

plasma-discover

5.13.5 Potentially vulnerable (5.13.5-1.fc29)
Fedora 30
updates

plasma-discover

5.15.5 Potentially vulnerable (5.15.5-1.fc30)
Fedora 30
release

plasma-discover

5.15.4 Potentially vulnerable (5.15.4-1.fc30)
Fedora 31
updates

plasma-discover

5.18.5 Potentially vulnerable (5.18.5-1.fc31)
Fedora 31
release

plasma-discover

5.16.5 Potentially vulnerable (5.16.5-1.fc31)
Fedora 32
updates

plasma-discover

5.18.5 Potentially vulnerable (5.18.5-1.fc32)
Fedora 32
release

plasma-discover

5.18.4 Potentially vulnerable (5.18.4-1.fc32)
Fedora 33
updates

plasma-discover

5.20.5 Potentially vulnerable (5.20.5-3.fc33)
Fedora 33
release

plasma-discover

5.19.5 Potentially vulnerable (5.19.5-1.fc33)
Fedora 34
updates

plasma-discover

5.21.5 (5.21.5-1.fc34)
Fedora 34
development

plasma-discover

5.21.4 (5.21.4-2.fc34)

plasma-discover

5.21.5 (5.21.5-1.fc35)

sysutils/plasma5-discover

5.21.5
Funtoo 1.4
kde-kit

kde-plasma/discover

5.16.1 Potentially vulnerable
Funtoo 1.4
kde-kit

kde-plasma/discover

5.15.5 Potentially vulnerable

kde-plasma/discover

5.21.5

kde-plasma/discover

5.20.5 Potentially vulnerable (5.20.5-r1)
Hyperbola
extra

discover

5.9.5 Potentially vulnerable (5.9.5-1.hyperbola1)
  • Summary:
    A collection of package management tools for KDE, without nonfree archlinux-appstream-data support
  • License:
    • LGPL
  • Links(s):
KaOS
apps

discover

5.21.5 (5.21.5-1)
KaOS kde-next
kde-next

discover

5.21.90 (5.21.90-1)

plasma-discover

5.21.5git20210516.0018 (5.21.5+p20.04+tstable+git20210516.0018-0)

plasma-discover

5.21.5git20210514.0935 (5.21.5+p20.04+tstable+git20210514.0935-0)

plasma-discover

5.21.5git20210516.0016 (5.21.5+p20.04+tunstable+git20210516.0016-0)

plasma-discover

5.21.5git20210514.0021 (5.21.5+p20.04+tunstable+git20210514.0021-0)

plasma-discover

5.21.5 (5.21.5-0xneon+20.04+focal+release+build27)

plasma-discover

5.21.4 (5.21.4-0xneon+20.04+focal+release+build26)

plasma-discover

5.21.3 (5.21.3-0xneon+20.04+focal+release+build25)

plasma-discover

5.21.3 (5.21.3-0xneon+20.04+focal+build24)

plasma-discover

5.18.7 Potentially vulnerable (5.18.7-0xneon+20.04+focal+build8)

plasma-discover

5.18.6.1 Potentially vulnerable (5.18.6.1-0xneon+20.04+focal+build4)

kde-plasma/discover

5.21.5

kde-plasma/discover

5.20.5 Potentially vulnerable (5.20.5-r1)

kde-plasma/discover

5.21.5

kde-plasma/discover

5.20.5 Potentially vulnerable (5.20.5-r1)
Mageia 6
core/updates

discover

5.12.2 Potentially vulnerable (5.12.2-1.mga6)
Mageia 6
core/release

discover

5.8.7 Potentially vulnerable (5.8.7-1.mga6)
Mageia 7
core/release

discover

5.15.4 Potentially vulnerable (5.15.4-2.mga7)
Mageia 7
core/updates

discover

5.15.4 Potentially vulnerable (5.15.4-2.2.mga7)
Mageia 8
core/release

discover

5.20.4 Potentially vulnerable (5.20.4-3.mga8)
  • Summary:
    KDE and Plasma resources management GUI
  • Category:
    • Graphical desktop/KDE
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

discover

5.20.4 Potentially vulnerable (5.20.4-3.1.mga8)
  • Summary:
    KDE and Plasma resources management GUI
  • Category:
    • Graphical desktop/KDE
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

discover

5.21.5 (5.21.5-1.mga9)

discover

5.21.4 (5.21.4-2)
Manjaro Stable
community

discover-git

5.21.80.r7980.ga5f2567b (5.21.80.r7980.ga5f2567b-1)
Manjaro Stable
community

discover-snap

5.18.0 Potentially vulnerable (5.18.0-1)
  • Summary:
    KDE and Plasma resources management GUI with snap support
  • License:
    • LGPL
  • Links(s):

discover

5.21.5 (5.21.5-1)
Manjaro Testing
community

discover-git

5.21.80.r7980.ga5f2567b (5.21.80.r7980.ga5f2567b-1)
Manjaro Testing
community

discover-snap

5.18.0 Potentially vulnerable (5.18.0-1)
  • Summary:
    KDE and Plasma resources management GUI with snap support
  • License:
    • LGPL
  • Links(s):

discover

5.21.5 (5.21.5-1)

discover-snap

5.18.0 Potentially vulnerable (5.18.0-1)
  • Summary:
    KDE and Plasma resources management GUI with snap support
  • License:
    • LGPL
  • Links(s):

discover

5.18.5 Potentially vulnerable

discover

5.18.5 Potentially vulnerable

discover

5.18.5 Potentially vulnerable

discover

5.18.5 Potentially vulnerable

discover

5.21.3

discover

5.21.3

discover

5.21.3
openmamba
devel

discover

5.21.5 (5.21.5-1mamba)
OpenMandriva 4.0
main/release

discover

5.15.5 Potentially vulnerable (5.15.5-3)
OpenMandriva Cooker
main/release

discover

5.21.5 (5.21.5-1)

discover

5.8.7 Potentially vulnerable (5.8.7-2.1)
openSUSE Leap 15.0
updates/oss

discover

5.12.8 Potentially vulnerable (5.12.8-lp150.7.1)

discover

5.12.5 Potentially vulnerable (5.12.5-lp150.1.1)

discover

5.12.8 Potentially vulnerable (5.12.8-lp151.1.4)

discover

5.18.5 Potentially vulnerable (5.18.5-lp152.1.2)

discover

5.18.5 Potentially vulnerable (5.18.5-bp153.1.36)

discover

5.21.5 (5.21.5-1.1)

plasma-discover

5.8.5 Potentially vulnerable (5.8.5-3)

plasma-discover

5.14.5.1 Potentially vulnerable (5.14.5.1-1)

discover

5.21.5

kp5-discover

5.21.4 (5.21.4-2)

discover

5.21.3 (5.21.3-r0)

discover-backend-apk

5.21.3 (5.21.3-r0)

discover-backend-flatpak

5.21.3 (5.21.3-r0)

discover-lang

5.21.3 (5.21.3-r0)

plasma-discover

5.14.5.1 Potentially vulnerable (5.14.5.1-1)

plasma-discover

5.8.5 Potentially vulnerable (5.8.5-3)

plasma-discover

5.14.5.1 Potentially vulnerable (5.14.5.1-1)
Rosa 2014.1
main/updates

discover

5.7.2 Potentially vulnerable (5.7.2-1)
Rosa 2016.1
main/updates

discover

5.14.4 Potentially vulnerable (5.14.4-1)
Rosa 2016.1
main/release

discover

5.9.3 Potentially vulnerable (5.9.3-1)
Rosa 2019.1
main/release

discover

5.21.3 (5.21.3-4)

discover

5.21.3
Trisquel 8.0
flidas/main

plasma-discover

5.6.2 Potentially vulnerable (5.6.2-1ubuntu1)
Trisquel 8.0
flidas-updates/main

plasma-discover

5.6.2 Potentially vulnerable (5.6.2-1ubuntu1.1)
Trisquel 9.0
etiona-updates/main

plasma-discover

5.12.8 Potentially vulnerable (5.12.8-0ubuntu0.1+9.0trisquel1)
Trisquel 9.0
etiona-updates/main

plasma-discover

5.12.8 Potentially vulnerable (5.12.8-0ubuntu0.1)
Trisquel 9.0
etiona/main

plasma-discover

5.12.4 Potentially vulnerable (5.12.4-0ubuntu1)
Ubuntu 16.04
xenial/universe

plasma-discover

5.6.2 Potentially vulnerable (5.6.2-1ubuntu1)
Ubuntu 16.04
xenial-updates/universe

plasma-discover

5.6.2 Potentially vulnerable (5.6.2-1ubuntu1.1)
Ubuntu 18.04
bionic-updates/universe

plasma-discover

5.12.8 Potentially vulnerable (5.12.8-0ubuntu0.1)
Ubuntu 18.04
bionic/universe

plasma-discover

5.12.4 Potentially vulnerable (5.12.4-0ubuntu1)
Ubuntu 20.04
focal-updates/universe

plasma-discover

5.18.5 Potentially vulnerable (5.18.5-0ubuntu0.1)
Ubuntu 20.04
focal/universe

plasma-discover

5.18.4.1 Potentially vulnerable (5.18.4.1-0ubuntu1)
Ubuntu 20.10
groovy/universe

plasma-discover

5.19.5 Potentially vulnerable (5.19.5-0ubuntu2)

Discover

5.21.5