Versions Packages Information History CVEs Badges Report

Packages for pjproject

199 package(s) known

pjproject

2.5.5 Potentially vulnerable (2.5.5-r4)

pjproject-dev

2.5.5 Potentially vulnerable (2.5.5-r4)

pjsua

2.5.5 Potentially vulnerable (2.5.5-r4)

pjproject

2.7.2 Potentially vulnerable (2.7.2-r4)

pjproject-dbg

2.7.2 Potentially vulnerable (2.7.2-r4)

pjproject-dev

2.7.2 Potentially vulnerable (2.7.2-r4)

pjsua

2.7.2 Potentially vulnerable (2.7.2-r4)

pjproject

2.8 Potentially vulnerable (2.8-r0)

pjproject-dbg

2.8 Potentially vulnerable (2.8-r0)

pjproject-dev

2.8 Potentially vulnerable (2.8-r0)

pjsua

2.8 Potentially vulnerable (2.8-r0)

pjproject

2.9 Potentially vulnerable (2.9-r0)

pjproject-dbg

2.9 Potentially vulnerable (2.9-r0)

pjproject-dev

2.9 Potentially vulnerable (2.9-r0)

pjsua

2.9 Potentially vulnerable (2.9-r0)

pjproject

2.9 Potentially vulnerable (2.9-r0)

pjproject-dbg

2.9 Potentially vulnerable (2.9-r0)

pjproject-dev

2.9 Potentially vulnerable (2.9-r0)

pjsua

2.9 Potentially vulnerable (2.9-r0)

pjproject

2.9 Potentially vulnerable (2.9-r0)

pjproject-dbg

2.9 Potentially vulnerable (2.9-r0)

pjproject-dev

2.9 Potentially vulnerable (2.9-r0)

pjsua

2.9 Potentially vulnerable (2.9-r0)

pjproject

2.9 Potentially vulnerable (2.9-r0)

pjproject-dbg

2.9 Potentially vulnerable (2.9-r0)

pjproject-dev

2.9 Potentially vulnerable (2.9-r0)

pjsua

2.9 Potentially vulnerable (2.9-r0)

pjproject

2.11 (2.11-4)

pjproject-git

2.10.r38.g98f70c2 (2.10.r38.g98f70c2-3)

pjsua

2.10 Potentially vulnerable (2.10-2)

python-pjproject

2.11 (2.11-4)

python-pjproject-git

2.10.r38.g98f70c2 (2.10.r38.g98f70c2-3)

python2-pjproject

2.7.1 Potentially vulnerable (2.7.1-1)

pjproject

2.11
CRUX 3.4
contrib

pjproject

2.6 Potentially vulnerable
CRUX 3.4
contrib

pjsip

2.6 Potentially vulnerable
CRUX 3.4
contrib

pjsua

2.6 Potentially vulnerable
CRUX 3.5
contrib

pjproject

2.10 Potentially vulnerable
CRUX 3.5
contrib

pjsip

2.10 Potentially vulnerable
CRUX 3.5
contrib

pjsua

2.10 Potentially vulnerable

pjproject

2.1.0.0.ast20130823 Potentially vulnerable (2.1.0.0.ast20130823-1+deb8u1)

net/pjsip

2.9 Potentially vulnerable (2.9_4)
Entware
armv5sf-k3.2

libpj

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpj

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpj

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpj

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpj

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpj

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpj

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpjlib-util

2.10 Potentially vulnerable (2.10-3)
Entware
armv5sf-k3.2

libpjlib-util

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpjlib-util

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpjlib-util

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpjlib-util

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpjlib-util

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpjlib-util

2.10 Potentially vulnerable (2.10-3)
Entware
armv5sf-k3.2

libpjmedia

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpjmedia

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpjmedia

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpjmedia

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpjmedia

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpjmedia

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpjmedia

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpjnath

2.10 Potentially vulnerable (2.10-3)
Entware
armv5sf-k3.2

libpjnath

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpjnath

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpjnath

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpjnath

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpjnath

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpjnath

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpjsip

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpjsip

2.10 Potentially vulnerable (2.10-3)
Entware
armv5sf-k3.2

libpjsip

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpjsip

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpjsip

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpjsip

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpjsip

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpjsip-simple

2.10 Potentially vulnerable (2.10-3)
Entware
armv5sf-k3.2

libpjsip-simple

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpjsip-simple

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpjsip-simple

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpjsip-simple

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpjsip-simple

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpjsip-simple

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpjsip-ua

2.10 Potentially vulnerable (2.10-3)
Entware
armv5sf-k3.2

libpjsip-ua

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpjsip-ua

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpjsip-ua

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpjsip-ua

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpjsip-ua

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpjsip-ua

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpjsua

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpjsua

2.10 Potentially vulnerable (2.10-3)
Entware
armv5sf-k3.2

libpjsua

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpjsua

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpjsua

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpjsua

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpjsua

2.10 Potentially vulnerable (2.10-3)
Entware
aarch64-k3.10

libpjsua2

2.10 Potentially vulnerable (2.10-3)
Entware
armv5sf-k3.2

libpjsua2

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k2.6

libpjsua2

2.10 Potentially vulnerable (2.10-3)
Entware
armv7sf-k3.2

libpjsua2

2.10 Potentially vulnerable (2.10-3)
Entware
mipselsf-k3.4

libpjsua2

2.10 Potentially vulnerable (2.10-3)
Entware
mipssf-k3.4

libpjsua2

2.10 Potentially vulnerable (2.10-3)
Entware
x64-k3.2

libpjsua2

2.10 Potentially vulnerable (2.10-3)

pjproject

2.3 Potentially vulnerable (2.3-7.el6)
  • Summary:
    Libraries for building embedded/non-embedded VoIP applications
  • Category:
    • System Environment/Libraries
  • License:
    • GPLv2+
  • Links(s):

pjproject

2.3 Potentially vulnerable (2.3-6.el7)

pjproject

2.9 Potentially vulnerable (2.9-2.el8)
Fedora 26
release

pjproject

2.4.5 Potentially vulnerable (2.4.5-8.fc26)
Fedora 27
release

pjproject

2.6 Potentially vulnerable (2.6-6.fc27)
Fedora 28
release

pjproject

2.7.2 Potentially vulnerable (2.7.2-1.fc28)
Fedora 29
release

pjproject

2.7.2 Potentially vulnerable (2.7.2-2.fc29)
Fedora 30
release

pjproject

2.7.2 Potentially vulnerable (2.7.2-4.fc30)
Fedora 31
release

pjproject

2.7.2 Potentially vulnerable (2.7.2-5.fc31)
Fedora 32
release

pjproject

2.9 Potentially vulnerable (2.9-4.fc32)
Fedora 33
release

pjproject

2.9 Potentially vulnerable (2.9-5.fc33)
Fedora 34
development

pjproject

2.10 Potentially vulnerable (2.10-2.fc34)

pjproject

2.10 Potentially vulnerable (2.10-2.fc34)

net/pjsip

2.11
Funtoo 1.4
net-kit

net-libs/pjproject

2.7.2 Potentially vulnerable
Funtoo 1.4
net-kit

net-libs/pjproject

2.7.1 Potentially vulnerable

net-libs/pjproject

2.10 Potentially vulnerable (2.10-r1)

pjproject

2.11

pjproject-jami

2.10 Potentially vulnerable

PJSip

0.9.0 Potentially vulnerable

PJSip-Python

0.9.0 Potentially vulnerable

pjproject

2.10 Potentially vulnerable
Hyperbola
community

pjproject

2.6 Potentially vulnerable (2.6-5.hyperbola1)

net-libs/pjproject

2.11

net-libs/pjproject

2.10 Potentially vulnerable (2.10-r1)

net-libs/pjproject

2.11

net-libs/pjproject

2.10 Potentially vulnerable (2.10-r1)

pjproject

2.10 Potentially vulnerable
Mageia 6
core/release

pjproject

2.5.5 Potentially vulnerable (2.5.5-4.mga6)
Mageia 6
core/updates

pjproject

2.5.5 Potentially vulnerable (2.5.5-4.1.mga6)
Mageia 7
core/release

pjproject

2.7.2 Potentially vulnerable (2.7.2-1.mga7)
Mageia 8
core/release

pjproject

2.10 Potentially vulnerable (2.10-5.mga8)
  • Summary:
    Libraries for building embedded/non-embedded VoIP applications
  • Category:
    • System/Libraries
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

pjproject

2.10 Potentially vulnerable (2.10-5.mga8)

pjsip

2.10 Potentially vulnerable

pjsip

2.10 Potentially vulnerable

telephony/pjsua

2.9 Potentially vulnerable

telephony/pjsua

2.9 Potentially vulnerable

telephony/pjsua

2.9 Potentially vulnerable

libpj

2.7.2 Potentially vulnerable (2.7.2-1)

libpjlib-util

2.7.2 Potentially vulnerable (2.7.2-1)

libpjmedia

2.7.2 Potentially vulnerable (2.7.2-1)

libpjnath

2.7.2 Potentially vulnerable (2.7.2-1)

libpjsip

2.7.2 Potentially vulnerable (2.7.2-1)

libpjsip-simple

2.7.2 Potentially vulnerable (2.7.2-1)

libpjsip-ua

2.7.2 Potentially vulnerable (2.7.2-1)

libpjsua

2.7.2 Potentially vulnerable (2.7.2-1)

libpjsua2

2.7.2 Potentially vulnerable (2.7.2-1)

libresample

2.4.5 Potentially vulnerable (2.4.5-1)

libpj

2.7.2 Potentially vulnerable (2.7.2-2)

libpjlib-util

2.7.2 Potentially vulnerable (2.7.2-2)

libpjmedia

2.7.2 Potentially vulnerable (2.7.2-2)

libpjnath

2.7.2 Potentially vulnerable (2.7.2-2)

libpjsip

2.7.2 Potentially vulnerable (2.7.2-2)

libpjsip-simple

2.7.2 Potentially vulnerable (2.7.2-2)

libpjsip-ua

2.7.2 Potentially vulnerable (2.7.2-2)

libpjsua

2.7.2 Potentially vulnerable (2.7.2-2)

libpjsua2

2.7.2 Potentially vulnerable (2.7.2-2)

libpj

2.8 Potentially vulnerable (2.8-3)

libpjlib-util

2.8 Potentially vulnerable (2.8-3)

libpjmedia

2.8 Potentially vulnerable (2.8-3)

libpjnath

2.8 Potentially vulnerable (2.8-3)

libpjsip

2.8 Potentially vulnerable (2.8-3)

libpjsip-simple

2.8 Potentially vulnerable (2.8-3)

libpjsip-ua

2.8 Potentially vulnerable (2.8-3)

libpjsua

2.8 Potentially vulnerable (2.8-3)

libpjsua2

2.8 Potentially vulnerable (2.8-3)

pjproject

2.9 Potentially vulnerable (2.9-1)
Pardus 17
updates/main

pjproject

2.5.5 Potentially vulnerable (2.5.5~dfsg-6+deb9u1)

pjproject

2.7.2 Potentially vulnerable (2.7.2-2pclos2020)
  • Summary:
    Libraries for building embedded/non-embedded VoIP applications
  • Category:
    • System/Libraries
Rosa 2016.1
contrib/updates

pjproject

2.7.2 Potentially vulnerable (2.7.2-1)
Rosa 2016.1
contrib/release

pjproject

2.4.5 Potentially vulnerable (2.4.5-4)
Rosa 2019.1
contrib/release

pjproject

2.7.2 Potentially vulnerable (2.7.2-2)

pjsip

2.8 Potentially vulnerable

pjsip-dev

2.8 Potentially vulnerable
Trisquel 7.0
belenos/main

pjproject

2.1.0.0.ast20130823 Potentially vulnerable (2.1.0.0.ast20130823-1)
Trisquel 7.0
belenos-updates/main

pjproject

2.1.0.0.ast20130823 Potentially vulnerable (2.1.0.0.ast20130823-1+deb8u1build0.14.04.1)
Trisquel 8.0
flidas-updates/main

pjproject

2.4.5 Potentially vulnerable (2.4.5~dfsg-4build1+8.0trisquel1)
Trisquel 8.0
flidas/main

pjproject

2.1.0.0.ast20130823 Potentially vulnerable (2.1.0.0.ast20130823-1)
Trisquel 9.0
etiona/main

pjproject

2.7.2 Potentially vulnerable (2.7.2~dfsg-1)
Ubuntu 14.04
trusty/universe

pjproject

2.1.0.0.ast20130823 Potentially vulnerable (2.1.0.0.ast20130823-1)
Ubuntu 14.04
trusty-updates/universe

pjproject

2.1.0.0.ast20130823 Potentially vulnerable (2.1.0.0.ast20130823-1+deb8u1build0.14.04.1)
Ubuntu 16.04
xenial/universe

pjproject

2.1.0.0.ast20130823 Potentially vulnerable (2.1.0.0.ast20130823-1)
Ubuntu 16.04
xenial-updates/universe

pjproject

2.1.0.0.ast20130823 Potentially vulnerable (2.1.0.0.ast20130823-1+deb8u1build0.16.04.1)

pjproject

2.8 Potentially vulnerable (2.8_5)

pjproject-devel

2.8 Potentially vulnerable (2.8_5)