Versions Packages Information History CVEs Badges Report

Vulnerabilities for phpsysinfo

CVE ID CPE Affected version(s)
CVE-2003-0536 2003-08-18T04:00Z 2016-10-18T02:35Z
vendor
phpsysinfo
product
phpsysinfo
2.0 2.1
CVE-2005-0869 2005-05-02T04:00Z 2017-07-11T01:32Z
vendor
phpsysinfo
product
phpsysinfo
2.3
CVE-2005-0870 2005-05-02T04:00Z 2017-07-11T01:32Z
vendor
phpsysinfo
product
phpsysinfo
2.3
CVE-2005-3348 2005-11-18T02:02Z 2017-07-11T01:33Z
vendor
phpsysinfo
product
phpsysinfo
2.0 2.1 2.3 2.4
CVE-2006-3360 2006-07-06T20:05Z 2017-07-20T01:32Z
vendor
phpsysinfo
product
phpsysinfo
2.0 2.1 2.3 2.4 (-∞, 2.5.1]
CVE-2007-4048 2007-07-30T16:30Z 2018-10-15T21:33Z
vendor
phpsysinfo
product
phpsysinfo
(-∞, 2.5.4-dev]