Versions Packages Information History CVEs Badges Report

Packages for phpmyadmin

173 package(s) known

phpmyadmin

4.8.4 Potentially vulnerable (4.8.4-r0)

phpmyadmin-doc

4.8.4 Potentially vulnerable (4.8.4-r0)

phpmyadmin

4.8.5 Potentially vulnerable (4.8.5-r0)

phpmyadmin-doc

4.8.5 Potentially vulnerable (4.8.5-r0)

phpmyadmin

4.9.2 Potentially vulnerable (4.9.2-r0)

phpmyadmin-doc

4.9.2 Potentially vulnerable (4.9.2-r0)

phpmyadmin

4.9.5 Potentially vulnerable (4.9.5-r0)

phpmyadmin-doc

4.9.5 Potentially vulnerable (4.9.5-r0)

phpmyadmin

5.0.4 (5.0.4-r0)

phpmyadmin-doc

5.0.4 (5.0.4-r0)

phpmyadmin

5.0.4 (5.0.4-r0)

phpmyadmin-doc

5.0.4 (5.0.4-r0)

phpmyadmin

5.1.0 (5.1.0-r0)

phpmyadmin-doc

5.1.0 (5.1.0-r0)

phpMyAdmin

5.0.4 (5.0.4-alt1)

phpMyAdmin

5.1.0 (5.1.0-alt1)

phpmyadmin

5.1.0
Arch
community

phpmyadmin

5.1.0 (5.1.0-1)

phpMyAdmin

5.1.0
  • Summary:
    phpMyAdmin is a free software tool written in PHP, intended to handle the administration of MariaDB or MySQL over the Web
  • Links(s):

phpmyadmin

4.2.12 Potentially vulnerable (4:4.2.12-2+deb8u2)

phpmyadmin

4.6.6 Potentially vulnerable (4:4.6.6-4+deb9u1)
Devuan 4.0 (Chimaera)
chimaera/main

phpmyadmin

5.0.4 (4:5.0.4+dfsg2-2)
Devuan Unstable
unstable/main

phpmyadmin

5.0.4 (4:5.0.4+dfsg2-2)

phpMyAdmin

5.1.0

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin5

5.0.4

databases/phpmyadmin5

5.0.4

databases/phpmyadmin5

5.0.4

phpMyAdmin

4.0.10.20 Potentially vulnerable (4.0.10.20-1.el6)
  • Summary:
    Handle the administration of MySQL over the World Wide Web
  • Category:
    • Applications/Internet
  • License:
    • GPLv2+
  • Links(s):

phpMyAdmin

4.4.15.10 Potentially vulnerable (4.4.15.10-4.el7)
Fedora 26
updates

phpMyAdmin

4.7.9 Potentially vulnerable (4.7.9-1.fc26)
Fedora 26
release

phpMyAdmin

4.7.1 Potentially vulnerable (4.7.1-1.fc26)
Fedora 27
updates

phpMyAdmin

4.7.9 Potentially vulnerable (4.7.9-1.fc27)
Fedora 27
release

phpMyAdmin

4.7.4 Potentially vulnerable (4.7.4-1.fc27)
Fedora 28
updates

phpMyAdmin

4.8.5 Potentially vulnerable (4.8.5-1.fc28)
Fedora 28
release

phpMyAdmin

4.8.0 Potentially vulnerable (4.8.0-1.fc28)
Fedora 29
updates

phpMyAdmin

4.9.1 Potentially vulnerable (4.9.1-1.fc29)
Fedora 29
release

phpMyAdmin

4.8.3 Potentially vulnerable (4.8.3-1.fc29)
Fedora 30
updates

phpMyAdmin

4.9.5 Potentially vulnerable (4.9.5-1.fc30)
Fedora 30
release

phpMyAdmin

4.8.5 Potentially vulnerable (4.8.5-2.fc30)
Fedora 31
updates

phpMyAdmin

5.0.4 (5.0.4-1.fc31)
Fedora 31
release

phpMyAdmin

4.9.1 Potentially vulnerable (4.9.1-1.fc31)
Fedora 32
updates

phpMyAdmin

5.1.0 (5.1.0-1.fc32)
Fedora 32
release

phpMyAdmin

5.0.2 Potentially vulnerable (5.0.2-2.fc32)
Fedora 33
updates

phpMyAdmin

5.1.0 (5.1.0-1.fc33)
Fedora 33
release

phpMyAdmin

5.0.2 Potentially vulnerable (5.0.2-3.fc33)
Fedora 34
development

phpMyAdmin

5.1.0 (5.1.0-1.fc34)

phpMyAdmin

5.1.0 (5.1.0-3.fc35)

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin5

5.1.0

databases/phpmyadmin5

5.1.0

databases/phpmyadmin5

5.1.0

phpmyadmin

5.1.0
Funtoo 1.4
core-server-kit

dev-db/phpmyadmin

4.9.0.1 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-db/phpmyadmin

4.8.5 Potentially vulnerable

dev-db/phpmyadmin

5.0.3

dev-db/phpmyadmin

4.9.6 Potentially vulnerable

phpmyadmin

5.1.0
Hyperbola
community

phpmyadmin

4.7.0 Potentially vulnerable (4.7.0-1)

phpmyadmin

5.0.4 (4:5.0.4+dfsg2-2)
KaOS
apps

phpmyadmin

5.1.0 (5.1.0-1)

dev-db/phpmyadmin

5.0.3

dev-db/phpmyadmin

4.9.6 Potentially vulnerable

dev-db/phpmyadmin

5.0.3

dev-db/phpmyadmin

4.9.6 Potentially vulnerable

phpmyadmin

5.1.0

phpmyadmin

5.1.0
Mageia 6
core/updates

phpmyadmin

4.7.8 Potentially vulnerable (4.7.8-1.mga6)
Mageia 6
core/updates

phpmyadmin

4.7.8 Potentially vulnerable (4.7.8-2.mga6)
Mageia 6
core/updates

phpmyadmin

4.7.8 Potentially vulnerable (4.7.8-3.mga6)
Mageia 6
core/updates

phpmyadmin

4.7.8 Potentially vulnerable (4.7.8-4.mga6)
Mageia 6
core/updates

phpmyadmin

4.7.8 Potentially vulnerable (4.7.8-5.mga6)
Mageia 6
core/updates

phpmyadmin

4.7.7 Potentially vulnerable (4.7.7-1.mga6)
Mageia 6
core/release

phpmyadmin

4.7.1 Potentially vulnerable (4.7.1-1.mga6)
Mageia 7
core/updates

phpmyadmin

4.9.7 Potentially vulnerable (4.9.7-1.mga7)
Mageia 7
core/updates

phpmyadmin

4.9.6 Potentially vulnerable (4.9.6-1.mga7)
Mageia 7
core/updates

phpmyadmin

4.9.5 Potentially vulnerable (4.9.5-1.mga7)
Mageia 7
core/updates

phpmyadmin

4.9.5 Potentially vulnerable (4.9.5-2.mga7)
Mageia 7
core/updates

phpmyadmin

4.9.4 Potentially vulnerable (4.9.4-1.mga7)
Mageia 7
core/updates

phpmyadmin

4.9.3 Potentially vulnerable (4.9.3-1.mga7)
Mageia 7
core/updates

phpmyadmin

4.9.2 Potentially vulnerable (4.9.2-1.mga7)
Mageia 7
core/release

phpmyadmin

4.9.0.1 Potentially vulnerable (4.9.0.1-1.mga7)
Mageia 8
core/release

phpmyadmin

5.0.4 (5.0.4-1.mga8)
  • Summary:
    Handles the administration of MySQL over the web
  • Category:
    • System/Servers
  • License:
    • GPLv2
  • Links(s):
Mageia Cauldron
core/release

phpmyadmin

5.0.4 (5.0.4-1.mga8)
Manjaro Stable
community

phpmyadmin

5.1.0 (5.1.0-1)
  • Summary:
    PHP and hence web-based tool to administrate MySQL over the WWW
  • License:
    • GPL
  • Links(s):
Manjaro Testing
community

phpmyadmin

5.1.0 (5.1.0-1)
  • Summary:
    PHP and hence web-based tool to administrate MySQL over the WWW
  • License:
    • GPL
  • Links(s):

phpmyadmin

5.1.0 (5.1.0-1)
  • Summary:
    PHP and hence web-based tool to administrate MySQL over the WWW
  • License:
    • GPL
  • Links(s):

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin

4.9.7 Potentially vulnerable

databases/phpmyadmin5

5.1.0

databases/phpmyadmin5

5.1.0

databases/phpmyadmin5

5.0.4

www/phpmyadmin

4.9.5 Potentially vulnerable (4.9.5p0)
openmamba
devel

phpmyadmin

5.1.0 (5.1.0-1mamba)
OpenMandriva 4.0
unsupported/release

phpmyadmin

4.8.3 Potentially vulnerable (4.8.3-1)
OpenMandriva Cooker
unsupported/release

phpmyadmin

4.9.1 Potentially vulnerable (4.9.1-1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.8.5 Potentially vulnerable (4.8.5-27.1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.8.4 Potentially vulnerable (4.8.4-24.1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.8.3 Potentially vulnerable (4.8.3-21.1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.8.2 Potentially vulnerable (4.8.2-15.1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.8.2 Potentially vulnerable (4.8.2-18.1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.8.0.1 Potentially vulnerable (4.8.0.1-12.1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.7.8 Potentially vulnerable (4.7.8-9.1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.7.7 Potentially vulnerable (4.7.7-6.1)
openSUSE Leap 42.3
updates/oss

phpMyAdmin

4.7.5 Potentially vulnerable (4.7.5-3.1)

phpMyAdmin

4.7.1 Potentially vulnerable (4.7.1-1.1)
openSUSE Leap 15.0
updates/oss

phpMyAdmin

4.9.2 Potentially vulnerable (4.9.2-lp150.37.1)
openSUSE Leap 15.0
updates/oss

phpMyAdmin

4.9.1 Potentially vulnerable (4.9.1-lp150.34.1)
openSUSE Leap 15.0
updates/oss

phpMyAdmin

4.9.0.1 Potentially vulnerable (4.9.0.1-lp150.31.1)

phpMyAdmin

4.8.0.1 Potentially vulnerable (4.8.0.1-lp150.1.1)
openSUSE Leap 15.1
updates/oss

phpMyAdmin

4.9.7 Potentially vulnerable (4.9.7-lp151.2.21.1)
openSUSE Leap 15.1
updates/oss

phpMyAdmin

4.9.7 Potentially vulnerable (4.9.7-lp151.2.24.1)
openSUSE Leap 15.1
updates/oss

phpMyAdmin

4.9.6 Potentially vulnerable (4.9.6-lp151.2.18.1)
openSUSE Leap 15.1
updates/oss

phpMyAdmin

4.9.5 Potentially vulnerable (4.9.5-lp151.2.15.1)
openSUSE Leap 15.1
updates/oss

phpMyAdmin

4.9.4 Potentially vulnerable (4.9.4-lp151.2.12.1)
openSUSE Leap 15.1
updates/oss

phpMyAdmin

4.9.2 Potentially vulnerable (4.9.2-lp151.2.9.1)
openSUSE Leap 15.1
updates/oss

phpMyAdmin

4.9.1 Potentially vulnerable (4.9.1-lp151.2.6.1)
openSUSE Leap 15.1
updates/oss

phpMyAdmin

4.9.0.1 Potentially vulnerable (4.9.0.1-lp151.2.3.1)

phpMyAdmin

4.8.5 Potentially vulnerable (4.8.5-lp151.1.1)
openSUSE Leap 15.2
updates/oss

phpMyAdmin

4.9.7 Potentially vulnerable (4.9.7-lp152.2.6.1)
openSUSE Leap 15.2
updates/oss

phpMyAdmin

4.9.6 Potentially vulnerable (4.9.6-lp152.2.3.1)

phpMyAdmin

4.9.5 Potentially vulnerable (4.9.5-lp152.1.1)

phpMyAdmin

4.9.7 Potentially vulnerable (4.9.7-bp153.1.12)

phpMyAdmin

5.1.0 (5.1.0-1.1)
Parabola
community

phpmyadmin

5.1.0 (5.1.0-1)

phpmyadmin

4.6.6 Potentially vulnerable (4:4.6.6-4)
Parrot
main

phpmyadmin

5.0.4 (4:5.0.4+dfsg2-2)

phpmyadmin

4.9.2 Potentially vulnerable (4.9.2-1pclos2019)
  • Summary:
    Handles the administration of MySQL over the web
  • Category:
    • System/Servers

phpmyadmin

4.8.2 Potentially vulnerable

databases/phpmyadmin

4.9.7 Potentially vulnerable

phpmyadmin

5.0.4 (4:5.0.4+dfsg2-2)

phpmyadmin

4.6.6 Potentially vulnerable (4:4.6.6-4+deb9u2)

phpmyadmin

4.6.6 Potentially vulnerable (4:4.6.6-5)

phpmyadmin

5.0.4 (4:5.0.4+dfsg2-2)
Rosa 2014.1
contrib/updates

phpmyadmin

4.6.6 Potentially vulnerable (4.6.6-1)
Rosa 2014.1
contrib/release

phpmyadmin

4.2.9 Potentially vulnerable (4.2.9-1)
Rosa 2016.1
contrib/updates

phpmyadmin

4.9.7 Potentially vulnerable (4.9.7-1)
Rosa 2016.1
contrib/release

phpmyadmin

4.6.6 Potentially vulnerable (4.6.6-1)
Rosa 2019.1
contrib/release

phpmyadmin

4.9.7 Potentially vulnerable (4.9.7-1)

network/phpmyadmin

4.9.1 Potentially vulnerable

phpmyadmin

5.0.2 Potentially vulnerable

phpmyadmin

3.5.2 Potentially vulnerable

phpmyadmin

5.1.0
Trisquel 6.0
toutatis/main

phpmyadmin

3.4.10.1 Potentially vulnerable (4:3.4.10.1-1)
Trisquel 7.0
belenos/main

phpmyadmin

4.0.10 Potentially vulnerable (4:4.0.10-1)
Trisquel 7.0
belenos-updates/main

phpmyadmin

4.0.10 Potentially vulnerable (4:4.0.10-1ubuntu0.1)
Trisquel 8.0
flidas/main

phpmyadmin

4.5.4.1 Potentially vulnerable (4:4.5.4.1-2ubuntu1)
Trisquel 8.0
flidas-updates/main

phpmyadmin

4.5.4.1 Potentially vulnerable (4:4.5.4.1-2ubuntu2.1)
Trisquel 9.0
etiona/main

phpmyadmin

4.6.6 Potentially vulnerable (4:4.6.6-5)
Trisquel 9.0
etiona-updates/main

phpmyadmin

4.6.6 Potentially vulnerable (4:4.6.6-5ubuntu0.5)
Ubuntu 12.04
precise/universe

phpmyadmin

3.4.10.1 Potentially vulnerable (4:3.4.10.1-1)
Ubuntu 14.04
trusty/universe

phpmyadmin

4.0.10 Potentially vulnerable (4:4.0.10-1)
Ubuntu 14.04
trusty-updates/universe

phpmyadmin

4.0.10 Potentially vulnerable (4:4.0.10-1ubuntu0.1)
Ubuntu 16.04
xenial/universe

phpmyadmin

4.5.4.1 Potentially vulnerable (4:4.5.4.1-2ubuntu1)
Ubuntu 16.04
xenial-updates/universe

phpmyadmin

4.5.4.1 Potentially vulnerable (4:4.5.4.1-2ubuntu2.1)
Ubuntu 18.04
bionic/universe

phpmyadmin

4.6.6 Potentially vulnerable (4:4.6.6-5)
Ubuntu 18.04
bionic-updates/universe

phpmyadmin

4.6.6 Potentially vulnerable (4:4.6.6-5ubuntu0.5)

phpMyAdmin

5.0.4 (5.0.4_1)

phpMyAdmin

5.1.0