Versions Packages Information History CVEs Related Badges Report

Versions for phpldapadmin

87 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.8
community
phpldapadmin 1.2.3 Potentially vulnerable - rnalrd@alpinelinux.org
Alpine Linux 3.9
community
phpldapadmin 1.2.3 Potentially vulnerable - rnalrd@alpinelinux.org
Alpine Linux 3.10
community
phpldapadmin 1.2.4 Potentially vulnerable - rnalrd@alpinelinux.org
Alpine Linux 3.11
community
phpldapadmin 1.2.4 Potentially vulnerable - rnalrd@alpinelinux.org
Alpine Linux 3.12
community
phpldapadmin 1.2.6.2 - rnalrd@alpinelinux.org
Alpine Linux 3.13
community
phpldapadmin 1.2.6.2 - rnalrd@alpinelinux.org
Alpine Linux Edge
community
phpldapadmin 1.2.6.2 - rnalrd@alpinelinux.org
ALT Linux p9 phpldapadmin 1.2.5 Potentially vulnerable Networking/WWW nickf@altlinux.org
ALT Sisyphus phpldapadmin 1.2.5 Potentially vulnerable Networking/WWW nickf@altlinux.org
Arch
community
phpldapadmin 1.2.6.2 - -
Debian Unstable
main
phpldapadmin 1.2.2 Potentially vulnerable admin kobold@debian.org, marcus.osdoba@googlemail.com
Devuan 1.0 (Jessie)
jessie/main
phpldapadmin 1.2.2 Potentially vulnerable admin kobold@debian.org, marcus.osdoba@googlemail.com
Devuan Unstable
unstable/main
phpldapadmin 1.2.2 Potentially vulnerable admin kobold@debian.org, marcus.osdoba@googlemail.com
DPorts net/phpldapadmin 1.2.6.2 net ports@bsdserwis.com
DPorts net/phpldapadmin 1.2.6.2 net ports@bsdserwis.com
DPorts net/phpldapadmin 1.2.6.2 net ports@bsdserwis.com
EPEL 6 phpldapadmin 1.2.3 Potentially vulnerable Applications/Internet -
EPEL 7 phpldapadmin 1.2.5 Potentially vulnerable Applications/Internet -
Fedora 26
release
phpldapadmin 1.2.3 Potentially vulnerable Applications/Internet -
Fedora 26
updates
phpldapadmin 1.2.3 Potentially vulnerable Applications/Internet -
Fedora 27
release
phpldapadmin 1.2.3 Potentially vulnerable Applications/Internet -
Fedora 28
release
phpldapadmin 1.2.3 Potentially vulnerable Applications/Internet -
Fedora 29
release
phpldapadmin 1.2.3 Potentially vulnerable Applications/Internet -
Fedora 30
release
phpldapadmin 1.2.3 Potentially vulnerable Unspecified -
Fedora 31
release
phpldapadmin 1.2.3 Potentially vulnerable Unspecified -
Fedora 32
updates
phpldapadmin 1.2.6.2 Unspecified -
Fedora 32
release
phpldapadmin 1.2.3 Potentially vulnerable Unspecified -
Fedora 33
updates
phpldapadmin 1.2.6.2 Unspecified -
Fedora 33
release
phpldapadmin 1.2.3 Potentially vulnerable Unspecified -
Fedora 34
development
phpldapadmin 1.2.6.2 Unspecified -
Fedora Rawhide phpldapadmin 1.2.6.2 Unspecified -
FreeBSD Ports net/phpldapadmin 1.2.6.2 net ports@bsdserwis.com
FreeBSD Ports net/phpldapadmin 1.2.6.2 net ports@bsdserwis.com
FreeBSD Ports net/phpldapadmin 1.2.6.2 net ports@bsdserwis.com
Funtoo 1.4
net-kit
net-nds/phpldapadmin 1.2.3 Potentially vulnerable net-nds jmbsvicetto@gentoo.org, web-apps@gentoo.org
Funtoo 1.4
net-kit
net-nds/phpldapadmin 1.2.3 Potentially vulnerable net-nds jmbsvicetto@gentoo.org, web-apps@gentoo.org
Gentoo net-nds/phpldapadmin 1.2.5 Potentially vulnerable net-nds jmbsvicetto@gentoo.org, web-apps@gentoo.org
Hyperbola
community
phpldapadmin 1.2.3 Potentially vulnerable - -
LiGurOS stable net-nds/phpldapadmin 1.2.5 Potentially vulnerable net-nds jmbsvicetto@gentoo.org, web-apps@gentoo.org
LiGurOS develop net-nds/phpldapadmin 1.2.5 Potentially vulnerable net-nds jmbsvicetto@gentoo.org, web-apps@gentoo.org
Mageia 6
core/release
phpldapadmin 1.2.3 Potentially vulnerable System/Servers -
Mageia 6
core/updates
phpldapadmin 1.2.3 Potentially vulnerable System/Servers -
Mageia 7
core/updates
phpldapadmin 1.2.6.2 System/Servers -
Mageia 7
core/release
phpldapadmin 1.2.3 Potentially vulnerable System/Servers -
Mageia 8
core/release
phpldapadmin 1.2.6.2 System/Servers -
Mageia Cauldron
core/release
phpldapadmin 1.2.6.2 System/Servers -
Manjaro Stable
community
phpldapadmin 1.2.6.2 - -
Manjaro Testing
community
phpldapadmin 1.2.6.2 - -
Manjaro Unstable
community
phpldapadmin 1.2.6.2 - -
MidnightBSD mports net/phpldapadmin 1.2.6.2 net -
MidnightBSD mports net/phpldapadmin 1.2.6.2 net -
MidnightBSD mports net/phpldapadmin 1.2.6.2 net -
OpenBSD Ports www/phpldapadmin 1.2.5 Potentially vulnerable www ports@openbsd.org
openmamba
devel
phpldapadmin 1.2.3 Potentially vulnerable Applications/Web silvan.calarco@mambasoft.it
Parabola
community
phpldapadmin 1.2.6.2 - -
Parrot
main
phpldapadmin 1.2.2 Potentially vulnerable admin kobold@debian.org, marcus.osdoba@googlemail.com
Pisi Linux
main
phpldapadmin 1.2.3 Potentially vulnerable app:gui admins@pisilinux.org
PLD Linux phpldapadmin 1.2.1.1 Potentially vulnerable - -
Raspbian Oldstable
main
phpldapadmin 1.2.2 Potentially vulnerable admin kobold@debian.org, marcus.osdoba@googlemail.com
Raspbian Stable
main
phpldapadmin 1.2.2 Potentially vulnerable admin kobold@debian.org, marcus.osdoba@googlemail.com
Raspbian Testing
main
phpldapadmin 1.2.2 Potentially vulnerable admin kobold@debian.org, marcus.osdoba@googlemail.com
Rosa 2014.1
contrib/updates
phpldapadmin 1.2.3 Potentially vulnerable - -
Rosa 2014.1
contrib/release
phpldapadmin 1.2.2 Potentially vulnerable - -
Rosa 2016.1
contrib/release
phpldapadmin 1.2.3 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
phpldapadmin 1.2.3 Potentially vulnerable - -
Rosa 2019.1
contrib/release
phpldapadmin 1.2.3 Potentially vulnerable System/Servers m.novosyolov@rosalinux.ru
SliTaz Cooking phpldapadmin 1.2.5 Potentially vulnerable misc pascal.bellard@slitaz.org
SliTaz Next phpldapadmin 1.2.2 Potentially vulnerable misc pascal.bellard@slitaz.org
T2 SDE phpldapadmin 1.1.0.7 Potentially vulnerable extra/tool t2@t2-project.org
Trisquel 6.0
toutatis/main
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Trisquel 7.0
belenos/main
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Trisquel 7.0
belenos-updates/main
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Trisquel 8.0
flidas/main
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Trisquel 8.0
flidas-updates/main
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Trisquel 9.0
etiona/main
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Trisquel 9.0
etiona-updates/main
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Ubuntu 12.04
precise/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Ubuntu 14.04
trusty/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Ubuntu 14.04
trusty-updates/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Ubuntu 16.04
xenial/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Ubuntu 16.04
xenial-updates/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Ubuntu 18.04
bionic/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Ubuntu 18.04
bionic-updates/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com, marcus.osdoba@googlemail.com
Ubuntu 20.04
focal/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin kobold@debian.org, marcus.osdoba@googlemail.com
Ubuntu 20.10
groovy/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin kobold@debian.org, marcus.osdoba@googlemail.com
Ubuntu 21.04
hirsute/universe
phpldapadmin 1.2.2 Potentially vulnerable universe/admin kobold@debian.org, marcus.osdoba@googlemail.com
Wikidata phpLDAPadmin 1.2.3 Potentially vulnerable - -