Versions Packages Information History CVEs Related Badges Report

Versions for php:smarty

119 package(s) known

Repository Package name Version Category Maintainer(s)
AUR smarty3 3.1.39 Potentially vulnerable - alphajack@aur
Debian 8
jessie/main
smarty3 3.1.21 Potentially vulnerable web sunweaver@debian.org
Debian 9
stretch/main
smarty3 3.1.31+20161214.1.c7d42e4+selfpack1 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Debian 10
buster/main
smarty3 3.1.33+20180830.1.3a78a21f+selfpack1 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Debian 11
bullseye/main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Debian 12
bookworm/main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Debian Unstable
sid/main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Deepin
main
smarty3 3.1.33+20180830.1.3a78a21f+selfpack1 Potentially vulnerable - sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Devuan 1.0
jessie/main
smarty3 3.1.21 Potentially vulnerable web sunweaver@debian.org
Devuan 2.0
ascii/main
smarty3 3.1.31+20161214.1.c7d42e4+selfpack1 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Devuan 3.0
beowulf/main
smarty3 3.1.33+20180830.1.3a78a21f+selfpack1 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Devuan 4.0
chimaera/main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Devuan Unstable
unstable/main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
DPorts www/smarty3 3.1.34 Potentially vulnerable www ports@michael-fausten.de
DPorts www/smarty3 3.1.34 Potentially vulnerable www ports@michael-fausten.de
DPorts www/smarty3 3.1.34 Potentially vulnerable www ports@michael-fausten.de
DPorts www/smarty2 2.6.31 Potentially vulnerable www ports@freebsd.org
DPorts www/smarty2 2.6.31 Potentially vulnerable www ports@freebsd.org
DPorts www/smarty2 2.6.31 Potentially vulnerable www ports@freebsd.org
EPEL 6 php-Smarty 2.6.28 Potentially vulnerable Development/Libraries -
EPEL 7 php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Exherbo
php
dev-php/Smarty 3.1.18 Potentially vulnerable dev-php fallback-mnt-exherbo@repology
Fedora 26
release
php-Smarty 3.1.21 Potentially vulnerable Development/Libraries -
Fedora 26
release
php-Smarty2 2.6.27 Potentially vulnerable Development/Libraries -
Fedora 27
release
php-Smarty 3.1.21 Potentially vulnerable Development/Libraries -
Fedora 27
release
php-Smarty2 2.6.27 Potentially vulnerable Development/Libraries -
Fedora 28
updates
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora 28
release
php-Smarty 3.1.21 Potentially vulnerable Development/Libraries -
Fedora 28
updates
php-Smarty2 2.6.31 Potentially vulnerable Development/Libraries -
Fedora 28
release
php-Smarty2 2.6.27 Potentially vulnerable Development/Libraries -
Fedora 29
updates
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora 29
release
php-Smarty 3.1.21 Potentially vulnerable Development/Libraries -
Fedora 29
updates
php-Smarty2 2.6.31 Potentially vulnerable Development/Libraries -
Fedora 29
release
php-Smarty2 2.6.27 Potentially vulnerable Development/Libraries -
Fedora 30
release
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora 31
release
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora 32
release
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora 33
release
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora 34
release
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora 35
release
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora 36
development
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
Fedora Rawhide
development
php-Smarty 3.1.33 Potentially vulnerable Unspecified -
FreeBSD Ports www/smarty3 3.1.34 Potentially vulnerable www ports@michael-fausten.de
FreeBSD Ports www/smarty3 3.1.34 Potentially vulnerable www ports@michael-fausten.de
FreeBSD Ports www/smarty3 3.1.34 Potentially vulnerable www ports@michael-fausten.de
FreeBSD Ports www/smarty2 2.6.32 Potentially vulnerable www ports@freebsd.org
FreeBSD Ports www/smarty2 2.6.32 Potentially vulnerable www ports@freebsd.org
FreeBSD Ports www/smarty2 2.6.32 Potentially vulnerable www ports@freebsd.org
Funtoo 1.4
core-server-kit
dev-php/smarty 3.1.33 Potentially vulnerable dev-php php-bugs@gentoo.org
Gentoo dev-php/smarty 4.1.1 dev-php php-bugs@gentoo.org, mjo@gentoo.org
Gentoo dev-php/smarty 4.0.4 dev-php php-bugs@gentoo.org, mjo@gentoo.org
Kali Linux Rolling
main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
LiGurOS stable dev-php/smarty 4.0.4 dev-php php-bugs@gentoo.org, mjo@gentoo.org
LiGurOS develop dev-php/smarty 4.1.1 dev-php php-bugs@gentoo.org, mjo@gentoo.org
LiGurOS develop dev-php/smarty 4.0.4 dev-php php-bugs@gentoo.org, mjo@gentoo.org
Mageia 7
core/updates
php-smarty 3.1.39 Potentially vulnerable Development/PHP -
Mageia 7
core/release
php-smarty 3.1.33 Potentially vulnerable Development/PHP -
Mageia 8
core/updates
php-smarty 4.0.4 Development/PHP -
Mageia 8
core/updates
php-smarty 3.1.39 Potentially vulnerable Development/PHP -
Mageia 8
core/release
php-smarty 3.1.33 Potentially vulnerable Development/PHP -
Mageia Cauldron
core/release
php-smarty 4.1.1 Development/PHP -
nixpkgs stable 21.05 smarty3 3.1.39 Potentially vulnerable - janne@hess.ooo
nixpkgs stable 21.11 smarty3 3.1.44 - janne@hess.ooo
nixpkgs unstable smarty3 3.1.44 - janne@hess.ooo
OpenMandriva 4.0
main/release
php-smarty 3.1.21 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva 4.0
unsupported/release
php-smarty2 2.6.26 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva 4.1
main/release
php-smarty 3.1.21 Potentially vulnerable Development/Other nobodydead@gmail.com
OpenMandriva 4.1
unsupported/release
php-smarty2 2.6.26 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva 4.2
main/release
php-smarty 3.1.21 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva 4.2
unsupported/release
php-smarty2 2.6.26 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva Rolling
main/release
php-smarty 3.1.21 Potentially vulnerable Development/Other bero+massbuild@lindev.ch
OpenMandriva Rolling
unsupported/release
php-smarty2 2.6.26 Potentially vulnerable Development/Other bero@lindev.ch
OpenMandriva Cooker
main/release
php-smarty 3.1.21 Potentially vulnerable Development/Other bero+massbuild@lindev.ch
OpenMandriva Cooker
unsupported/release
php-smarty2 2.6.26 Potentially vulnerable Development/Other bero@lindev.ch
openSUSE Leap 42.3
updates/oss
php5-smarty3 3.1.33 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 42.3
main/oss
php5-smarty3 3.1.27 Potentially vulnerable Productivity/Networking/Web/Servers -
Pardus 17
main
smarty3 3.1.31+20161214.1.c7d42e4+selfpack1 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Pardus 17
updates/main
smarty3 3.1.31+20161214.1.c7d42e4+selfpack1 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Pardus 19
main
smarty3 3.1.33+20180830.1.3a78a21f+selfpack1 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Pardus 21
main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Parrot
parrot/main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Parrot
parrot-updates/main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
PCLinuxOS php-smarty 3.1.21 Potentially vulnerable Development/Other -
PLD Linux php-Smarty 3.1.36 Potentially vulnerable - -
PLD Linux Smarty 2.6.31 Potentially vulnerable - -
PureOS Amber smarty3 3.1.33+20180830.1.3a78a21f+selfpack1 Potentially vulnerable misc sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
PureOS landing smarty3 3.1.39 Potentially vulnerable misc sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Raspbian Oldstable
main
smarty3 3.1.33+20180830.1.3a78a21f+selfpack1 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Raspbian Oldstable
main
smarty 2.6.26 Potentially vulnerable web packages@qa.debian.org
Raspbian Stable
main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Raspbian Stable
main
smarty 2.6.26 Potentially vulnerable web packages@qa.debian.org
Raspbian Testing
main
smarty3 3.1.39 Potentially vulnerable web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Raspbian Testing
main
smarty 2.6.26 Potentially vulnerable web packages@qa.debian.org
Rosa 2014.1
contrib/updates
php-smarty 3.1.21 Potentially vulnerable - -
Rosa 2014.1
main/release
php-smarty 3.1.10 Potentially vulnerable - -
Rosa 2014.1
contrib/updates
php-smarty2 2.6.28 Potentially vulnerable - -
Rosa 2014.1
contrib/release
php-smarty2 2.6.26 Potentially vulnerable - -
Rosa 2016.1
contrib/updates
php-smarty 3.1.32 Potentially vulnerable - -
Rosa 2016.1
contrib/release
php-smarty2 2.6.28 Potentially vulnerable - -
Rosa 2019.1
contrib/release
php-smarty 3.1.32 Potentially vulnerable Development/Other m.novosyolov@rosalinux.ru
Rosa 2019.1
contrib/release
php-smarty2 2.6.28 Potentially vulnerable Development/Other m.novosyolov@rosalinux.ru
SlackBuilds libraries/Smarty 3.0.8 Potentially vulnerable libraries atelszewski@gmail.com
Trisquel 6.0
toutatis/main
smarty3 3.0.8 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis/main
smarty 2.6.26 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
smarty3 3.1.13 Potentially vulnerable universe/web sunweaver@debian.org
Trisquel 8.0
flidas/main
smarty3 3.1.21 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona-updates/main
smarty3 3.1.31+20161214.1.c7d42e4+selfpack1 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, debian-edu-pkg-team@lists.alioth.debian.org
Trisquel 9.0
etiona/main
smarty3 3.1.31+20161214.1.c7d42e4+selfpack1 Potentially vulnerable universe/web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Trisquel 10.0
nabia/main
smarty3 3.1.34+20190228.1.c9f0de05+selfpack1 Potentially vulnerable universe/web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Ubuntu 14.04
trusty/universe
smarty3 3.1.13 Potentially vulnerable universe/web sunweaver@debian.org
Ubuntu 16.04
xenial/universe
smarty3 3.1.21 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
smarty3 3.1.31+20161214.1.c7d42e4+selfpack1 Potentially vulnerable universe/web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Ubuntu 18.04
bionic-updates/universe
smarty3 3.1.31+20161214.1.c7d42e4+selfpack1 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, debian-edu-pkg-team@lists.alioth.debian.org
Ubuntu 20.04
focal/universe
smarty3 3.1.34+20190228.1.c9f0de05+selfpack1 Potentially vulnerable universe/web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Ubuntu 21.04
hirsute/universe
smarty3 3.1.39 Potentially vulnerable universe/web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Ubuntu 21.10
impish/universe
smarty3 3.1.39 Potentially vulnerable universe/web sunweaver@debian.org, debian-edu-pkg-team@lists.alioth.debian.org
Ubuntu 21.10
impish-updates/universe
smarty3 3.1.39 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, debian-edu-pkg-team@lists.alioth.debian.org
Ubuntu 22.04
jammy/universe
smarty3 3.1.39 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, debian-edu-pkg-team@lists.alioth.debian.org
Wikidata Smarty 4.0.4 - -