Versions Packages Information History CVEs Badges Report

Packages for php:smarty

101 package(s) known

smarty3

3.1.30 Potentially vulnerable (3.1.30-1)
Deepin
main

smarty3

3.1.33 Potentially vulnerable (3.1.33+20180830.1.3a78a21f+selfpack1-1)

smarty3

3.1.21 Potentially vulnerable (3.1.21-1+deb8u2)

smarty3

3.1.31 Potentially vulnerable (3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u1)

smarty3

3.1.33 Potentially vulnerable (3.1.33+20180830.1.3a78a21f+selfpack1-1)
Devuan 4.0 (Chimaera)
chimaera/main

smarty3

3.1.39 (3.1.39-1)
Devuan Unstable
unstable/main

smarty3

3.1.39 (3.1.39-2)

www/smarty2

2.6.31 Potentially vulnerable

www/smarty2

2.6.31 Potentially vulnerable

www/smarty2

2.6.31 Potentially vulnerable

www/smarty3

3.1.34 Potentially vulnerable

www/smarty3

3.1.34 Potentially vulnerable

www/smarty3

3.1.34 Potentially vulnerable

php-Smarty

2.6.28 Potentially vulnerable (2.6.28-1.el6)
  • Summary:
    Template/Presentation Framework for PHP
  • Category:
    • Development/Libraries
  • License:
    • LGPLv2+
  • Links(s):

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-1.el7)

dev-php/Smarty

3.1.18 Potentially vulnerable
Fedora 26
release

php-Smarty

3.1.21 Potentially vulnerable (3.1.21-5.fc26)
Fedora 26
release

php-Smarty2

2.6.27 Potentially vulnerable (2.6.27-6.fc26)
Fedora 27
release

php-Smarty

3.1.21 Potentially vulnerable (3.1.21-6.fc27)
Fedora 27
release

php-Smarty2

2.6.27 Potentially vulnerable (2.6.27-7.fc27)
Fedora 28
updates

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-1.fc28)
Fedora 28
release

php-Smarty

3.1.21 Potentially vulnerable (3.1.21-7.fc28)
Fedora 28
updates

php-Smarty2

2.6.31 Potentially vulnerable (2.6.31-2.fc28)
Fedora 28
release

php-Smarty2

2.6.27 Potentially vulnerable (2.6.27-8.fc28)
Fedora 29
updates

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-1.fc29)
Fedora 29
release

php-Smarty

3.1.21 Potentially vulnerable (3.1.21-8.fc29)
Fedora 29
updates

php-Smarty2

2.6.31 Potentially vulnerable (2.6.31-2.fc29)
Fedora 29
release

php-Smarty2

2.6.27 Potentially vulnerable (2.6.27-9.fc29)
Fedora 30
release

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-1.fc30)
Fedora 31
release

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-2.fc31)
Fedora 32
release

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-3.fc32)
Fedora 33
release

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-4.fc33)
Fedora 34
development

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-5.fc34)

php-Smarty

3.1.33 Potentially vulnerable (3.1.33-5.fc34)

www/smarty2

2.6.31 Potentially vulnerable

www/smarty2

2.6.31 Potentially vulnerable

www/smarty2

2.6.31 Potentially vulnerable

www/smarty3

3.1.34 Potentially vulnerable

www/smarty3

3.1.34 Potentially vulnerable

www/smarty3

3.1.34 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/smarty

3.1.33 Potentially vulnerable

dev-php/smarty

3.1.39

smarty3

3.1.39 (3.1.39-1)

dev-php/smarty

3.1.39

dev-php/smarty

3.1.39
Mageia 6
core/updates

php-smarty

3.1.33 Potentially vulnerable (3.1.33-1.2.mga6)
Mageia 6
core/release

php-smarty

3.1.21 Potentially vulnerable (3.1.21-3.mga6)
Mageia 6
core/updates

php-smarty

3.1.21 Potentially vulnerable (3.1.21-3.1.mga6)
Mageia 7
core/release

php-smarty

3.1.33 Potentially vulnerable (3.1.33-2.mga7)
Mageia 8
core/release

php-smarty

3.1.33 Potentially vulnerable (3.1.33-3.mga8)
  • Summary:
    Template/Presentation Framework for PHP
  • Category:
    • Development/PHP
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

php-smarty

3.1.33 Potentially vulnerable (3.1.33-3.mga8)

smarty3

3.1.39

smarty3

3.1.39
OpenMandriva 4.0
main/release

php-smarty

3.1.21 Potentially vulnerable (3.1.21-4)
OpenMandriva 4.0
unsupported/release

php-smarty2

2.6.26 Potentially vulnerable (2.6.26-3)
OpenMandriva Cooker
main/release

php-smarty

3.1.21 Potentially vulnerable (3.1.21-4)
OpenMandriva Cooker
unsupported/release

php-smarty2

2.6.26 Potentially vulnerable (2.6.26-3)
openSUSE Leap 42.3
updates/oss

php5-smarty3

3.1.33 Potentially vulnerable (3.1.33-5.5.1)

php5-smarty3

3.1.27 Potentially vulnerable (3.1.27-4.1)

smarty3

3.1.31 Potentially vulnerable (3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u1)
Pardus 17
updates/main

smarty3

3.1.31 Potentially vulnerable (3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u1)

smarty3

3.1.33 Potentially vulnerable (3.1.33+20180830.1.3a78a21f+selfpack1-1)
Parrot
main

smarty3

3.1.39 (3.1.39-1)

php-smarty

3.1.21 Potentially vulnerable (3.1.21-3.1pclos2017)
  • Summary:
    The compiling PHP template engine
  • Category:
    • Development/Other

php-Smarty

3.1.36 Potentially vulnerable (3.1.36-1)

smarty3

3.1.33 Potentially vulnerable (3.1.33+20180830.1.3a78a21f+selfpack1-1)

smarty3

3.1.39 (3.1.39-1)

smarty

2.6.26 Potentially vulnerable (2.6.26-0.2)

smarty3

3.1.31 Potentially vulnerable (3.1.31+20161214.1.c7d42e4+selfpack1-2+deb9u3)

smarty

2.6.26 Potentially vulnerable (2.6.26-0.2)

smarty3

3.1.33 Potentially vulnerable (3.1.33+20180830.1.3a78a21f+selfpack1-1)

smarty

2.6.26 Potentially vulnerable (2.6.26-0.2)

smarty3

3.1.39 (3.1.39-1)
Rosa 2014.1
contrib/updates

php-smarty

3.1.21 Potentially vulnerable (3.1.21-1)
Rosa 2014.1
main/release

php-smarty

3.1.10 Potentially vulnerable (3.1.10-2)
Rosa 2014.1
contrib/updates

php-smarty2

2.6.28 Potentially vulnerable (2.6.28-3)
Rosa 2014.1
contrib/release

php-smarty2

2.6.26 Potentially vulnerable (2.6.26-3)
Rosa 2016.1
contrib/updates

php-smarty

3.1.32 Potentially vulnerable (3.1.32-1)
Rosa 2016.1
contrib/release

php-smarty2

2.6.28 Potentially vulnerable (2.6.28-6)
Rosa 2019.1
contrib/release

php-smarty

3.1.32 Potentially vulnerable (3.1.32-1)
Rosa 2019.1
contrib/release

php-smarty2

2.6.28 Potentially vulnerable (2.6.28-6)

libraries/Smarty

3.0.8 Potentially vulnerable
Trisquel 6.0
toutatis/main

smarty

2.6.26 Potentially vulnerable (2.6.26-0.2ubuntu1)
Trisquel 6.0
toutatis/main

smarty3

3.0.8 Potentially vulnerable (3.0.8-1fakesync1)
Trisquel 7.0
belenos/main

smarty3

3.1.13 Potentially vulnerable (3.1.13-1)
Trisquel 8.0
flidas/main

smarty3

3.1.21 Potentially vulnerable (3.1.21-1ubuntu1)
Trisquel 9.0
etiona/main

smarty3

3.1.31 Potentially vulnerable (3.1.31+20161214.1.c7d42e4+selfpack1-3)
Ubuntu 12.04
precise/universe

smarty

2.6.26 Potentially vulnerable (2.6.26-0.2ubuntu1)
Ubuntu 12.04
precise/universe

smarty3

3.0.8 Potentially vulnerable (3.0.8-1fakesync1)
Ubuntu 14.04
trusty/universe

smarty3

3.1.13 Potentially vulnerable (3.1.13-1)
Ubuntu 16.04
xenial/universe

smarty3

3.1.21 Potentially vulnerable (3.1.21-1ubuntu1)
Ubuntu 18.04
bionic/universe

smarty3

3.1.31 Potentially vulnerable (3.1.31+20161214.1.c7d42e4+selfpack1-3)
Ubuntu 20.04
focal/universe

smarty3

3.1.34 Potentially vulnerable (3.1.34+20190228.1.c9f0de05+selfpack1-1)
Ubuntu 20.10
groovy/universe

smarty3

3.1.34 Potentially vulnerable (3.1.34+20190228.1.c9f0de05+selfpack1-1)

Smarty

3.1.39