Versions Packages Information History CVEs Badges Report

Packages for php:phpmailer

110 package(s) known

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3+deb9u2)

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3+deb9u2)
Deepin
main

libphp-phpmailer

6.0.6 Potentially vulnerable (6.0.6-0.1)

libphp-phpmailer

5.2.9 Potentially vulnerable (5.2.9+dfsg-2+deb8u3)

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3+deb9u1)

libphp-phpmailer

6.0.6 Potentially vulnerable (6.0.6-0.1)
Devuan 4.0 (Chimaera)
chimaera/main

libphp-phpmailer

6.2.0 (6.2.0-1)
Devuan Unstable
unstable/main

libphp-phpmailer

6.2.0 (6.2.0-1)

mail/phpmailer

5.2.28 Potentially vulnerable

mail/phpmailer6

6.2.0

php-PHPMailer

5.2.27 Potentially vulnerable (5.2.27-1.el6)
  • Summary:
    PHP email transport class with a lot of features
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

php-PHPMailer

5.2.27 Potentially vulnerable (5.2.27-1.el7)
Fedora 26
updates

php-PHPMailer

5.2.26 Potentially vulnerable (5.2.26-1.fc26)
Fedora 26
release

php-PHPMailer

5.2.23 Potentially vulnerable (5.2.23-1.fc26)
Fedora 26
updates

php-phpmailer6

6.0.4 Potentially vulnerable (6.0.4-1.fc26)
Fedora 27
updates

php-PHPMailer

5.2.27 Potentially vulnerable (5.2.27-1.fc27)
Fedora 27
release

php-PHPMailer

5.2.25 Potentially vulnerable (5.2.25-1.fc27)
Fedora 27
updates

php-phpmailer6

6.0.6 Potentially vulnerable (6.0.6-1.fc27)
Fedora 28
updates

php-PHPMailer

5.2.27 Potentially vulnerable (5.2.27-1.fc28)
Fedora 28
release

php-PHPMailer

5.2.26 Potentially vulnerable (5.2.26-2.fc28)
Fedora 28
updates

php-phpmailer6

6.0.7 Potentially vulnerable (6.0.7-1.fc28)
Fedora 28
release

php-phpmailer6

6.0.4 Potentially vulnerable (6.0.4-1.fc28)
Fedora 29
updates

php-PHPMailer

5.2.27 Potentially vulnerable (5.2.27-1.fc29)
Fedora 29
release

php-PHPMailer

5.2.26 Potentially vulnerable (5.2.26-3.fc29)
Fedora 29
updates

php-phpmailer6

6.1.1 Potentially vulnerable (6.1.1-1.fc29)
Fedora 29
release

php-phpmailer6

6.0.5 Potentially vulnerable (6.0.5-2.fc29)
Fedora 30
release

php-PHPMailer

5.2.27 Potentially vulnerable (5.2.27-2.fc30)
Fedora 30
updates

php-phpmailer6

6.1.5 Potentially vulnerable (6.1.5-1.fc30)
Fedora 30
release

php-phpmailer6

6.0.7 Potentially vulnerable (6.0.7-1.fc30)
Fedora 31
updates

php-PHPMailer

5.2.28 Potentially vulnerable (5.2.28-2.fc31)
Fedora 31
release

php-PHPMailer

5.2.27 Potentially vulnerable (5.2.27-3.fc31)
Fedora 31
updates

php-phpmailer6

6.1.8 (6.1.8-1.fc31)
Fedora 31
release

php-phpmailer6

6.0.7 Potentially vulnerable (6.0.7-2.fc31)
Fedora 32
release

php-PHPMailer

5.2.28 Potentially vulnerable (5.2.28-1.fc32)
Fedora 32
updates

php-PHPMailer

5.2.28 Potentially vulnerable (5.2.28-2.fc32)
Fedora 32
updates

php-phpmailer6

6.2.0 (6.2.0-1.fc32)
Fedora 32
release

php-phpmailer6

6.1.5 Potentially vulnerable (6.1.5-1.fc32)
Fedora 33
release

php-PHPMailer

5.2.28 Potentially vulnerable (5.2.28-3.fc33)
Fedora 33
updates

php-phpmailer6

6.4.0 (6.4.0-1.fc33)
Fedora 33
release

php-phpmailer6

6.1.7 (6.1.7-2.fc33)
Fedora 34
development

php-PHPMailer

5.2.28 Potentially vulnerable (5.2.28-5.fc34)
Fedora 34
development

php-phpmailer6

6.4.0 (6.4.0-1.fc34)

php-PHPMailer

5.2.28 Potentially vulnerable (5.2.28-6.fc35)

php-phpmailer6

6.4.1 (6.4.1-1.fc35)

mail/phpmailer

5.2.28 Potentially vulnerable

mail/phpmailer6

6.4.0
Funtoo 1.4
core-server-kit

dev-php/PHPMailer

6.0.7 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/PHPMailer

5.2.27 Potentially vulnerable

dev-php/PHPMailer

6.4.0

dev-php/PHPMailer

6.2.0

dev-php/PHPMailer

6.1.7

dev-php/PHPMailer

6.1.6

libphp-phpmailer

6.2.0 (6.2.0-1)

dev-php/PHPMailer

6.4.0

dev-php/PHPMailer

6.2.0

dev-php/PHPMailer

6.1.7

dev-php/PHPMailer

6.1.6

dev-php/PHPMailer

6.4.0

dev-php/PHPMailer

6.2.0

dev-php/PHPMailer

6.1.7

dev-php/PHPMailer

6.1.6
Mageia 6
core/updates

php-phpmailer

5.2.27 Potentially vulnerable (5.2.27-1.1.mga6)
Mageia 6
core/updates

php-phpmailer

5.2.24 Potentially vulnerable (5.2.24-1.1.mga6)
Mageia 6
core/updates

php-phpmailer

5.2.24 Potentially vulnerable (5.2.24-1.mga6)
Mageia 6
core/release

php-phpmailer

5.2.23 Potentially vulnerable (5.2.23-1.mga6)
Mageia 7
core/updates

php-phpmailer

6.1.6 (6.1.6-1.mga7)
Mageia 7
core/release

php-phpmailer

6.0.6 Potentially vulnerable (6.0.6-4.mga7)
Mageia 8
core/release

php-phpmailer

6.1.6 (6.1.6-1.mga8)
  • Summary:
    Full-featured email creation and transfer class for PHP
  • Category:
    • Development/Other
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

php-phpmailer

6.1.6 (6.1.6-1.mga8)

mail/phpmailer

5.2.28 Potentially vulnerable
openmamba
devel

phpmailer

5.0.2 Potentially vulnerable (5.0.2-2mamba)

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3+deb9u1)
Pardus 17
updates/main

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3+deb9u1)

libphp-phpmailer

6.0.6 Potentially vulnerable (6.0.6-0.1)
Parrot
main

libphp-phpmailer

6.2.0 (6.2.0-1)

php-phpmailer

5.2.14 Potentially vulnerable (5.2.14-3.1pclos2017)
  • Summary:
    Full featured email transfer class for PHP
  • Category:
    • Development/Other

php-phpmailer

5.2.27 Potentially vulnerable (5.2.27-2)

libphp-phpmailer

6.0.6 Potentially vulnerable (6.0.6-0.1)

libphp-phpmailer

6.2.0 (6.2.0-1)

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3+deb9u2)

libphp-phpmailer

6.0.6 Potentially vulnerable (6.0.6-0.1)

libphp-phpmailer

6.2.0 (6.2.0-1)
Rosa 2014.1
contrib/updates

php-phpmailer

5.2.27 Potentially vulnerable (5.2.27-1)
Rosa 2014.1
contrib/release

php-phpmailer

5.2.7 Potentially vulnerable (5.2.7-2)
Rosa 2016.1
contrib/updates

php-phpmailer

6.0.7 Potentially vulnerable (6.0.7-1)
Rosa 2016.1
contrib/release

php-phpmailer

5.2.22 Potentially vulnerable (5.2.22-2)
Rosa 2019.1
contrib/release

php-phpmailer

6.0.7 Potentially vulnerable (6.0.7-1)
Trisquel 6.0
toutatis/main

libphp-phpmailer

5.1 Potentially vulnerable (5.1-1)
Trisquel 6.0
toutatis-updates/main

libphp-phpmailer

5.1 Potentially vulnerable (5.1-1+deb6u11build0.12.04.1)
Trisquel 7.0
belenos/main

libphp-phpmailer

5.1 Potentially vulnerable (5.1-1)
Trisquel 7.0
belenos-updates/main

libphp-phpmailer

5.1 Potentially vulnerable (5.1-1+deb6u11build0.14.04.1)
Trisquel 8.0
flidas/main

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-1build1)
Trisquel 9.0
etiona/main

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3)
Trisquel 9.0
etiona-updates/main

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3+deb9u2build0.18.04.1)
Ubuntu 12.04
precise/universe

libphp-phpmailer

5.1 Potentially vulnerable (5.1-1)
Ubuntu 12.04
precise-updates/universe

libphp-phpmailer

5.1 Potentially vulnerable (5.1-1+deb6u11build0.12.04.1)
Ubuntu 14.04
trusty/universe

libphp-phpmailer

5.1 Potentially vulnerable (5.1-1)
Ubuntu 14.04
trusty-updates/universe

libphp-phpmailer

5.1 Potentially vulnerable (5.1-1+deb6u11build0.14.04.1)
Ubuntu 16.04
xenial/universe

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-1build1)
Ubuntu 18.04
bionic/universe

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3)
Ubuntu 18.04
bionic-updates/universe

libphp-phpmailer

5.2.14 Potentially vulnerable (5.2.14+dfsg-2.3+deb9u2build0.18.04.1)

PHPMailer

6.3.0