Versions Packages Information History CVEs Badges Report

Vulnerabilities for php:phpmailer

CVE ID CPE Affected version(s)
CVE-2015-8476 2015-12-16T21:59Z 2016-12-06T03:03Z
vendor
phpmailer_project
product
phpmailer
(-∞, 5.2.13]
CVE-2016-10033 2016-12-30T19:59Z 2018-10-09T19:58Z
vendor
phpmailer_project
product
phpmailer
(-∞, 5.2.17]
CVE-2016-10045 2016-12-30T19:59Z 2018-10-09T19:59Z
vendor
phpmailer_project
product
phpmailer
(-∞, 5.2.19]
CVE-2017-5223 2017-01-16T06:59Z 2017-10-28T01:29Z
vendor
phpmailer_project
product
phpmailer
(-∞, 5.2.21]
CVE-2017-11503 2017-07-20T23:29Z 2019-05-03T17:14Z
vendor
phpmailer_project
product
phpmailer
5.2.23
CVE-2018-19296 2018-11-16T09:29Z 2021-05-21T18:34Z
vendor
phpmailer_project
product
phpmailer
(-∞, 5.2.27) [6.0.0, 6.0.6)
CVE-2020-13625 2020-06-08T17:15Z 2020-09-17T20:15Z
vendor
phpmailer_project
product
phpmailer
(-∞, 6.1.6)
CVE-2020-36326 2021-04-28T03:15Z 2021-06-14T15:17Z
vendor
phpmailer_project
product
phpmailer
[6.1.8, 6.4.0]
CVE-2021-3603 2021-06-17T12:15Z 2021-06-24T17:07Z
vendor
phpmailer_project
product
phpmailer
(-∞, 6.4.1]