Versions Packages Information History CVEs Related Badges Report

Versions for php:imagick

242 package(s) known

Repository Package name Version Category Maintainer(s)
Alpine Linux 3.8
community
php7-imagick 3.4.3 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.8
community
php7-imagick-dev 3.4.3 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.9
community
php7-pecl-imagick-dev 3.4.3 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.9
community
php7-pecl-imagick 3.4.3 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.10
community
php7-pecl-imagick 3.4.4 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.10
community
php7-pecl-imagick-dev 3.4.4 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.11
community
php7-pecl-imagick-dev 3.4.4 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.11
community
php7-pecl-imagick 3.4.4 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.12
community
php7-pecl-imagick 3.4.4 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.12
community
php7-pecl-imagick-dev 3.4.4 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.13
community
php7-pecl-imagick-dev 3.4.4 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.13
community
php8-pecl-imagick-dev 3.4.4 Potentially vulnerable - apostnikov@gmail.com
Alpine Linux 3.13
community
php7-pecl-imagick 3.4.4 Potentially vulnerable - valery.kartel@gmail.com
Alpine Linux 3.13
community
php8-pecl-imagick 3.4.4 Potentially vulnerable - apostnikov@gmail.com
Alpine Linux 3.14
community
php8-pecl-imagick 3.5.0 - apostnikov@gmail.com
Alpine Linux 3.14
community
php7-pecl-imagick 3.5.0 - valery.kartel@gmail.com
Alpine Linux 3.14
community
php7-pecl-imagick-dev 3.5.0 - valery.kartel@gmail.com
Alpine Linux 3.14
community
php8-pecl-imagick-dev 3.5.0 - apostnikov@gmail.com
Alpine Linux 3.15
community
php8-pecl-imagick-dev 3.6.0 - apostnikov@gmail.com
Alpine Linux 3.15
community
php7-pecl-imagick-dev 3.6.0 - valery.kartel@gmail.com
Alpine Linux 3.15
community
php7-pecl-imagick 3.6.0 - valery.kartel@gmail.com
Alpine Linux 3.15
community
php8-pecl-imagick 3.6.0 - apostnikov@gmail.com
Alpine Linux Edge
community
php8-pecl-imagick 3.7.0 - apostnikov@gmail.com
Alpine Linux Edge
community
php8-pecl-imagick-dev 3.7.0 - apostnikov@gmail.com
Alpine Linux Edge
community
php81-pecl-imagick-dev 3.7.0 - apostnikov@gmail.com
Alpine Linux Edge
community
php81-pecl-imagick 3.7.0 - apostnikov@gmail.com
Alpine Linux Edge
testing
php7-pecl-imagick 3.7.0 - valery.kartel@gmail.com
Alpine Linux Edge
testing
php7-pecl-imagick-dev 3.7.0 - valery.kartel@gmail.com
ALT Linux p9 php7-imagick 7.3.33 System/Servers rider@altlinux.org
ALT Linux p10 php7-imagick 3.7.0 System/Servers rider@altlinux.org
ALT Sisyphus php7-imagick 3.7.0 System/Servers rider@altlinux.org
Amazon Linux 1
updates
php72-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php55-pecl-imagick 3.4.4 Potentially vulnerable Development/Libraries -
Amazon Linux 1
updates
php55-pecl-imagick 3.4.4 Potentially vulnerable Development/Libraries -
Amazon Linux 1
updates
php71-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php-pecl-imagick 3.4.4 Potentially vulnerable Development/Libraries -
Amazon Linux 1
updates
php54-pecl-imagick 3.4.4 Potentially vulnerable Development/Libraries -
Amazon Linux 1
updates
php56-pecl-imagick 3.4.4 Potentially vulnerable Development/Libraries -
Amazon Linux 1
updates
php72-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php56-pecl-imagick 3.4.4 Potentially vulnerable Development/Libraries -
Amazon Linux 1
updates
php70-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php70-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php54-pecl-imagick 3.4.4 Potentially vulnerable Development/Libraries -
Amazon Linux 1
updates
php71-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php72-pecl-imagick 3.4.3 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php71-pecl-imagick 3.4.3 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php72-pecl-imagick 3.4.3 Potentially vulnerable Development/Languages -
Amazon Linux 1
main
php71-pecl-imagick 3.4.3 Potentially vulnerable Development/Languages -
Amazon Linux 1
updates
php70-pecl-imagick 3.4.2 Potentially vulnerable Development/Languages -
Amazon Linux 1
main
php70-pecl-imagick 3.4.2 Potentially vulnerable Development/Languages -
Amazon Linux 1
main
php56-pecl-imagick 3.1.2 Development/Libraries -
Amazon Linux 1
main
php55-pecl-imagick 3.1.2 Development/Libraries -
Amazon Linux 1
main
php-pecl-imagick 3.1.0 Development/Libraries -
Amazon Linux 1
main
php54-pecl-imagick 3.1.0 Development/Libraries -
Arch
community
php-imagick 3.7.0 - -
Arch
community
php7-imagick 3.7.0 - -
Arch Linux 32 i486
community
php-imagick 3.5.0 - -
Arch Linux 32 i486
community
php7-imagick 3.5.0 - -
Arch Linux 32 i686
community
php7-imagick 3.5.1 - -
Arch Linux 32 i686
community
php-imagick 3.5.1 - -
Arch Linux 32 pentium4
community
php-imagick 3.7.0 - -
Arch Linux 32 pentium4
community
php7-imagick 3.7.0 - -
Arch Linux ARM aarch64
community
php-imagick 3.7.0 - -
Arch Linux ARM aarch64
community
php7-imagick 3.7.0 - -
Arch Linux ARM armv7h
community
php-imagick 3.7.0 - -
Arch Linux ARM armv7h
community
php7-imagick 3.7.0 - -
AUR php74-imagick 3.7.0 - tompear@aur
AUR php80-imagick 3.7.0 - muhviehstarr@aur
AUR php81-imagick 3.7.0 - el_aur@aur
AUR php72-imagick 3.6.0 - el_aur@aur
AUR php73-imagick 3.5.1 - matth@aur
AUR php70-imagick 3.4.4 Potentially vulnerable - el_aur@aur
AUR php71-imagick 3.4.4 Potentially vulnerable - el_aur@aur
AUR php56-imagick 3.4.3 Potentially vulnerable - maxrd2@aur
Astra Orel Stable
main
php-imagick 3.4.3~rc2 Potentially vulnerable php pkg-php-pecl@lists.alioth.debian.org, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Debian 8
jessie/main
php-imagick 3.2.0~rc1 php pkg-php-pecl@lists.alioth.debian.org, gui@iroqwa.org, kaplan@debian.org
Debian 9
stretch/main
php-imagick 3.4.3~rc2 Potentially vulnerable php pkg-php-pecl@lists.alioth.debian.org, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Debian 10
buster/main
php-imagick 3.4.3 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Debian 11
bullseye/main
php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Debian 12
bookworm/main
php-imagick 3.7.0 php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Debian Unstable
sid/main
php-imagick 3.7.0 php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Deepin
main
php-imagick 3.4.3 Potentially vulnerable - team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Devuan 1.0
jessie/main
php-imagick 3.2.0~rc1 php pkg-php-pecl@lists.alioth.debian.org, gui@iroqwa.org, kaplan@debian.org
Devuan 2.0
ascii/main
php-imagick 3.4.3~rc2 Potentially vulnerable php pkg-php-pecl@lists.alioth.debian.org, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Devuan 3.0
beowulf/main
php-imagick 3.4.3 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Devuan 4.0
chimaera/main
php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Devuan Unstable
unstable/main
php-imagick 3.7.0 php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
DPorts graphics/pecl-imagick 3.5.1 graphics 000.fbsd@quip.cz
DPorts graphics/pecl-imagick 3.5.1 graphics 000.fbsd@quip.cz
DPorts graphics/pecl-imagick 3.5.1 graphics 000.fbsd@quip.cz
DPorts graphics/pecl-imagick-im7 3.5.1 graphics 000.fbsd@quip.cz
DPorts graphics/pecl-imagick-im7 3.5.1 graphics 000.fbsd@quip.cz
DPorts graphics/pecl-imagick-im7 3.5.1 graphics 000.fbsd@quip.cz
Entware
armv7sf-k3.2
php8-pecl-imagick 3.5.1 lang mike@flyn.org
Entware
mipselsf-k3.4
php8-pecl-imagick 3.5.1 lang mike@flyn.org
Entware
aarch64-k3.10
php8-pecl-imagick 3.5.1 lang mike@flyn.org
Entware
armv5sf-k3.2
php8-pecl-imagick 3.5.1 lang mike@flyn.org
Entware
armv7sf-k2.6
php8-pecl-imagick 3.5.1 lang mike@flyn.org
Entware
mipssf-k3.4
php8-pecl-imagick 3.5.1 lang mike@flyn.org
Entware
x64-k3.2
php8-pecl-imagick 3.5.1 lang mike@flyn.org
EPEL 6 php-pecl-imagick 2.2.2 Development/Libraries -
EPEL 7 php-pecl-imagick 3.4.4 Potentially vulnerable Unspecified -
EPEL 9 php-pecl-imagick 3.7.0 Unspecified -
Exherbo
CleverCloud
dev-pecl/imagick 3.7.0 dev-pecl fallback-mnt-exherbo@repology
Fedora 26
updates
php-pecl-imagick 3.4.3 Potentially vulnerable Development/Libraries -
Fedora 26
release
php-pecl-imagick 3.4.3-RC1 Potentially vulnerable Development/Libraries -
Fedora 27
release
php-pecl-imagick 3.4.3 Potentially vulnerable Development/Libraries -
Fedora 28
updates
php-pecl-imagick 3.4.4 Potentially vulnerable Unspecified -
Fedora 28
release
php-pecl-imagick 3.4.3 Potentially vulnerable Development/Libraries -
Fedora 29
updates
php-pecl-imagick 3.4.4 Potentially vulnerable Unspecified -
Fedora 29
release
php-pecl-imagick 3.4.3 Potentially vulnerable Development/Libraries -
Fedora 30
updates
php-pecl-imagick 3.4.4 Potentially vulnerable Unspecified -
Fedora 30
release
php-pecl-imagick 3.4.3 Potentially vulnerable Unspecified -
Fedora 31
release
php-pecl-imagick 3.4.4 Potentially vulnerable Unspecified -
Fedora 32
release
php-pecl-imagick 3.4.4 Potentially vulnerable Unspecified -
Fedora 33
updates
php-pecl-imagick 3.5.0 Unspecified -
Fedora 33
release
php-pecl-imagick 3.4.4 Potentially vulnerable Unspecified -
Fedora 34
updates
php-pecl-imagick 3.5.0 Unspecified -
Fedora 34
release
php-pecl-imagick 3.4.4 Potentially vulnerable Unspecified -
Fedora 35
updates
php-pecl-imagick 3.7.0 Unspecified -
Fedora 35
release
php-pecl-imagick 3.5.1 Unspecified -
Fedora 36
development
php-pecl-imagick 3.7.0 Unspecified -
Fedora Rawhide
development
php-pecl-imagick 3.7.0 Unspecified -
FreeBSD Ports graphics/pecl-imagick-im7 3.5.1 graphics 000.fbsd@quip.cz
FreeBSD Ports graphics/pecl-imagick-im7 3.5.1 graphics 000.fbsd@quip.cz
FreeBSD Ports graphics/pecl-imagick-im7 3.5.1 graphics 000.fbsd@quip.cz
FreeBSD Ports graphics/pecl-imagick 3.5.1 graphics 000.fbsd@quip.cz
FreeBSD Ports graphics/pecl-imagick 3.5.1 graphics 000.fbsd@quip.cz
FreeBSD Ports graphics/pecl-imagick 3.5.1 graphics 000.fbsd@quip.cz
Funtoo 1.4
core-server-kit
dev-php/pecl-imagick 3.7.0 dev-php fallback-mnt-funtoo@repology
Gentoo dev-php/pecl-imagick 3.7.0 dev-php php-bugs@gentoo.org, mjo@gentoo.org
Gentoo dev-php/pecl-imagick 3.6.0 dev-php php-bugs@gentoo.org, mjo@gentoo.org
Gentoo dev-php/pecl-imagick 3.5.1 dev-php php-bugs@gentoo.org, mjo@gentoo.org
Kali Linux Rolling
main
php-imagick 3.7.0 php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
LiGurOS stable dev-php/pecl-imagick 3.7.0 dev-php php-bugs@gentoo.org, mjo@gentoo.org
LiGurOS stable dev-php/pecl-imagick 3.6.0 dev-php php-bugs@gentoo.org, mjo@gentoo.org
LiGurOS stable dev-php/pecl-imagick 3.5.1 dev-php php-bugs@gentoo.org, mjo@gentoo.org
LiGurOS develop dev-php/pecl-imagick 3.7.0 dev-php php-bugs@gentoo.org, mjo@gentoo.org
LiGurOS develop dev-php/pecl-imagick 3.6.0 dev-php php-bugs@gentoo.org, mjo@gentoo.org
LiGurOS develop dev-php/pecl-imagick 3.5.1 dev-php php-bugs@gentoo.org, mjo@gentoo.org
MacPorts php-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php54-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php55-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php56-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php70-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php71-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php72-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php73-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php74-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php80-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php81-imagick 3.7.0 php ryandesign@macports, ryandesign@github
MacPorts php53-imagick 3.3.0 Potentially vulnerable php ryandesign@macports, ryandesign@github
Mageia 7
core/backports
php-imagick 3.4.4 Potentially vulnerable Development/PHP -
Mageia 7
core/release
php-imagick 3.4.4 Potentially vulnerable Development/PHP -
Mageia 7
core/updates
php-imagick 3.4.4 Potentially vulnerable Development/PHP -
Mageia 7
core/updates
php-imagick 3.4.4 Potentially vulnerable Development/PHP -
Mageia 8
core/backports
php-imagick 3.6.0 Development/PHP -
Mageia 8
core/release
php-imagick 3.4.5 Development/PHP -
Mageia 8
core/updates
php-imagick 3.4.5 Development/PHP -
Mageia Cauldron
core/release
php-imagick 3.7.0 Development/PHP -
Manjaro Stable
community
php-imagick 3.7.0 - -
Manjaro Stable
community
php7-imagick 3.7.0 - -
Manjaro Testing
community
php-imagick 3.7.0 - -
Manjaro Testing
community
php7-imagick 3.7.0 - -
Manjaro Unstable
community
php-imagick 3.7.0 - -
Manjaro Unstable
community
php7-imagick 3.7.0 - -
MidnightBSD mports graphics/pecl-imagick 3.6.0 graphics -
MidnightBSD mports graphics/pecl-imagick 3.6.0 graphics -
MidnightBSD mports graphics/pecl-imagick 3.6.0 graphics -
nixpkgs stable 21.05 php-imagick 3.4.4 Potentially vulnerable php74Extensions aaron@fosslib.net, elis@hirwing.se, mail@glob.in, maximilian@mbosch.me, kim.lindberger@gmail.com
nixpkgs stable 21.05 php-imagick 3.4.4 Potentially vulnerable php73Extensions aaron@fosslib.net, elis@hirwing.se, mail@glob.in, maximilian@mbosch.me, kim.lindberger@gmail.com
nixpkgs stable 21.05 php-imagick 3.4.4 Potentially vulnerable php80Extensions aaron@fosslib.net, elis@hirwing.se, mail@glob.in, maximilian@mbosch.me, kim.lindberger@gmail.com
nixpkgs stable 21.11 php-imagick 3.5.0 php80Extensions aaron@fosslib.net, elis@hirwing.se, mail@glob.in, maximilian@mbosch.me, kim.lindberger@gmail.com
nixpkgs stable 21.11 php-imagick 3.5.0 php74Extensions aaron@fosslib.net, elis@hirwing.se, mail@glob.in, maximilian@mbosch.me, kim.lindberger@gmail.com
nixpkgs unstable php-imagick 3.7.0 php80Extensions aaron@fosslib.net, pol.dellaiera@protonmail.com, elis@hirwing.se, mail@glob.in, maximilian@mbosch.me, kim.lindberger@gmail.com
nixpkgs unstable php-imagick 3.7.0 php81Extensions aaron@fosslib.net, pol.dellaiera@protonmail.com, elis@hirwing.se, mail@glob.in, maximilian@mbosch.me, kim.lindberger@gmail.com
nixpkgs unstable php-imagick 3.7.0 php74Extensions aaron@fosslib.net, pol.dellaiera@protonmail.com, elis@hirwing.se, mail@glob.in, maximilian@mbosch.me, kim.lindberger@gmail.com
OpenBSD Ports graphics/pecl-imagick 3.7.0 graphics ports@openbsd.org
OpenBSD Ports graphics/pecl-imagick 3.7.0 graphics ports@openbsd.org
OpenBSD Ports graphics/pecl-imagick 3.7.0 graphics ports@openbsd.org
openmamba
devel-autodist
php-imagick 3.7.0 System/Servers silvan.calarco@mambasoft.it
openmamba
devel
php-imagick 3.5.1 System/Servers silvan.calarco@mambasoft.it
openSUSE Leap 15.0
main/oss
php7-imagick 3.4.3 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.1
updates/oss
php7-imagick 3.4.4 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.1
main/oss
php7-imagick 3.4.3 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.2
main/oss
php7-imagick 3.4.4 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.3
main/oss
php7-imagick 3.4.4 Potentially vulnerable Productivity/Networking/Web/Servers -
openSUSE Leap 15.4
main/oss
php7-imagick 3.7.0 Productivity/Networking/Web/Servers -
openSUSE Tumbleweed
src-oss
php7-imagick 3.7.0 Productivity/Networking/Web/Servers -
openSUSE Tumbleweed
src-oss
php8-imagick 3.7.0 Productivity/Networking/Web/Servers -
OpenWrt 21.02 x86_64
packages
php7-pecl-imagick 3.5.1 lang mike@flyn.org
Parabola
community
php-imagick 3.7.0 - -
Parabola
community
php7-imagick 3.7.0 - -
Pardus 17
main
php-imagick 3.4.3~rc2 Potentially vulnerable php pkg-php-pecl@lists.alioth.debian.org, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Pardus 19
main
php-imagick 3.4.3 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Pardus 21
main
php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Parrot
parrot/main
php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Parrot
parrot-updates/main
php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
PCLinuxOS php-imagick 3.4.0-RC6 Potentially vulnerable Development/PHP -
pkgsrc current graphics/php-imagick 3.7.0 graphics pkgsrc-users@netbsd.org
PLD Linux php53-pecl-imagick 3.7.0 - -
PLD Linux php54-pecl-imagick 3.7.0 - -
PLD Linux php55-pecl-imagick 3.7.0 - -
PLD Linux php56-pecl-imagick 3.7.0 - -
PLD Linux php70-pecl-imagick 3.7.0 - -
PLD Linux php71-pecl-imagick 3.7.0 - -
PLD Linux php72-pecl-imagick 3.7.0 - -
PLD Linux php73-pecl-imagick 3.7.0 - -
PLD Linux php74-pecl-imagick 3.7.0 - -
PLD Linux php80-pecl-imagick 3.7.0 - -
PLD Linux php81-pecl-imagick 3.7.0 - -
PureOS Amber php-imagick 3.4.3 Potentially vulnerable misc team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
PureOS landing php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable misc team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Raspbian Oldstable
main
php-imagick 3.4.3 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Raspbian Stable
main
php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Raspbian Testing
main
php-imagick 3.7.0 php team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Rosa 2014.1
contrib/updates
php-imagick 3.4.3 Potentially vulnerable - -
Rosa 2014.1
contrib/release
php-imagick 3.1.2 - -
Rosa 2016.1
contrib/release
php-imagick 3.4.3 Potentially vulnerable - -
Rosa 2019.1
contrib/release
php-imagick 3.7.0 Development/PHP survolog@yandex.ru
Software Collections
php72
sclo-php72-php-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages cbs@centos.org
Software Collections
php72
sclo-php72-php-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages cbs@centos.org
Software Collections
php73
sclo-php73-php-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages cbs@centos.org
Software Collections
php73
sclo-php73-php-pecl-imagick 3.4.4 Potentially vulnerable Development/Languages cbs@centos.org
Software Collections
php72
sclo-php72-php-pecl-imagick 3.4.3 Potentially vulnerable Development/Languages cbs@centos.org
SlackBuilds libraries/php-imagick 3.5.1 libraries pprkut@slackbuilds.org
T2 SDE php-imagick 2.3.0 extra/development t2@t2-project.org
Trisquel 6.0
toutatis/main
php-imagick 3.1.0~rc1 universe/web pkg-php-maint@lists.alioth.debian.org, gui@iroqwa.org
Trisquel 7.0
belenos/main
php-imagick 3.1.2 universe/web pkg-php-pear@lists.alioth.debian.org, gui@iroqwa.org, kaplan@debian.org
Trisquel 8.0
flidas/main
php-imagick 3.4.0~rc6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Trisquel 9.0
etiona-updates/main
php-imagick 3.4.3~rc2 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Trisquel 9.0
etiona/main
php-imagick 3.4.3~rc2 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Trisquel 10.0
nabia/main
php-imagick 3.4.4 Potentially vulnerable universe/web team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Ubuntu 14.04
trusty/universe
php-imagick 3.1.2 universe/web pkg-php-pear@lists.alioth.debian.org, gui@iroqwa.org, kaplan@debian.org
Ubuntu 16.04
xenial/universe
php-imagick 3.4.0~rc6 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Ubuntu 18.04
bionic/universe
php-imagick 3.4.3~rc2 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Ubuntu 18.04
bionic-updates/universe
php-imagick 3.4.3~rc2 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, gui@iroqwa.org, kaplan@debian.org, ondrej@debian.org
Ubuntu 20.04
focal/universe
php-imagick 3.4.4 Potentially vulnerable universe/web team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Ubuntu 21.04
hirsute/universe
php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable universe/web team+php-pecl@tracker.debian.org, gui@iroqwa.org, kaplan@debian.org
Ubuntu 21.10
impish/universe
php-imagick 3.4.4+php8.0+3.4.4 Potentially vulnerable universe/web ubuntu-devel-discuss@lists.ubuntu.com, gui@iroqwa.org, kaplan@debian.org
Ubuntu 22.04
jammy/universe
php-imagick 3.6.0 universe/web ubuntu-devel-discuss@lists.ubuntu.com, gui@iroqwa.org, kaplan@debian.org
Void Linux x86_64
x86_64
php-imagick 3.4.4 Potentially vulnerable - alin.dobre@outlook.com