Versions Packages Information History CVEs Related Badges Report

Packages for php:composer

114 package(s) known

composer

1.6.5 Potentially vulnerable (1.6.5-r1)

composer

1.8.0 Potentially vulnerable (1.8.0-r1)

composer

1.8.6 Potentially vulnerable (1.8.6-r0)

composer

1.9.1 Potentially vulnerable (1.9.1-r0)

composer

1.10.19 Potentially vulnerable (1.10.19-r0)

composer

2.0.13 (2.0.13-r0)

composer

2.0.13 (2.0.13-r0)

composer

2.0.11 Potentially vulnerable (2.0.11-alt1)

composer

2.0.11 Potentially vulnerable (2.0.11-alt1)

composer

2.0.13
Arch
extra

composer

2.0.13 (2.0.13-1)

composer-git

2.0rc1.16.gf2dd64e (1:2.0rc1.16.gf2dd64e-1)

php56-composer

1.9.0 Potentially vulnerable (1:1.9.0-2)
Deepin
main

composer

1.8.4 Potentially vulnerable (1.8.4-1)

composer

1.2.2 Potentially vulnerable (1.2.2-1)

composer

1.8.4 Potentially vulnerable (1.8.4-1)
Devuan 4.0 (Chimaera)
chimaera/main

composer

2.0.9 Potentially vulnerable (2.0.9-2)
Devuan Unstable
unstable/main

composer

2.0.9 Potentially vulnerable (2.0.9-2)

devel/php-composer

1.10.20 Potentially vulnerable

devel/php-composer

1.10.20 Potentially vulnerable

devel/php-composer

1.10.20 Potentially vulnerable

composer

1.10.21 Potentially vulnerable (1.10.21-1.el7)
Exherbo
CleverCloud

dev-php/composer

2.0.13
Exherbo
CleverCloud

dev-php/composer

1.10.22
Fedora 26
updates

composer

1.6.5 Potentially vulnerable (1.6.5-1.fc26)
Fedora 26
release

composer

1.4.2 Potentially vulnerable (1.4.2-2.fc26)
Fedora 27
updates

composer

1.7.2 Potentially vulnerable (1.7.2-1.fc27)
Fedora 27
release

composer

1.5.2 Potentially vulnerable (1.5.2-1.fc27)
Fedora 28
updates

composer

1.8.5 Potentially vulnerable (1.8.5-1.fc28)
Fedora 28
release

composer

1.6.3 Potentially vulnerable (1.6.3-3.fc28)
Fedora 29
updates

composer

1.9.0 Potentially vulnerable (1.9.0-1.fc29)
Fedora 29
release

composer

1.7.2 Potentially vulnerable (1.7.2-1.fc29)
Fedora 30
updates

composer

1.10.6 Potentially vulnerable (1.10.6-1.fc30)
Fedora 30
release

composer

1.8.5 Potentially vulnerable (1.8.5-1.fc30)
Fedora 31
updates

composer

1.10.17 Potentially vulnerable (1.10.17-1.fc31)
Fedora 31
release

composer

1.9.0 Potentially vulnerable (1.9.0-1.fc31)
Fedora 32
updates

composer

1.10.21 Potentially vulnerable (1.10.21-1.fc32)
Fedora 32
release

composer

1.10.1 Potentially vulnerable (1.10.1-1.fc32)
Fedora 33
updates

composer

2.0.12 Potentially vulnerable (2.0.12-1.fc33)
Fedora 33
release

composer

1.10.13 Potentially vulnerable (1.10.13-1.fc33)
Fedora 34
development

composer

2.0.12 Potentially vulnerable (2.0.12-1.fc34)

composer

2.0.12 Potentially vulnerable (2.0.12-1.fc35)

devel/php-composer

1.10.21 Potentially vulnerable

devel/php-composer

1.10.21 Potentially vulnerable

devel/php-composer

1.10.21 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/composer

1.8.4 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/composer

1.8.3 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/composer

1.8.0 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/composer

1.7.3 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/composer

1.7.2 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/composer

1.6.5 Potentially vulnerable
Funtoo 1.4
core-server-kit

dev-php/composer

1.6.3 Potentially vulnerable

dev-php/composer

2.0.13

dev-php/composer

1.10.22

composer

2.0.13
Hyperbola
extra

composer

1.4.1 Potentially vulnerable (1.4.1-1)

composer

2.0.9 Potentially vulnerable (2.0.9-2)

dev-php/composer

2.0.13

dev-php/composer

1.10.22

dev-php/composer

2.0.13

dev-php/composer

1.10.22

composer

2.0.13

composer

2.0.13 (2.0.13-1)

composer

2.0.13 (2.0.13-1)

composer

2.0.13 (2.0.13-1)

php-composer

2.0.13

php-composer

2.0.13

php-composer

1.10.22

php-composer

1.10.22

php-composer

2.0.13

php-composer

2.0.13

php-composer

2.0.13

php-composer

1.10.22

php-composer

1.10.22

php-composer

1.10.22

www/composer

2.0.13 (2.0.13v0)

php-composer

2.0.13

php-composer

1.2.1 Potentially vulnerable (1.2.1-3.1)

php-composer

1.6.5 Potentially vulnerable (1.6.5-lp150.1.1)

php-composer

1.8.5 Potentially vulnerable (1.8.5-lp151.1.1)

php-composer

1.10.6 Potentially vulnerable (1.10.6-lp152.1.1)

php-composer

1.10.6 Potentially vulnerable (1.10.6-bp153.1.13)

php-composer

1.10.19 Potentially vulnerable (1.10.19-1.2)
Parabola
extra

composer

2.0.13 (2.0.13-1)

composer

1.2.2 Potentially vulnerable (1.2.2-1)

composer

1.8.4 Potentially vulnerable (1.8.4-1)
Pardus 19
updates/main

composer

1.8.4 Potentially vulnerable (1.8.4-1+deb10u1)
Parrot
main

composer

2.0.9 Potentially vulnerable (2.0.9-2)

devel/php-composer

2.0.13

composer

1.10.16 Potentially vulnerable (1.10.16-1)

composer

1.8.4 Potentially vulnerable (1.8.4-1)

composer

2.0.9 Potentially vulnerable (2.0.9-2)

composer

1.2.2 Potentially vulnerable (1.2.2-1+deb9u1)

composer

1.8.4 Potentially vulnerable (1.8.4-1+deb10u1)

composer

2.0.9 Potentially vulnerable (2.0.9-2)

development/composer

2.0.11 Potentially vulnerable

composer

1.10.7 Potentially vulnerable

composer

2.0.13
Trisquel 8.0
flidas/main

composer

1.0.0beta2 Potentially vulnerable (1.0.0~beta2-1)
Trisquel 9.0
etiona/main

composer

1.6.3 Potentially vulnerable (1.6.3-1)
Ubuntu 16.04
xenial/universe

composer

1.0.0beta2 Potentially vulnerable (1.0.0~beta2-1)

composer

2.0.12 Potentially vulnerable (2.0.12_1)

Composer

2.0.13