Versions Packages Information History CVEs Related Badges Report

Packages for php

4184 package(s) known

php7

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-apache

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-bcmath

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-bz2

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-calendar

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-cgi

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-ctype

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-curl

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-dba

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-dbg

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-dev

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-doc

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-dom

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-embed

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-enchant

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-exif

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-fileinfo

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-fpm

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-ftp

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-gd

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-gettext

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-gmp

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-iconv

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-intl

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-json

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-ldap

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-litespeed

7.2.21 Potentially vulnerable (7.2.21-r0)

php7-mbstring

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-mysqli

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-mysqlnd

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-odbc

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-opcache

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-openssl

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pcntl

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pdo

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pdo_dblib

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pdo_mysql

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pdo_odbc

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pdo_pgsql

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pdo_sqlite

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pear

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pgsql

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-phar

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-phpdbg

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-posix

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-pspell

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-session

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-shmop

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-simplexml

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-snmp

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-soap

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-sockets

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-sqlite3

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-sysvmsg

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-sysvsem

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-sysvshm

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-tokenizer

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-wddx

7.2.21 Potentially vulnerable (7.2.21-r0)

php7-xml

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-xmlreader

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-xmlrpc

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-xmlwriter

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-xsl

7.4.4 Potentially vulnerable (7.4.4-r0)

php7-zip

7.4.4 Potentially vulnerable (7.4.4-r0)

php

7.1.12 Potentially vulnerable (7.1.12-1)

php

7.0.33 Potentially vulnerable (7.0.33-1)

php

7.0.32 Potentially vulnerable (7.0.32-1)

php

7.0.31 Potentially vulnerable (7.0.31-1)

php

7.0.30 Potentially vulnerable (7.0.30-1)

php

7.0.29 Potentially vulnerable (7.0.29-1)

php

7.0.28 Potentially vulnerable (7.0.28-1)

php

7.0.27 Potentially vulnerable (7.0.27-1)

php

7.0.26 Potentially vulnerable (7.0.26-1)

php

7.0.13 Potentially vulnerable (7.0.13-1)

php

5.6.40 Potentially vulnerable (5.6.40-1)

php

5.6.39 Potentially vulnerable (5.6.39-1)

php

5.6.38 Potentially vulnerable (5.6.38-1)

php

5.6.37 Potentially vulnerable (5.6.37-1)

php

5.6.36 Potentially vulnerable (5.6.36-1)

php

5.6.35 Potentially vulnerable (5.6.35-1)

php

5.6.34 Potentially vulnerable (5.6.34-1)

php

5.6.33 Potentially vulnerable (5.6.33-1)

php

5.6.32 Potentially vulnerable (5.6.32-1)

php

5.6.30 Potentially vulnerable (5.6.30-1)

php

5.6.30 Potentially vulnerable (5.6.30-2)

php

5.6.29 Potentially vulnerable (5.6.29-1)

php

5.6.28 Potentially vulnerable (5.6.28-1)

php

5.6.27 Potentially vulnerable (5.6.27-1)

php

5.6.27 Potentially vulnerable (5.6.27-2)

php

5.6.26 Potentially vulnerable (5.6.26-1)

php

5.6.25 Potentially vulnerable (5.6.25-1)

php

5.6.24 Potentially vulnerable (5.6.24-1)

php

5.6.23 Potentially vulnerable (5.6.23-1)

php

5.6.22 Potentially vulnerable (5.6.22-1)

php

5.6.21 Potentially vulnerable (5.6.21-1)

php

5.6.20 Potentially vulnerable (5.6.20-1)

php

5.6.19 Potentially vulnerable (5.6.19-1)

php

5.6.18 Potentially vulnerable (5.6.18-1)

php

5.6.18 Potentially vulnerable (5.6.18-2)

php

5.6.17 Potentially vulnerable (5.6.17-1)

php

5.5.38 Potentially vulnerable (5.5.38-1)

php

5.5.37 Potentially vulnerable (5.5.37-1)

php

5.5.36 Potentially vulnerable (5.5.36-1)

php

5.5.35 Potentially vulnerable (5.5.35-1)

php

5.5.34 Potentially vulnerable (5.5.34-1)

php

5.5.33 Potentially vulnerable (5.5.33-1)

php

5.5.32 Potentially vulnerable (5.5.32-1)

php

5.5.32 Potentially vulnerable (5.5.32-2)

php

5.5.31 Potentially vulnerable (5.5.31-1)

php

5.5.30 Potentially vulnerable (5.5.30-1)

php

5.5.29 Potentially vulnerable (5.5.29-1)

php

5.5.28 Potentially vulnerable (5.5.28-1)

php

5.5.27 Potentially vulnerable (5.5.27-1)

php

5.5.26 Potentially vulnerable (5.5.26-1)

php

5.5.25 Potentially vulnerable (5.5.25-1)

php

5.5.24 Potentially vulnerable (5.5.24-1)

php

5.5.23 Potentially vulnerable (5.5.23-1)

php

5.5.22 Potentially vulnerable (5.5.22-1)

php

5.5.21 Potentially vulnerable (5.5.21-1)

php

5.5.20 Potentially vulnerable (5.5.20-1)

php

5.5.19 Potentially vulnerable (5.5.19-1)

php

5.5.18 Potentially vulnerable (5.5.18-1)

php

5.5.17 Potentially vulnerable (5.5.17-1)

php

5.5.16 Potentially vulnerable (5.5.16-1)

php

5.5.15 Potentially vulnerable (5.5.15-1)

php

5.5.14 Potentially vulnerable (5.5.14-1)

php

5.5.13 Potentially vulnerable (5.5.13-1)

php

5.5.12 Potentially vulnerable (5.5.12-1)

php

5.5.11 Potentially vulnerable (5.5.11-1)

php

5.5.10 Potentially vulnerable (5.5.10-1)

php

5.5.9 Potentially vulnerable (5.5.9-1)

php

5.5.8 Potentially vulnerable (5.5.8-1)

php

5.5.7 Potentially vulnerable (5.5.7-1)

php

5.5.6 Potentially vulnerable (5.5.6-1)

php

5.5.5 Potentially vulnerable (5.5.5-1)

php

5.5.4 Potentially vulnerable (5.5.4-1)

php

5.5.3 Potentially vulnerable (5.5.3-1)

php

5.5.2 Potentially vulnerable (5.5.2-1)

php

5.5.1 Potentially vulnerable (5.5.1-2)

php

5.5.1 Potentially vulnerable (5.5.1-1)

php

5.5.0 Potentially vulnerable (5.5.0-1)

php

5.4.45 Potentially vulnerable (5.4.45-1)

php

5.4.44 Potentially vulnerable (5.4.44-1)

php

5.4.43 Potentially vulnerable (5.4.43-1)

php

5.4.42 Potentially vulnerable (5.4.42-1)

php

5.4.41 Potentially vulnerable (5.4.41-1)

php

5.4.40 Potentially vulnerable (5.4.40-1)

php

5.4.39 Potentially vulnerable (5.4.39-1)

php

5.4.38 Potentially vulnerable (5.4.38-1)

php

5.4.37 Potentially vulnerable (5.4.37-1)

php

5.4.36 Potentially vulnerable (5.4.36-1)

php

5.4.35 Potentially vulnerable (5.4.35-1)

php

5.4.34 Potentially vulnerable (5.4.34-1)

php

5.4.33 Potentially vulnerable (5.4.33-1)

php

5.4.32 Potentially vulnerable (5.4.32-1)

php

5.4.31 Potentially vulnerable (5.4.31-1)

php

5.4.30 Potentially vulnerable (5.4.30-1)

php

5.4.29 Potentially vulnerable (5.4.29-1)

php

5.4.28 Potentially vulnerable (5.4.28-1)

php

5.4.27 Potentially vulnerable (5.4.27-1)

php

5.4.26 Potentially vulnerable (5.4.26-1)

php

5.4.25 Potentially vulnerable (5.4.25-1)

php

5.4.24 Potentially vulnerable (5.4.24-1)

php

5.4.23 Potentially vulnerable (5.4.23-1)

php

5.4.22 Potentially vulnerable (5.4.22-1)

php

5.4.21 Potentially vulnerable (5.4.21-1)

php

5.4.20 Potentially vulnerable (5.4.20-1)

php

5.4.19 Potentially vulnerable (5.4.19-1)

php

5.4.17 Potentially vulnerable (5.4.17-2)

php

5.4.17 Potentially vulnerable (5.4.17-1)

php

5.4.16 Potentially vulnerable (5.4.16-1)

php

5.4.15 Potentially vulnerable (5.4.15-1)

php

5.4.14 Potentially vulnerable (5.4.14-1)

php

5.4.13 Potentially vulnerable (5.4.13-1)

php

5.4.12 Potentially vulnerable (5.4.12-1)

php

5.4.11 Potentially vulnerable (5.4.11-1)

php

5.4.10 Potentially vulnerable (5.4.10-1)

php

5.4.9 Potentially vulnerable (5.4.9-1)

php

5.4.9 Potentially vulnerable (5.4.9-2)

php

5.4.8 Potentially vulnerable (5.4.8-1)

php

5.4.8 Potentially vulnerable (5.4.8-2)

php

5.4.7 Potentially vulnerable (5.4.7-1)

php

5.4.6 Potentially vulnerable (5.4.6-1)

php

5.4.5 Potentially vulnerable (5.4.5-1)

php

5.4.4 Potentially vulnerable (5.4.4-1)

php

5.4.3 Potentially vulnerable (5.4.3-1)

php

5.4.3 Potentially vulnerable (5.4.3-2)

php

5.3.29 Potentially vulnerable (5.3.29-1)

php

5.3.28 Potentially vulnerable (5.3.28-1)

php

5.3.27 Potentially vulnerable (5.3.27-1)

php

5.3.26 Potentially vulnerable (5.3.26-1)

php

5.3.25 Potentially vulnerable (5.3.25-1)

php

5.3.24 Potentially vulnerable (5.3.24-1)

php

5.3.23 Potentially vulnerable (5.3.23-1)

php

5.3.22 Potentially vulnerable (5.3.22-1)

php

5.3.21 Potentially vulnerable (5.3.21-1)

php

5.3.20 Potentially vulnerable (5.3.20-1)

php

5.3.19 Potentially vulnerable (5.3.19-1)

php

5.3.19 Potentially vulnerable (5.3.19-2)

php

5.3.18 Potentially vulnerable (5.3.18-1)

php

5.3.18 Potentially vulnerable (5.3.18-2)

php

5.3.17 Potentially vulnerable (5.3.17-1)

php

5.3.17 Potentially vulnerable (5.3.17-2)

php

5.3.16 Potentially vulnerable (5.3.16-1)

php

5.3.15 Potentially vulnerable (5.3.15-2)

php

5.3.15 Potentially vulnerable (5.3.15-1)

php

5.3.14 Potentially vulnerable (5.3.14-1)

php

5.3.13 Potentially vulnerable (5.3.13-1)

php

5.3.10 Potentially vulnerable (5.3.10-1)

php

5.3.10 Potentially vulnerable (5.3.10-2)

php

5.3.8 Potentially vulnerable (5.3.8-1)

php

5.3.7 Potentially vulnerable (5.3.7-1)

php

5.3.6 Potentially vulnerable (5.3.6-1)

php

5.3.6 Potentially vulnerable (5.3.6-2)

php

5.3.5 Potentially vulnerable (5.3.5-1)

php

5.3.5 Potentially vulnerable (5.3.5-2)

php

5.3.4 Potentially vulnerable (5.3.4-1)

php

5.3.3 Potentially vulnerable (5.3.3-1)

php

5.3.2 Potentially vulnerable (5.3.2-1)

php

5.2.17 Potentially vulnerable (5.2.17-1)

php

5.2.17 Potentially vulnerable (5.2.17-2)

php

5.2.15 Potentially vulnerable (5.2.15-1)

php

5.2.14 Potentially vulnerable (5.2.14-1)

php

5.2.13 Potentially vulnerable (5.2.13-1)

php

5.2.12 Potentially vulnerable (5.2.12-2)

php

5.2.12 Potentially vulnerable (5.2.12-1)

php

5.2.11 Potentially vulnerable (5.2.11-1)

php

5.2.8 Potentially vulnerable (5.2.8-1)

php

5.2.6 Potentially vulnerable (5.2.6-1)

php

5.2.5 Potentially vulnerable (5.2.5-2)

php_64

7.0.32 Potentially vulnerable (7.0.32-1)

php_64

7.0.31 Potentially vulnerable (7.0.31-1)

php_64

7.0.30 Potentially vulnerable (7.0.30-1)

php_64

7.0.29 Potentially vulnerable (7.0.29-1)

php_64

7.0.28 Potentially vulnerable (7.0.28-1)

php_64

7.0.27 Potentially vulnerable (7.0.27-1)

php_64

5.6.38 Potentially vulnerable (5.6.38-1)

php_64

5.6.37 Potentially vulnerable (5.6.37-1)

php_64

5.6.36 Potentially vulnerable (5.6.36-1)

php_64

5.6.35 Potentially vulnerable (5.6.35-1)

php_64

5.6.34 Potentially vulnerable (5.6.34-1)

php_64

5.6.33 Potentially vulnerable (5.6.33-1)

php_64

5.6.32 Potentially vulnerable (5.6.32-1)

php_64

5.6.31 Potentially vulnerable (5.6.31-1)

php_64

5.6.30 Potentially vulnerable (5.6.30-1)

php_64

5.6.30 Potentially vulnerable (5.6.30-2)

php_64

5.6.29 Potentially vulnerable (5.6.29-1)

php_64

5.6.28 Potentially vulnerable (5.6.28-1)

php_64

5.6.27 Potentially vulnerable (5.6.27-1)

php_64

5.6.27 Potentially vulnerable (5.6.27-2)

php_64

5.6.26 Potentially vulnerable (5.6.26-1)

php_64

5.6.25 Potentially vulnerable (5.6.25-1)

php_64

5.6.24 Potentially vulnerable (5.6.24-1)

php_64

5.6.23 Potentially vulnerable (5.6.23-1)

php_64

5.6.22 Potentially vulnerable (5.6.22-1)

php_64

5.6.21 Potentially vulnerable (5.6.21-1)

php_64

5.6.20 Potentially vulnerable (5.6.20-1)

php_64

5.6.19 Potentially vulnerable (5.6.19-1)

php_64

5.6.18 Potentially vulnerable (5.6.18-1)

php_64

5.6.18 Potentially vulnerable (5.6.18-2)

php_64

5.6.17 Potentially vulnerable (5.6.17-1)

php_64

5.5.38 Potentially vulnerable (5.5.38-1)

php_64

5.5.37 Potentially vulnerable (5.5.37-1)

php_64

5.5.36 Potentially vulnerable (5.5.36-1)

php_64

5.5.35 Potentially vulnerable (5.5.35-1)

php_64

5.5.34 Potentially vulnerable (5.5.34-1)

php_64

5.5.33 Potentially vulnerable (5.5.33-1)

php_64

5.5.32 Potentially vulnerable (5.5.32-1)

php_64

5.5.32 Potentially vulnerable (5.5.32-2)

php_64

5.5.31 Potentially vulnerable (5.5.31-1)

php_64

5.5.30 Potentially vulnerable (5.5.30-1)

php_64

5.5.29 Potentially vulnerable (5.5.29-1)

php_64

5.5.28 Potentially vulnerable (5.5.28-1)

php_64

5.5.27 Potentially vulnerable (5.5.27-1)

php_64

5.5.26 Potentially vulnerable (5.5.26-1)

php_64

5.5.25 Potentially vulnerable (5.5.25-1)

php_64

5.5.24 Potentially vulnerable (5.5.24-1)

php_64

5.5.23 Potentially vulnerable (5.5.23-1)

php_64

5.5.22 Potentially vulnerable (5.5.22-1)

php_64

5.5.21 Potentially vulnerable (5.5.21-1)

php_64

5.5.20 Potentially vulnerable (5.5.20-1)

php_64

5.5.19 Potentially vulnerable (5.5.19-1)

php_64

5.5.18 Potentially vulnerable (5.5.18-1)

php_64

5.5.17 Potentially vulnerable (5.5.17-1)

php_64

5.5.16 Potentially vulnerable (5.5.16-1)

php_64

5.5.15 Potentially vulnerable (5.5.15-1)

php_64

5.5.14 Potentially vulnerable (5.5.14-1)

php_64

5.5.13 Potentially vulnerable (5.5.13-1)

php_64

5.5.12 Potentially vulnerable (5.5.12-1)

php_64

5.5.11 Potentially vulnerable (5.5.11-1)

php_64

5.5.10 Potentially vulnerable (5.5.10-1)

php_64

5.5.9 Potentially vulnerable (5.5.9-1)

php_64

5.5.8 Potentially vulnerable (5.5.8-1)

php_64

5.5.7 Potentially vulnerable (5.5.7-1)

php_64

5.5.6 Potentially vulnerable (5.5.6-1)

php_64

5.5.5 Potentially vulnerable (5.5.5-1)

php_64

5.5.4 Potentially vulnerable (5.5.4-1)

php_64

5.5.3 Potentially vulnerable (5.5.3-1)

php_64

5.5.2 Potentially vulnerable (5.5.2-1)

php_64

5.5.1 Potentially vulnerable (5.5.1-1)

php_64

5.5.1 Potentially vulnerable (5.5.1-2)

php_64

5.5.0 Potentially vulnerable (5.5.0-1)

php_64

5.4.45 Potentially vulnerable (5.4.45-1)

php_64

5.4.44 Potentially vulnerable (5.4.44-1)

php_64

5.4.43 Potentially vulnerable (5.4.43-1)

php_64

5.4.42 Potentially vulnerable (5.4.42-1)

php_64

5.4.41 Potentially vulnerable (5.4.41-1)

php_64

5.4.40 Potentially vulnerable (5.4.40-1)

php_64

5.4.39 Potentially vulnerable (5.4.39-1)

php_64

5.4.38 Potentially vulnerable (5.4.38-1)

php_64

5.4.37 Potentially vulnerable (5.4.37-1)

php_64

5.4.36 Potentially vulnerable (5.4.36-1)

php_64

5.4.35 Potentially vulnerable (5.4.35-1)

php_64

5.4.34 Potentially vulnerable (5.4.34-1)

php_64

5.4.33 Potentially vulnerable (5.4.33-1)

php_64

5.4.32 Potentially vulnerable (5.4.32-1)

php_64

5.4.31 Potentially vulnerable (5.4.31-1)

php_64

5.4.30 Potentially vulnerable (5.4.30-1)

php_64

5.4.29 Potentially vulnerable (5.4.29-1)

php_64

5.4.28 Potentially vulnerable (5.4.28-1)

php_64

5.4.27 Potentially vulnerable (5.4.27-1)

php_64

5.4.26 Potentially vulnerable (5.4.26-1)

php_64

5.4.25 Potentially vulnerable (5.4.25-1)

php_64

5.4.24 Potentially vulnerable (5.4.24-1)

php_64

5.4.23 Potentially vulnerable (5.4.23-1)

php_64

5.4.22 Potentially vulnerable (5.4.22-1)

php_64

5.4.21 Potentially vulnerable (5.4.21-1)

php_64

5.4.20 Potentially vulnerable (5.4.20-1)

php_64

5.4.19 Potentially vulnerable (5.4.19-1)

php_64

5.4.17 Potentially vulnerable (5.4.17-1)

php_64

5.4.17 Potentially vulnerable (5.4.17-2)

php_64

5.4.16 Potentially vulnerable (5.4.16-1)

php_64

5.4.15 Potentially vulnerable (5.4.15-1)

php_64

5.3.27 Potentially vulnerable (5.3.27-1)

php_64

5.3.26 Potentially vulnerable (5.3.26-1)

php_64

5.3.25 Potentially vulnerable (5.3.25-1)

php

7.2.32 Potentially vulnerable (7.2.32-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.29 Potentially vulnerable (7.2.29-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.27 Potentially vulnerable (7.2.27-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.25 Potentially vulnerable (7.2.25-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.19 Potentially vulnerable (7.2.19-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.19 Potentially vulnerable (7.2.19-2)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.18 Potentially vulnerable (7.2.18-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.18 Potentially vulnerable (7.2.18-2)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.16 Potentially vulnerable (7.2.16-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.2.14 Potentially vulnerable (7.2.14-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.0.32 Potentially vulnerable (7.0.32-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.0.31 Potentially vulnerable (7.0.31-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.0.31 Potentially vulnerable (7.0.31-2)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.0.30 Potentially vulnerable (7.0.30-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):

php

7.0.29 Potentially vulnerable (7.0.29-1)
  • Summary:
    The PHP HTML-embedded scripting language
  • Category:
    • Development/Languages
  • License:
    • The PHP License v3.01
  • Links(s):
AlmaLinux 8
AppStream

php

7.4.6 Potentially vulnerable (7.4.6-4.module_el8.3.0+2011+2eb69d76)
  • Summary:
    PHP scripting language for creating dynamic web sites
  • Maintainer:
  • Category:
    • Unspecified
  • License:
    • PHP and Zend and BSD and MIT and ASL 1.0 and NCSA
  • Links(s):
AlmaLinux 8
AppStream

php

7.3.20 Potentially vulnerable (7.3.20-1.module_el8.3.0+2009+b272fdef)
  • Summary:
    PHP scripting language for creating dynamic web sites
  • Maintainer:
  • Category:
    • Unspecified
  • License:
    • PHP and Zend and BSD and MIT and ASL 1.0 and NCSA
  • Links(s):
AlmaLinux 8
AppStream

php

7.2.24 Potentially vulnerable (7.2.24-1.module_el8.3.0+2010+7c76a223)
AlmaLinux 8
AppStream

php-pecl-zip

1.18.2 Potentially vulnerable (1.18.2-1.module_el8.3.0+2011+2eb69d76)
AlmaLinux 8
AppStream

php-pecl-zip

1.15.4 Potentially vulnerable (1.15.4-1.module_el8.3.0+2009+b272fdef)
AlmaLinux 8
AppStream

php-pecl-zip

1.15.3 Potentially vulnerable (1.15.3-1.module_el8.3.0+2010+7c76a223)

php5

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-apache2

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-bcmath

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-bz2

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-calendar

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-cgi

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-cli

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-common

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-ctype

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-curl

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-dba

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-dbg

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-dev

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-doc

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-dom

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-embed

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-enchant

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-exif

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-fpm

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-ftp

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-gd

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-gettext

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-gmp

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-iconv

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-imap

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-intl

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-json

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-ldap

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-mcrypt

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-mssql

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-mysql

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-mysqli

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-odbc

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-opcache

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-openssl

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pcntl

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pdo

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pdo_dblib

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pdo_mysql

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pdo_odbc

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pdo_pgsql

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pdo_sqlite

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pear

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pgsql

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-phar

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-phpdbg

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-posix

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-pspell

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-shmop

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-snmp

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-soap

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-sockets

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-sqlite3

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-sysvmsg

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-sysvsem

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-sysvshm

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-wddx

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-xml

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-xmlreader

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-xmlrpc

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-xsl

5.6.40 Potentially vulnerable (5.6.40-r0)

php5-zip

5.6.40 Potentially vulnerable (5.6.40-r0)

php7

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-apache2

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-bcmath

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-bz2

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-calendar

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-cgi

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-common

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-ctype

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-curl

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-dba

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-dev

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-doc

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-dom

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-embed

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-enchant

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-exif

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-fileinfo

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-fpm

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-ftp

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-gd

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-gettext

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-gmp

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-iconv

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-imap

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-intl

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-json

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-ldap

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-litespeed

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-mbstring

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-mysqli

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-mysqlnd

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-odbc

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-opcache

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-openssl

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pcntl

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pdo

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pdo_dblib

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pdo_mysql

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pdo_odbc

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pdo_pgsql

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pdo_sqlite

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pear

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pgsql

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-phar

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-phpdbg

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-posix

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-pspell

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-recode

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-session

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-shmop

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-simplexml

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-snmp

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-soap

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-sockets

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-sodium

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-sqlite3

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-sysvmsg

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-sysvsem

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-sysvshm

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-tidy

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-tokenizer

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-wddx

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-xml

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-xmlreader

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-xmlrpc

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-xmlwriter

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-xsl

7.2.26 Potentially vulnerable (7.2.26-r0)

php7-zip

7.2.26 Potentially vulnerable (7.2.26-r0)

php7

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-apache2

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-bcmath

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-bz2

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-calendar

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-cgi

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-common

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-ctype

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-curl

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-dba

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-dev

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-doc

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-dom

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-embed

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-enchant

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-exif

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-fileinfo

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-fpm

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-ftp

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-gd

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-gettext

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-gmp

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-iconv

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-imap

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-intl

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-json

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-ldap

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-litespeed

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-mbstring

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-mysqli

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-mysqlnd

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-odbc

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-opcache

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-openssl

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pcntl

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pdo

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pdo_dblib

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pdo_mysql

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pdo_odbc

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pdo_pgsql

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pdo_sqlite

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pear

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pgsql

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-phar

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-phpdbg

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-posix

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-pspell

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-recode

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-session

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-shmop

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-simplexml

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-snmp

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-soap

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-sockets

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-sodium

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-sqlite3

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-sysvmsg

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-sysvsem

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-sysvshm

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-tidy

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-tokenizer

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-wddx

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-xml

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-xmlreader

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-xmlrpc

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-xmlwriter

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-xsl

7.2.33 Potentially vulnerable (7.2.33-r0)

php7-zip

7.2.33 Potentially vulnerable (7.2.33-r0)

php7

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-apache2

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-bcmath

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-bz2

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-calendar

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-cgi

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-common

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-ctype

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-curl

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-dba

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-dev

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-doc

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-dom

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-embed

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-enchant

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-exif

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-fileinfo

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-fpm

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-ftp

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-gd

7.3.14 Potentially vulnerable (7.3.14-r0)

php7-gettext

7.3.14 Potentially vulnerable (7.3.14-r0)