Versions Packages Information History Related Badges Report

Versions for perl:universal-require

133 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
perl-universal-require-doc 0.18 - adelie-perl@lists.adelielinux.org
Adélie Linux current
user
perl-universal-require 0.18 - adelie-perl@lists.adelielinux.org
Alpine Linux 3.8
main
perl-universal-require 0.13 - ncopa@alpinelinux.org
Alpine Linux 3.8
main
perl-universal-require-doc 0.13 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
perl-universal-require-doc 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.9
main
perl-universal-require 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
perl-universal-require-doc 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.10
main
perl-universal-require 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
perl-universal-require 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.11
main
perl-universal-require-doc 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
perl-universal-require 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.12
main
perl-universal-require-doc 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
perl-universal-require 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.13
main
perl-universal-require-doc 0.18 - ncopa@alpinelinux.org
Alpine Linux 3.14
community
perl-universal-require 0.19 - ncopa@alpinelinux.org
Alpine Linux 3.14
community
perl-universal-require-doc 0.19 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
perl-universal-require-doc 0.19 - ncopa@alpinelinux.org
Alpine Linux 3.15
community
perl-universal-require 0.19 - ncopa@alpinelinux.org
Alpine Linux Edge
community
perl-universal-require-doc 0.19 - ncopa@alpinelinux.org
Alpine Linux Edge
community
perl-universal-require 0.19 - ncopa@alpinelinux.org
ALT Linux p9 perl-UNIVERSAL-require 0.18 Development/Perl lav@altlinux.ru
ALT Linux p10 perl-UNIVERSAL-require 0.19 Development/Perl lav@altlinux.ru
ALT Sisyphus perl-UNIVERSAL-require 0.19 Development/Perl lav@altlinux.ru
Amazon Linux 1
main
perl-UNIVERSAL-require 0.13 Development/Libraries -
Apertis v2020
v2020/development
libuniversal-require-perl 0.18 main pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Apertis v2021
v2021/development
libuniversal-require-perl 0.18 main pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Apertis v2022
v2022/development
libuniversal-require-perl 0.18 main pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Apertis v2023 Development
v2023dev1/development
libuniversal-require-perl 0.18 main pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
AUR perl-universal-require 0.19 - int@aur
Astra Orel Stable
main
libuniversal-require-perl 0.17 perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
BlackArch perl-universal-require 0.19 - -
CPAN UNIVERSAL-require 0.19 - neilb@cpan
MetaCPAN UNIVERSAL-require 0.19 - neilb@cpan
Cygwin perl-UNIVERSAL-require 0.19 Perl achim.gratz@cygwin
Debian 8
jessie/main
libuniversal-require-perl 0.17 perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Debian 9
stretch/main
libuniversal-require-perl 0.17 perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Debian 10
buster/main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Debian 11
bullseye/main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Debian 12
bookworm/main
libuniversal-require-perl 0.19 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Debian Unstable
sid/main
libuniversal-require-perl 0.19 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Deepin
main
libuniversal-require-perl 0.18 - pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Devuan 1.0
jessie/main
libuniversal-require-perl 0.17 perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Devuan 2.0
ascii/main
libuniversal-require-perl 0.17 perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Devuan 3.0
beowulf/main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Devuan 4.0
chimaera/main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Devuan Unstable
unstable/main
libuniversal-require-perl 0.19 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
DPorts devel/p5-UNIVERSAL-require 0.18 devel perl@freebsd.org
EPEL 6 perl-UNIVERSAL-require 0.13 Development/Libraries -
EPEL 7 perl-UNIVERSAL-require 0.13 Development/Libraries -
EPEL 8 perl-UNIVERSAL-require 0.18 Unspecified -
EPEL 9 perl-UNIVERSAL-require 0.19 Unspecified -
Exherbo
perl
dev-perl/UNIVERSAL-require 0.19 dev-perl fallback-mnt-exherbo@repology
Fedora 26
release
perl-UNIVERSAL-require 0.18 Development/Libraries -
Fedora 27
release
perl-UNIVERSAL-require 0.18 Development/Libraries -
Fedora 28
release
perl-UNIVERSAL-require 0.18 Development/Libraries -
Fedora 29
release
perl-UNIVERSAL-require 0.18 Development/Libraries -
Fedora 30
release
perl-UNIVERSAL-require 0.18 Unspecified -
Fedora 31
release
perl-UNIVERSAL-require 0.18 Unspecified -
Fedora 32
release
perl-UNIVERSAL-require 0.18 Unspecified -
Fedora 33
release
perl-UNIVERSAL-require 0.18 Unspecified -
Fedora 34
release
perl-UNIVERSAL-require 0.19 Unspecified -
Fedora 35
release
perl-UNIVERSAL-require 0.19 Unspecified -
Fedora 36
development
perl-UNIVERSAL-require 0.19 Unspecified -
Fedora Rawhide
development
perl-UNIVERSAL-require 0.19 Unspecified -
FreeBSD Ports devel/p5-UNIVERSAL-require 0.19 devel perl@freebsd.org
Funtoo 1.4
perl-kit
dev-perl/UNIVERSAL-require 0.180.0 dev-perl perl@gentoo.org
Gentoo dev-perl/UNIVERSAL-require 0.190.0 dev-perl perl@gentoo.org
GNU Guix perl-universal-require 0.19 - -
Kali Linux Rolling
main
libuniversal-require-perl 0.19 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
LiGurOS stable dev-perl/UNIVERSAL-require 0.190.0 dev-perl perl@gentoo.org
LiGurOS develop dev-perl/UNIVERSAL-require 0.190.0 dev-perl perl@gentoo.org
MacPorts p5.28-universal-require 0.190.0 perl nomaintainer@macports.org
MacPorts p5.30-universal-require 0.190.0 perl nomaintainer@macports.org
MacPorts p5.32-universal-require 0.190.0 perl nomaintainer@macports.org
MacPorts p5.34-universal-require 0.190.0 perl nomaintainer@macports.org
Mageia 7
core/release
perl-UNIVERSAL-require 0.180.0 Development/Perl -
Mageia 8
core/release
perl-UNIVERSAL-require 0.180.0 Development/Perl -
Mageia Cauldron
core/release
perl-UNIVERSAL-require 0.190.0 Development/Perl -
MidnightBSD mports devel/p5-UNIVERSAL-require 0.18 devel -
nixpkgs stable 21.05 perl5.30.3-UNIVERSAL-require 0.18 perl530Packages fallback-mnt-nix@repology
nixpkgs stable 21.05 perl5.32.1-UNIVERSAL-require 0.18 perl532Packages fallback-mnt-nix@repology
nixpkgs stable 21.11 perl5.32.1-UNIVERSAL-require 0.18 perl532Packages fallback-mnt-nix@repology
nixpkgs stable 21.11 perl5.34.0-UNIVERSAL-require 0.18 perl534Packages fallback-mnt-nix@repology
nixpkgs unstable perl5.32.1-UNIVERSAL-require 0.18 perl532Packages fallback-mnt-nix@repology
nixpkgs unstable perl5.34.1-UNIVERSAL-require 0.18 perl534Packages fallback-mnt-nix@repology
OpenBSD Ports devel/p5-Universal-require 0.18 devel ports@openbsd.org
openmamba
devel
perl-UNIVERSAL-require 0.19 System/Libraries/Perl autodist@mambasoft.it
OpenMandriva 4.0
unsupported/release
perl-UNIVERSAL-require 0.180.0 Development/Perl bero@lindev.ch
OpenMandriva 4.1
unsupported/release
perl-UNIVERSAL-require 0.180.0 Development/Perl bero@lindev.ch
OpenMandriva 4.2
unsupported/release
perl-UNIVERSAL-require 0.180.0 Development/Perl bero@lindev.ch
OpenMandriva Rolling
unsupported/release
perl-UNIVERSAL-require 0.190.0 Development/Perl itchka@compuserve.com
OpenMandriva Rolling
unsupported/release
perl-UNIVERSAL-require 0.180.0 Development/Perl bero@lindev.ch
OpenMandriva Cooker
unsupported/release
perl-UNIVERSAL-require 0.190.0 Development/Perl itchka@compuserve.com
OpenMandriva Cooker
unsupported/release
perl-UNIVERSAL-require 0.180.0 Development/Perl bero@lindev.ch
openSUSE Leap 42.3
main/oss
perl-UNIVERSAL-require 0.18 Development/Libraries/Perl -
openSUSE Leap 15.0
main/oss
perl-UNIVERSAL-require 0.18 Development/Libraries/Perl -
openSUSE Leap 15.1
main/oss
perl-UNIVERSAL-require 0.18 Development/Libraries/Perl -
openSUSE Leap 15.2
main/oss
perl-UNIVERSAL-require 0.18 Development/Libraries/Perl -
openSUSE Leap 15.3
main/oss
perl-UNIVERSAL-require 0.18 Development/Libraries/Perl -
openSUSE Leap 15.4
main/oss
perl-UNIVERSAL-require 0.19 Unspecified -
openSUSE Tumbleweed
src-oss
perl-UNIVERSAL-require 0.19 Unspecified -
Pardus 17
main
libuniversal-require-perl 0.17 perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Pardus 19
main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Pardus 21
main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Parrot
parrot/main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Parrot
parrot-updates/main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
PCLinuxOS perl-UNIVERSAL-require 0.180.0 Development/Perl -
pkgsrc current devel/p5-UNIVERSAL-require 0.19 devel pkgsrc-users@netbsd.org
PLD Linux perl-UNIVERSAL-require 0.18 - -
PureOS Amber libuniversal-require-perl 0.18 misc pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
PureOS landing libuniversal-require-perl 0.18 misc pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Raspbian Oldstable
main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Raspbian Stable
main
libuniversal-require-perl 0.18 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Raspbian Testing
main
libuniversal-require-perl 0.19 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Ravenports perl-UNIVERSAL-require 0.19 perl perl@ironwolf.systems
Rosa 2014.1
contrib/updates
perl-UNIVERSAL-require 0.180.0 - -
Rosa 2014.1
contrib/release
perl-UNIVERSAL-require 0.170.0 - -
Rosa 2016.1
contrib/release
perl-UNIVERSAL-require 0.180.0 - -
Rosa 2019.1
contrib/release
perl-UNIVERSAL-require 0.190.0 Development/Perl a.proklov@rosalinux.ru
Rosa Server 7.3
extra/release
perl-UNIVERSAL-require 0.13 Development/Libraries alex2048@mail.ru
SliTaz Cooking perl-universal-require 0.19 development maintainer@slitaz.org
Trisquel 6.0
toutatis/main
libuniversal-require-perl 0.13 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, gregoa@debian.org
Trisquel 7.0
belenos/main
libuniversal-require-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Trisquel 8.0
flidas/main
libuniversal-require-perl 0.17 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Trisquel 9.0
etiona/main
libuniversal-require-perl 0.17 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Trisquel 10.0
nabia/main
libuniversal-require-perl 0.18 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Ubuntu 14.04
trusty/universe
libuniversal-require-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Ubuntu 16.04
xenial/universe
libuniversal-require-perl 0.17 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Ubuntu 18.04
bionic/universe
libuniversal-require-perl 0.17 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, agostini@univ-metz.fr, fsfs@debian.org, gregoa@debian.org
Ubuntu 20.04
focal/universe
libuniversal-require-perl 0.18 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Ubuntu 21.04
hirsute/universe
libuniversal-require-perl 0.18 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Ubuntu 21.10
impish/universe
libuniversal-require-perl 0.18 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org
Ubuntu 22.04
jammy/universe
libuniversal-require-perl 0.19 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org, gregoa@debian.org