Versions Packages Information History Related Badges Report

Packages for perl:universal-require

112 package(s) known

perl-universal-require

0.18 (0.18-r0)

perl-universal-require-doc

0.18 (0.18-r0)

perl-universal-require

0.13 (0.13-r0)

perl-universal-require-doc

0.13 (0.13-r0)

perl-universal-require

0.18 (0.18-r0)

perl-universal-require-doc

0.18 (0.18-r0)

perl-universal-require

0.18 (0.18-r0)

perl-universal-require-doc

0.18 (0.18-r0)

perl-universal-require

0.18 (0.18-r0)

perl-universal-require-doc

0.18 (0.18-r0)

perl-universal-require

0.18 (0.18-r1)

perl-universal-require-doc

0.18 (0.18-r1)

perl-universal-require

0.18 (0.18-r2)

perl-universal-require-doc

0.18 (0.18-r2)

perl-universal-require

0.19 (0.19-r0)

perl-universal-require-doc

0.19 (0.19-r0)

perl-UNIVERSAL-require

0.18 (0.18-alt1)

perl-UNIVERSAL-require

0.19 (0.19-alt1)

perl-UNIVERSAL-require

0.13 (0.13-1.4.amzn1)
  • Summary:
    Require() modules from a variable
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
Apertis v2020
v2020/development

libuniversal-require-perl

0.18 (0.18-1)
Apertis v2021
v2021/development

libuniversal-require-perl

0.18 (0.18-1co1)
Apertis v2022 Development
v2022dev2/development

libuniversal-require-perl

0.18 (0.18-1co1)

perl-universal-require

0.18 (0.18-2)

libuniversal-require-perl

0.17 (0.17-1)

perl-universal-require

0.18 (0.18-7)

UNIVERSAL-require

0.19

UNIVERSAL-require

0.19

perl-UNIVERSAL-require

0.19 (0.19-1)
Deepin
main

libuniversal-require-perl

0.18 (0.18-1)

libuniversal-require-perl

0.17 (0.17-1)

libuniversal-require-perl

0.17 (0.17-1)

libuniversal-require-perl

0.18 (0.18-1)
Devuan 4.0 (Chimaera)
chimaera/main

libuniversal-require-perl

0.18 (0.18-1)
Devuan Unstable
unstable/main

libuniversal-require-perl

0.18 (0.18-1)

devel/p5-UNIVERSAL-require

0.18

perl-UNIVERSAL-require

0.13 (0.13-1.el6)
  • Summary:
    Require() modules from a variable
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-UNIVERSAL-require

0.13 (0.13-12.el7)

perl-UNIVERSAL-require

0.18 (0.18-17.el8)
Exherbo
perl

dev-perl/UNIVERSAL-require

0.19
Fedora 26
release

perl-UNIVERSAL-require

0.18 (0.18-8.fc26)
Fedora 27
release

perl-UNIVERSAL-require

0.18 (0.18-10.fc27)
Fedora 28
release

perl-UNIVERSAL-require

0.18 (0.18-11.fc28)
Fedora 29
release

perl-UNIVERSAL-require

0.18 (0.18-13.fc29)
Fedora 30
release

perl-UNIVERSAL-require

0.18 (0.18-14.fc30)
Fedora 31
release

perl-UNIVERSAL-require

0.18 (0.18-16.fc31)
Fedora 32
release

perl-UNIVERSAL-require

0.18 (0.18-18.fc32)
Fedora 33
release

perl-UNIVERSAL-require

0.18 (0.18-20.fc33)
Fedora 34
development

perl-UNIVERSAL-require

0.19 (0.19-1.fc34)

perl-UNIVERSAL-require

0.19 (0.19-1.fc35)

devel/p5-UNIVERSAL-require

0.18
Funtoo 1.4
perl-kit

dev-perl/UNIVERSAL-require

0.180.0

dev-perl/UNIVERSAL-require

0.180.0

libuniversal-require-perl

0.18 (0.18-1)

dev-perl/UNIVERSAL-require

0.180.0

dev-perl/UNIVERSAL-require

0.180.0

p5.26-universal-require

0.180.0

p5.28-universal-require

0.180.0

p5.30-universal-require

0.180.0
Mageia 6
core/release

perl-UNIVERSAL-require

0.180.0 (0.180.0-3.mga6)
Mageia 7
core/release

perl-UNIVERSAL-require

0.180.0 (0.180.0-4.mga7)
Mageia 8
core/release

perl-UNIVERSAL-require

0.180.0 (0.180.0-5.mga8)
  • Summary:
    Require modules from a variable
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-UNIVERSAL-require

0.190.0 (0.190.0-1.mga9)

devel/p5-UNIVERSAL-require

0.18

perl5.30.3-UNIVERSAL-require

0.18

perl5.32.0-UNIVERSAL-require

0.18

perl5.30.3-UNIVERSAL-require

0.18

perl5.32.1-UNIVERSAL-require

0.18
openmamba
devel

perl-UNIVERSAL-require

0.19 (0.19-1mamba)
OpenMandriva 4.0
unsupported/release

perl-UNIVERSAL-require

0.180.0 (0.180.0-1)
OpenMandriva Cooker
unsupported/release

perl-UNIVERSAL-require

0.180.0 (0.180.0-1)

perl-UNIVERSAL-require

0.18 (0.18-6.1)

perl-UNIVERSAL-require

0.18 (0.18-lp150.1.3)

perl-UNIVERSAL-require

0.18 (0.18-lp151.2.1)

perl-UNIVERSAL-require

0.18 (0.18-lp152.3.2)

perl-UNIVERSAL-require

0.18 (0.18-bp153.1.15)

perl-UNIVERSAL-require

0.19 (0.19-1.1)

libuniversal-require-perl

0.17 (0.17-1)

libuniversal-require-perl

0.18 (0.18-1)
Parrot
main

libuniversal-require-perl

0.18 (0.18-1)

perl-UNIVERSAL-require

0.180.0 (0.180.0-4pclos2017)
  • Summary:
    Require modules from a variable
  • Category:
    • Development/Perl

devel/p5-UNIVERSAL-require

0.18 (0.18nb6)

perl-UNIVERSAL-require

0.18 (0.18-1)

libuniversal-require-perl

0.18 (0.18-1)

libuniversal-require-perl

0.18 (0.18-1)

libuniversal-require-perl

0.18 (0.18-1)

libuniversal-require-perl

0.18 (0.18-1)

perl-UNIVERSAL-require

0.19
Rosa 2014.1
contrib/updates

perl-UNIVERSAL-require

0.180.0 (0.180.0-1)
Rosa 2014.1
contrib/release

perl-UNIVERSAL-require

0.170.0 (0.170.0-2)
Rosa 2016.1
contrib/release

perl-UNIVERSAL-require

0.180.0 (0.180.0-3)
Rosa 2019.1
contrib/release

perl-UNIVERSAL-require

0.180.0 (0.180.0-3)
Rosa Server 7.3
extra/release

perl-UNIVERSAL-require

0.13 (0.13-12.res7)

perl-universal-require

0.18
Trisquel 6.0
toutatis/main

libuniversal-require-perl

0.13 (0.13-1)
Trisquel 7.0
belenos/main

libuniversal-require-perl

0.14 (0.14-1)
Trisquel 8.0
flidas/main

libuniversal-require-perl

0.17 (0.17-1)
Trisquel 9.0
etiona/main

libuniversal-require-perl

0.17 (0.17-1)