Versions Packages Information History Related Badges Report

Information for perl:universal-require

Versions

  • 0.180.0 (6)
  • 0.170.0
  • 0.18 (18)
  • 0.17
  • 0.14
  • 0.13 (4)

Package names

  • UNIVERSAL-require
  • dev-perl/UNIVERSAL-require (2)
  • devel/p5-UNIVERSAL-require (2)
  • devel/p5-Universal-require
  • libuniversal-require-perl
  • p5.26-universal-require
  • p5.28-universal-require
  • p5.30-universal-require
  • perl-UNIVERSAL-require (11)
  • perl-universal-require (5)
  • perl-universal-require-doc (2)
  • perl5.28.2-UNIVERSAL-require
  • perl5.28.3-UNIVERSAL-require
  • perl5.30.1-UNIVERSAL-require
  • perl5.30.3-UNIVERSAL-require

Repositories

Categories

  • Development/Libraries (2)
  • Development/Libraries/Perl
  • Development/Perl (5)
  • Perl
  • Unspecified
  • dev-perl (2)
  • devel (3)
  • development
  • misc
  • perl (3)
  • perl528Packages
  • perl530Packages
  • universe/perl

Licenses

  • Artistic-1.0
  • Artistic-1.0 or GPL-1.0+
  • Artistic-1.0-Perl
  • GPL (2)
  • GPL+ or Artistic (5)
  • GPL-1.0-or-later
  • GPLv2 or Artistic (2)
  • PerlArtistic
  • perl_5
  • {Artistic-1 GPL}
  • || ( Artistic GPL-1+ )

Summaries

  • Perl distribution UNIVERSAL-require
  • Perl module to require() from a variable (2)
  • Perl/CPAN Module UNIVERSAL::require: require() modules from a variable
  • Require modules from a variable (5)
  • Require() modules from a variable (4)
  • Require() modules from a variable (5.30)
  • Require() modules from a variable (documentation)
  • UNIVERSAL::require - require() modules from a variable
  • UNIVERSAL::require module is a Perl extension
  • extends require to work on variables
  • require() Perl modules from a variable
  • require() Perl modules from a variable (documentation)
  • require() modules from a variable (4)
  • require() modules from a variable.

Maintainers

Homepages

Downloads