Versions Packages Information History Related Badges Report

Packages for perl:test-requiresinternet

116 package(s) known

perl-test-requiresinternet

0.05 (0.05-r1)

perl-test-requiresinternet-doc

0.05 (0.05-r1)

perl-test-requiresinternet

0.05 (0.05-r1)

perl-test-requiresinternet-doc

0.05 (0.05-r1)

perl-test-requiresinternet

0.05 (0.05-r1)

perl-test-requiresinternet-doc

0.05 (0.05-r1)

perl-test-requiresinternet

0.05 (0.05-r1)

perl-test-requiresinternet-doc

0.05 (0.05-r1)

perl-test-requiresinternet

0.05 (0.05-r1)

perl-test-requiresinternet-doc

0.05 (0.05-r1)

perl-test-requiresinternet

0.05 (0.05-r2)

perl-test-requiresinternet-doc

0.05 (0.05-r2)

perl-test-requiresinternet

0.05 (0.05-r3)

perl-test-requiresinternet-doc

0.05 (0.05-r3)

perl-test-requiresinternet

0.05 (0.05-r3)

perl-test-requiresinternet-doc

0.05 (0.05-r3)

perl-Test-RequiresInternet

0.05 (0.05-alt2)

perl-Test-RequiresInternet

0.05 (0.05-alt2)
Apertis v2020
v2020/development

libtest-requiresinternet-perl

0.05 (0.05-2)
Apertis v2021
v2021/development

libtest-requiresinternet-perl

0.05 (0.05-2co1)
Apertis v2022 Development
v2022dev2/development

libtest-requiresinternet-perl

0.05 (0.05-3apertis0)
Arch
community

perl-test-requiresinternet

0.05 (0.05-6)
Artix
galaxy

perl-test-requiresinternet

0.05 (0.05-6)
  • Summary:
    Easily test network connectivity
  • Licenses:
    • PerlArtistic
    • GPL
  • Links(s):

libtest-requiresinternet-perl

0.05 (0.05-1)

libtest-requiresinternet-perl

0.05 (0.05-1)

Test-RequiresInternet

0.05

Test-RequiresInternet

0.05

perl-Test-RequiresInternet

0.05 (0.05-4)
Deepin
main

libtest-requiresinternet-perl

0.05 (0.05-2)

libtest-requiresinternet-perl

0.03 (0.03-1)

libtest-requiresinternet-perl

0.05 (0.05-1)

libtest-requiresinternet-perl

0.05 (0.05-2)
Devuan 4.0 (Chimaera)
chimaera/main

libtest-requiresinternet-perl

0.05 (0.05-3)
Devuan Unstable
unstable/main

libtest-requiresinternet-perl

0.05 (0.05-3)

perl-Test-RequiresInternet

0.05 (0.05-6)

devel/p5-Test-RequiresInternet

0.05

perl-Test-RequiresInternet

0.05 (0.05-15.el6)
  • Summary:
    Easily test network connectivity
  • Category:
    • Unspecified
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-Test-RequiresInternet

0.05 (0.05-15.el7)

perl-Test-RequiresInternet

0.05 (0.05-15.el8)
Exherbo
perl

dev-perl/Test-RequiresInternet

0.05
Fedora 26
release

perl-Test-RequiresInternet

0.05 (0.05-6.fc26)
Fedora 27
release

perl-Test-RequiresInternet

0.05 (0.05-8.fc27)
Fedora 28
release

perl-Test-RequiresInternet

0.05 (0.05-9.fc28)
Fedora 29
release

perl-Test-RequiresInternet

0.05 (0.05-11.fc29)
Fedora 30
release

perl-Test-RequiresInternet

0.05 (0.05-12.fc30)
Fedora 31
release

perl-Test-RequiresInternet

0.05 (0.05-14.fc31)
Fedora 32
release

perl-Test-RequiresInternet

0.05 (0.05-16.fc32)
Fedora 33
release

perl-Test-RequiresInternet

0.05 (0.05-18.fc33)
Fedora 34
development

perl-Test-RequiresInternet

0.05 (0.05-19.fc34)

perl-Test-RequiresInternet

0.05 (0.05-19.fc34)

devel/p5-Test-RequiresInternet

0.05
Funtoo 1.4
perl-kit

dev-perl/Test-RequiresInternet

0.50.0

dev-perl/Test-RequiresInternet

0.50.0
Hyperbola
community

perl-test-requiresinternet

0.05 (0.05-1)

libtest-requiresinternet-perl

0.05 (0.05-3)

dev-perl/Test-RequiresInternet

0.50.0

dev-perl/Test-RequiresInternet

0.50.0

p5.26-test-requiresinternet

0.50.0

p5.28-test-requiresinternet

0.50.0

p5.30-test-requiresinternet

0.50.0
Mageia 6
core/release

perl-Test-RequiresInternet

0.50.0 (0.50.0-3.mga6)
Mageia 7
core/release

perl-Test-RequiresInternet

0.50.0 (0.50.0-4.mga7)
Mageia 8
core/release

perl-Test-RequiresInternet

0.50.0 (0.50.0-5.mga8)
  • Summary:
    Easily test network connectivity
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-Test-RequiresInternet

0.50.0 (0.50.0-5.mga8)
Manjaro Stable
community

perl-test-requiresinternet

0.05 (0.05-6)
  • Summary:
    Easily test network connectivity
  • Licenses:
    • PerlArtistic
    • GPL
  • Links(s):
Manjaro Testing
community

perl-test-requiresinternet

0.05 (0.05-6)
  • Summary:
    Easily test network connectivity
  • Licenses:
    • PerlArtistic
    • GPL
  • Links(s):

perl-test-requiresinternet

0.05 (0.05-6)
  • Summary:
    Easily test network connectivity
  • Licenses:
    • PerlArtistic
    • GPL
  • Links(s):

devel/p5-Test-RequiresInternet

0.05

perl-Test-Requiresinternet

0.05 (0.05-1)

perl-Test-Requiresinternet

0.05 (0.05-1)

perl5.30.3-Test-RequiresInternet

0.05

perl5.32.0-Test-RequiresInternet

0.05

perl5.30.3-Test-RequiresInternet

0.05

perl5.32.1-Test-RequiresInternet

0.05

perl-Test-RequiresInternet

0.05 (0.05-12.oe1)
openmamba
devel

perl-Test-RequiresInternet

0.05 (0.05-1mamba)

perl-Test-RequiresInternet

0.05 (0.05-6.1)

perl-Test-RequiresInternet

0.05 (0.05-lp150.1.7)

perl-Test-RequiresInternet

0.05 (0.05-lp151.2.1)

perl-Test-RequiresInternet

0.05 (0.05-lp152.3.2)

perl-Test-RequiresInternet

0.05 (0.05-1.24)

perl-Test-RequiresInternet

0.05 (0.05-1.16)
Parabola
community

perl-test-requiresinternet

0.05 (0.05-6)

libtest-requiresinternet-perl

0.05 (0.05-1)

libtest-requiresinternet-perl

0.05 (0.05-2)
Parrot
main

libtest-requiresinternet-perl

0.05 (0.05-3)

perl-Test-RequiresInternet

0.50.0 (0.50.0-4pclos2017)
  • Summary:
    Easily test network connectivity
  • Category:
    • Development/Perl

perl-Test-RequiresInternet

0.05

net/p5-Test-RequiresInternet

0.05 (0.05nb5)

perl-Test-RequiresInternet

0.05 (0.05-1)

libtest-requiresinternet-perl

0.05 (0.05-2)

libtest-requiresinternet-perl

0.05 (0.05-3)

libtest-requiresinternet-perl

0.05 (0.05-1)

libtest-requiresinternet-perl

0.05 (0.05-2)

libtest-requiresinternet-perl

0.05 (0.05-3)

perl-Test-RequiresInternet

0.05
Rosa 2014.1
contrib/updates

perl-Test-RequiresInternet

0.50.0 (0.50.0-1)
Rosa 2016.1
contrib/release

perl-Test-RequiresInternet

0.50.0 (0.50.0-3)
Rosa 2019.1
contrib/release

perl-Test-RequiresInternet

0.50.0 (0.50.0-3)

perl/perl-Test-RequiresInternet

0.05

perl-test-requiresinternet

0.05

perl-test-requiresinternet

0.05
Trisquel 8.0
flidas/main

libtest-requiresinternet-perl

0.05 (0.05-1)
Trisquel 9.0
etiona/main

libtest-requiresinternet-perl

0.05 (0.05-2)
Ubuntu 16.04
xenial/universe

libtest-requiresinternet-perl

0.05 (0.05-1)
Ubuntu 18.04
bionic/universe

libtest-requiresinternet-perl

0.05 (0.05-2)
Ubuntu 20.04
focal/universe

libtest-requiresinternet-perl

0.05 (0.05-2)
Ubuntu 20.10
groovy/universe

libtest-requiresinternet-perl

0.05 (0.05-3)
Ubuntu 21.04
hirsute/universe

libtest-requiresinternet-perl

0.05 (0.05-3)

perl-Test-RequiresInternet

0.05 (0.05_4)