Versions Packages Information History Badges Report

Packages for perl:test-requires

97 package(s) known

perl-test-requires

0.10 (0.10-r0)

perl-test-requires

0.10 (0.10-r0)

perl-Test-Requires

0.10 (0.10-alt1)
Arch
community

perl-test-requires

0.10 (0.10-5)

perl-Test-Requires

0.06 (0.06-10.el7)

Test-Requires

0.10

Test-Requires

0.10

perl-Test-Requires

0.10 (0.10-2)

devel/p5-Test-Requires

0.10

perl-Test-Requires

0.06 (0.06-4.el6)
Exherbo
perl

dev-perl/Test-Requires

0.10
Fedora 26
release

perl-Test-Requires

0.10 (0.10-6.fc26)
Fedora 27
release

perl-Test-Requires

0.10 (0.10-9.fc27)
Fedora 28
release

perl-Test-Requires

0.10 (0.10-10.fc28)
Fedora 29
release

perl-Test-Requires

0.10 (0.10-13.fc29)
Fedora 30
release

perl-Test-Requires

0.10 (0.10-15.fc30)
Fedora 31
development

perl-Test-Requires

0.10 (0.10-18.fc31)

perl-Test-Requires

0.10 (0.10-18.fc31)

devel/p5-Test-Requires

0.10
Funtoo 1.3
perl-kit

dev-perl/Test-Requires

0.100.0
Funtoo 1.4
perl-kit

dev-perl/Test-Requires

0.100.0

dev-perl/Test-Requires

0.100.0

perl-test-requires

0.10
Hyperbola
community

perl-test-requires

0.10 (0.10-1)

p5.26-test-requires

0.100.0

p5.28-test-requires

0.100.0

p5.30-test-requires

0.100.0
Mageia 6
core/release

perl-Test-Requires

0.100.0 (0.100.0-3.mga6)
Mageia 7
core/release

perl-Test-Requires

0.100.0 (0.100.0-4.mga7)
Mageia Cauldron
core/release

perl-Test-Requires

0.100.0 (0.100.0-4.mga7)
Manjaro Stable
community

perl-test-requires

0.10 (0.10-5)
Manjaro Testing
community

perl-test-requires

0.10 (0.10-5)

perl-test-requires

0.10 (0.10-5)

perl-Test-Requires

0.10 (0.10-1)

perl-Test-Requires

0.10 (0.10-1)

perl5.28.2-Test-Requires

0.10

perl5.30.0-Test-Requires

0.10

perl5.28.2-Test-Requires

0.10

perl5.30.0-Test-Requires

0.10
OpenMandriva 4.x
main/release

perl-Test-Requires

0.100.0 (0.100.0-4)
OpenMandriva Cooker
main/release

perl-Test-Requires

0.100.0 (0.100.0-5)

perl-Test-Requires

0.10 (0.10-8.1)

perl-Test-Requires

0.10 (0.10-lp150.1.7)

perl-Test-Requires

0.10 (0.10-lp151.2.1)

perl-Test-Requires

0.10 (0.10-lp152.3.2)

perl-Test-Requires

0.10 (0.10-1.10)

perl-Test-Requires

0.10 (0.10-6.3)
Parabola
community

perl-test-requires

0.10 (0.10-5)

perl-Test-Requires

0.100.0 (0.100.0-4pclos2017)
  • Summary:
    Checks to see if the module can be loaded
  • Category:
    • Development/Perl

devel/p5-Test-Requires

0.10 (0.10nb4)

perl-Test-Requires

0.10 (0.10-1)

perl-Test-Requires

0.10
Rosa 2014.1
main/updates

perl-Test-Requires

0.100.0 (0.100.0-1)
Rosa 2014.1
main/release

perl-Test-Requires

0.80.0 (0.80.0-1)
Rosa 2016.1
main/release

perl-Test-Requires

0.100.0 (0.100.0-3)
Rosa 2019.0
main/release

perl-Test-Requires

0.100.0 (0.100.0-5)
Rosa 2019.1
main/release

perl-Test-Requires

0.100.0 (0.100.0-4)
Rosa Server 7.3
base/release

perl-Test-Requires

0.06 (0.06-10.res7)
Rosa Server 7.5
base/release

perl-Test-Requires

0.06 (0.06-10.res7)

perl-Test-Requires

0.06 (0.06-9.el7)

perl-Test-Requires

0.06 (0.06-10.el7)

perl-test-requires

0.09

perl-test-requires

0.10

perl-test-requires

0.1
  • Summary:
    Test::Requires - Checks to see if the module can be loaded
  • Maintainer:
  • Category:
    • programming.perl
  • License:
    • Artistic-1.0-Perl
  • Package-related links:
Trisquel 8.0
flidas/main

libtest-requires-perl

0.10 (0.10-1)

perl-Test-Requires

0.10 (0.10_3)