Versions Packages Information History Related Badges Report

Packages for perl:test-requires-git

61 package(s) known

perl-Test-Requires-Git

1.008 (1.008-alt1)

perl-Test-Requires-Git

1.008 (1.008-alt1)

perl-Test-Requires-Git

1.008 (1.008-alt1)

Test-Requires-Git

1.008

Test-Requires-Git

1.008
Deepin
main

libtest-requires-git-perl

1.008 (1.008-1)
Devuan 2.0
ascii/main

libtest-requires-git-perl

1.007 (1.007-2)
Devuan 3.0
beowulf/main

libtest-requires-git-perl

1.008 (1.008-1)
Devuan 4.0
chimaera/main

libtest-requires-git-perl

1.008 (1.008-1.1)
Devuan Unstable
unstable/main

libtest-requires-git-perl

1.008 (1.008-1.1)

devel/p5-Test-Requires-Git

1.008
Fedora 26
release

perl-Test-Requires-Git

1.008 (1.008-1.fc26)
Fedora 27
release

perl-Test-Requires-Git

1.008 (1.008-3.fc27)
Fedora 28
release

perl-Test-Requires-Git

1.008 (1.008-4.fc28)
Fedora 29
release

perl-Test-Requires-Git

1.008 (1.008-6.fc29)
Fedora 30
release

perl-Test-Requires-Git

1.008 (1.008-7.fc30)
Fedora 31
release

perl-Test-Requires-Git

1.008 (1.008-9.fc31)
Fedora 32
release

perl-Test-Requires-Git

1.008 (1.008-10.fc32)
Fedora 33
release

perl-Test-Requires-Git

1.008 (1.008-12.fc33)
Fedora 34
release

perl-Test-Requires-Git

1.008 (1.008-13.fc34)
Fedora 35
development

perl-Test-Requires-Git

1.008 (1.008-15.fc35)

perl-Test-Requires-Git

1.008 (1.008-15.fc35)

devel/p5-Test-Requires-Git

1.008

libtest-requires-git-perl

1.008 (1.008-1.1)
Mageia 7
core/release

perl-Test-Requires-Git

1.8.0 (1.8.0-3.mga7)
  • Summary:
    Check your test requirements against the available version of Git
  • Category:
    • Development/Perl
  • License:
    • GPLv1+ or Artistic
  • Links(s):
Mageia 8
core/release

perl-Test-Requires-Git

1.8.0 (1.8.0-4.mga8)
  • Summary:
    Check your test requirements against the available version of Git
  • Category:
    • Development/Perl
  • License:
    • GPLv1+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-Test-Requires-Git

1.8.0 (1.8.0-4.mga8)
  • Summary:
    Check your test requirements against the available version of Git
  • Category:
    • Development/Perl
  • License:
    • GPLv1+ or Artistic
  • Links(s):

perl5.30.3-Test-Requires-Git

1.008

perl5.32.1-Test-Requires-Git

1.008

perl5.32.1-Test-Requires-Git

1.008

perl5.34.0-Test-Requires-Git

1.008

perl5.32.1-Test-Requires-Git

1.008

perl5.34.0-Test-Requires-Git

1.008

perl-Test-Requires-Git

1.008 (1.008-lp152.1.1)

perl-Test-Requires-Git

1.008 (1.008-bp153.1.12)

perl-Test-Requires-Git

1.008 (1.008-bp154.1.2)

perl-Test-Requires-Git

1.008 (1.008-1.10)

libtest-requires-git-perl

1.007 (1.007-2)

libtest-requires-git-perl

1.008 (1.008-1)

libtest-requires-git-perl

1.008 (1.008-1.1)
Parrot
main

libtest-requires-git-perl

1.008 (1.008-1.1)

perl-Test-Requires-Git

1.7.0 (1.7.0-2pclos2017)
  • Summary:
    Check your test requirements against the available version of Git
  • Category:
    • Development/Perl

devel/p5-Test-Requires-Git

1.008 (1.008nb5)

libtest-requires-git-perl

1.008 (1.008-1)

libtest-requires-git-perl

1.008 (1.008-1.1)

libtest-requires-git-perl

1.008 (1.008-1)

libtest-requires-git-perl

1.008 (1.008-1.1)

libtest-requires-git-perl

1.008 (1.008-1.1)
Trisquel 9.0
etiona/main

libtest-requires-git-perl

1.008 (1.008-1)
Trisquel 10.0
nabia/main

libtest-requires-git-perl

1.008 (1.008-1)
Ubuntu 18.04
bionic/universe

libtest-requires-git-perl

1.008 (1.008-1)
Ubuntu 20.04
focal/universe

libtest-requires-git-perl

1.008 (1.008-1)
Ubuntu 20.10
groovy/universe

libtest-requires-git-perl

1.008 (1.008-1)
Ubuntu 21.04
hirsute/universe

libtest-requires-git-perl

1.008 (1.008-1.1)
Ubuntu 21.10
impish/universe

libtest-requires-git-perl

1.008 (1.008-1.1)
Ubuntu 22.04
jammy/universe

libtest-requires-git-perl

1.008 (1.008-1.1)