Versions Packages Information History Badges Report

Packages for perl:term-prompt

57 package(s) known

Term-Prompt

1.04

Term-Prompt

1.04
Deepin
main

libterm-prompt-perl

1.04 (1.04-2)

libterm-prompt-perl

1.04 (1.04-1)

libterm-prompt-perl

1.04 (1.04-2)

libterm-prompt-perl

1.04 (1.04-2)
Devuan 4.0 (Chimaera)
chimaera/main

libterm-prompt-perl

1.04 (1.04-2.1)
Devuan Unstable
unstable/main

libterm-prompt-perl

1.04 (1.04-2.1)

devel/p5-Term-Prompt

1.04 (1.04_1)
Fedora 26
release

perl-Term-Prompt

1.04 (1.04-21.fc26)
Fedora 27
release

perl-Term-Prompt

1.04 (1.04-23.fc27)
Fedora 28
release

perl-Term-Prompt

1.04 (1.04-24.fc28)
Fedora 29
release

perl-Term-Prompt

1.04 (1.04-26.fc29)
Fedora 30
release

perl-Term-Prompt

1.04 (1.04-27.fc30)
Fedora 31
release

perl-Term-Prompt

1.04 (1.04-29.fc31)
Fedora 32
release

perl-Term-Prompt

1.04 (1.04-30.fc32)
Fedora 33
release

perl-Term-Prompt

1.04 (1.04-32.fc33)
Fedora 34
development

perl-Term-Prompt

1.04 (1.04-33.fc34)

perl-Term-Prompt

1.04 (1.04-33.fc34)

devel/p5-Term-Prompt

1.04 (1.04_1)

libterm-prompt-perl

1.04 (1.04-2.1)

p5.26-term-prompt

1.40.0

p5.28-term-prompt

1.40.0

p5.30-term-prompt

1.40.0
Mageia 6
core/release

perl-Term-Prompt

1.40.0 (1.40.0-7.mga6)
Mageia 7
core/release

perl-Term-Prompt

1.40.0 (1.40.0-8.mga7)
Mageia 8
core/release

perl-Term-Prompt

1.40.0 (1.40.0-9.mga8)
  • Summary:
    Perl extension for prompting a user for information
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-Term-Prompt

1.40.0 (1.40.0-9.mga8)

libterm-prompt-perl

1.04 (1.04-2)

libterm-prompt-perl

1.04 (1.04-2)
Parrot
main

libterm-prompt-perl

1.04 (1.04-2.1)

perl-Term-Prompt

1.40.0 (1.40.0-8pclos2017)
  • Summary:
    Perl extension for prompting a user for information
  • Category:
    • Development/Perl

devel/p5-Term-Prompt

1.04 (1.04nb13)

libterm-prompt-perl

1.04 (1.04-2)

libterm-prompt-perl

1.04 (1.04-2.1)

libterm-prompt-perl

1.04 (1.04-2)

libterm-prompt-perl

1.04 (1.04-2)

libterm-prompt-perl

1.04 (1.04-2.1)
Rosa 2014.1
contrib/release

perl-Term-Prompt

1.40.0 (1.40.0-4)
Rosa 2016.1
contrib/release

perl-Term-Prompt

1.40.0 (1.40.0-6)
Rosa 2019.1
contrib/release

perl-Term-Prompt

1.40.0 (1.40.0-6)
Trisquel 6.0
toutatis/main

libterm-prompt-perl

1.04 (1.04-1)
Trisquel 7.0
belenos/main

libterm-prompt-perl

1.04 (1.04-1)
Trisquel 8.0
flidas/main

libterm-prompt-perl

1.04 (1.04-2)
Trisquel 9.0
etiona/main

libterm-prompt-perl

1.04 (1.04-2)
Ubuntu 12.04
precise/universe

libterm-prompt-perl

1.04 (1.04-1)