Versions Packages Information History Related Badges Report

Packages for perl:sub-install

188 package(s) known

perl-sub-install

0.928 (0.928-r0)

perl-sub-install-doc

0.928 (0.928-r0)
AlmaLinux 8
AppStream

perl-Sub-Install

0.928 (0.928-14.el8)
AlmaLinux 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module_el8.1.0+6019+b22674e1)
AlmaLinux 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module_el8.3.0+6149+d2c5d96d)
AlmaLinux 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module_el8.6.0+2766+8bf0b7ce)
AlmaLinux 9
AppStream

perl-Sub-Install

0.928 (0.928-28.el9)

perl-sub-install

0.928 (0.928-r1)

perl-sub-install

0.928 (0.928-r0)

perl-sub-install-doc

0.928 (0.928-r1)

perl-sub-install-doc

0.928 (0.928-r0)

perl-sub-install

0.928 (0.928-r1)

perl-sub-install

0.928 (0.928-r0)

perl-sub-install-doc

0.928 (0.928-r1)

perl-sub-install-doc

0.928 (0.928-r0)

perl-sub-install

0.928 (0.928-r0)

perl-sub-install-doc

0.928 (0.928-r0)

perl-sub-install

0.928 (0.928-r0)

perl-sub-install-doc

0.928 (0.928-r0)

perl-sub-install

0.928 (0.928-r1)

perl-sub-install-doc

0.928 (0.928-r1)

perl-sub-install

0.928 (0.928-r2)

perl-sub-install-doc

0.928 (0.928-r2)

perl-sub-install

0.928 (0.928-r2)

perl-sub-install-doc

0.928 (0.928-r2)

perl-sub-install

0.928 (0.928-r2)

perl-sub-install-doc

0.928 (0.928-r2)

perl-sub-install

0.928 (0.928-r2)

perl-sub-install-doc

0.928 (0.928-r2)

perl-sub-install

0.928 (0.928-r2)

perl-sub-install-doc

0.928 (0.928-r2)

perl-Sub-Install

0.928 (0.928-alt1)

perl-Sub-Install

0.928 (0.928-alt1)

perl-Sub-Install

0.928 (0.928-alt1)

perl-Sub-Install

0.926 (0.926-6.8.amzn1)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-Sub-Install

0.926 (0.926-6.amzn2)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-sub-install

0.928 (0.928-1)
Apertis v2020
v2020/development

libsub-install-perl

0.928 (0.928-1)
Apertis v2021
v2021/development

libsub-install-perl

0.928 (0.928-1co1)
Apertis v2022
v2022/development

libsub-install-perl

0.928 (0.928-1.1apertis0)
Apertis v2023 Development
v2023dev1/development

libsub-install-perl

0.928 (0.928-1.1apertis0)
Arch
community

perl-sub-install

0.928 (0.928-8)

perl-sub-install

0.928 (0.928-8.1)

perl-sub-install

0.928 (0.928-8.1)

perl-sub-install

0.928 (0.928-8.1)

perl-sub-install

0.928 (0.928-8)

perl-sub-install

0.928 (0.928-8)
Artix
galaxy

perl-sub-install

0.928 (0.928-8)
  • Summary:
    Install subroutines into packages easily
  • Licenses:
    • PerlArtistic
    • GPL
  • Links(s):

perl-Sub-Install

0.925 (0.925-6.el6)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-Sub-Install

0.926 (0.926-6.el7)
CentOS 8
AppStream

perl-Sub-Install

0.928 (0.928-14.el8)
CentOS 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module_el8.1.0+229+cd132df8)
CentOS 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module_el8.4.0+646+45e06e4a)
CentOS Stream 8
AppStream

perl-Sub-Install

0.928 (0.928-14.el8)
CentOS Stream 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module_el8.1.0+229+cd132df8)
CentOS Stream 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module_el8.4.0+646+45e06e4a)
CentOS Stream 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module_el8.6.0+1070+343f8e3c)
CentOS Stream 9
AppStream

perl-Sub-Install

0.928 (0.928-28.el9)

Sub-Install

0.928

Sub-Install

0.928
CRUX 3.5
contrib

p5-sub-install

0.928
CRUX 3.6
contrib

p5-sub-install

0.928

perl-Sub-Install

0.928 (0.928-5)
Devuan 3.0
beowulf/main

libsub-install-perl

0.928 (0.928-1)
Devuan 4.0
chimaera/main

libsub-install-perl

0.928 (0.928-1.1)
Devuan Unstable
unstable/main

libsub-install-perl

0.928 (0.928-2)

devel/p5-Sub-Install

0.928 (0.928_1)
EuroLinux 8
appstream

perl-Sub-Install

0.928 (0.928-14.el8)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
EuroLinux 8
appstream

perl-Sub-Install

0.928 (0.928-15.module+el8.1.0+2926+ce7246ad)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
EuroLinux 8
appstream

perl-Sub-Install

0.928 (0.928-15.module+el8.3.0+6718+7f269185)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
Exherbo
perl

dev-perl/Sub-Install

0.928
Fedora 26
release

perl-Sub-Install

0.928 (0.928-10.fc26)
Fedora 27
release

perl-Sub-Install

0.928 (0.928-13.fc27)
Fedora 28
release

perl-Sub-Install

0.928 (0.928-14.fc28)
Fedora 29
release

perl-Sub-Install

0.928 (0.928-17.fc29)
Fedora 30
release

perl-Sub-Install

0.928 (0.928-18.fc30)
Fedora 31
release

perl-Sub-Install

0.928 (0.928-21.fc31)
Fedora 32
release

perl-Sub-Install

0.928 (0.928-22.fc32)
Fedora 33
release

perl-Sub-Install

0.928 (0.928-25.fc33)
Fedora 34
release

perl-Sub-Install

0.928 (0.928-26.fc34)
Fedora 35
release

perl-Sub-Install

0.928 (0.928-29.fc35)
Fedora 36
release

perl-Sub-Install

0.928 (0.928-30.fc36)
Fedora Rawhide
development

perl-Sub-Install

0.928 (0.928-33.fc37)

devel/p5-Sub-Install

0.928 (0.928_1)
Funtoo 1.4
perl-kit

dev-perl/Sub-Install

0.928.0

dev-perl/Sub-Install

0.928.0 (0.928.0-r1)

libsub-install-perl

0.928 (0.928-2)

dev-perl/Sub-Install

0.928.0 (0.928.0-r1)

dev-perl/Sub-Install

0.928.0 (0.928.0-r1)

p5.28-sub-install

0.928.0

p5.30-sub-install

0.928.0

p5.32-sub-install

0.928.0

p5.34-sub-install

0.928.0
Mageia 7
core/release

perl-Sub-Install

0.928.0 (0.928.0-6.mga7)
Mageia 8
core/release

perl-Sub-Install

0.928.0 (0.928.0-7.mga8)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-Sub-Install

0.928.0 (0.928.0-8.mga9)
Manjaro Stable
community

perl-sub-install

0.928 (0.928-8)
  • Summary:
    Install subroutines into packages easily
  • Licenses:
    • PerlArtistic
    • GPL
  • Links(s):
Manjaro Testing
community

perl-sub-install

0.928 (0.928-8)
  • Summary:
    Install subroutines into packages easily
  • Licenses:
    • PerlArtistic
    • GPL
  • Links(s):

perl-sub-install

0.928 (0.928-8)
  • Summary:
    Install subroutines into packages easily
  • Licenses:
    • PerlArtistic
    • GPL
  • Links(s):

devel/p5-Sub-Install

0.925

perl-Sub-Install

0.928 (0.928-1)

perl-Sub-Install

0.928 (0.928-1)

perl5.30.3-Sub-Install

0.928

perl5.32.1-Sub-Install

0.928

perl5.32.1-Sub-Install

0.928

perl5.34.0-Sub-Install

0.928

perl5.32.1-Sub-Install

0.928

perl5.34.1-Sub-Install

0.928

perl5.32.1-Sub-Install

0.928

perl5.34.1-Sub-Install

0.928

perl-Sub-Install

0.928 (0.928-18.oe1)

Sub-Install

0.928

Sub-Install

0.928

Sub-Install

0.928

Sub-Install

0.928

Sub-Install

0.928
openmamba
devel

perl-Sub-Install

0.928 (0.928-1mamba)
OpenMandriva 4.0
main/release

perl-Sub-Install

0.928.0 (0.928.0-8)
OpenMandriva 4.1
main/release

perl-Sub-Install

0.928.0 (0.928.0-8)
OpenMandriva 4.2
main/release

perl-Sub-Install

0.928.0 (0.928.0-8)
OpenMandriva Cooker
main/release

perl-Sub-Install

0.928.0 (0.928.0-10)

perl-Sub-Install

0.928 (0.928-6.1)

perl-Sub-Install

0.928 (0.928-lp150.1.7)

perl-Sub-Install

0.928 (0.928-lp151.2.1)

perl-Sub-Install

0.928 (0.928-lp152.3.2)

perl-Sub-Install

0.928 (0.928-1.24)

perl-Sub-Install

0.928 (0.928-1.24)

perl-Sub-Install

0.928 (0.928-1.24)
Parabola
community

perl-sub-install

0.928 (0.928-8)
Parrot
parrot-updates/main

libsub-install-perl

0.928 (0.928-1.1)
Parrot
parrot/main

libsub-install-perl

0.928 (0.928-1.1)

perl-Sub-Install

0.928.0 (0.928.0-6pclos2017)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Perl

perl-Sub-Install

0.928

devel/p5-Sub-Install

0.928 (0.928nb8)

perl-Sub-Install

0.928 (0.928-1)

libsub-install-perl

0.928 (0.928-2)

perl-Sub-Install

0.928
Rocky Linux 8
AppStream

perl-Sub-Install

0.928 (0.928-14.el8)
Rocky Linux 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module+el8.6.0+878+f93dfff7)
Rocky Linux 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module+el8.6.0+879+823e3012)
Rocky Linux 8
AppStream

perl-Sub-Install

0.928 (0.928-15.module+el8.6.0+882+2fa1e48f)
Rosa 2014.1
main/release

perl-Sub-Install

0.928.0 (0.928.0-1)
Rosa 2016.1
main/release

perl-Sub-Install

0.928.0 (0.928.0-4)
Rosa 2021.1
main/release

perl-Sub-Install

0.928.0 (0.928.0-5)
Rosa Server 6.9
base/release

perl-Sub-Install

0.925 (0.925-6.res6)
Rosa Server 7.3
base/release

perl-Sub-Install

0.926 (0.926-6.res7)
Rosa Server 7.5
base/release

perl-Sub-Install

0.926 (0.926-6.res7)

perl-Sub-Install

0.926 (0.926-5.el7)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-Sub-Install

0.926 (0.926-6.el7)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl/perl-Sub-Install

0.928

perl-sub-install

0.928

perl-sub-install

0.928
Trisquel 6.0
toutatis/main

libsub-install-perl

0.925 (0.925-1)
Trisquel 8.0
flidas/main

libsub-install-perl

0.928 (0.928-1)
UBI 8
appstream

perl-Sub-Install

0.928 (0.928-15.module+el8.3.0+6718+7f269185)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
UBI 8
appstream

perl-Sub-Install

0.928 (0.928-15.module+el8.1.0+2926+ce7246ad)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
UBI 8
appstream

perl-Sub-Install

0.928 (0.928-15.module+el8.6.0+13324+628a2397)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
UBI 8
appstream

perl-Sub-Install

0.928 (0.928-14.el8)
  • Summary:
    Install subroutines into packages easily
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-Sub-Install

0.928 (0.928_4)