Versions Packages Information History Related Badges Report

Packages for perl:perl-critic-compatibility

20 package(s) known

Perl-Critic-Compatibility

1.001

Perl-Critic-Compatibility

1.001
Fedora 26
release

perl-Perl-Critic-Compatibility

1.001 (1.001-16.fc26)
Fedora 27
release

perl-Perl-Critic-Compatibility

1.001 (1.001-18.fc27)
Fedora 28
release

perl-Perl-Critic-Compatibility

1.001 (1.001-19.fc28)
Fedora 29
release

perl-Perl-Critic-Compatibility

1.001 (1.001-21.fc29)
Fedora 30
release

perl-Perl-Critic-Compatibility

1.001 (1.001-22.fc30)
Fedora 31
release

perl-Perl-Critic-Compatibility

1.001 (1.001-24.fc31)
Fedora 32
release

perl-Perl-Critic-Compatibility

1.001 (1.001-25.fc32)
Fedora 33
release

perl-Perl-Critic-Compatibility

1.001 (1.001-27.fc33)
Fedora 34
development

perl-Perl-Critic-Compatibility

1.001 (1.001-28.fc34)

perl-Perl-Critic-Compatibility

1.001 (1.001-28.fc34)
Mageia 6
core/release

perl-Perl-Critic-Compatibility

1.1.0 (1.1.0-7.mga6)
  • Summary:
    Don't allow three-argument open unless the code uses a version of perl that supports it
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia 7
core/release

perl-Perl-Critic-Compatibility

1.1.0 (1.1.0-8.mga7)
  • Summary:
    Don't allow three-argument open unless the code uses a version of perl that supports it
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia 8
core/release

perl-Perl-Critic-Compatibility

1.1.0 (1.1.0-9.mga8)
  • Summary:
    Don't allow three-argument open unless the code uses a version of perl that supports it
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-Perl-Critic-Compatibility

1.1.0 (1.1.0-9.mga8)
  • Summary:
    Don't allow three-argument open unless the code uses a version of perl that supports it
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-Perl-Critic-Compatibility

1.1.0 (1.1.0-8pclos2017)
  • Summary:
    Don't allow three-argument open unless the code uses a version of perl that supports it
  • Category:
    • Development/Perl
Rosa 2014.1
contrib/release

perl-Perl-Critic-Compatibility

1.1.0 (1.1.0-5)
Rosa 2016.1
contrib/release

perl-Perl-Critic-Compatibility

1.1.0 (1.1.0-7)
Rosa 2019.1
contrib/release

perl-Perl-Critic-Compatibility

1.1.0 (1.1.0-7)