Versions Packages Information History Related Badges Report

Packages for perl:params-validate

111 package(s) known

perl-params-validate

1.29 (1.29-r0)

perl-params-validate

1.29 (1.29-r2)

perl-Params-Validate

1.29 (1.29-alt1.2)

perl-Params-Validate

1.29 (1.29-alt1.2)
Arch
community

perl-params-validate

1.29 (1.29-4)

perl-Params-Validate

0.92 (0.92-3.el6)

perl-Params-Validate

1.08 (1.08-4.el7)
CentOS 8
PowerTools

perl-Params-Validate

1.29 (1.29-5.el8)

Params-Validate

1.29

Params-Validate

1.29
CRUX 3.5
contrib

p5-params-validate

1.29

perl-Params-Validate

1.29 (1.29-2)

perl-Params-Validate-debuginfo

1.29 (1.29-2)

devel/p5-Params-Validate

1.29
Exherbo
perl

dev-perl/Params-Validate

1.29
Fedora 26
release

perl-Params-Validate

1.29 (1.29-1.fc26)
Fedora 27
release

perl-Params-Validate

1.29 (1.29-3.fc27)
Fedora 28
release

perl-Params-Validate

1.29 (1.29-4.fc28)
Fedora 29
release

perl-Params-Validate

1.29 (1.29-8.fc29)
Fedora 30
release

perl-Params-Validate

1.29 (1.29-9.fc30)
Fedora 31
development

perl-Params-Validate

1.29 (1.29-11.fc31)

perl-Params-Validate

1.29 (1.29-11.fc31)

devel/p5-Params-Validate

1.29
Funtoo 1.3
perl-kit

dev-perl/Params-Validate

1.290.0
Funtoo 1.3
perl-kit

dev-perl/Params-Validate

1.280.0
Funtoo 1.3
perl-kit

dev-perl/Params-Validate

1.230.0
Funtoo 1.3
perl-kit

dev-perl/Params-Validate

1.220.0
Funtoo 1.3
perl-kit

dev-perl/Params-Validate

1.70.0 (1.70.0-r1)
Funtoo 1.4
perl-kit

dev-perl/Params-Validate

1.290.0
Funtoo 1.4
perl-kit

dev-perl/Params-Validate

1.280.0
Funtoo 1.4
perl-kit

dev-perl/Params-Validate

1.230.0
Funtoo 1.4
perl-kit

dev-perl/Params-Validate

1.220.0
Funtoo 1.4
perl-kit

dev-perl/Params-Validate

1.70.0 (1.70.0-r1)

dev-perl/Params-Validate

1.290.0

perl-params-validate

1.29
Hyperbola
community

perl-params-validate

1.27 (1.27-1)

p5.26-params-validate

1.290.0

p5.28-params-validate

1.290.0

p5.30-params-validate

1.290.0
Mageia 6
core/release

perl-Params-Validate

1.230.0 (1.230.0-2.mga6)
Mageia 7
core/release

perl-Params-Validate

1.290.0 (1.290.0-5.mga7)
Mageia Cauldron
core/release

perl-Params-Validate

1.290.0 (1.290.0-6.mga8)
Manjaro Stable
community

perl-params-validate

1.29 (1.29-4)
Manjaro Testing
community

perl-params-validate

1.29 (1.29-4)

perl-params-validate

1.29 (1.29-4)

perl5.28.2-Params-Validate

1.29

perl5.30.0-Params-Validate

1.29

perl5.28.2-Params-Validate

1.29

perl5.30.0-Params-Validate

1.29
OpenMandriva 3.x
main/release

perl-Params-Validate

1.130.0 (1.130.0-8)
OpenMandriva 4.x
main/release

perl-Params-Validate

1.290.0 (1.290.0-4)
OpenMandriva Cooker
main/release

perl-Params-Validate

1.290.0 (1.290.0-5)

perl-Params-Validate

1.06 (1.06-5.1)

perl-Params-Validate

1.29 (1.29-lp150.1.7)

perl-Params-Validate

1.29 (1.29-lp151.2.2)

perl-Params-Validate

1.29 (1.29-lp152.3.2)

perl-Params-Validate

1.29 (1.29-1.12)
Parabola
community

perl-params-validate

1.29 (1.29-4)

perl-Params-Validate

1.230.0 (1.230.0-3pclos2017)
  • Summary:
    Validate method/function call parameters
  • Category:
    • Development/Other

devel/p5-Params-Validate

1.29 (1.29nb2)

perl-Params-Validate

1.29 (1.29-2)

perl-Params-Validate

1.29
Rosa 2014.1
main/updates

perl-Params-Validate

1.210.0 (1.210.0-1)
Rosa 2014.1
main/release

perl-Params-Validate

1.130.0 (1.130.0-1)
Rosa 2016.1
main/updates

perl-Params-Validate

1.290.0 (1.290.0-1)
Rosa 2016.1
main/release

perl-Params-Validate

1.210.0 (1.210.0-4)
Rosa 2019.0
main/release

perl-Params-Validate

1.290.0 (1.290.0-3)
Rosa 2019.1
main/updates

perl-Params-Validate

1.290.0 (1.290.0-1)
Rosa 2019.1
main/release

perl-Params-Validate

1.290.0 (1.290.0-2)
Rosa Server 6.9
base/release

perl-Params-Validate

0.92 (0.92-3.res6)
Rosa Server 7.3
base/release

perl-Params-Validate

1.08 (1.08-4.res7)
Rosa Server 7.5
base/release

perl-Params-Validate

1.08 (1.08-4.res7)

perl-Params-Validate

1.08 (1.08-4.el7)

perl-Params-Validate

1.08 (1.08-2.el7.1)

perl-params-validate

1.21

perl-params-validate

1.29

perl-params-validate

1.29

perl-params-validate-dbginfo

1.29

perl-Params-Validate

1.29 (1.29_5)