Versions Packages Information History Badges Report

Versions for perl:params-coerce

76 package(s) known

Repository Package name Version Category Maintainer(s)
ALT Linux p9 perl-Params-Coerce 0.14 Development/Perl pma@altlinux.org
ALT Sisyphus perl-Params-Coerce 0.15 Development/Perl pma@altlinux.org
Amazon Linux 1
main
perl-Params-Coerce 0.14 Development/Libraries -
Apertis v2020
v2020/development
libparams-coerce-perl 0.14 main pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Apertis v2021
v2021/development
libparams-coerce-perl 0.14 main pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Apertis v2022 Development
v2022dev2/development
libparams-coerce-perl 0.15 main pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Astra Orel Stable
main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Astra Orel Current
main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
CPAN Params-Coerce 0.15 - ether@cpan
MetaCPAN Params-Coerce 0.15 - ether@cpan
Debian Oldstable
oldstable/main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Debian Stable
stable/main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Debian Testing
testing/main
libparams-coerce-perl 0.15 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Debian Unstable
main
libparams-coerce-perl 0.15 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Deepin
main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Devuan 1.0 (Jessie)
jessie/main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Devuan 2.0 (ASCII)
ascii/main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Devuan 3.0 (Beowulf)
beowulf/main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
libparams-coerce-perl 0.15 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Devuan Unstable
unstable/main
libparams-coerce-perl 0.15 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
DPorts devel/p5-Params-Coerce 0.14 devel coryking@mozimedia.com
EPEL 6 perl-Params-Coerce 0.14 Development/Libraries -
EPEL 7 perl-Params-Coerce 0.14 Development/Libraries -
EPEL 8 perl-Params-Coerce 0.14 Unspecified -
Fedora 26
release
perl-Params-Coerce 0.14 Development/Libraries -
Fedora 27
release
perl-Params-Coerce 0.14 Development/Libraries -
Fedora 28
release
perl-Params-Coerce 0.14 Development/Libraries -
Fedora 29
release
perl-Params-Coerce 0.14 Unspecified -
Fedora 30
release
perl-Params-Coerce 0.14 Unspecified -
Fedora 31
release
perl-Params-Coerce 0.14 Unspecified -
Fedora 32
release
perl-Params-Coerce 0.14 Unspecified -
Fedora 33
release
perl-Params-Coerce 0.14 Unspecified -
Fedora 34
development
perl-Params-Coerce 0.15 Unspecified -
Fedora Rawhide perl-Params-Coerce 0.15 Unspecified -
FreeBSD Ports devel/p5-Params-Coerce 0.14 devel coryking@mozimedia.com
Kali Linux Rolling
main
libparams-coerce-perl 0.15 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Mageia 6
core/release
perl-Params-Coerce 0.140.0 Development/Perl -
Mageia 7
core/release
perl-Params-Coerce 0.140.0 Development/Perl -
Mageia 8
core/release
perl-Params-Coerce 0.140.0 Development/Perl -
Mageia Cauldron
core/release
perl-Params-Coerce 0.150.0 Development/Perl -
MidnightBSD mports devel/p5-Params-Coerce 0.14 devel -
OpenBSD Ports devel/p5-Params-Coerce 0.14 devel ports@openbsd.org
openSUSE Leap 42.3
main/oss
perl-Params-Coerce 0.14 Development/Libraries/Perl -
openSUSE Leap 15.0
main/oss
perl-Params-Coerce 0.14 Development/Libraries/Perl -
openSUSE Leap 15.1
main/oss
perl-Params-Coerce 0.14 Development/Libraries/Perl -
openSUSE Leap 15.2
main/oss
perl-Params-Coerce 0.14 Development/Libraries/Perl -
openSUSE Leap 15.3
main/oss
perl-Params-Coerce 0.14 Development/Libraries/Perl -
openSUSE Tumbleweed
src-oss
perl-Params-Coerce 0.15 Unspecified -
Pardus 17
main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Pardus 19
main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Parrot
main
libparams-coerce-perl 0.15 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
PCLinuxOS perl-Params-Coerce 0.140.0 Development/Perl -
pkgsrc current devel/p5-Params-Coerce 0.15 devel pkgsrc-users@netbsd.org
PLD Linux perl-Params-Coerce 0.14 - -
PureOS Amber libparams-coerce-perl 0.14 misc pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
PureOS landing libparams-coerce-perl 0.15 misc pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Raspbian Oldstable
main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Raspbian Stable
main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Raspbian Testing
main
libparams-coerce-perl 0.15 perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Rosa 2014.1
contrib/release
perl-Params-Coerce 0.140.0 - -
Rosa 2016.1
main/updates
perl-Params-Coerce 0.140.0 - -
Rosa 2016.1
contrib/release
perl-Params-Coerce 0.140.0 - -
Rosa 2019.1
main/release
perl-Params-Coerce 0.140.0 Development/Perl alexander@mezon.ru
Rosa Server 7.3
extra/release
perl-Params-Coerce 0.14 Development/Libraries alex2048@mail.ru
Rosa Server 7.5
extra/release
perl-Params-Coerce 0.14 Development/Libraries alex2048@mail.ru
Trisquel 6.0
toutatis/main
libparams-coerce-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Trisquel 7.0
belenos/main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Trisquel 8.0
flidas/main
libparams-coerce-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Trisquel 9.0
etiona/main
libparams-coerce-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Ubuntu 12.04
precise/universe
libparams-coerce-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Ubuntu 14.04
trusty/main
libparams-coerce-perl 0.14 perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Ubuntu 16.04
xenial/universe
libparams-coerce-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Ubuntu 18.04
bionic/universe
libparams-coerce-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, jawnsy@cpan.org
Ubuntu 20.04
focal/universe
libparams-coerce-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Ubuntu 20.10
groovy/universe
libparams-coerce-perl 0.14 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org
Ubuntu 21.04
hirsute/universe
libparams-coerce-perl 0.15 universe/perl pkg-perl-maintainers@lists.alioth.debian.org, fsfs@debian.org