Versions Packages Information History Badges Report

Packages for perl:moosex-role-withoverloading

93 package(s) known

perl-MooseX-Role-WithOverloading

0.17 (0.17-alt1.2)

perl-MooseX-Role-WithOverloading

0.17 (0.17-alt1.2)

perl-MooseX-Role-WithOverloading

0.17 (0.17-alt1.2)
Apertis v2022
v2022/development

libmoosex-role-withoverloading-perl

0.17 (0.17-2apertis0)
Apertis v2023 Development
v2023dev1/development

libmoosex-role-withoverloading-perl

0.17 (0.17-2apertis0)

libmoosex-role-withoverloading-perl

0.17 (0.17-1)

MooseX-Role-WithOverloading

0.17

MooseX-Role-WithOverloading

0.17
Deepin
main

libmoosex-role-withoverloading-perl

0.17 (0.17-2)
Devuan 1.0
jessie/main

libmoosex-role-withoverloading-perl

0.15 (0.15-1)
Devuan 2.0
ascii/main

libmoosex-role-withoverloading-perl

0.17 (0.17-1)
Devuan 3.0
beowulf/main

libmoosex-role-withoverloading-perl

0.17 (0.17-2)
Devuan 4.0
chimaera/main

libmoosex-role-withoverloading-perl

0.17 (0.17-2)
Devuan Unstable
unstable/main

libmoosex-role-withoverloading-perl

0.17 (0.17-2)

perl-MooseX-Role-WithOverloading

0.09 (0.09-1.el6)
  • Summary:
    Roles which support overloading
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):

perl-MooseX-Role-WithOverloading

0.14 (0.14-2.el7)

perl-MooseX-Role-WithOverloading

0.17 (0.17-15.el8)

perl-MooseX-Role-WithOverloading

0.17 (0.17-15.el9)
Exherbo
perl

dev-perl/MooseX-Role-WithOverloading

0.17
Fedora 26
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-4.fc26)
Fedora 27
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-7.fc27)
Fedora 28
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-9.fc28)
Fedora 29
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-11.fc29)
Fedora 30
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-12.fc30)
Fedora 31
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-14.fc31)
Fedora 32
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-16.fc32)
Fedora 33
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-18.fc33)
Fedora 34
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-19.fc34)
Fedora 35
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-21.fc35)
Fedora 36
release

perl-MooseX-Role-WithOverloading

0.17 (0.17-22.fc36)
Fedora Rawhide
development

perl-MooseX-Role-WithOverloading

0.17 (0.17-22.fc36)
Funtoo 1.4
perl-kit

dev-perl/MooseX-Role-WithOverloading

0.170.0

dev-perl/MooseX-Role-WithOverloading

0.170.0 (0.170.0-r1)

libmoosex-role-withoverloading-perl

0.17 (0.17-2)

dev-perl/MooseX-Role-WithOverloading

0.170.0 (0.170.0-r1)

dev-perl/MooseX-Role-WithOverloading

0.170.0 (0.170.0-r1)

p5.28-moosex-role-withoverloading

0.170.0

p5.30-moosex-role-withoverloading

0.170.0

p5.32-moosex-role-withoverloading

0.170.0

p5.34-moosex-role-withoverloading

0.170.0
Mageia 7
core/release

perl-MooseX-Role-WithOverloading

0.170.0 (0.170.0-9.mga7)
Mageia 8
core/release

perl-MooseX-Role-WithOverloading

0.170.0 (0.170.0-12.mga8)
  • Summary:
    Roles which support overloading
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-MooseX-Role-WithOverloading

0.170.0 (0.170.0-14.mga9)

perl5.30.3-MooseX-Role-WithOverloading

0.17

perl5.32.1-MooseX-Role-WithOverloading

0.17

perl5.32.1-MooseX-Role-WithOverloading

0.17

perl5.34.0-MooseX-Role-WithOverloading

0.17

perl5.32.1-MooseX-Role-WithOverloading

0.17

perl5.34.1-MooseX-Role-WithOverloading

0.17

devel/p5-MooseX-Role-WithOverloading

0.17 (0.17p1)

perl-MooseX-Role-WithOverloading

0.17 (0.17-3.1)

perl-MooseX-Role-WithOverloading

0.17 (0.17-lp150.1.4)

perl-MooseX-Role-WithOverloading

0.17 (0.17-lp151.2.2)

perl-MooseX-Role-WithOverloading

0.17 (0.17-lp152.3.2)

perl-MooseX-Role-WithOverloading

0.17 (0.17-bp153.1.15)

perl-MooseX-Role-WithOverloading

0.17 (0.17-bp154.1.19)

perl-MooseX-Role-WithOverloading

0.17 (0.17-1.28)

libmoosex-role-withoverloading-perl

0.17 (0.17-1)

libmoosex-role-withoverloading-perl

0.17 (0.17-2)

libmoosex-role-withoverloading-perl

0.17 (0.17-2)
Parrot
parrot/main

libmoosex-role-withoverloading-perl

0.17 (0.17-2)
Parrot
parrot-updates/main

libmoosex-role-withoverloading-perl

0.17 (0.17-2)

perl-MooseX-Role-WithOverloading

0.170.0 (0.170.0-4pclos2017)
  • Summary:
    Roles which support overloading
  • Category:
    • Development/Perl

devel/p5-MooseX-Role-WithOverloading

0.17 (0.17nb6)

libmoosex-role-withoverloading-perl

0.17 (0.17-2)

libmoosex-role-withoverloading-perl

0.17 (0.17-2)

libmoosex-role-withoverloading-perl

0.17 (0.17-2)

libmoosex-role-withoverloading-perl

0.17 (0.17-2)

libmoosex-role-withoverloading-perl

0.17 (0.17-2)
Rosa 2014.1
contrib/updates

perl-MooseX-Role-WithOverloading

0.160.0 (0.160.0-2)
Rosa 2014.1
contrib/release

perl-MooseX-Role-WithOverloading

0.130.0 (0.130.0-3)
Rosa 2016.1
contrib/release

perl-MooseX-Role-WithOverloading

0.160.0 (0.160.0-6)
Rosa 2019.1
contrib/release

perl-MooseX-Role-WithOverloading

0.160.0 (0.160.0-6)
Trisquel 6.0
toutatis/main

libmoosex-role-withoverloading-perl

0.09 (0.09-1build2)
Trisquel 7.0
belenos/main

libmoosex-role-withoverloading-perl

0.13 (0.13-1)
Trisquel 8.0
flidas/main

libmoosex-role-withoverloading-perl

0.17 (0.17-1build1)
Trisquel 9.0
etiona/main

libmoosex-role-withoverloading-perl

0.17 (0.17-2)
Trisquel 10.0
nabia/main

libmoosex-role-withoverloading-perl

0.17 (0.17-2build2)
Ubuntu 14.04
trusty/universe

libmoosex-role-withoverloading-perl

0.13 (0.13-1)
Ubuntu 16.04
xenial/universe

libmoosex-role-withoverloading-perl

0.17 (0.17-1build1)
Ubuntu 18.04
bionic/universe

libmoosex-role-withoverloading-perl

0.17 (0.17-2)
Ubuntu 20.04
focal/universe

libmoosex-role-withoverloading-perl

0.17 (0.17-2build2)
Ubuntu 21.04
hirsute/universe

libmoosex-role-withoverloading-perl

0.17 (0.17-2build3)
Ubuntu 21.10
impish/universe

libmoosex-role-withoverloading-perl

0.17 (0.17-2build3)
Ubuntu 22.04
jammy/universe

libmoosex-role-withoverloading-perl

0.17 (0.17-2build4)
Ubuntu 22.10
kinetic/universe

libmoosex-role-withoverloading-perl

0.17 (0.17-2build4)