Versions Packages Information History Badges Report

Packages for perl:moosex-role-strict

47 package(s) known

perl-MooseX-Role-Strict

0.05 (0.05-alt2.1)

perl-MooseX-Role-Strict

0.05 (0.05-alt2.1)

MooseX-Role-Strict

0.05

MooseX-Role-Strict

0.05
Deepin
main

libmoosex-role-strict-perl

0.5 (0.5-2)

libmoosex-role-strict-perl

0.5 (0.5-1)

libmoosex-role-strict-perl

0.5 (0.5-2)

libmoosex-role-strict-perl

0.5 (0.5-2)
Devuan 4.0 (Chimaera)
chimaera/main

libmoosex-role-strict-perl

0.5 (0.5-2.1)
Devuan Unstable
unstable/main

libmoosex-role-strict-perl

0.5 (0.5-2.1)

devel/p5-MooseX-Role-Strict

0.05 (0.05_1)
Fedora 26
release

perl-MooseX-Role-Strict

0.05 (0.05-3.fc26)
Fedora 27
release

perl-MooseX-Role-Strict

0.05 (0.05-5.fc27)
Fedora 28
release

perl-MooseX-Role-Strict

0.05 (0.05-6.fc28)
Fedora 29
release

perl-MooseX-Role-Strict

0.05 (0.05-8.fc29)
Fedora 30
release

perl-MooseX-Role-Strict

0.05 (0.05-9.fc30)
Fedora 31
release

perl-MooseX-Role-Strict

0.05 (0.05-11.fc31)
Fedora 32
release

perl-MooseX-Role-Strict

0.05 (0.05-12.fc32)
Fedora 33
release

perl-MooseX-Role-Strict

0.05 (0.05-14.fc33)
Fedora 34
development

perl-MooseX-Role-Strict

0.05 (0.05-15.fc34)

perl-MooseX-Role-Strict

0.05 (0.05-15.fc34)

devel/p5-MooseX-Role-Strict

0.05 (0.05_1)

libmoosex-role-strict-perl

0.5 (0.5-2.1)

p5.26-moosex-role-strict

0.50.0

p5.28-moosex-role-strict

0.50.0

p5.30-moosex-role-strict

0.50.0

libmoosex-role-strict-perl

0.5 (0.5-2)

libmoosex-role-strict-perl

0.5 (0.5-2)
Parrot
main

libmoosex-role-strict-perl

0.5 (0.5-2.1)

libmoosex-role-strict-perl

0.5 (0.5-2)

libmoosex-role-strict-perl

0.5 (0.5-2.1)

libmoosex-role-strict-perl

0.5 (0.5-2)

libmoosex-role-strict-perl

0.5 (0.5-2)

libmoosex-role-strict-perl

0.5 (0.5-2.1)
Trisquel 7.0
belenos/main

libmoosex-role-strict-perl

0.5 (0.5-1)
Trisquel 8.0
flidas/main

libmoosex-role-strict-perl

0.5 (0.5-2)
Trisquel 9.0
etiona/main

libmoosex-role-strict-perl

0.5 (0.5-2)
Ubuntu 14.04
trusty/universe

libmoosex-role-strict-perl

0.5 (0.5-1)
Ubuntu 16.04
xenial/universe

libmoosex-role-strict-perl

0.5 (0.5-2)
Ubuntu 18.04
bionic/universe

libmoosex-role-strict-perl

0.5 (0.5-2)
Ubuntu 20.04
focal/universe

libmoosex-role-strict-perl

0.5 (0.5-2)
Ubuntu 20.10
groovy/universe

libmoosex-role-strict-perl

0.5 (0.5-2)
Ubuntu 21.04
hirsute/universe

libmoosex-role-strict-perl

0.5 (0.5-2.1)