Versions Packages Information History Badges Report

Packages for perl:moosex-params-validate

84 package(s) known

perl-MooseX-Params-Validate

0.21 (0.21-alt1.1)

perl-MooseX-Params-Validate

0.21 (0.21-alt1.1)

perl-MooseX-Params-Validate

0.21 (0.21-alt1.1)

perl-moosex-params-validate

0.21 (0.21-1)

MooseX-Params-Validate

0.21

MooseX-Params-Validate

0.21
Deepin
main

libmoosex-params-validate-perl

0.21 (0.21-1)

libmoosex-params-validate-perl

0.18 (0.18-1)

libmoosex-params-validate-perl

0.21 (0.21-1)

libmoosex-params-validate-perl

0.21 (0.21-1)
Devuan 4.0 (Chimaera)
chimaera/main

libmoosex-params-validate-perl

0.21 (0.21-1.1)
Devuan Unstable
unstable/main

libmoosex-params-validate-perl

0.21 (0.21-1.1)

devel/p5-MooseX-Params-Validate

0.21

perl-MooseX-Params-Validate

0.14 (0.14-1.el6)
  • Summary:
    Extension of Params::Validate using Moose's types
  • Category:
    • Development/Libraries
  • License:
    • GPL+ or Artistic
  • Links(s):
Exherbo
perl

dev-perl/MooseX-Params-Validate

0.16
Fedora 26
release

perl-MooseX-Params-Validate

0.21 (0.21-6.fc26)
Fedora 27
release

perl-MooseX-Params-Validate

0.21 (0.21-8.fc27)
Fedora 28
release

perl-MooseX-Params-Validate

0.21 (0.21-9.fc28)
Fedora 29
release

perl-MooseX-Params-Validate

0.21 (0.21-11.fc29)
Fedora 30
release

perl-MooseX-Params-Validate

0.21 (0.21-12.fc30)
Fedora 31
release

perl-MooseX-Params-Validate

0.21 (0.21-14.fc31)
Fedora 32
release

perl-MooseX-Params-Validate

0.21 (0.21-15.fc32)
Fedora 33
release

perl-MooseX-Params-Validate

0.21 (0.21-18.fc33)
Fedora 34
release

perl-MooseX-Params-Validate

0.21 (0.21-19.fc34)
Fedora 35
development

perl-MooseX-Params-Validate

0.21 (0.21-21.fc35)

perl-MooseX-Params-Validate

0.21 (0.21-21.fc35)

devel/p5-MooseX-Params-Validate

0.21

dev-perl/MooseX-Params-Validate

0.210.0

libmoosex-params-validate-perl

0.21 (0.21-1.1)

dev-perl/MooseX-Params-Validate

0.210.0

dev-perl/MooseX-Params-Validate

0.210.0

p5.28-moosex-params-validate

0.210.0

p5.30-moosex-params-validate

0.210.0

p5.32-moosex-params-validate

0.210.0
Mageia 7
core/release

perl-MooseX-Params-Validate

0.210.0 (0.210.0-4.mga7)
Mageia 8
core/release

perl-MooseX-Params-Validate

0.210.0 (0.210.0-5.mga8)
  • Summary:
    An extension of Params::Validate for using Moose's types
  • Category:
    • Development/Perl
  • License:
    • GPL+ or Artistic
  • Links(s):
Mageia Cauldron
core/release

perl-MooseX-Params-Validate

0.210.0 (0.210.0-5.mga8)

devel/p5-MooseX-Params-Validate

0.21

perl5.30.3-MooseX-Params-Validate

0.21

perl5.32.1-MooseX-Params-Validate

0.21

perl5.32.1-MooseX-Params-Validate

0.21

perl5.34.0-MooseX-Params-Validate

0.21

devel/p5-MooseX-Params-Validate

0.21 (0.21p0)

perl-MooseX-Params-Validate

0.21 (0.21-lp150.1.3)

perl-MooseX-Params-Validate

0.21 (0.21-lp151.2.1)

perl-MooseX-Params-Validate

0.21 (0.21-lp152.3.2)

perl-MooseX-Params-Validate

0.21 (0.21-bp153.1.13)

perl-MooseX-Params-Validate

0.21 (0.21-1.20)

libmoosex-params-validate-perl

0.21 (0.21-1)

libmoosex-params-validate-perl

0.21 (0.21-1)

libmoosex-params-validate-perl

0.21 (0.21-1.1)
Parrot
main

libmoosex-params-validate-perl

0.21 (0.21-1.1)

perl-MooseX-Params-Validate

0.210.0 (0.210.0-4pclos2017)
  • Summary:
    An extension of Params::Validate for using Moose's types
  • Category:
    • Development/Perl

devel/p5-MooseX-Params-Validate

0.21 (0.21nb7)

perl-MooseX-Params-Validate

0.16 (0.16-1)

libmoosex-params-validate-perl

0.21 (0.21-1)

libmoosex-params-validate-perl

0.21 (0.21-1.1)

libmoosex-params-validate-perl

0.21 (0.21-1)

libmoosex-params-validate-perl

0.21 (0.21-1.1)

libmoosex-params-validate-perl

0.21 (0.21-1.1)
Rosa 2014.1
contrib/updates

perl-MooseX-Params-Validate

0.210.0 (0.210.0-1)
Rosa 2014.1
contrib/release

perl-MooseX-Params-Validate

0.180.0 (0.180.0-3)
Rosa 2016.1
contrib/release

perl-MooseX-Params-Validate

0.210.0 (0.210.0-3)
Rosa 2019.1
contrib/release

perl-MooseX-Params-Validate

0.210.0 (0.210.0-3)
Trisquel 6.0
toutatis/main

libmoosex-params-validate-perl

0.16 (0.16-1)
Trisquel 7.0
belenos/main

libmoosex-params-validate-perl

0.18 (0.18-1)
Trisquel 8.0
flidas/main

libmoosex-params-validate-perl

0.21 (0.21-1)
Trisquel 9.0
etiona/main

libmoosex-params-validate-perl

0.21 (0.21-1)
Ubuntu 21.04
hirsute/universe

libmoosex-params-validate-perl

0.21 (0.21-1.1)